• ベストアンサー
  • 困ってます

自作PCを始めて作りました。起動しません。。。

CPU Intel(R) Pentium(R)4 2.40C GHz FSB800MHz BOX メモリー サムソンチップ DDR PC3200 CL3 512MB×2 ハードディスク Maxtor 型番:MXT-6Y160P0      マザーボード P4P800 Deluxe ビデオカード VGA Gecube Gc-R9600Pro-C3Lite ビデオキャプチャー PIXELA 型番:PIX-MPTV/P4W FDD MITSUMI アイボリー モニター 液晶モニタ:SHARP 型番:LL-T19D1H ドライブ DVD-MULTIドライブ:Panasonic 型番:LF-M621JD OS Microsoft WindowsXP Professional OEM SP1a 日本語 ケース サンワダイレクト400Wケース という構成でPCを自作したのですが、5回中4回位の確立で電源を押してからPCが固まり(電源ランプ、ハードディスクランプつきっぱなし)BIOSをよんでくれません。やはり相性というやつでしょうか??接続関係は何度か確認してあっていると思うのですが、、、。起動すれば問題なく使えます。何からあたってみればいいでしょうか?? ご指導よろしくお願いします。 それとBIOSのプログラムは発表と同時に新しいのに入れ替えた王がいいのでしょうか??

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数111
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • a8025
  • ベストアンサー率30% (206/677)

こんにちは ビデオキャプチャーとメモリを1枚にして起動したらどうなりますか? これでもし問題なく起動できれば電源容量が不足してる気がします。 その他考えられるのは以下の3点です。 1.メモリ ASUSが推奨してるチップかどうか?マニュアルに記載してあると思います。 2.電源容量 ASUSの違うチップのマザーで電源喰いのを使ってます。 電源の以下の容量を教えてください。 +3.3V +5V +12V 3.あるShopではこのマザーとRadeonの組み合わせは 外部給電タイプを推奨してました。 例)Radeon9600でなくてRadeon9500や9700を勧めてました。 気になったのは上記3点です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事遅くなりすいません。電源要領は +3.3V 15.0A +5V   30.0A +12V   15.0A と記入されております。 一応ビデオカードと電源を交換してみようと思うのですが、電源で安定性のいいもので何かお勧めのものの型番等でも教えていただきたいのですが。

関連するQ&A

  • 自作でPCを作成しました。PCのスピーカーから起動のときに何か言ってます(英語)。。(汗)

    この度自作でPCを作ったのですが、起動のときに接続されているスピーカーから英語のような言葉でワンフレーズ何か言っているようです。何を言っているかわからないのですが、言っています。ウィンドウズxpが立ち上がる前の電源を投入して2秒後ぐらいに何かいっているような感じです。何かエラー内容でも伝えようとしているのでしょうか。立ち上がりのときに物を言うPCなんてあるのでしょうか??? CPU Intel(R) Pentium(R)4 2.40C GHz FSB800MHz BOX メモリー サムソンチップ DDR PC3200 CL3 512MB×2 ハードディスク Maxtor 型番:MXT-6Y160P0      マザーボード P4P800 Deluxe ビデオカード VGA Gecube Gc-R9600Pro-C3Lite サウンドカード SBAGY2ZDA ビデオキャプチャー PIXELA 型番:PIX-MPTV/P4W FDD MITSUMI アイボリー モニター 液晶モニタ:SHARP 型番:LL-T19D1H ドライブ DVD-MULTIドライブ:Panasonic 型番:LF-M621JD OS Microsoft WindowsXP Professional OEM SP1a 日本語 ケース サンワダイレクト400Wケース

  • 自作のパソコンを作ろうと思っております。

    以前質問させて頂いたのをもとに再度部品をチョイスしてみました。使い方は動画編集 DVDビデオ作成 グラフィック等で大きなサイズの動画等を扱ってもびくともしないようなパソコンを作ろうと思っております。以前の方からビデオカードは安いのでも言いからマザーボード内蔵ではなく別とビデオカードをつけたほうが言われたので適当に安いなで雑誌にいいといわれたものを使ってみました。 CPU Intel(R) Pentium(R)4 2.40C GHz FSB800MHz BOX メモリー DDR PC3200 CL2.5 512MB×2 ハードディスク Maxtor 型番:MXT-6Y160P0        MXT-6Y120M0 マザーボード ASUSTeK 型番:P4G800-V ビデオカード VGA:LEADTEK WinFast A340 TDH 128MB ● ビデオキャプチャー PIXELA 型番:PIX-MPTV/P4W モニター 液晶モニタ:SHARP 型番:LL-T19D1H ドライブ CD-RW:PLEXTOR 型番:PX-W5232TA/NE DVD-MULTIドライブ:Panasonic 型番:LF-M621JD OS Microsoft WindowsXP Professional OEM SP1a 日本語 ケース サンワダイレクト400Wケース 以上のような感じです。 後何か足りない物でこれは必要という物があれば教えていただきたいのですがいかがでしょうか!?それと自作パーツという物は例えばハードディスクを購入したらそれようのケーブル類はついているのでしょうか!?

  • 自作のお勧めな電源を教えてください!

    CPU Intel(R) Pentium(R)4 2.40C GHz FSB800MHz BOX メモリー サムソンチップ DDR PC3200 CL3 512MB×2 デュアルチャンネル ハードディスク Maxtor 型番:MXT-6Y160P0      マザーボード P4P800 Deluxe ビデオカード VGA Gecube Gc-R9600Pro-C3Lite ビデオキャプチャー PIXELA 型番:PIX-MPTV/P4W FDD MITSUMI アイボリー モニター 液晶モニタ:SHARP 型番:LL-T19D1H ドライブ DVD-MULTIドライブ:Panasonic 型番:LF-M621JD 24倍速CD-RWドライブ IOデータ OS Microsoft WindowsXP Professional OEM SP1a 日本語 なのですが、無名の電源で400W電源を入れているのですが、電源スイッチをを押してももBIOSを読み込まず(それからリセットボタンを押すと起動します。一度起動すれば快適に使用できて何一つ不都合はありません。)電源を変えてみようと思うのですが、何か1万円前後でお勧めな電源を教えてください! それとこのような症状の場合やはり電源でしょうか!?

その他の回答 (5)

  • 回答No.6
  • a8025
  • ベストアンサー率30% (206/677)

こんにちは 別のスレを立てるならこちらを終了してください。 怪しいと思うのはメモリ、電源、グラフィックです。 1.メモリは動作確認が取れてるタイプですか? 2.グラフィックは某Shopではお勧めしてない組み合わせです。 ※高性能タイプなら外部補助給電のものが・・・ 他のグラフィックありませんか? 3.電源ですがウチで使ってるのは ENERMAX EG465P-VEII(FCA)です。 +3.3V、+5V、+12Vがそれぞれ 35A、35A、33Aあります。 今のところコレに替えてから安定動作しています。 Shop(購入店)へPCごと持ち込んで大容量電源を試してみてはいかがですか?

共感・感謝の気持ちを伝えよう!

  • 回答No.5
  • cool_
  • ベストアンサー率31% (313/1002)

どうも、メモリーの相性のような気がします。 メモリーの交換保証が付いているところで買われた場合は、交換をしてくれると思います。 まずは、販売店にご相談下さい。 はずれていたら、ごめんなさい。 クール

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • TT250SP
  • ベストアンサー率41% (2393/5813)

自作PCのように部品ごとに動作確認が取れていない場合、OSをインストールした後に「増設」するのが「セオリー」。 最初からキャプチャボード等を挿して組み立てると、どこが原因かわからなくなる。 最小構成(マザーボード、電源、CPU&CPUクーラー、メモリ一枚、VGA、スイッチだけ)で起動テストしてください。 FDDもCDもHDDも必要ありません。 ここまでで、起動できなければ まずは「CMOSクリア」 それでも起動できなければ ・電源容量不足、または電源制御回路周りを含む不具合・不良。 ・CPU周りの装着ミス、または不良 ・メモリの不良、または装着ミス ・VGAの不良、または装着ミス ・スイッチ、配線ミス ・FSB、コア電圧設定ミス ・12V補助電源コネクタ装着ミス ・その他配線ミス  ・  ・  ・ 最小構成で動けば順番に増設していく。 デュアルチャンネルDDRだから、最初はメモリ 次にドライブ類 ひとつずつ足していき、トラブルが出た時のデバイスが原因。 増設PCIボードはOSが完全に動くようになってから行う。

参考URL:
http://www6.milkcafe.to/~torim/br/01/

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • ojin
  • ベストアンサー率43% (280/638)

>Panasonic 型番:LF-M621JD 最新のDVDマルチドライブですね!私も買いましたよ。 的外れかもしれません。ASUS P4P800 Deluxのマザーボードですよね! まずは、BIOSが読み込める状態にするのが先決と思います。 日本語マニュアルのページ、2-12を参照してみてください。デュアルチャンネルのメモリーは、青青または、黒黒に差込ます。 私も、最近865PEのボード(2台)に変更しました。 最初、いい加減に、メモリーを差し込んでいました。不安定でした。 No.1の方が言われているように、起動時のビープ音が大事です。正常であれば、1回(ぶー)です。 他の人の受け売りですが、↓を参照してみてください。私も重宝しています。 http://www.redout.net/data/bios.html >それとBIOSのプログラムは発表と同時に新しいのに入れ替えた方がいいのでしょうか?? それより、現状でBIOSが表示できることが先決では!! そのためには、最小構成で、ハードディスクもフロッピーもDVDもはずす(ケーブルをはずすだけ)して、問題を切り分けてはと思います。

参考URL:
http://www.redout.net/data/bios.html

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#198951
noname#198951

DVDドライブ,ビデオキャプチャー,FDDを外して 起動してみてはいかがでしょうか? 高性能(?)なマザーボードなら起動時になんらかの トラブルがあればビープ音などで障害状況を知らせて くれるのですが... BIOSでCPUの認識は大丈夫ですか? メモリとマザーボードの相性というのが結構あるようですが 大丈夫でしょうか? 起動してBIOSまで表示されないということならCPUの誤認識か メモリの不良/相性問題が考えられそうですが。 できれば、マザーボードの型番だけでなくメーカーも 書いた方が回答される方も調べやすいのでは?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 初めての自作PCが起動しません。

    [M/B] ASUS M4A89GTD PRO/USB3 [CPU] AMD Phenom X6 1065 [MEM] UMAX PC3-10600 DDR-1333 4G×2 [SSD] intel SSDSA2CW080GK5 [電源] ENERMAX LEPA G700-MA [ドライブ] バッファローBR3D-12FBS-BK [OS] Windws 7 Home Premium 64bit [ケース] ANTEC DF-30 [モニタ] DELL製 上記の構成でPCを組み立てました。 完成後、電源を入れてBIOS設定をしてOSのインストールをしました。 その時点では正常に作動していたと思います。 BIOS設定で起動優先順位のところバッファローのドライブを一番に intelのSSDを2番に設定したままシャットダウンさてしまい次の日に PCを起動させてもBIOS画面にもなるどころか、モニターは {PCから何も信号を受けていません}みたいなことが出ます。 モニターにはHDMIとアナログ?(青いやつ)の2本を繋いでいます。 PCの電源を入れるとCPUファンやケースのファンは回ります。 マザーボードは何か異常があるとLEDが点灯するのですが何度か電源を 入れたりしてみると点灯したり、しなかったりです。 CMOSクリアをしてもBIOS画面にもなりません。 バッファローのドライブを外して起動させるとBIOS設定することができるようになったのですが 優先をSSDにして保存して終了にしても、そこからはなにも起きません。 モニターはPS3に繋いでみて異常が無いのは確認しました。 PCに自作も初めてで、このようなところで質問するのも初めてです。 説明が下手で伝わりにくかったり、情報が足りなかったりするかもしれませんが 宜しくお願いします。

  • パソコンが起動しません。

    症状としては、パソコンを起動させてもBIOSさえ表示されずモニターに何も映りません。 CPUクーラーファンは動いているのですが、パワーランプとハードディスクランプが点きません。しかし起動中にハードディスクをケースから取り外して触ってみるとちゃんと振動しています。光学ドライブにも電力が供給されている状態です。 ビープ音は全く鳴りません。 マザーボードが故障していると思い、新しいものを購入して付け換えてみましたがパワーランプが点くようになっただけで結果は同じでした。

  • パソコンが起動しません

    症状としては、パソコンを起動させてもBIOSさえ表示されずモニターに何も映りません。 CPUクーラーファンは動いているのですが、パワーランプとハードディスクランプが点きません。しかし起動中にハードディスクをケースから取り外して触ってみるとちゃんと振動しています。光学ドライブにも電力が供給されている状態です。 ビープ音は全く鳴りません。 マザーボードが故障していると思い、新しいものを購入して付け換えてみましたがパワーランプが点くようになっただけで結果は同じでした。 (以前の質問で、カテゴリを間違えて「家電」にしてしまったので同じ内容の質問を新しく投稿しました)

  • 自作パソコンを作ろうと思います。。ご診断よろしくお願いします。

    このたび自作のPCを作ろうと思います。 CPU Intel(R) Pentium(R)4 2.40C GHz FSB800MHz BOX メモリー DDR PC3200 CL2.5 512MB ハードディスク HDD IBM 型番:IC35L120AVV207-1 120G×2 マザーボード GIGABYTE 型番:GA-8IG1000 Pro ビデオキャプチャ Canopus 型番:MTV1200FX モニター 液晶モニタ:SHARP 型番:LL-T19D1H ドライブ PLEXTOR 型番:PX-W5232TA/NE OS Microsoft WindowsXP Professional OEM SP1a 日本語 大体適当に選んだ結果このうな部品をチョイスしました。経験者ORベテランの方から見て何かアドバイス等(もっとこうしたらいい、これは間違っている等)あれば教えていただきたいのですが、、、。何分初めてなもので。是非自作のPCを作ってみたいと思いこのたびチャレンジ使用と思います! 使用方法はビデオ編集、グラフィックなどでチョットやチョットのビデオ編集でも快適にこなせられるパソコンを作ろうと思います!。 アドバイスよろしくお願いします。。。。

  • 自作PCが起動しません。

    自作PCが起動しません。 仕事用PCを安く作るつもりで初めて自作PCに挑戦したのですが、電源を入れたところファンは勢いよく回るのですがBIOSが起動しません。 PC構成はCPU[XEON X5560] メモリ[サムスンDDR3(Registered)] M/B[intel S5520HC] ケース[intel SC5650DP]です。 ファンにはケースのファンとCPUファン両方回っています。(止まりません) モニタはオンボードで接続してますが何も表示されません。 やはり部品が壊れている可能性が高いでしょうか? 部品は通販などで少しずつ購入していったので放置時間は長かったです。 素人が無謀なことをしていることはわかっているのですがだれか教えてください。

  • 自作PCが起動しません○rz

    皆様こんばんは。 先日、GIGABYTE製のマザーボード(GA-IEX)を使用していたのですが、コンデンサが膨らんでいたので急遽ASUSのP4P800-E Deluxeに買い換えました。 1回全て取り外して新しいマザーボードで再度組み直したのですが、BIOSすら起動しません。 ファン系は全て回っており、マザーボードの通電確認ランプも点灯していますが、ケースのHDDランプが点灯しっぱなしなのと、モニタに何も出力されない状態です。 試しにPCIスロットに付けていたサウンドボードを外し、メモリを1つにしてみたものの起動せず…。 電源は入るのにいったい何故; どなたかお力をお貸しください。 CPU - P4 1.6AG メモリ - PC2100 256MB バルク マザーボード - ASUS P4P800-E Deluxe HDD - MAXTOR 80GB VGA - AOpen Aealos GeForse Ti4200 128MB

  • パソコンが起動しません

    型番:NEC PC-VT7006D OS:Windows XP HOME SP2 2004年8月に購入 症状: 電源を入れた後、モニターに何も写りません。モニターの電源ランプはオレンジ色のままです。15回位電源入れ直すと、正常に立ち上がります。一度立ち上がると、全然問題ありません。ハードディスクのエラーチェックも問題ありません。再起動もOKです。ただ、電源切って、5分程間をおくと、同じような症状になります。念の為、再インストールしてみましたが、症状は変わりませんでした。 ハードディスクの不良でしょうか?

  • 自作PC 起動不具合について

    どうか皆様のお知恵をお貸しください。 今回、起動について不具合があり質問させていただきます。 自作初心者であり、マニュアル、インターネット上の自作PCについてのサイトなどを参考に、以下のパーツで組み立てを行いました。 CPU: Intel Core 2 Quad Q9300 BOX マザーボード:ASUS STRIKER EXTREME Memory: Samsung DDR2 SDRAM PC2-6400 SAMSUNG 1GB ×4枚 HDD: HITACHI HDP725050GLA360 グラフィックボード: Palit 8600GT PCI-E 256MB DDR3 ドライブ: LG電子 GGW-H20N 電源: Scythe(サイズ) 剛力プラグイン 550W (GOURIKI-P-550A) ケース: SilverStone SST-LC13S キーボード: Microsoft COMFORT CURVE KEYBOARD 2000 1.0 (B2L-00009) マウス: Microsoft Wireless Optical Mouse 5000 プラチナシルバー (M03-00092) モニタ: アイ・オー・データ機器 LCD-AD222XW 上記組み合わせで、ASUSホームページよりダウンロードした日本語マニュアルに従い組み立てを行い、モニタの電源を入れます。モニタにはデジタル入力がありませんと表示され、電源ランプが緑からオレンジとなります。 電源背面の主電源スイッチをONにし、ケース前面の起動スイッチを入れたところ、短いBEEP音がして、ケースファン×3、電源ファン、CPUファン、グラフィックボードファンが回転を始め、マザーボード上の電源スイッチ、リセットスイッチ、CMOSスイッチのランプ、およびSTRIKER EXTREMEと書かれているところのランプが点灯します。 背面EL I/Oの液晶には電源背面スイッチをONにした時点から”CPU INIT”と表示され、ケーススイッチをONにすると”CPU INIT”につづき”DET CPU”、”CHIPINIT”、”DET DRAM”、”INIT8042”と表示され、その後は”INIT8042”と表示され続けます。 そのまま様子をみていてもモニタにはなにも表示されず、モニタの電源ランプはオレンジのままです。DVI-D 24pin接続です。 まず行ったことは、もう一度すべて組み立てなおし、配線等に接続のミスがないか確認しました。 次にCPUを一度はずしCPU自体、ソケットになにか損傷がないか確認しました。肉眼的には特に損傷なく、再設置もスムーズにできました。 次にメモリを4枚から1枚に減らし、同様に起動しましたが、先ほどと同様にモニタには何も表示されません。 グラフィックボードの不具合を疑いPalit 8600GT PCI-E 256MB DDR3をはずして、以前購入した玄人志向 GF8500GT-P256HをPCIスロットに設置、起動するも同様でした。 次に電源を切り、電源コードを抜いた状態でCLRTC_ENのジャンパを1-2の位置から2-3の位置にし、clr CMOSスイッチを2回押しジャンパを1-2の位置に戻し再起動しましたが同様でした。 モニタを別のノートPCにD-sub 15pinで接続すると問題なく表示がされます。 前述したとおり自作は初心者であり、代わりに設置するパーツなども他にありません。この程度の情報でどこに原因があるのかご判断できるようでしたらアドバイスいただきたいのですが。なにとぞよろしくお願いいたします。

  • 自作PCの修復に取り掛かってみたものの・・・

    しばらく放置していたPCがあり、時間ができたので壊れた箇所を購入して取り付けたところ・・・Windowsの起動画面までは表示されるのですが、その後モニターに「Input not Supported」という文字が画面に表示され、Windowsの画面が出てきません。音は鳴っているので、Windowsは起動している様です。 パーツ CPU[Athlon(tm)64 X2 Dual Core Processor 4400+] マザーボード[メーカ:ASUS][型番:A8N-SLI PREMIUM] VGA[メーカ:GIGABYTE][型番:GV-NX88T512HP] メモリ[メーカ・型番:不明] HDD[メーカ:Maxtor][型番:不明] モニタ[メーカ:Dinner][型番:LM-510] 状況 BIOS起動確認 Windows起動確認 どこを見てもVGAの型番が見当たらない(BIOSで) 私見 文字通り使用モニタがサポートされていないVGAって事でしょうか。

  • ノートパソコンが起動しなくなってしまいました

    OS: Windows XP ハード機種名/型番:vaio ノートPC(型番は改めて調べます) 初めて質問させていただきます PC速度が遅いなと思いプロパティーで確認した所512Mあるはずのメモリーが256Mの 表示になっていました。BIOS設定で確認しても256Mでした。 メモリが壊れたかな?と思い、別PCの256Mメモリーと色々組み合わせて交換してみました 入れ替え後は問題なく起動していましたが、電源を落とすと起動できなくなり そのつどメモリを入れ替えていた所 ついに起動しなくなってしまいました 現在電源は入る(ランプ点灯・ドライブを読みに行く音は聞こえます) BIOS画面には行きません 以上が症状です。 ご教授お願いします。