• ベストアンサー
  • 困ってます

RAID0で稼動中のハードディスクの追加について

現在、オンボードのRAID0にて使用しておりますが、ノーマルのプライマリIDEが空いております。そこに、データ用としてハードディスクを挿して試みるのですが 全く認識しません。BIOS上も認識しておりません。 どのような不具合が考えられますか? そもそも挿すことが全く無理なことなのでしょうか? ご存知の方がおられれば宜しくご教授下さい。 マザーはP4B-266E OSはXP BIOSはAWARD です。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数178
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.6
  • TT250SP
  • ベストアンサー率41% (2393/5813)

度々すみません。 A、#3氏の書いてあるとおり、まったく別のマシンに分けてしまい、用途別にするか B、フルタワーケースを使って大容量電源ユニットを装備するか C、今のマシンから最低限の構成を除いて、ストレージだけを別ケース&電源に移すか 私の環境は「C」です。 光学ドライブは少ないですが、HDDが増えすぎて、熱的にも電力的にも、チャンネルの数的にも苦しくなったので、 専用ケーブルで接続する事で電源ユニットの増設が可能になります。 「セリング」 ATX/M-ATX電源用増設アダプタケーブル 「SPW-PSW」 http://www.selling.co.jp/shop/goodslist.asp?genreid=200212180006 (見つけにくいですが一覧の下から4番目にあります) メインのPCの4ピンコネクタから「SPW-PSW」を経由して、もう一台のPCケースの電源に接続します。 これで、もう一台のPCケースにIEEE1394やSATAのリムーバブルラックを取り付けて、メインPCと繋げばストレージ用のケースにできます。 マシン室の広さに余裕があるなら安価に済ます事のできる方法です。 スマートではないので、王道は「B」の大型フルタワーケース&大容量電源ユニットでしょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなりました。 最初の一歩として電源を500Wまで上げてみます。 予算のこともあるので少しずつ環境整備してみます。 ご面倒お掛けいたしました。有難うございました。

関連するQ&A

  • RAID0とIDEHDD

    ASUSのマザーボードP4P800SEを使用しています。 WindowsXPを再インストールする際、SATAのRAID0を組みました。 WindowsXPは正常に稼動したのですが、データをバックアップしていたIDEハードディスク(プライマリ、マスター?)を接続すると、SATAHDDをBIOS上で認識しません。IDEHDDは正常です。 何か方法があるのでしょうか?またはそのような仕様なのでしょうか?どうぞよろしくお願いします。

  • RAID0に設定できません。

    このたび新しいPCを購入し、内蔵HDDを2台購入してRAID0にしようとしました。マザボのマニュアル通りに進めたのですが、すべての設定が終わって起動しようとすると、OSが起動しません。どうすればよいのか分かる人、どうかよろしくお願いします。 OS:XP SP3  マザボ:P6T DELUXE V2 HDD:サムスンHD103SI ×2(OSなし) 接続先:SATA2,3 これまでに行ったこと 1.両HDDの初期化、パーティション設定(NTFS,単一ドライブ化) 2.BIOS設定にてIDE→RAID 3.RAIDユーティリティにてRAID0構築 4.再起動 4ののち、OS読み込まず途中でいきなりきれて再起動になります。 BIOSでのSATA ConfigrationをIDEからRAIDにするとおかしくなるように感じます。IDEだとRAID0のドライブを認識しません。

  • RAID0のハードディスクが片方壊れてしまいました

    こんばんわ。 1TB×2台で構成していたRAID0(ストライピング)のハードディスクの片方が、今日、異音を立てて壊れてしまいました。 BIOS上でも認識されていないようで、表示が出ず、さらに、カタンカタンと異音がします。 この場合、データの復旧は不可能でしょうか? 有料のデータ復旧サービス以外で、復旧できる方法がありましたら、ご教授をよろしくお願いいたします。

その他の回答 (5)

  • 回答No.5
  • TT250SP
  • ベストアンサー率41% (2393/5813)

#2ですー #1さんへの補足を読んでなーんとなく納得してしまいました。 #2で書いたとおり、電気不足。 「+12V」と「+5V」の電力が足りてないかもー。 光学ドライブ、HDD、MO、FDD、いずれも上記の電源ラインを使います。 (12Vは駆動、5Vは電子回路) その上、周波数は判りませんが、一応はPentium4かCeleronのシステムですからCPU駆動には「+12V」を使います。 電源ユニットの「+12V」のアンペア数はその構成だと「20~25A」は欲しいところです。 「+5V」も「40A」程度は欲しい。 困ったときの「電源電卓」頼み。 http://takaman.jp/psu_calc.html

参考URL:
http://takaman.jp/psu_calc.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

お世話になります。電気の計算はほとんど無に等しくて 場所さえあればマウントしておりました。電源電卓で計算したところ、現在350Wの電源ですが ATAにハードをつけると一杯一杯と言う事が よく分かりました。パーツを分けてもう一台組むしかないようですね^^; もし他の手段ご存知でしたらご助言下さい。お願い致します。

  • 回答No.3
  • pierre2
  • ベストアンサー率24% (259/1070)

全く根拠のない個人的な意見になってしまいますが、 基本的にはなるべくハードディスクに行く線を共有しない もしくは共有を少なくするようにしています。 (特にデータ用のハードディスク) システムが不安定になるのももちろん困りますが、 データごとハードディスクが逝ってしまうのはもっと ショッキングですから。 ※常時使うデバイスかどうかは別として、かなり 重装備なようですので、パワーのある電源(通常、 このての電源にはこんなに沢山ケースの中に収まんないよ、 って言うくらいOUTPUTが付いてます)になさるか、 マシンをもう一台組まれて分散させた方が安定するような気がしますが、、、

共感・感謝の気持ちを伝えよう!

質問者からのお礼

分けて構成し直すか、電源を上げるかしないと いつデータが消えてもおかしくない状況だと 分かりました。いろんなメディアやデータの読み込みに あれやこれやと付けている内に限界が来たようです^^; 質問にあるハードディスクは接続は解決いたしましたがしばらく付けないで様子見にしておこうと思います。 バックアップも一緒に吹っ飛びそうで心配になってきました。色々ご教授有難うございました。

  • 回答No.4
  • pierre2
  • ベストアンサー率24% (259/1070)

全く根拠のない個人的な意見になってしまいますが、 基本的にはなるべくハードディスクに行く線を共有しない もしくは共有を少なくするようにしています。 (特にデータ用のハードディスク) システムが不安定になるのももちろん困りますが、 データごとハードディスクが逝ってしまうのはもっと ショッキングですから。 ※常時使うデバイスかどうかは別として、かなり 重装備なようですので、パワーのある電源(通常、 このての電源にはこんなに沢山ケースの中に収まんないよ、 って言うくらいOUTPUTが付いてます)になさるか、 マシンをもう一台組まれて分散させた方が安定するような気がしますが、、、

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • TT250SP
  • ベストアンサー率41% (2393/5813)

・BIOS上でATAPIドライブ以外のチャンネルをDisabledにしているとか(ここではプライマリチャンネル) ・BIOSのIDEセレクトがマニュアルになっているとか ・ジャンパ設定が間違えているとか ・IDEケーブルが逆(マザー側とドライブ側が逆)とか ・電源コネクタが挿さってないとか ・電源の能力が不足してるとか HDDを接続してモーターの回転する音が聞こえるのに認識しないのかな? 最悪はHDDの基盤の故障

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご指摘の箇所を色々差し替えてBIOSを変更していたら確認することが出来ました。 どこが悪かったのが不明のままですが (^^ゞご迷惑お掛け致しました。有難うございました。

  • 回答No.1
  • pierre2
  • ベストアンサー率24% (259/1070)

>どのような不具合が考えられますか? 1.増設したハードディスクのジャンパーピン設定ミス (マスタ/スレーブ) 2.ケーブルの不具合 3.電気が供給されてない 4.ハードディスクの不良 一度そのハードディスクを別のマシンに繋いで見る、 ケーブルを変えてみる、違う電源の口を繋いで見る、 他のハードディスクをIDEのプライマリのマスタに 繋いで見る、等をなさって切り分けをしてみては? >そもそも挿すことが全く無理なことなのでしょうか? 全く問題ないです。マザーのメーカは違いますが、 さんざんやってます。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご指摘の箇所を色々差し替えてBIOSを変更していたら確認することが出来ました。どこが悪かったのが不明のままですが (^^ゞ 有難うございました。 あと、電源についてもう少し教えてください。電源は大きく2本出ています。 1本はマザー・ハード・ファン、もう片方はマウントされているデバイスCD/DVD/MO等に使われていますが、ハードを追加した場合、どの分け方が良いと思われますか?載せているパーツはマザー/RAIDのハードディスク2台/ATAのハードディス2台/FD/CD/DVDRW/MO/ 取り外し可能なUSB2.0ラック・インナーのハード  以上 電源が10個必要となります。電気がダウンすることがなければどのような繋ぎ方でも良いのでしょうか? もし、良ければ教えて頂けませんか?

関連するQ&A

  • RAID0は安定して動作しますか?

    ICH9Rを使ってRAID0を利用しようと思うのですが、様々なサイトを見ると動作が不安定になる可能性が高い気がします。 RAID0のデメリットとしてRAIDに組み込まれているハードディスクが1台でも故障すると全てのデータが消えてしまうことは認識しています。一番気になるのはハードディスクの問題以外で動作が不安定になる可能性なのです。(最低でも1年間はまともに動いて欲しいのですが...。) RAID0を構成するハードディスクは全て同じ型式です。 RAID0を構成するハードディスクにOSをインストールし、起動ディスクとして利用ます。 消えてしまうと困るデータは別のハードディスクに保存します。 ウイルス対策ソフトはF-SECUREを使います。 今のところRAID0を導入して2週間程経過しますが正常に動作しています。 よろしくお願い石増す。

  • RAID0+1について

    こんにちは 仕事でHPのML110G5を、HDDを2枚使ってRAIDを構成してセットアップしました。 BIOS画面でRAID構成を選択する時にRAID0+1とRAID5があり、RAID0+1を選択しました。 HDDを2枚しか挿していないので、RAID5は選択できないのですが、インターネットでRAID0+1を調べていたら0+1はHDD4枚からと書いてありました。 実際ストライピングとミラーリングを行うのであればHDD4枚必要になると思うのですが、私の認識違いでしょうか。 殆ど素人に毛が生えた程度の知識しかないので教えて頂けたら幸いです。よろしくお願いします。

  • ハードディスクが表示されない

    環境としては、P4B-266EのマザーでONボードのRAID用IDEでストライピングの120GBで使用してますが、今回、別の3.5インチハードをノーマル(RAID以外)のハードディスクをつなぐIDEに挿し、データ用に使いたいと思ったのですが、BIOS設定が悪いのかマイコンピューターを開けてもそのハードディスクが見当たりません。デバイスマネージャーを見るとハードディスクの型番等認識していますが、 マイコンピューター上に読み込むには、どこに注意が必要でしょうか?ご教授下さい。ちなみにOSはXPでAWARD BIOS です。宜しくお願い致します。

  • RAID0でハードディスクが認識されない

    ASUSのM4A88TD-M EVOに500GのハードディスクをSATA1と2につなげて、RAID0を組み込もうとしています。DVDドライブはSATA6につなげて、SATA1~4はRAID、SATA5と6は、IDEという設定にしました。ボリュームの構築まではできており、起動画面ではRAIDボリュームの表示がされています。ところが、WIN7のインストールの開始段階で、ハードディスクが認識されません。添付CDやダウンロードドライバをUSBで読み取らせても、ドライバはないということで、インストール作業ができません。 何が問題なのかがわかりません。

  • Windows7でRAID0を組みたいのですが、

    Windows7でRAID0を組みたいのですが、 マザーはGIGABYTEのEP45-UD3Rを使ってます。 HDDはSeagateの320GBのものです。ずいぶん前にXPで一度RAIDしたことがあるのですが 当時のやり方も覚えてないので、ここで聞いてみました。わかる方よろしくお願いします。

  • RAID0 のハードディスクデータについて

    RAID0で 200GBのHDDを2基接続し使用していましたが マザーボード または CPU の故障で (M/BとCPUの最小構成でエラーメッセージとなる) まず M/B を取替えようと思います。  その際はwin XPを再インストールしなければいけないと思うのですが、従来使用していた RAID0の 200G+200Gのデーターを(この10年間の家族の写真があり どうしても保存したい!)失わずに構成するにはどのような手順が必要でしょうか。  気軽にRAID0で使用していましたが、BIOSの設定を含め再構築する手順で絶対間違いを犯したくないので。ご教授願います。 パソコン 詳細 自作パソコン M/B P4P800-E DX  Win Xp Sp2 CPU intel Pen4 3.4Ghz メモリ2G RAIDコントローラ Winxp Promise Fasttrak378(tm) Controller   Promise 2+0 Stripe/RAID0 SCSI Disk Device(372gb) その他 必要なことがございましたらご指導ください。

  • RAID0の復元

    PC本体にバケツの水をひっくり返してしまいマザーボードが逝っちゃいました 幸い被害はMBだけで他のパーツは何とか大丈夫でしたので5年程前の同じ型番のマザーボードを中古で購入して組み直しました。 構成はRAIDカードでSSDを2台でRAID0ここにOSを入れて、オンボードRAID(ICH10R)にSATAのHDDを4台でRAID0で組んでました BIOSの設定を以前と同じ設定にして起動したところオンボードRAIDの方が認識しなかったのでCTRL+Iで設定画面を確認したところ、 Status Failedで4台のうち1台がNon-RAID Diskになっていました。そしてやむを得ず3.Reset Disk to Non-RAIDで残りの3台のRAIDを解除して 再度1.Create RAID Volumeで以前と同じように4台のRAID0でアレイを作り直しました。 ICH10Rは1T*4でパーティションは区切らずに丸々1つのデータドライブとして使っていて中身は書類、写真、動画などです。 ストライピングで自業自得なのは重々承知ですがなんとか復元出来ないものでしょうか? よろしくお願いします。

  • 【Vine Linux】RAID0のSATAハードディスクが読み込みません

    表題のとおりRAID0で組んでいるSATAのハードディスクが認識しません。OSはVine Linux 5です。 以前にWindowsを導入していたPCでその時には認識を確認しております。 LinuxでFTPサーバーを立ち上げたくて、veneをインストールした時に認識しなくなってしまいました。 どなたか分かる方いらっしゃいますか?

  • RAID0に高速で書き込む方法

    VC++を使って、Windows2000,XPのプログラムを作成しています。 現在、1秒間に70MB程度のデータを書き込む必要があり、RAID0を使っているのですが、RAID0を使っていない、普通のハードディスクの方が書き込みが早いです。 方法としては、 CFile::SetLengthでファイルの大きさを決めて CFile::Writeで書き込んでいます。 RAID0に高速書き込みする方法があれば、教えてください。よろしくお願いします。

  • ハードディスクを認識してくれない

    RAID0を組見ましたがバックアップ用として増設したSATAハードディスクを認識しないのです。BIOS上ではIDEとしてRaidディスクを認識しておりました。6つあるSATAコネクターはすべてBIOS上でIDEになっておりました  OSはウィンドウズ7です。  SATAを認識するにはどうしたらよいのでしょうか。  RAIDを組む前はSATAとして認識しておりました。 SATAとして認識するRAID組むためにはどうしたらよいのでしょうか。   お助けください。