• ベストアンサー
  • すぐに回答を!

PCが起動しなくなった。

何のソフトもインストールしていないし、ウルルスも心当たりがない。ノートンでガードしている。万全ではない事は分かっている。その上での質問ですが写真スキャナーでネガを取り込んでいる作業をしている数日のうちにふと、SWを入れても素直に起動しない。二三回繰り返しスイッチを入れると起動する。あくる日も起動しない、10回スイッチを入れなおすと起動する。しかし、”WINDWS XP”の起動画面まで行かず、自分でリセットしに行き、WINDWSが起動しない。そうこして繰り返していると起動する。その後、あくる日は、何度スイッチを押しても起動しず、電源ランプはかすかに点灯している。が起動スイッチもリセットスイッチも反応しない。M/Bを変えてみた、まったく同じ、電源ユニットを変えてみた。まったく同じ、あとはCPUの交換しか残っていないが、CPUだろうか?今まで何台かボオードを追加したり交換したりしたが、CPUが悪くなったなどとゆうのは初めてで信じがたい。ご意見をお聞かせください。CPUはペンテアムD3Gです。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数54
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5
noname#240229

マザーボード中古ですか。 最近の故障と言えば、メーカー製PCのマザーボードがいかれたぐらいで、メモリ、CPUはかなり適当に扱ってるけど、壊れないですよねえ。 マザーボードが壊れ、中古で購入したマザーボードのBIOSが古いバージョンで、CPUが認識できないだけってことはないですか。 以前、中古マザーボードを購入したのですが、使いたいCPUで起動しません。 仕方がないので、一番初期のBIOSで動く中古CPUを購入し、バージョンアップして使えるようにしたことがあります。 中古CPU代+中古マザーで、新品マザーが買える金額だったので、ただ損したことがあります。 手持ちのCPUは初期BIOSで使えますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

遅ればせながら解決いたしました。やっぱりM/Bの不良でした。なんと、壊れたボードと同じ故障とはお笑いです。部品を作る素材が悪いのでしょうか?やっぱりアジア系後進国はだめか。NEC98のCバスなんか、古代ともいえるインターフェイスが、現役で個人宅でも工場でも働いているとゆうのにね。

質問者からの補足

私のM/BjはMSI 7176 945P Expres 交換したのが、7176 945G Neo-F です。これしか見つかりませんでした。BIOSは分かりません。 当時最新版と、最初にできた物らしい物なので、だめなのですかね?

関連するQ&A

  • 1秒で再起動を繰り返すんです

    GIGABYTE EX58-UD3R にHDD2基+DVD-Rを接続しWindws7で運用しておりましたが、Windws8.1を使ってみようと思い、Crucial 250GB のSSDと共に購入しました。 まず、全ての接続デバイスを外し、SSDとDVD-Rのみの最小構成でインストールを進めました。 しばらく順調に進んでいましたが、この後数回再起動を繰り返しますというメッセージが出た後、実際に再起動が始まったのですが、ここからが不可解な動作なのです。 まず、自動で電源が入り、マザー上のLEDも光り、CPUファンも回ります。 その後1秒くらいの(丁度Beep音が鳴るくらいのタイミング)で再度電源が落ちます。(Beep音は鳴りません) これを延々と繰り返します。 確かに、Windws8のインストーラーは、再起動を繰り返しますとは言ってましたが、まさかBIOS画面も出ずに再起動を繰り返す意味がわかりません。 仕方が無いので、電源ユニットのスイッチをOFFにし、HDDをWindws7のHDDに戻しました。 ところがどっこい、この状態でも同じ症状を繰り返します。 試しに、メモリもHDDもSSDもDVD-Rも全部外して電源を投入してみましたが同じ症状です。 電源ユニットを別のものに交換しても結果は同じでしたが、ここで偶然ある発見をしました。 それは、ATX_12Vのコネクターを繋がなければ電源が落ちる事だけは回避できるという事です。 当然、それでは起動はしませんが、電源は落ちずに入り続けます。 いったい何が原因なのでしょう? 何かお心当たりがあれば助けて下さい。 お願いします。

  • PCが起動しなくなりました。

    AviUtlでMpeg2ファイル2本(約20分/1本)をDivXにバッチエンコード、終了後シャットダウンを選択し朝起きてきたら、PCの電源LEDが点灯のまま起動しなくなりました。電源sw長押しでoff後電源再投入しても電源LEDが点灯するのみでHDD,fan等、まったく動かず、BIOSにも行けません。以後電源ユニットを取り外し、他のPCにつないでみたところ、起動したので、電源ユニットのトラブルではないと思いますが、CPUが壊れたのでしょうか?マザーボードでしょうか?朝特に異臭などはなかったのですが?

  • pcが起動しなくなりました2

    pcが起動しなくなりました ケースのフロントパネルを外して戻して起動しようとしてスイッチを押したら起動しなくなりました どうしたらいいでしょうか PC構成 マザーボード b75m-d3h CPU i5-3470 メモリー DDR3 4GB 1600hz ×2 電源 EG-525PG2 電源のピンをショートさせて起動した場合、ファンの回転有。 ただし、20PINを元に戻した場合やはり反応なし スイッチをPA-062に変えて起動しようとしましたが変化なし マザーボードを別のものに変えても変化なし 電源を変えても変化なし 動画のほうはスイッチを押したものと 電源をショートさせて起動させたものです

その他の回答 (4)

  • 回答No.4

 色々、交換されても同じ事象という事ですね。  後は、CPUの温度センサーかケース内温度センサーかCPUファン回転検出センサーかCPU  そのものの故障ではないでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

すみません。CPUはpentiu4 D です。

  • 回答No.3

問題の切り分けとして、BIOS画面が正常に表示出来るかどうかで対応が変わります。 ハード的な問題が無ければ、電源ボタンを押した後BIOS画面が表示される筈です。 その後、再起動を繰り返したり、途中でフリーズする場合、OSを疑います。 しかし、電源ボタンを押しても反応しない時がある場合、大方ハード的な問題かと思います。 順番としては、コネクタ類の緩み、メモリ・CPU・カード類の緩み、追加したボード類の故障、電源の故障、M/Bの故障、メモリーの故障、CPUの故障です。 M/Bと電源を交換されているようですが、最低構成(ボード類を挿さない状態)での起動確認はされましたでしょうか。 最低構成でも起動しない場合、次に疑うべきはメモリーです。 メモリーが複数枚刺さっていて、1枚でも起動できる場合1枚ずつ挿して起動するか確認してみてください。 予備のメモリーがある場合そちらでも確認してみてください。 これでも起動しない場合CPUの故障が考えられます。 同じ様な経験を2度ほどしましたが、1度はBIOSの破損でもう1度はメモリーの故障でした。 CPUの故障は私も経験がありません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

早速有難うございます。 デユアルメモリの正面から向かって右のメモリをはずし、一枚にしてみましたが同じです。ウットモすっともしません。取り外した右のメモリを、左のメモリと交換してみても、まったく動きません。メモリではなさそうです。のこるはCPUか?どうしたものでしょう_?ボードは中古ですが、同じような故障とゆうことは考えられませんが。一様動作チェックされているので。

  • 回答No.2

OSの再インストールをやってみた方が良いのではないですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

有難うございます。だいいちBIOSも立ち上がりませんのでそれ以前の問題と思われるのですが。

  • 回答No.1
  • aokii
  • ベストアンサー率23% (4486/18930)

電源ランプはかすかに点灯?でしたら電源異常では。 何度もスイッチを入切していたのでしたら、もうOSが破損しているのでは。 再インストールをお勧めします。

共感・感謝の気持ちを伝えよう!

質問者からの補足

有難うございます。FDのドス画面すら起動しません。ボードも、電源ユニットも交換しました。のこるはCPUと、メモリしかありません。

関連するQ&A

  • PC起動しません

    自作PCを組みました。 M/B MX4SGI-4DN2 CPU セレロンD320(2.4GB) メモリ 512MB PC2700 電源スイッチを入れるとM/Bの起動LEDが点灯しっぱなしで起動しません。CPUファン、HDDは作動しています。それから、一度電源コードを抜き、電源スイッチを押したまま電源コードを差し込むと正常に(点滅してからビープ音が鳴り、点灯に変わります)起動します。(最小構成でも)CMOSクリアも試しましたが、同様です。配線接続は間違っていないとは思うのですが、どなたかお分かりになる方、よろしくお願い致します。ちなみにOSはWIN2KPROです。

  • PCの起動が遅い

    最近、その不調もありHDDを交換し、OSの再インストールもしました。 しかし、未だにPCの起動が遅いです。 電源を入れ、HDDのスイッチを入れ、そこから「ウイィン…」と起動するまでに時間が掛かってしまいます。(間を開けて、リセットのスイッチを何回も押さなくては起動出来ない) 一応扱えないこともないのですが、もしかするとそのうち起動しなくなってしまうのではないか…と不安になってしまいます。 どなたか、原因を推測出来る方はいらっしゃいませんでしょうか…。 ちなみにWinXP SP2、メモリは2040MBです。 (アプリケーションなどの動きは特に異常はありません。起動時のみ遅いです)

  • pcが起動しなくなりました

    ケースのフロントパネルを外して戻して起動しようとしてスイッチを押したら起動しなくなりました どうしたらいいでしょうか PC構成 マザーボード b75m-d3h CPU i5-3470 メモリー DDR3 4GB 1600hz ×2 電源 EG-525PG2 電源のピンをショートさせて起動した場合、ファンの回転有。 ただし、20PINを元に戻した場合やはり反応なし スイッチを変えて起動しようとしましたが変化なし マザーボードを別のものに変えても変化なし 電源を変えても変化なし

  • かすれ音し、パソコン起動できない

    1 電源スイッチを押しても、「プ」と小さな音が連続して音が入り、BIOS画面も無し、リセットSWや電源SWを押したり しているうちにXPの途中まで起動、「プ」の音でハング、リセットで最初から、繰り返すうちにかすれ音が少なくなり、XP起動しました。 しばらく そのまま使えるのですが、電源を切り、しばらくたって電源を入れると同じことを繰り返し。 2 内部からサーサーのかすれ音がするので、HDD、DVDの線をはずして起動しました。 HDD、DVDの線をはずしてCPUファンと電源ファンしか駆動部無し状態で 、かすれ音がします。 立ち上がって安定したときはこの音はあまりしません。 3 ますます起動しにくくなっております。 システム  xp sp3 PentiumD 2.8G GA-8I945G 120GBHDD 電源400W組立 2年以上このシステムで問題無で稼動。 原因と思われる事、教えてください。よろしくお願いします。

  • PCが起動しなくなりました

    はじめまして。今回ばかりは自力で対処できず、大変困っています。。。 2003年頃に初めて自作したデスクトップPCなのですが(今までにCPU、グラフィックボードの交換、メモリの増強、HDDの増設等していますが、ここ1年は何もしていません)、1週間ほどに、ウイルスソフトのAVG Freeを8.0→8.5にバージョンアップした後、Windowsが「ようこそ」の画面でフリーズしてしまい、セーフモードで削除後、再度インストールしなおした後、再起動をかけたのですが、その直後から突然、電源が入らなくなりました。ネットで色々と調べ、また知人にもアドバイスをもらい、色々と調べてみましたが、お手上げ状態です。皆さんのアドバイスをお願いします! 症状ですが: PC本体の電源ボタンは全く利かず、電源ユニットのスイッチをオンすると、電源ユニットファン、CPUファン、吸気ファン、排気ファン、グラフィックボードファンがいずれも4秒程回った後、ストンと電源が落ちる(BIOS画面まで行かない)。その後、数秒間隔をあけて一旦電源ユニットをオフにし、再度オンすると、同じようにファンが回った後、電源が落ちる。電源ユニットのオフ→オンの間隔が短いと、電源オンにはならない。 このため、電源が怪しいと思い、本日電源を入れ替えましたが、症状は電源交換前とまったく同じ。テーブルタップから、壁のコンセントに電源ケーブルを差し替えても同じ。 電源、マザーボード、メモリ、グラフィックボードの最小構成で試しても、同じ症状。 今度は、BIOSが怪しいと思い、CMOSクリアも試し、またマザーボードのリチウム電池も本日交換しましたが、症状は変りません。 構成: OS:WindowsXP SP3 CPU:Pentium4 3.4G CPUクーラー:Cooler Master Cyprumだったとおもう マザーボード:MSI 865PE Neo2 FIS2R メモリ:PC3200 1G x 2, 512M x 2 HDD:SATA 320G(起動ドライブ)、IDE 500G x 1、IDE 160 x 1 電源ユニット:400Wから本日「鎌力4 550W」に交換 グラフィックボード:Winfast A7300GT 光学ドライブ:CD-RW(IDE) x 1台、DVDスーパーマルチ(IDE) x 1台 今は、Note PCで書き込んでいます。

  • dell sx280 起動異常 この熱さのせいか突然PCが起動しなくな

    dell sx280 起動異常 この熱さのせいか突然PCが起動しなくなりました。設置場所が30℃以上。電源ボタンがオレンジ色に点滅して立ち上がらなくなりました。 dellのHPで調べ、メモリの抜き差し、CPUの再装着 HDの再接続等をやりましたが、改善しません。 電源電圧も12V以上でています。CPUを同仕様のものと交換しても変化有りません。 マザーボードを調べたら、コンデンサーが1個膨らんでいたので、交換しました。 ここで、オレンジ色の点滅はなくなりましたが、起動時、最初カチカチリセットがかかり、だんだんリセットの間隔が長くなり5分後ぐらいにやっと起動します。一度起動したら,再起動は正常にできます。しかし、電源を落として1時間もすると、カチカチがはじまります。 気が重いのですが、コンデンサー全交換しか手がないでしょうか?見た目、悪そうなコンデンサーは有りませんでした。

  • CPU交換したらPCが起動しなくなった

    intelのcore i5 650を使ってましたけど、なんかそろそろ性能アップさせたいなっと思ってcore i7 870を購入して交換しました。 そしたら、電源は付いてもマザボのロゴが出ずに強制再起動されます。 そのまま1時間ほどまってたら、いつのまにか完全シャットダウンされてました 何故かわからないので、とりあえずサウンドボードやグラフィックカードとか抜いていって試していきましたけど、それでも起動しませんでした。 ほかにやってきたのは、BIOSの初期化・BIOSのアップデート・CPU(i7)を購入したところから交換・CMOSクリアです。 ちなみにPCスペックは↓です OS windws7 HomePremium 32bit SP1 メモリー 4GB DDR3 DirectX 11 グラボ NVIDIA GeForce GTS450 マザボ ASRock H55DE3 現在使用してるCPU Intel Core i5 650 ソケット LGA1156 新しいCPU intel Boxed Core i7 870 今使っている電源ユニット E85-700 なにがダメなのかわかりません 教えてください><

  • PCが正常に起動しなくなりました。

    4年ほど前にネットショップに注文して組み立ててもらった自作PCです。 【症状】 ・電源を入れるとファンが回りはじめる。 ・電源、CDRWドライブ、FDドライブ共にランプが点滅する。 ・Windowsが起動せずに落ち、直ぐに自動で電源が入る。 …これを繰り返します。 ・1時間くらい繰り返すとようやく起動します。 全く起動してくれない、という訳ではありませんし 起動後は問題なく使用できています。 怪しい症状は1年ほど前くらいから出ていたのですが、 以前は、起動が上手く行かなかった時は電源を長押しして強制終了し 後ろの電源スイッチを切ってしばらく置いてから 再びスイッチを入れ、電源を押す という方法で上手く二度で起動していました。 それがここ10日ほどで上の症状のようになり だんだんと起動するまでの時間が長くなっているような状況です。 購入時に電源ユニット(?)については指定しなかったので メーカーや型番はわからないのですが、安物である事は確かです。 電源ユニットのトラブルがやはり1番の原因と考えられるでしょうか? 対処法方など、よろしくお願いします!

  • CPUクーラー交換後、pcが起動しません

    こんにちは。 CPUクーラー交換後、パソコンのスイッチをおしても起動しなくなって困っています。 昼間、リテールクーラー装着時は特に問題ありませんでした。 CPUクーラー交換後に電源を入れてみると、CPUファンやケースファンは回っているが画面には何も表示されないという状態が何度かありました。 そこで何回かリセットをしたり、ケーブルのさしなおしなどをした後に、 電源スイッチをおしても何もおこらないようになってしまいました。 どこから確認していけばいいか今一度御指摘くだされば有り難く思います。 よろしくお願いいたします。 構成 CPU athlon64 X2 4200+ メモリ PC3200 1G*2 HDD hitachi 500GB SATA マザーボード asus A8V-E SE グラフィック サファイア radeon1950pro 256MB 電源 鎌力弍 400w です。

  • PCの起動に時間がかかります

    電源を押してもスイッチの電気がつかずにファンも動きません。 しかし、しばらくするとウィーンと音がして起動しだすんです。 かかる時間はそのときによってマチマチです。 5分後や1時間後、たまに夜中に急に動き出していることもあります。 ほかの方の質問を読んでいて、電源ユニットの故障かな? と思ったのですがみなさん全く起動しなくなった方が多いようなので、また違う症状なのかな? と思っています。 これはどうしたら直るでしょうか? どなたかご回答よろしくお願い致します。