• ベストアンサー
  • 困ってます

カブ ウインカーが全く点灯しない 教えて!

カブ90(HA02)のウインカーが全く点灯しなくなりました。 以前から点滅しだすのが遅いときがあったのですが、全開走行テストを行ってからだと思うのですが、こんな症状になりました。 同じような症状を経験された方や思い当たる点、まだ調べられていない点など ありましたらぜひ教えてください。 [症状] 1. ヒューズは切れていない。ニュートラルランプは点く。ホーンは鳴る。ストップランプは点く。エンジンはかかる。ヘッドライトは点灯する。 2. バッテリーの電圧は、ほぼ12Vである。 3. ウインカー・スイッチをLやRにしてもメーターにあるウインカー・インジケーターも点かないし、「カチ、カチ・・・」(オーディブル・パイロットから発生する)音も聞こえない。 4. ヘッドライト内の配線コネクタを全て外し、接点の甘いと思われるギボシ端子をかしめて直してから繋ぎ直しても症状は変わらない。 5. ウインカー・リレーの端子をジャンパー線で渡りをとって常にON状態にするが症状は変わらない。又リレーの+側端子には 12Vがちゃんときている。 6. L側にある前後のウインカー球を外し、L側にスイッチに操作するとウインカー・インジケーターは点灯したままになる。L側からニュートラルにするとオーディブル・パイロットから「カチ」音が1度だけする。 [カブ90] フレームNO.: HA02-264XXXX メーター距離: 約43,000Km 同様の質問を検索したのですが、同じ症状の内容は見つけられませんでした。 調べられる点は調べたつもりですが、問題の個所を特定できません。 同じような症状を経験された方や思い当たる点、まだ調べられていない点など ありましたらぜひ教えてください。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数9939
  • ありがとう数10

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • LTdog
  • ベストアンサー率78% (303/385)

右サイドカバーの中、バッテリーケースにくっついている四角いやつがウインカーリレーです。 黒・灰、2本のラインが来ているやつです。 カプラーをはずし、端子間を適当なコードで短絡させます。 ウインカースイッチをつけたとき点灯(点滅ではありません)するか調べます。 点灯しないなら、原因はリレーではなくコードの不良ということになります。 黒・灰コードの断線、接続不良を調べます。 断線はテスターでお調べ下さい。 また、スイッチ側の不良も考えられますので、そちらの接点も点検します。 点灯するなら、リレーの不良と考えられます。 リレーを交換して下さい。 また、カプラの端子のゆるみの可能性もありますので、端子を点検します。 一度だけ「かちっ」というなら、リレー臭い気がしますが、バッテリー電圧が12Vと低いのもちょっと気になります。 カブ90の場合、12.3V以下は充電不足とされています。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速の回答ありがとうございます。 調べた点などを補足に書き込みました。よろしくお願いします。

質問者からの補足

リレー不良の対策はしたつもりなのですが・・・。[症状]5. を参照ください。 ウインカー球がつながっていないとウインカー・インジケーターは点灯したままになります。[症状]6. この状態で、前後のランプが1つでも接続するとこのウインカー・インジケーターさえも消灯します。この点がもっとも不明です。やはり配線が疑わしいのでしょうね? プレスカブ(50cc)のリレーと置き換えてみても症状に変化ありません (リレーのWattは異なっていますが)。 バッテリーの電圧を調べると、12.22V でした。(何も接続されていない状態にてサンワのデジタルテスターを使用。) 現在、充電中です。完了後様子が変化するかみます。 ヘッドライトケースの中の配線は色々調べていますが、それ以外にも接続個所があるようですので調べてみます。

関連するQ&A

  • ウインカーが点滅しない、ヘッドライトが点灯しない

    ウインカーが点滅しない、ヘッドライトが点灯しない ホンダのスーパーディオ(2ST)なのですが、メーターケーブルが切れたので自分で交換しました。 その際、フロントやヘッドカウルを戻す際に少してこずりましたがなんとか元どおりおさめたはずなのですが、しばらくしてウインカーをつけても点灯したままで点滅しない(左右同症状) 同時に走行中は常時点灯のはずのヘッドライトが点灯しなくなりました。 はじめてのことなのですが、どのような原因が考えられますでしょうか? ウインカーはリレーの交換かもしれないと思いましたがヘッドライトも同時に球切れするのは考えにくいと思いまして、、 テールランプ、ブレーキランプは正常なままです。

  • カブ ヘッドライトとテールランプだけ点灯しません

    先日、カブのACジェネレータを交換したら、ヘッドライトとテールランプだけが点灯しなくなりました。 正確に言うと、ヘッドライトは1.5Vの豆電球みたいに点灯はしています。(笑) Hi/Loを切り替えると、どちらのポジションでもちゃんと?ついていますが、これでは夜道は走れません(笑) ちなみに、ウィンカーとストップランプ、ニュートラルインジケータは正常です。 交換したACジェネレータは、前に乗っていたカブのエンジンから外してきたものなので、異常があるとは思えません。 どこかチェックするところはあるでしょうか?

  • バイクのLEDウインカーが点滅しません

    マグナ50に乗っています。 ウインカーをLEDウインカーと、リレーもLEDウインカーリレーに変えたのですが、前後のウインカーが点滅しません。スイッチを入れると明るさがあまりなく前後のウインカーが点灯したままです。どうしてかわかりません。 インジケーターランプのコネクタを抜いて、再度スイッチを入れると今度は左右と個別に点くのですが、やはり明るさがあまりなく点灯したままです。なぜでしょうか? どなたかわかる方いらっしゃいましたら、教えていただきたいです。よろしくお願いします。

その他の回答 (3)

  • 回答No.4
  • acha51
  • ベストアンサー率41% (436/1042)

No.3補足です 次の確認してみてください 1.バッテリーの+端子とボディー間の電圧が12vあるか 2.  〃      に線をつなぎランプをはめた状態で  この線を配線コネクターのウインカー端子からリレー端子のランプ側、スイッチ側、と  順番に追っかけてみる、 3.別のバッテリーをつないでみる

共感・感謝の気持ちを伝えよう!

質問者からのお礼

度々の回答 ありがとうございます。 書き込んだ後、出かけておりました。昨日戻りましたのでこれから調べていきます。 又状況がわかりましたら補足にでも書き込みます。 よろしくお願いします。

  • 回答No.3
  • acha51
  • ベストアンサー率41% (436/1042)

以下調べてください 1.球切れ 2.ランプのアース側外れ 3.リレー基板のアース外れ 4.リレーから球までの配線 5.リレーの動作

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速の回答ありがとうございます。 調べた点などを補足に書き込みました。よろしくお願いします。

質問者からの補足

1.テスターを使用して導通チェックを行いました。球切れはありません。 2.ランプのアースはヘッドライトケースの中の配線 緑のギボシ端子に集まります。この接続のあまさ等は問題が無いことを確認したのですが、後ろ側のアースを含めてメインハーネスの状態を調べる必要があるようですね。少し時間がかかりそうです。 3.配線 黒(12V) → リレー → 配線 灰 → ウインカースイッチへと接続されています。リレーの配線は問題を感じません。 4.リレーからの+12Vは問題なくスイッチまできています。 5.リレー不良の対策はしたつもりなのですが・・・。[症状]5. を参照ください。

  • 回答No.1
  • got22
  • ベストアンサー率19% (30/155)

経験からですが、電気は見えないので原因を1発で断定するのは難しいでしょう。 色々調べられていらっしゃるので、怪しいパーツ(特にリレー)を交換するとかするしかないのかも知れません。 運が良ければ費用は最小で済みます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速の回答ありがとうございます。 じっくり調べていきます。 調べた点などを補足に書き込みました。よろしくお願いします。

質問者からの補足

リレー不良の対策はしたつもりなのですが・・・。[症状]5. を参照ください。

関連するQ&A

  • カブ C50 ウインカーLED化

    はじめまして カブのウインカーLED化で質問させていただきます。 因みにリレー交換済みで 後ろだけテールランプと一体型のLEDを装着し問題なく動作ていました。 この度時間があったので前もLEDをつけたのですがハザード状態でウインカーの音もしません 調べたところインジケータランプをとれば対応出来るとのことでしたがランプをとってもハザードのままです。 どうしたらつくでしょうか? 宜しくお願い致します  

  • カブのウインカーがおかしい

    カブのウインカーなのですが、調子が悪いのです。 点いたり点かなかったりで安心して走行できません。 確認してみると、 ・点かない時は前後共に点かない。 ・その場合でもウインカーリレーの音はしている。 ・バッテリーは問題なし(走行中、アイドリング共に同じ症状がでる) ・左右とも調子が悪い ・点かない場合でも何回か操作すると点灯する このような状態です。配線の交換?程度で済むのなら自分でやってみたいと考えております。 アドバイスよろしくお願いします。

  • ウインカーが点灯しっぱなし!?

    今日からヤマハのSRX250(角目カウル付、20年位前のモノ)の中古に乗り始めたのですが(初心者です)、ヘッドライトをつけると前のウインカーが左右とも点灯しっぱなしになります。 でもウインカースイッチでウインカーを出すとウインカーの点灯はしなくなり前も後ろもちゃんと点滅します。このバイクは親戚からもらったものでバッテリーもウインカーも新品にしたと言っていました。これは元から前のウインカーは常に点灯するようになっているのでしょうか?それとも配線がおかしいのでしょうか?ウインカー点灯しっぱなしで前から見ると「なんだ!?」って思われそうで怖いのですが・・・。

  • LED ウインカー インジケーターの不良(KSR)

     私はKSR2に乗っています。 この度社外メーターに取り替えました。その際に問題がおこりました。どなたか教えていただきたいのですが LEDインジケーター付きミニスピードメーターに交換したのですが、ウインカーのインジケーターが上手く点灯しません症状は、ウインカーをだすと片方しかインジケーターが点灯しません。右にスイッチを入れると正常にインジケーターが点滅、ウインカーも右に点滅。 しかし左にいれるとインジケーターは点滅、点灯は全くせず。(ウインカーは正常に点灯します)いろいろ調べたのですが、答えが出ません。 ウインカーLEDインジケーターの配線の仕方を教えて下さい。よろしくお願いします。

  • カブ90 ウインカー&テールランプ交換後トラブル

    先日、テールウインカーとテールランプを社外品に交換しました。テールランプはキジマミニキャッツアイ、ウインカー は12v23wです。前のウインカーの電球を23wに交換と同時にリレーも対応のものに交換しました。 交換した当初は問題無く走行したが、3日後に乗った時バッテリーがあがってました。更に、走っている途中で左のウインカーが突然つかなくなり、代わりにニュートラルランプ(停車時)とヘッドライト(走行時も)が点滅するようになってしまいました。右は正常に使えます。原因が解りません。配線ミスも確認しました。テールランプは3本(ブレーキ・ライト・アース)のものです。原因が知りたいので宜しくお願いします。ノーマルが一番なのはわかってます。

  • ウインカーの回路について

    以下の条件で点滅・点灯する回路を作りたいと思います。 IGNキーONで ウインカースイッチOFFの時 ウインカー左右点灯 ウインカースイッチ左の時 ウインカー左点滅、ウインカー右点灯 ウインカースイッチ右の時 ウインカー右点滅、ウインカー左点灯 ハザードスイッチONの時 左右点滅 今日、バッテリー直結で試してみたのですが、電子式ウインカーリレー1個、正逆リレー(5極)2個、ウインカースイッチ1個、ハザードスイッチ1個使いました。その回路での問題点はハサードを出すとき、ウインカースイッチを左か右かON状態でないと、ハザードスイッチをONにしても点滅しません。(最悪これでいこうと思ってますが、正逆リレーを1つで無理なのかなと思ってます。) そこで上の回路に正リレーを1つ足して、できるかどうかやってみたのですが、電圧不足のため!?正リレーがうまく働きません。 そこで質問ですが・・・ (1)上のような条件で作動する回路を作成する場合、正リレー・逆リレー・正逆リレーは何個いりますか?ウインカーリレーは1つでいけますか?正逆リレーは1つでいけますか? (2)ハザードスイッチのみでハザードを作動させることは可能でしょうか? (3)また、整備不良!?等の違反にはならないですか?(特にウインカーランプを左右常時点灯するのがどうなのかなと思って心配です。) 本当は電子回路で作りたいのですが、当方知識がないので、今回はリレーなどで対応したいと思います。

  • ウインカーの配線について

    ウインカーの配線について質問です。 ダックス6Vを12Vのエンジン&ハーネスに換装しました。 バッテリーも新品にしました。 ホーン&ライト&ブレーキランプは問題無いのですが ウインカーは点滅しないで点灯したままです。 リレーを新品に交換しても同じです。 リレーの端子は直角?なので、さし間違えはないと思います。 ホンダ系なのでウインカースイッチからの配線もグレー色をリレー,水色を右,オレンジ色を左に繋げています。 どこに原因があるかわかりません。 どなたか教えてください。 よろしくお願いします。

  • ウインカーLED化について

    ウインカーのLED化をしているのですが、わからないことがありましたので質問させていただきます。   バイクは前期型2002年のDトラッカーになるのですが、 フロントのウインカーをLED化したところ問題なく点灯しました。   しかしながら、リアのウインカーもLEDにしたところ、正常に点灯しなくなりました。 症状としては、左右両方とも微妙に光っているというか、 消すときにパッと明るくなったりとか。そんな状態です。 ウインカーリレーはハイフラ防止の物に変えてあります。 インジケーターランプも光らなくなってしまいました。 LEDに変更前と接続の方法は何も変わっていません。 これは一体なにが原因かわかりますか?

  • ウインカーが点かない原因の特定をしたいです

    先日、疲れていたのかスクーターで立ちごけしてしまいました そのときからウインカーが正常に点灯しなくて困っています 破損は、フロントウインカーレンズの割れで済みました 車種はシグナス125 50v(初代のシグナスです) 普通に走っているときはちゃんと点灯するのですが(ポジション灯として) 右にウインカーを出すと、フロント、リア共に点灯しません。 その代わり、ウインカーを出していることを伝えるメーター内のランプが常時点灯します 左へウインカーを出すと、リレーのカチカチ音と共に前後とも正常に動作します しかし、メーター内のランプが点きません フロントの右と左の電球を入れ替えてみたところ 右に出すと フロントの右ウインカー、メーター内のウインカーランプが常時点灯 左に出すとリアの左ウインカー、メーター内のウインカーランプが常時点灯 となります 自分の知識ではどこが悪いか判断できなく困っているので どなたか分かる方がいれば回答お願いします

  • ウインカー点灯不良【CBR250RR】

    こんにちは。 初歩的な質問でスミマセンが、バイクのウインカーが点灯不良を起こしてしまいましたのでご相談させていただきます。 まず、車種はCBR250RR('91)で、電装系統はHIDを入れている以外は純正です。 バッテリーは2週間前に新品に入れ替え、以来毎日乗っていて不具合はありません。 症状ですが、 (1).左ウインカーが点くようスイッチを押してから、実際に点灯するまで3秒程かかる(稀に普通に点灯する) (2).左が10秒ほど点滅を続けていると、突如ウインカーが消える(この間カチカチというリレー音が速くなる) (3).上の(2).の状態のまま放置すると、2~3秒で点滅が再開する (4).稀に右ウインカーも点等に時間がかかる 走行中に突如上のような症状が現れたのですが、このような症状でもリレーが疑わしいのでしょうか。 小雪の中をしばしば走っていたので、ウインカ配線のショートも疑ってみたのですが、ギボシ周りの防水が剥がれた様子も無く。 左右同時点等や不点滅の事例はよく出会うですが、こういったトラブルに見舞われるのは初めてで対処できずにおります。 こういった経験や原因の心当たりのある方がいらっしゃいましたらご意見いただけますでしょうか。 よろしくお願いします。