• ベストアンサー
  • 困ってます

L端子について

L端子について すいません、まず最初にこの掲示板の利用でベストアンサーを選ぶという行為ですが、いつも大勢の方が大変紳士的で丁寧なお答えを下さるのでベストアンサーを選べない…という事で悩んでおります…。 以前オルタについてお答えを下さった方々、まだベストアンサーをつけられないのですが、この場を借りて全員の方に心から感謝の気持ちをお伝えしたいと思います。本当にありがとうございました。 そして、すいませんが今回もジャガーXタイプ(平成14年式)についてお伺いさせて頂きたいと思います。 L端子を取り出したいのですが、オルタネーターが非常に奥にあり、直接L端子を取り出すことができません。 そこでメーター裏から取り出したいのですが、どの配線がL端子(チャージランプ配線)か わかる方はいらっしゃるでしょうか? ディーラーが非常に遠いので、皆さんのお知恵を拝借できたらと思っております。 情報が得られない場合は、メーター配線1つ1つをテスターで調べようと思うのですが、エンジンが稼働している時のみ12Vの線を調べるとタコメーターやスピードメーターの配線でも反応してしまう気がするのですが、これはL端子代わりに繋ぐと問題あるでしょうか? 他に、L端子の代わりになる線をご存じでしたら… また、エンジン始動をノイズや振動で感知して12Vを出すようなシステムをご存知の方いらっしゃいましたら教えて頂ければ幸いです。 宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数5968
  • ありがとう数6

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

お名前から察するとelectron0711さんは、電気回路に詳しい方と思います。 オルタネータはデンソー製でしたね。 デンソーのオルタネータ with ICレギュレータの回路図があります。(URL添付) いくつか種類がありますが、2002年車であれば、M、D、E、G型のどれかです。 輸出仕様でも、ICレギュレータ内部回路はほとんど変わりません。 この図からL端子電圧を推定することができます。 チャージランプはトランジスタまたはFETでアースされています。 したがって、L端子電圧は、キースイッチオン時、約1V以下で、決してゼロではありません。 このような値を示す端子を探してください。 そして、エンジンをかけたとき12V以上になれば、それがL端子です。 エンジンスターターでは、L端子電圧が上がると「始動完了」と判定しています。 チャージランプは、回路図の記号では「豆球」の記号ですが、2002年車ではLEDだと思いますので、L端子からはLED電流以上の電流を取り出すことはできません。 たいていのタコメータは、エンジンECUの出力(0-5Vの矩形波パルス)で駆動されるので、テスターで測るとエンジン回転中の電圧は低く、回転数を上げるとせいぜい1―2Vくらいに上がると思いますが、電圧を測ったことはありません。 絶対に12Vにはなりません。 エンジンECUは、クランクシャフトの回転数をみて、エンジンを始動できたか否か、を判定しています。 ある回転数に達したとき、始動完了と判定しています。 そして同時に、タコメータの駆動信号(上記)を作り出しています。 これが最も確実な方法であって、ノイズや振動でエンジンの始動を検知するシステムはありません。 ノッキングを検出するセンサは、エンジンの「固有振動」を拾っていますが、「始動完了」を判定することはできません。 作業がうまくいきますように。 デンソー資料「オルタネータの基礎」 http://www.denso-tokyo.co.jp/idea/alternator/pdf/an-02.pdf 

共感・感謝の気持ちを伝えよう!

質問者からのお礼

大変恐縮です…大学の授業で理科のクラスに参加した程度で電気にはあまり詳しくありません(^^; 本当に素人なので先輩方のご教示でいつも勉強させて頂いております。 実は以前にエンジンルーム内の配線でL端子に関わらずエンジン始動後12Vになる線を探す方法として『IG2でLED検電テスターが消灯、エンジンを掛けて点灯』する配線を探していたのですが全く見つからず困っておりました。ところが根本的に0Vでないのなら最初からLED検電テスターが点灯していた可能性がありますよね。 他の線に比べて若干LEDの光が暗いかな?という線も確かにありました。 デジタル電圧計も持っていたのにそんな根本的なことに気付かなかったことがお恥ずかしいです。 メーターを取り出すよりも、エンジンルームから引っ張る方が簡単なのでもう一度デジタル電圧計で探してみようと思います。 本当に詳細なデータとアドバイスを下さったのでまた頑張る気持ちになりました。 オルタネーターの資料も大切にして再度トライしてみようと思います。 本当にありがとうございました。

関連するQ&A

  • eKワゴン(H82W)のL端子

    現行の三菱eKワゴン(H82W)のL端子の場所を教えてください。すでに左側ECU下のカプラー、メーターパネル裏のコネクター等テスターで調べましたがわかりません。 L端子ってエンジンがかかった時のみに流れる12Vの電圧がかかっている部分と理解しておりますがいかがでしょうか? イグニッションONではまだオルタネーターからの12V信号は来てないですよね。端子の位置、配線の色等できるだけわかりやすくおねがいします。

  • 入手した三菱製オルタネータの端子にC,F,G,Lとありますが、バッテリー電圧を監視する端子はどれでしょう?

    入手した三菱製オルタネータの端子にC,F,G,Lとありますが、バッテリー電圧を監視する端子はどれでしょう? 12Vバッテリーに過充電防止用で配線したいと思っています。 オルタネータは日産モコについていた三菱製2N型(12V60A)です。 端子の意味としてはLがインジケータランプ用、Gがグランド(アース)用と想定していて、ほかの二つはどちらかがバッテリーの電圧をフィードバックするための端子だと思うのですが、どちらなのでしょうか。 あと励磁電流を流すのはL端子でよいと思っているのですが合っていますか? よろしくお願いします。

  • オルタネーターの配線について(ラインドロップ?)

    オルタネーターの配線について(ラインドロップ?) 先日、愚車(ボルボ240、93年式、b230FTターボ載替え)のオルタネーターが 発電不良になり、オーバーホールを行いました。 オルタネーターは三菱製の国産を流用しており、症状は発電はしているが、 11.5~12.5V位しかないので、レクチファイアかレギュレーターだなと多寡を くくり、走行は出来るので2週間位余裕かまして、昨日オーバーホールしました。 オーバーホールは内部各導通、抵抗を測定し、ショート、断線等すべて確認し、 レクチファイア、とレギュレーター(ブラシASSY)は新品に交換しました。 オルタネーター取り付けて、ベルト張って、さぁエンジンスタートで12.8V・・・Orz なにぃ~と思い、オルタをみると、B端子からチリチリ火花が散ってます。 やばいと思い、すぐに取り外してみてみると、プラシングしていた4ゲージの配線が 溶けていました。これは、ラインドロップだなと思い、純正配線のみにして、再取付して エンジンスタートでも12.8v付近。 火花は飛んでません・・・。が配線はかなり熱を持っています。 今度は、オルタB端子をテスター測定で14.0v、バッテリー+端子で12.8v。 純正配線はオルタ~スターター経由~バッテリー端子となっています。 やっぱり純正配線のラインドロップですかね? オルタネーターB端子とバッテリー+端子の直結で判断できますかね? (昨日は、もうやる気がなくなってしませんでした。) アース不良の可能性もあり?アース線もラインドロップするのでしょうか? (アースは純正含めて、2本とってます。1本は純正でEGブロックへ、1本は追加でバッテリ-へ直結) 質問ばかりですいませんが、アドバイスよろしくお願いいたします。 (今日やる気が出ます。)

  • 平成14年GD3フィットに関しての質問です。

    初めて質問させていただきます。 型式は、平成14年GD3フィット1.5TのCVTです。 突然、スピードメーターとトリップメーターが動かなくなりました。 「ディーラーではメーターの故障ではないか?」と言われたのですが、メーターを新品にしてみたのですが、やはり動きません。 ちなみに、タコメーター・燃料などは動きます。 この場合、車速センサor配線のショートでしょうか? それともう二つ。 1:ポジションランプのヒューズが飛ぶようになった。 2:暫く走っていると、EPSランプが点灯するようになりました。エンジンを止めると消灯しますが、また暫くすると点灯します。ハンドルが重くなります。 前のオーナーさんが電光メーターなど色々弄ってたみたいで、配線も雑だったので整理してからこういう状況です。 単なる配線の取り回しミスでしょうか? 分かりにくくてすみませんが、詳しい方よろしくお願いします。

  • チャージランプ点灯

    先日チャージランプが点灯しましたので新品のオルタネーター(純正品)に交換しました。 それから数日走っていたのですが、ある日また高速走行中に点灯しました。 ただ、時速80Km程度で3速に落とすか、4速で120kmまでエンジンを回すとチャージランプが消えます。(4速オートマで、タコメーターは付いてません) バッテリーが不良でもチャージランプは点灯するのでしょうか? それともオルタの不良でしょうか? 交換は自分でやりましたが、端子のゆるみなどは確認しています。 車種は’94シボレーアストロです

  • オルタネーター 過充電 15V以上

    質問させてもらいます。 シボレーの旧車に乗っているのですが、先月オルタネーターから異音がするのでショップでオルタネーターを交換してもらいました。今月車につけている古い電圧計から新しい電圧計に変え、確認をしようとエンジンをかけ、アイドリング時の表示が15Vをさしていました。テスターで計ると、15.1Vあり、エンジンの回転数を上げると15.7V~16.0Vまで上がります。古い電圧計をバッテリー直で繋げて見ると、13.8V位を表示してるので、今まで壊れた電圧計で見ていて、新しい電圧計の取り付けで発覚しました。レギュレーターが壊れているのかと思い、交換する前のオルタネーターをもらってたので、それにつけかけても同じ症状になりました。配線が間違っているのかと思い、オルタネーター側の端子はBAT、1(R)、2(F)と記載があり、BAT端子はバッテリーに繋がり、1(R)は室内に入り、2(F)は途中で二股になり、1つはコイルに行き、もう1つは室内に入っています。室内に入っている配線は、何に繋がっているか分かりません。エンジンもかかり、充電も出来ていますが、配線はあっているのでしょうか?電圧は高くないでしょうか?文章力が無く、分かりづらいですがアドバイス等宜しくお願いします。

  • ウーファーのリモート端子

    今回、安物のウーファーを購入したんですが、12VとGNDとREMの場所がいまいちよく解からないです・・・。なんだか説明書の配置と違う ような。。。 とりあえず、全てを繋いだところACCでは何もノイズは無しに綺麗に動きました。ですが、キーをONにすると「ボッボッボ・・・」と音がしてエンジンをかけると回転数に伴ってノイズが発生します。 後で気が付いたんですが、リモートだけでウーファーは動くものなんでしょうか?オーディオ側にはリモート端子が無いためアクセサリ(ACC)をリモート端子の所に繋いでいます。 それでいろいろ試しているうちに、12VとGNDを繋いでいなくても音が鳴っていました。 説明書には「12V REM GND」なんですが、ウーファー自体には中途半端な場所なんですが、「GND +12 REM」となっています。 アクセサリ(ACC)から取っている線を一番右に繋ぐとオーディオのヒューズが飛んでしまいました・・・。 もう配線が間違っているのか電圧によってノイズが出るのかまったく解からなくなってきました・・・。 そもそもリモート端子にアクセサリだけを繋いで電源が付いてしまうのもおかしいし、一番右にアクセサリを繋いでみるとヒューズが飛んでしまうし・・・。 もしお分かりの方いましたらアドバイスお願いします!!現在、車の中が線だらけで早く取り付けたいです・・・。

  • ワゴンRのメーター交換でエンジンストップ

    スピードメーターの電球が切れていたので、自分ではずして交換しようとして、取り付けたのですが、エンジンがストップしてしまいました。 状況ですが、車は平成10年のK6Aが乗ってるCTのワゴンR メーターを取り付ける際にエンジンかけながら、スモールライトをつけていました。 取り付けの際に押し込んだらメーターの後ろから急に煙が出てきました。 それでしばらくするとエンジンがストップ! あわててはずしてみたらメーターの後ろの方に、ケーブルのとんがったところが線に 突き刺さった後があり、そこから熱を持った配線が薄い緑色の皮膜を焼いてしまったというわけです。 これはもしかしたら、コンピューターの破損でしょうか? 何かしら調べる方法はありますか?また同じような現象になった方いらっしゃいましたら、 ご回答よろしくお願いいたします。

  • オルタネーターの電圧について

    オルタネーターの電圧について 2002年製のジャガー(走行距離90000km)についてです。 先日あまり乗らない車両をオーディオを鳴らしながら洗車をしているとバッテリーがあがってしまったらしく、カーナビやオーディオが消えてしまいました。 別の車でブーストしたらエンジンが掛かったので、カー用品大手量販店にバッテリーの交換を依頼したら、『エンジン稼働時のオルタの発電量が13.2Vしかないからオルタを交換しないと、また直ぐにバッテリーがあがりますょ』と言われたので悩んだのですが、修理見積もりが10万円以上だったのでとりあえずその日は少しドライブして帰りました。 翌日エンジンは問題なくかかりましたので、ちょっとは発電してるのかな?と思い、バッテリーを新調し、テスターを購入しエンジン稼働時の電圧を図ってみると負荷なしで14.5V~14.8Vあります。 ところが5分もしないうちに13V前後に落ち込みます。 ライトやエアコンを入れるとアイドリングで12.6V~13V(これ以上は下がらないようです) 負荷なしで13V前後、走行中は13.1V前後をキープしています。 色々な方のページを拝見したのですが、このような状態の記載はなく、また12V後半、13V前半程度ではオルタが故障していると仰る方もいれば、大丈夫と仰る方もいます。 一般的に14V付近が正常という意見が多かったのですが、私のこの状態は異常なのでしょうか? 夜にオーディオ、エアコン、メインライト、フォグライトを点け2時間ほど山道を走ってみましたが電装品に全く異常はなく、室内の後付電圧計で13.1V前後を表示し、出発前12.8Vだったバッテリーが、帰宅時は13.2Vになっておりました。(因みにバッテリーを新調してから200km以上走行していますが電装品の異常は特に見られません。) 長文で申し訳ないので要点を書かせて頂くと (1)エンジン始動直後は14V後半なのに数分で13V前半、若しくは12V後半に下がるのは正常なのでしょうか? (13V台に落ち込んで直ぐにエンジンを掛け直すと14V台に戻り、また数分で13Vに下がります。) (2)12V台の発電ではオルタは交換した方が良いのでしょうか? (3)アクセルを踏み込んでも電圧が殆ど変化しないのは何故なのでしょうか? (こちらもレギュレーターで制御されているから変わらないと仰る方もいれば、エンジン回転数に応じて15V付近まで上がると仰る方もいらっしゃいます) 以上の3点です。 教えを請いてる身でありながら大変恐縮なのですが、エンジン稼働中にバッテリーを外してオルタの発電を確かめるという事は怖くてできません。また、オルタの端子に直接テスターをあてるというのも、オルタがエンジンルームの奥にあり手が入らないため確かめる事ができませんので、それ以外の方法でわかる方、アドバイスを下さる方の御回答を頂けたら幸いです。 宜しくお願い致します。

  • グラストラッカーにタコメーター

    デイトナの電気式タコメーターを買ったんですが、取り付ける配線がよく分からないので、教えてほしいです。 メーターの電源、メーター照明、マイナス線、ピックアップ線があります。どこのどの線につなげたらいいのでしょうか。