• 締切済み
  • 困ってます

新しいG4をOSの9.1で使いたい

G4の1.25Gシングル(OS9で起動可能)のMacを購入したのですが、作業で使用するビデオカードの都合でOS9.1で使用したいのでインストールしようとしても、お使いのコンピューターにはインストールできません、と言われてしまいます。どうしたものでしょうか。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数58
  • ありがとう数2

みんなの回答

  • 回答No.5

>ただ、使えるという確認はメーカーに電話で問い合わせて >確認済みなんで、ひょっとしたら何かやり方をまちがえてるのかもしれません。 ビデオカードメーカーがそのOSで使えるというのと、その機種でそのOSが動くというのは根本的に違う問題ですが、そこは理解していますか? >前のリストアCDとちょっとちがってたので、悩みました ?? 結局今OSXをいれてクラシックで9.1を動かそうとしているということですか? よくわからないんですが、何がしたいんでしょうか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OSXモデルにどうしてもOS9.2を入れたい

    現在OSXモデルのPower Mac G4のDualCPU 1.25GHzを使ってますが、使いたいソフトウェアの都合上、どうしても素のOS9.2を入れようと考えてます。 当然、インストールCDではインストーラにはねられてしまいます。 ファームウェア等をダウングレードしてOS9をいれる方法とかないでしょうか? 現在のファームウェアは4.4.8です。

    • ベストアンサー
    • Mac
  • 増設した内蔵HDDにOSのインストールができない

    G4 1.25dualを使っています。(9で起動できるタイプです) この内蔵HDDを増設しました。 増設したHDDにOS9だけを単体でインストールしたいのですが、 (以前使用していたMac購入時についていたOS9.2単体のCDです) 元々のHDDからOS9を立ち上げインストールを試みると 「このプログラムはお使いのコンピュータでは使用できません」 とメッセージがでてきて、インストールができません。 様々なバージョンのOSCDでも試してみましたが、やはり同じメッセージがでてきます。 どなたかよきアドバイスのほどよろしくおねがいいたします。

    • ベストアンサー
    • Mac
  • OS9.0.4→OSX アプリ動きますか?

    ・会社のOSが9.0.4なのですが、これをXにバージョンアップした場合今まで使っていたOS9対応のフォトショップ、イラストレータ等はクラシック起動で普通に作業できるのでしょうか。 ・また起動出来なくなるアプリケーションはありますか?(特にアドビ系) ・HD上に置いてあるファイルは全て消えるのでしょうか? ・9.0.4からX手前のOSにアップグレードした場合もフォトショップ等のアプリケーションはインストールし直すのでしょうか?また起動出来なくなるものはありますか? ・OSXでは文字入力でカタカナを入力したい場合はF7を押すと変換されますが、会社のMacではそれができません。9では無理なのでしょうか?また方法があるなら教えてください。

    • ベストアンサー
    • Mac
  • 回答No.4
noname#161749
noname#161749

ビデオカードのドライバ(機能拡張ファイル)はOSバージョンによって最適のモノが決まるはずなので、 1.25に付いてきたOS9に適合できないドライバは使えないと思います、 OSのバージョンに依存するアプリの場合は適合しているMacで動作させるべきでは。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

>ただ、ホームページだと9.1での説明ばかりだったもので、ひょっとしたらOSの問題?と思っただけなんです。 どこのどういったビデオカードでしょうか?

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#161749
noname#161749

製品版OSのCD-ROM発売以降に発売されたMacには、 CD-ROM内に起動に必要なファイル(MacOSROMやイネーブラファイルなど)が無い為起動できませんし、 付属OSよりも古いバージョンのOSはインストールできないようになっています(現在インストールされているOSより古いモノも)、 レストアCDからOS9のみをインストールしたい場合は参考URLに書いたAppleのTILに従って下さい。

参考URL:
http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=107383

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。下の方のお礼に書いたようなかんじなんです。 いつもOS9でばっかり作業してたのでOSXになるとよくわからないんです。前のリストアCDとちょっとちがってたので、悩みました。はやくなんとか全てのソフトがOSXに対応してOS9を使わなくてすむようになれば楽なんですけど。

  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

残念ながらその機種に最初についてきたOSより前のOSをインストールすることはできません。 G4 1.25だと OS 9.2以降がついてきますのでOS 9.1はインストールできないんです。 別の機種でインストールしたハードディスクを持ってきてつけるという方法もありますがおそらく誤動作を起こすと思います。 ビデオカードのメーカーのHPにはOS 9.2以降用のドライバはないのですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

やっぱりそうですか。 ドライバは無さそうなかんじなんですよね。 ただ、使えるという確認はメーカーに電話で問い合わせて 確認済みなんで、ひょっとしたら何かやり方をまちがえてるのかもしれません。 ただ、ホームページだと9.1での説明ばかりだったもので、ひょっとしたらOSの問題?と思っただけなんです。 明日またメーカーに問い合わせてみます。

関連するQ&A

  • 出荷時OS9.2.1のMacをOS9.0.4に落とすことはできますか?

    バージョンダウンはできないと聞いたのですが、 買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか? もちろんオリジナルでOS9にするのですが、 不具合はありませんか? また、OS10.1と共にインストールできるのは、9.2だけでしょうか? どうか正確な情報を御教授ください。

    • ベストアンサー
    • Mac
  • OS9.2.2からPantherのインストールができません

    製品番号 M7698J/A 製品名 iBook 500/ 12 64MB/ 10G/CD/ E/ Firewire/ メモリは64+128MB OS9.1で購入し、 留学のため渡米したので現地で修理にだしたことろ OSXの英語版がインストールされて戻ってきました。 修理に出すまではOS9.1で使用していたので、OSxになってしまったためそれまで使用していたソフトやファイルが開けなくなってしまいました。 その後、購入時に付属していたインストールCDでOS9.1をインストールし直しました。 今後は購入してあったPantherを入れたいのですがOS9で起動し、そこからPantherのインストールがうまくいきません。OS9.1から9.2.2までアップグレードはしました。 インストールできない原因として何がありますか? 初心者のため困っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.04

    OS9.04のMAC G4を中古で購入しました。OSXを別HDDにインストール可能でしょうか?OS9.04のCDはありません。初心者でMACのことが全然わかりません、どうか宜しくお願いいたします。可能であればOSXの購入を考えます。

    • 締切済み
    • Mac
  • MacOS9.1がCDブートしません

    MacG4(466MHZ/640MB/20GB、たぶんDegital Audio)をオークションで購入しました。付属のCDやDVDはなく、これをMacOS9で使おうと考え、MacOS9.1のリテール版を購入し、CDを挿入し、Cキーを押したまま起動したのですが、CDからBootしません。Optionキーでの起動も試してみましたが、起動CDとして認識してません。appleのサイトや、この教えてgooで調べると、「コンピューターに含まれているMacOSより前のバージョンは使用できない」となっているようです。これは、HDDに現在インストールされていない状態、つまり出荷時にMacOS9.1より前のバージョンがプレインストールされていた機種なら、ダメということでしょうか。では、このコンピューターでOS9を使うにはどうしたらいいのでしょうか。もしくは、OS9.1が使えるMacの機種を教えて下さい。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS10.4へOS9.2を後でインストールしたいのですが…??

    オークションでPowerPC G5 1.6GHzを購入、OSが削除されている商品の為、別途でOS X 10.4 Tigerを購入してインストール! クラシック環境で使用する必要があり、OS X 10.4インストールの後OS9.1を入手して、インストールしようとしているのですがOS9.1のCDから起動させようとしても無理のようです。 リストアディスクを入手する方法しかないのでしょうか?? 無計画に作業を進めてしまったが為に、このような事に…。 どなたか、教えてください。

    • 締切済み
    • Mac
  • OS9.2.2がインストールしてあるG4へのOS9インストールについて

    友人のG4のインストールで困っております。 機種名は不明なのですが、いわゆる鉄仮面と呼ばれているG4だと思います。 パーティションを二つにわけて、OSXとOS9別々に起動させたいのですが、 リストアCDでは、OSX、OS9一緒になっており、 一緒のHDDにしかインストールできません。 (インストール後に起動ディスクは選べます) そこで単体のOS9のソフトをヤフーオークションなどで 探そうと思ったのですが、初期でOS9.2.2をインストールされている機種に 9.2.1のインストールは可能なのでしょうか? もともと入っているOSより古いバージョンだと CD起動ができないですし、マイナーバージョンアップが やはりそれにあたるのだとしたら、 インストールはできないでしょうし・・・ 購入に悩んでおります。

    • ベストアンサー
    • Mac
  • OSのインストール方法&手順(Mac)

    2台のMac間でOSを移行させたく思っています。どちらもOS9/OS x両起動OKのタイプです。古い方はほとんどOS9にて使用しており、不具合もなかったので、出来れば丸々コピーで移行させたく思っています。(OS9に関してはこれが可能だと聞いたので…)で、いざやろうと思ったのですが、今一つ手順が分かりませんでしたので、こちらに質問させて頂きました。出来ましたら2つの手順についてアドバイス頂ければ幸いです。 ◆新しいMacにもOS9.2.2とOS X(Tiger)をインストールする予定です。 1)そもそものOS9.2.2のシステムのコピーですが、『古いMacをOS Xで起動→HDの中からOS9のシステムフォルダとアプリケーション(MacOS9)をコピーしてくる』で合ってますでしょうか?OS9で起動中には丸々コピーは無理だと言われたのでこういった方法を考えてみましたが、他に何か良い方法がありますでしょうか。 2)新しいMacでパーテーションを分けた場合は、OS9用のボリュームに丸々コピーしてしまえば良いのは分かるのですが、もし2つのOSパーテーションを分けなかった場合、 『OS9をインストール→OS Xをインストール→OS Xにて起動させ、1)と同じくOS9のフォルダだけをコピーで上書き』 これではダメでしょうか……。 Tigerに慣れてくれば後々でOS9は削除してしまう可能性もあるため(今はアプリの都合もあって、しばらくOS9は必要です)また1からインストールするのは手間だな、と思ったのですが。 初心者の案しかないので、何かいい方法、アドバイス、ご指摘などありましたら、ぜひよろしくお願い致します。

    • 締切済み
    • Mac
  • G4CubeへのOS9.0.2のインストールについて

    恐れ入ります。 次の問題で困っています。 G4CubeでOS9起動可能です。いまハードディスクにはOS10.3.3のみが入っていて、ここにOS9をインストールしたいです。 マシン付属のCDで起動してOS9をインストールしようとしたら、ディスクフォーマットが違うとかなんとか言われてインストールできませんでした。そのあと、CDが排出できなくなり、大変でしたが、なんとかOS10.3で起動し直しました。 ディスクフォーマットがunixになっていたので、再インストールでmacOS拡張(ジャーナリング)にしましたが、もう一度OS9で起動してインストールしようと思いますが、怖くてできません。 いまの状態でOS9をインストールしてもよいでしょうか?あと、0S9.1にアップグレードする必要があるのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • mac miniでOS9.2対応のソフトを使用したい

    数年間g4 cubeをOS9.2で使用して来ましたが、昨年mac miniを購入しました。 g4 cubeで使用していたソフトを使う場合はそちらに接続し直して現在まで2台のmacを使用して来ましたが、つい最近になってclassic環境というものを知り、mac mini一つでOS9.2のソフトを使えるようにしたいと思い四苦八苦しているのですが、miniにOS9がインストールできません。 現在miniはOS10.4.9が入っています。 OS9はcubeに付属していたCDからインストールしようとしたのですが、CDから立ち上げる事はできず、OS X上ではインストーラーは動きません。 appleのサポートのページの該当部分は読んでいるのですが、上手く行きません。どなたか経験者の方、ご存知の方、教えていただけると嬉しいです。よろしくお願いいたします。

    • 締切済み
    • Mac
  • 同じVer.のOS(9.1)でも違う?

    手持ちのPMG4/533をインストールCDから立ち上げようとした際、バンドルされていたOS9.1が見つからなかったため、以前今後のためにと購入しておき未使用だった製品版の9.1フルインストール版(J691-2746-A)から起動しようとしましたがシステムがないと・・(アイコン表示ですが)なぜ?? ちなみにiMac(インストールされていたOSは9.0.4)では問題なく起動するんです。 同じOS9.1でも出荷時期により微妙にVer.が違い(表示はともに9.1)起動不能の物も在るんでしょうか?

    • ベストアンサー
    • Mac