-PR-
解決済み

20mのケーブルを使用しているのですが

  • 困ってます
  • 質問No.61523
  • 閲覧数34
  • ありがとう数6
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 100% (6/6)

WinMeのノートパソコンとWin98のデスクトップをハブを介して接続しています。
短いケーブル(5m)だと、接続は順調なのですが、20mのケーブルでハブとノートをつなぐと悪いときで相手を認識すらしなくなります。(認識しても接続できないパターンもよくあります)一度ならず接続に成功しているのですが、失敗の方が多いです。ケーブルのせいかと思って交換し、今で3本目なのですが、どうも違うようです。何が原因なのでしょうか?
予算がないので、無線に替えるとか、そういったことは考えていません。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル11

ベストアンサー率 46% (145/312)

ケーブル長が 20mもある場合は、いろいろな原因が考えられます。
・ケーブル自身の問題
・引き回し方の問題(踏んでいないか、まとめていないか、電気の線と同じ所を通っていないか等)
・LANボードとの相性
・ハブとの相性
等、多数考えられます。

たぶん、Tケーブル(ツイストペア)だと思いますので、通常長くても 10mまでぐらいにしておいた方が良いと思います。安定動作を望むなら 5mまでぐらいですね。長ければリピーターなどをかます方が良いと思います。
お礼コメント
10_carat

お礼率 100% (6/6)

まとめるとやっぱりダメですか。電気屋(強電)のクセにその確認を怠ってました。細いモールに電話線といっしょに配線してあるし、その辺も原因なのでしょうか。それでも解決できなかったらリピーターですね。ありがとうございました。
投稿日時 - 2001-04-09 17:29:42
-PR-
-PR-

その他の回答 (全5件)

  • 回答No.1
レベル10

ベストアンサー率 50% (50/99)

LANカード本体の不良ってことも考えられます。
ケーブルを短いものを使って
試してみてくれませんか?

TCP/IPでLAN接続してるのであれば
どのくらいパケットロスしてるのか
確認できるんですが
その辺を教えてください。
お礼コメント
10_carat

お礼率 100% (6/6)

ロスを確認できるとは知りませんでした。資料を探してみようと思います。ありがとうございました。
投稿日時 - 2001-04-09 17:20:24


  • 回答No.2
レベル8

ベストアンサー率 40% (16/40)

こんにちわ。
詳しい状況がわからないのですが、ハブにはノートとデスクトップだけが繋がっているのでしょうか?
ハブに繋がっているコンピュータ全てのケーブル長が長すぎる場合には、このような状態が起こることがあるので、チェックされてみてはいかがでしょうか?
また、LANカードは10Mと100M混合でしょうか?
場合によっては、LANカード-ハブ間のオートネゴシエーションが失敗している場合があります。このような場合には、通信速度を設定することで回避することが出来ます。
お礼コメント
10_carat

お礼率 100% (6/6)

短く的確に質問したつもりが、落ちばっかりですね。うちの環境は10Mのみです。でも友人に訊かれることもあるので参考になります。ありがとうございました。
投稿日時 - 2001-04-09 17:24:25
  • 回答No.4
レベル11

ベストアンサー率 46% (145/312)

総ケーブル長を書いてませんでしたね。
10BASE-T/100BASE-TX共に最大 100mです。
お礼コメント
10_carat

お礼率 100% (6/6)

100mは知ってましたが、総延長とは知りませんでした。20m以外は5x4mなので大丈夫かと思います。
投稿日時 - 2001-04-09 17:32:35
  • 回答No.5
レベル13

ベストアンサー率 31% (311/992)

私も30Mのを数台接続していますが、通常のハブでしたらエラーが出ることがありました。
今は スイッチングハブに交換してからは嘘のように直ってしまいました。
スイッチングハブを試せるのでしたら試してください。

又は10BASEがまじっている場合は。全部10BASEか100BASEに全部統一したらよいのかもしれませんね。

クール
お礼コメント
10_carat

お礼率 100% (6/6)

スイッチングハブですか。それがいいかもしれません。ありがとうございました。
投稿日時 - 2001-04-09 17:58:50
  • 回答No.6

専門家ではないのですが、自分の経験談をひとつ。

カテゴリ5のUTPケーブルを利用しているとして、
自作ケーブルの場合、より対の展開部分(ブーツ)の
配列が関係してくる場合がありました。
15mくらいまでは、どの順番でもよかったのですが、
18mを越えたあたりからネットワーク応答に障害がでてきました。(安いテスターだと正常と出ていた)
専門業者が作成したケーブルと比較したところ、ブーツ部分のケーブル展開順序に
違いがあり、これが障害の原因であるのがわかりました。

たぶん、市販のケーブルを使われているのですよね?
高いテスターによって測定されているメーカのものであれば、たぶん問題ないとは思うのですが...
他メーカの20mケーブルを試しに買ってみては?


参考にならなかったらすみません。
お礼コメント
10_carat

お礼率 100% (6/6)

やはりプロにまかせるのが安心ということでしょうか。専門業者ではありませんが以前知り合いに訊いたら同軸がいいと言ってました。今更同軸は止めますが高いケーブルも選択肢の一つに入れておこうと思います。ありがとうございました。
投稿日時 - 2001-04-09 18:05:56
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ