• ベストアンサー
  • 困ってます

前面が鏡面の様になっているmac,g4ですが初めにos10が入っていた

前面が鏡面の様になっているmac,g4ですが初めにos10が入っていた様に思うのですがos9.2はインストールできますか?またATMでフォントの管理など出来るでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数33
  • ありがとう数6

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.6

http://support.apple.com/kb/TA25585?viewlocale=ja_JP (Mirrored Drive Doors 2003が抜けてるようです) ほどんど皆さん書かれてますが、FW800はOS9の単独起動はできません。 ATA100バスにつながっているHDDには機種付属のOSでないと無理だと思います。 (他のバスでも起動しなかったという話も、試したことはないです。) MDDはOSXがインストールされているパーティションにしかOS9をインストールできません。 例えば増設したHDDやパーティションで分けたOSXが入っていないHDDにはインストールできない。 また、10.4.xがインストールされている場合にOS9をインストールする時は別途必要なものがあります。 ATMの使用は可能です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答有難うございます

関連するQ&A

  • 前面が鏡面のMAC,G4ですがクラシック環境を作るにはどのようにすれば

    前面が鏡面のMAC,G4ですがクラシック環境を作るにはどのようにすればいいのですか?教えて頂けませんか?またOS10にOS9をインストールするということは、ヂュアルブートと解釈していいですか?

    • ベストアンサー
    • Mac
  • 新しいMac 10.3.9を買いました。

    新しいMacにはクラシック環境を使えるようにしました。 OS9のシステムフォルダーの「フォント」に古いMacのフォントを入れました。 古いMacはG4 9.2です。 ところが、Illustrator8を起動すると、そのフォントは使えるのですが、文字がカクカクします。 ATMがインストールされていない。 といわれました。どうすればいいでしょうか? それってIllustratorに入っているのですか?

    • ベストアンサー
    • Mac
  • Mac Classic環境でのフォントの表示について

    新たにMacを購入して設定しているのですが Classic環境でインストールしたフォントを認識してくれません。 以前はPower Mac G4にOS9.2、10.2を パーティション分けして使っていたのですが 新しいPower Mac G4ではOS9の単独起動が出来ないため OS10.2のClassic環境でOS9.2を使っています。 前のPCからフォントをコピーしてインストールして Adobe ATM ver4.5も新たにインストールしてみたのですが フォントパレットにすら表示がされず イラストレーターやフォトショップでの 作業が多いため非常に困っています。 よろしくお願いします。

その他の回答 (5)

  • 回答No.5
noname#152866
noname#152866

「このMacについて」で、FireWireの項目を見ましょう。 400でしたらOS-9で起動可能ですが、800でしたらクラシックでOS-9を使うことになります。 クラシックでも使えるアプリでしたら、OS-9で起動して使うよりも、クラシックで使う方が安定していて快適です。 OS-9のCDが無い場合は、他のOS-9(9.2.2)が走っているG4から必要なファイルをコピーすれば使えますが、明らかな違法行為になります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答有難うございます

  • 回答No.4

「前面が鏡面の様になっているmac,g4」は俗にMDD(Mirrored Drive Doors)と呼ばれていますが、OSXブート専用機とOS9ブート可能モデル混在しております。 ↓Wikipediaのリンク貼っておきます。 http://ja.wikipedia.org/wiki/Power_Mac まぁいずれにせよ、Classic環境で良ければOS9環境(OS9.2.2)は利用できます。 OS9環境であれば、ATMによるフォントの管理は可能です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答有難うございます

  • 回答No.3
  • draft4
  • ベストアンサー率21% (1275/6017)

OS9.2のインストールCDが付属するG4ならインストールができます OSX付きのには入りません

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答有難うございます

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

MDDのG4は「OSXでしかネイティブ起動できないもの」と「OS9からもネイティブ起動できるもの」が存在します。 どちらの場合でもOS9環境(或いはClassic環境)を使う為には付属のインストールメディアからのインストールしか出来ません。 だからOS9がインストールできるかどうかは付属のメディア次第となります。 なおATMでフォントの管理はOSX上のClassic環境でもできる事です(アプリケーションの対応の話なんで)。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答有難うございます

  • 回答No.1
noname#142909
noname#142909

その頃は複雑なので正式な型番わからないと何とも言えません インストールディスクは無いんですかね 有ればわかるんだけど

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答有難うございます

関連するQ&A

  • フォントの事で教えて下さい。

    MacはOS9.2です。一部のフォントが画面上でギザギザです。 フォントの種類とか、余りよく分かりませんが、アウトラインの取れるフォントは綺麗です。 例えば、DFのPSMや、リュウミン、じゅんなどギザギザになってしまいます。 ATMは、4.6.2をインストールしているのですが、ATMだけでは駄目ですか?? フォントの数も最小限にしましたが、ギザギザのままです。 原因で考えられる事は何でしょうか?

    • ベストアンサー
    • Mac
  • MacのG4ですが、フォントが反映されません・・・(泣)

    中古MacのG4(クイックシルバー)、OS9.2なのですが、手持ちのフォントをシステムフォルダ内のフォントにコピーしたのですが、どうしても反映されません。HDの中にはATMとCOMMONをもともと使っていたG4からコピーして入れております。何が原因でしょうか???

  • MacのOS10.4.11でインストール出来たフォント(OTFやTTF

    MacのOS10.4.11でインストール出来たフォント(OTFやTTF)が、OS10.5.8では認識されずインストール出来ませんでした。フォント代もばかにならず、どうにか今使っているフォントをインストールしたいのですが、出来る方法は無いでしょうか?10.5.8のMacはMacBook Pro(Intel)です。どなたか良い方法があればお教え下さい。

    • ベストアンサー
    • Mac
  • OSのバージョンをアップさせてからのアプリとフォントについて

    会社のMacなんですがOSを8.4から9.04に変えたんですが、アプリケーションの動作反応が遅くなった気がしています。入れ替えた時に以前のATMでは使用できなかったのでATM デラックスを入れたら使用できたので現在はそのまま使用しています。 フォントもジャギーが激しかったりしています。 と、上記の様な症状がでているので、これらを解決する方法はありますか?

    • 締切済み
    • Mac
  • illustrator10をインストールするためのMACのOSのバージョン

    こんにちは。現在、MAC OS9のIMACを持っています。illustrator10を購入し、インストールしようとしたところ、できません。「OS9.1 以上、 もしくは 10?が必要」という内容のメッセージが表示されました。現在検討中な対策として、OS9.1もしくは、9.2を購入してインストールするということです。OS9.1もしくは9.2どちらをインストールする方が、今後的に見てもいいでしょうか?もしくは、その他、いい案がありましたら教えていただけますか?お願いします。

    • ベストアンサー
    • Mac
  • フォント(高解像度版、低解像度版、ATM専用)の違いについて

    DTP勉強中です。 環境はMAC G4 OS9.2、ILLustrator9.0です。 ある会社の販売しているフォントが ほしいと思ったのですが 高解像度版、低解像度版、ATM専用と三種類あり 値段が全然違います。 PostScriptプリンタを利用していても ILLustratorで文字をアウトライン化すれば ATM専用フォントでもきれいにプリントできますか? 一部ATMフォントでアウトライン化できないものがある と聞いたのですが それはモリサワなんでしょうか? 逆に、高解像度版を買えばアウトライン化できるのでしょうか? また、個人で使うのでも、もう一台のMacにインストールするのはできないのでしょうか? お詳しい方、教えてください。 よろしくお願いします。

  • 前面が鏡のようになっているG4のリカバリ

    中古で購入した、前面が鏡のようになっているG4のリカバリと言うかOSの入れ替えをしたいのですが・・・デユアルブートでもないと思うのですがOS9.2にOS10が乗っている感じです・・・どうすれば同じようにOSのインストールすればいいですか?

    • ベストアンサー
    • Mac
  • atmについて

    atmについて教えていただきたいのですが。 OS9.0を使っていて、イラストレーター9.0でpsフォントを使用したらビットマップフォントになってしまっていたので、atmをアドビのサイトから落としてインストールしたのですが、上手くいきません。 どうすれば使えるようになるのでしょうか。宜しくお願いいたします。 

    • 締切済み
    • Mac
  • NEW CID フォントだけ認識しません

    MAC G4を使っています。 OSはOS10.3.9とOS9.2.2を切り替えて使い分けています。 主にOS9.2.2で作業をしていることが多いのですが、 フォントがNEW-CIDフォントだけ認識してくれません。 NEW-CIDフォントにして文字を打ち込もうとすると 「プレビューを完了できません。プリントファイル保存中に問題が発生しました」とエラーメッセージがでます。 このフォントは仕事をいただいた所から、その仕事で使用することためMOにコピーして譲ってもらったのですが認識しません。 OS10.3.9で立ち上げなおしてもダメでした。 このMACは2代目で、1代目もG4をつかってました。 その時は問題なかったのですが。 書体の破損かと思い、入れ直しましたがダメでした。ちなみに 全書体 ATM Deluxe で管理してます。

  • MAC G4(MDD)を単独のOS9.2で使いたい

    OSX10.4とOS9.2.2が組み込まれているMACで、OS9.2.2をClassic9.2.2ではなく単独のOS9.2.2で使えるのでしょうか? ハードディスクを増設して、それに単独のOS9.2.1や9.2.2がインストールできるのでしょうか。古いEdicolor6を使っていてOSXのClassic下で使っていましたが、プリンターをモノクロからカラー(OKI Microline Pro 930PS-S)に変更するに当たり、プリンターがClassic下の9.2.では作動しないとのことで困っています。どうすれば可能か教えてください。 MACを使うだけの素人です。

    • ベストアンサー
    • Mac