解決済み

windows7のネットワーク接続がアクセスなしになります。

  • 困ってます
  • 質問No.6027548
  • 閲覧数28673
  • ありがとう数23
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 100% (9/9)

windows7のネットワーク接続がアクセスなしになります。
最近買い換えたwindows7のパソコンで、画面右下のタスクバーにあるワイヤレスネットワーク接続のアイコンに「!」マークが現れ、インターネットアクセスなしとなり接続が不安定になることがあります。
以前使用していたvistaのパソコンでは、このような症状は起こりませんでした。
「!」が現れた時の症状としては、インターネットアクセスなしとなっていても、インターネットに繋がる・繋がらない・回線速度が遅い、とさまざまです。プロバイダはBiglobeです。
色々と調べてはみたのですが、結局わかりませんでした。詳しい方おられました、教えていただけると助かります。

今のパソコン
  ・本体    HP社製デスクトップ 
  ・OS  windows7 64ビット
  ・無線LAN  内臓無線機

以前のパソコン
  ・本体  NEC社製デスクトップ
  ・OS  windows vista 32ビット
  ・無線LAN  BAFFALO WLI-CB-G54HP

モデム
  ・親機 Web Caster 3100NVワイヤレスセット

回線
  ・ADSL 54Mbps

ワイヤレスネットワーク接続の状態
  ・Ipv4接続    インターネットアクセスなし
  ・Ipv6接続    ネットワークアクセスなし
  ・状態       有効
  ・SSID      3100NV-*****
  ・速度       54.0Mbps
  ・シグナルの状態  非常に強い
  ・セキュリティ   WPA-PSK

コマンドプロンプト
  ppp アダプター biglobe:
  ・接続固有の DNS サフィックス
  ・IPv4 アドレス・・・・・・・・220.144.172.**
  ・サブネット マスク・・・・・・・255.255.255.255
  ・デフォルト ゲートウェイ・・・・0.0.0.0

  Wireless LAN adapter ワイヤレスネットワーク接続
  ・接続固有の DNS サフィックス
  ・IPv4 アドレス・・・・・・・・192.168.1.2
  ・サブネット マスク・・・・・・・255.255.255.0
  ・デフォルト ゲートウェイ・・・・192.168.1.1

コマンドプロントの状態としましては、常にこの値です。
有線LANでの接続は、できる環境ではないため、確かめていません。
IPv6のチェックは外してあります。無線LANの親機、子機ともに7対応でした。

パソコンに詳しくないので説明不足かもしれませんが、問題点が分かる方おられましたら、よろしくおねがいいたします。
 

質問者が選んだベストアンサー

  • 回答No.2

ベストアンサー率 55% (96/172)

接続設定を見直してみてはいかがでしょうか
まず
>ppp アダプター biglobe:
  ・接続固有の DNS サフィックス
  ・IPv4 アドレス・・・・・・・・220.144.172.**
  ・サブネット マスク・・・・・・・255.255.255.255
  ・デフォルト ゲートウェイ・・・・0.0.0.0

この表示はパソコン側でPPPOE接続をしている状態です
3100NVはルータ機能がありますのでパソコン側の設定
を削除して、NV3100へBIGLOBEのIDとパスワードを
設定します
もしすでにNV3100にその設定がされていても
パソコン側のBIGLOBE設定は削除します
要点は
インターネットとの接続はNV3100が担当しNV3100と
パソコン間は無線で接続するだけという環境を構築します
こちらのほうが一般的で安定するはずです
お礼コメント
suzusuzu11

お礼率 100% (9/9)

回答ありがとうございます。

ルータの設定は購入後、怖くていじったことがなかったのですが、やはりこちらに問題がありそうですね。
今日は回線の機嫌が良いらしく、まだ「!」マークは表れていませんが、さっそく確かめてみたいと思います。


ありがとうございました。
投稿日時 - 2010-07-10 10:29:03

その他の回答 (全1件)

  • 回答No.1

ベストアンサー率 37% (438/1176)

ルーターの無線チャンネルを自動としているのでしたら、手動で固定チャンネルを別個に選んでみてください。番号の離れたチャンネルで試したほうがいいです。
お礼コメント
suzusuzu11

お礼率 100% (9/9)

回答ありがとうございます。

チャンネル設定をいじったことがないのですが、調整してみたいと思います。
ありがとうございました。
投稿日時 - 2010-07-10 10:12:19
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

ピックアップ

ページ先頭へ