• ベストアンサー
  • すぐに回答を!

Mac OSX 10.5.8で iPhone SDKをインストールしよ

Mac OSX 10.5.8で iPhone SDKをインストールしようとすると、10.6.2じゃないとインストールできないと表示されます。古いMacProについていたOSは10.5.2でしたが、10.6.2にする方法はありますか? 無料アップデートはできないのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数270
  • ありがとう数30

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • Hoyat
  • ベストアンサー率52% (4897/9300)

10.5から10.6にするには「アップグレード(メジャーバージョンアップ)」になりますので有償になります。 アップデート(マイナーバージョンアップ)は10.5.2>>10.5.8の様に3つ目の数字をアップさせる事を指します。 10.5からのアップグレードは3300円です。 http://store.apple.com/jp/product/MAC_OS_X_SNGL

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • iphone sdk 3 を powerbookg4 にインストールする方法

    iphone sdk 3をダウンロードし、powerbookg4にインストールしましたが、IbCocoaTouchPluginのソフト整合性不具合で.xibファイルがオープンできないエラーがでます。対処方法を教え願います。 os:10.5.7 (バージョンアップ済)cpu:1GHz memory:768MB(増設) 後、iphone sdk 2をダウンロードしたいのですが、開発サイトはiphone sdk 3のみです。旧バージョンをダウンロードする方法も教え願います。

  • Mac OS 10.1のインストール方法

    いつもお世話になっております。 先日ヤフオクで iMac G4 M8535J/A を手に入れたのですが(まだ手元にはないのですが。)、 OSのインストール方法がいまいち分かりません。 先日手に入れたMac OS10.1の説明書を読みましたが、MacOS 9.2をインストールしてから、 Mac OS10.1をインストールするようにと書いてあるのですが、僕はMac OS9.2を持っていま せん。 質問は、Mac OS10.1を新規にHDDにOS9.2無しにインストール出来るのでしょうか。 その為の方法とか、問題とか、何かあるのでしょうか。 古いOSで恐縮ですが、ご存知の方がおりましたらご教授願えたらと思います。 よろしくお願いいたします。

    • 締切済み
    • Mac
  • ・iphone SDKが動くLinuxはないの?

    ・iphone SDKが動くLinuxはないの? iphone SDKを使用してみたいのですがMac-Pcが必要みたいですが Windouws OS,Linuxでは使用できないものでしょうか? PCにお詳しい方、是非とも教えてください。

その他の回答 (1)

  • 回答No.2
noname#142909
noname#142909

購入して下さいな 10.5から10.6には無料アップデートは有りません

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Mac OS 10インストールに困ってます

    iMAC DV(OS9.2.2、320MB)を使用してます。 iPhotoを使いたいためだけにMac OS 10を購入して、 インストールをしようとしたのですが、 インストール先のハードディスクを選ぶと 「ハードディスク内は全て消去されます」となって こわくて先へ進めません。 このまま先へ進んでしまうと、 Mac OS 9のソフトなど全部消えてしまうということでしょうか。 これからもメインはOS9で、10専用のソフトを使う時だけ OS10で起動しようと考えていたのですが。。。 アドバイス、よろしくおねがいします。

    • ベストアンサー
    • Mac
  • iPhone SDKでTextViewに改行を入れるつもりで

    iPhone SDKでTextViewに改行を入れるつもりで .text = "AAA\nBBB"; とすると、そのまま AAA\nBBBと表示されました。 Objective-C? iPhone SDKで表示上で改行するにはどうしたらよいのでしょうか?

    • ベストアンサー
    • Mac
  • Mac OSXのインストールに関して。

    iMac DV/400 メモリ384MB 今さらながらですがMac OSXを入れたくて いろいろなサイトや本で調べた結果 自分の所有しているハード&ソフトが Mac OS9.1までにしか対応していないので 10GBのHDDをパーティションを切って 5GBづつにし 1つにMac OS9.1 もう1つにMac OSXをインストールしました。 Xをインストールしたボリュームには 9.1も9.2.1も入れていません。それでOKなのでしょうか? 手順はMac OS9.1のCD内のドライブ設定で初期化し パーティションを2つに切り 2つ共に別々にMac OS9.1をインストールし いざ1つにMacOSXをインストールする時 「こっちにはMac OS9.1がいらないかも」と思い 『初期化フォーマット』にチェックをして インストールしました。 この手順ではMac OSXの下(?)に何が入っているのですか? Classic環境というのが今一つ解りません。 ハードなどは9.1の入っている方で起動させて 使用すればよいのですよね。 こんな些細なことですらたずねることのできる Macユーザーが独りも周りに居ません。 すみませんが御指導の程 よろしくお願い致します。

    • ベストアンサー
    • Mac
  • mac OS 10.4.6に IE5.2をインストールしたい

    mac OS 10.4.6に IE5.2をインストールしたいのですが、 何か方法はありませんでしょうか? いろいろと探してはいるのですが、やはり見つかりません… よろしくお願いします。

    • ベストアンサー
    • Mac
  • windowマシンにmac OSはインストールできるのか?

    ひとつ気になったのですが、windowマシンにmac OSはインストールできるのでしょうか? 元々入っているwindow OSを空に初期化し、その後ハードディスクにmac OSをインストールすれば、windowマシンでmacが!なんてことは可能なのでしょうか? できればdynabookを i-dynabook にして持ち運びたいです。

  • Mac OS 10.7Lionインストールできない

    Mac OS 10.7 Lionでファイルが「破損している」出て、インストールが出来ません。解決方法を教えてください!

    • 締切済み
    • Mac
  • iPhone SDKが利用出来るOSについて

    知り合いが持っている中古のMac Bookを購入し、iPhone SDKを利用したいと考えているのですが、以下のOSで利用可能でしょうか? MacOS: X 10.4.6

    • 締切済み
    • Mac
  • MAC OSの上書きインストールのやり方

    Mac OSの上書きインストールのやり方を教えてください。 パワーマックG3 OS9.2でラトックシステム社のUSB2.0 CardBusを取り付けようとしています。説明書には「Appleシステム・プロフィール」を起動して「デバイスとボリュームタブ」でUSBと表示されていることを確認するようにと書いてありますが、確認できません。確認できない時は、OSの上書きインストールを行ってください。と書いてありますが、どのようにすればよいかぜんぜんわかりません。Mac初心者なのでよろしくお願いします。

    • ベストアンサー
    • Mac
  • Mac os10.4にos9のアプリをインストール出来ません。

    「Adobe PageMaker7.0」をMac os10.4のパソコンにインストールしようとしたら出来ませんでしたので、os9をインストールしようと思いましたが、それも出来せんでした。 何か方法ありましたら、教えてください。

  • Mac OS9.0.4なのにOSXをインストールしてしまいました

    Mac OS9.0.4なのにOSX10.2をインストールしてしまいました。しかも、インストール後に起動ディスクをOS9に変更して再起動したため、まったく動きません。ちなみに、手元にはOS9.0.2があります。また現在、OS9.2.1のアップデートソフトを依頼中です。どうしたらいいでしょうか。助けて下さい。

    • ベストアンサー
    • Mac

専門家に質問してみよう