-PR-
締切済み

WindowsNT4.0にてサービスパック6a→iis4.0は?

  • 困ってます
  • 質問No.58965
  • 閲覧数97
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 1% (12/1057)

現在、WindowsNT4.0をインストールしようとしております。最新のサービスパック6aをインストールしてからIIS4.0をインストールしましたが、うまくいきませんでした。何か原因をご存知のかたいらっしゃいますでしょうか?また、サービスパック6aの評価についてお知りになる方いらっしゃいましたら、ご教授願います。よろしくお願いいたします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.2
レベル12

ベストアンサー率 65% (242/372)

あと、Microsoftのサポート技術情報でこんなKBも見つかりました。 もしかすると参考になるかもしれません。 [IIS]IIS 4.0 インストール時の注意事項 http://www.microsoft.com/JAPAN/support/kb/articles/J042/3/51.htm では ...続きを読む
あと、Microsoftのサポート技術情報でこんなKBも見つかりました。
もしかすると参考になるかもしれません。

[IIS]IIS 4.0 インストール時の注意事項
http://www.microsoft.com/JAPAN/support/kb/articles/J042/3/51.htm

では
補足コメント
pi-suke

お礼率 1% (12/1057)

ご回答いただきまして、ありがとうございました。さらに補足なのですがSP6a前にIIS4をいれてしまうとどうなるのでしょうか?やはり保証しかねるという一言でまとめられてしまうのでしょうか?それとももしかしてうまく動作する程度でしょうか?そのへんを詳しく教えていただけませんでしょうか?
投稿日時 - 2001-04-03 10:01:34


  • 回答No.4
レベル7

ベストアンサー率 42% (8/19)

NTについてはどんな場合もSP3に戻してからコンポーネントのインストールをしないと、しばしばコンポーネントの整合性がとれなくなります。 パッチ等を当てるときもサービスパックを一旦外して、インストール後に最新のサービスパックを当てるといった動作をしていないと、どんどん信頼性は下がります。
NTについてはどんな場合もSP3に戻してからコンポーネントのインストールをしないと、しばしばコンポーネントの整合性がとれなくなります。

パッチ等を当てるときもサービスパックを一旦外して、インストール後に最新のサービスパックを当てるといった動作をしていないと、どんどん信頼性は下がります。
  • 回答No.1
レベル12

ベストアンサー率 65% (242/372)

SP6a(正確にはSP4以降)はIIS4(NT4 Option Pack)の後にインストールしなければいけません。 確か、NT4のパッケージの中に注意書きの紙が入っていると思いますが・・・ #うちのNT4.0 Serverには入っていました。 参考まで ...続きを読む
SP6a(正確にはSP4以降)はIIS4(NT4 Option Pack)の後にインストールしなければいけません。

確か、NT4のパッケージの中に注意書きの紙が入っていると思いますが・・・
#うちのNT4.0 Serverには入っていました。

参考まで
補足コメント
pi-suke

お礼率 1% (12/1057)

ご回答いただきまして、ありがとうございました。さらに補足なのですがSP6a前にIIS4をいれてしまうとどうなるのでしょうか?やはり保証しかねるという一言でまとめられてしまうのでしょうか?それとももしかしてうまく動作する程度でしょうか?そのへんを詳しく教えていただけませんでしょうか?
投稿日時 - 2001-04-03 09:59:35
  • 回答No.3
レベル11

ベストアンサー率 63% (108/169)

IE4.01以降はインストールされていますか? IIS4.0(Option Pack)インストール順は次の通りになっています。 1. WindowsNT Server4.0       ↓ 2. NT4 Service Pack4 以降       ↓ 3. IE4.01,IE4.01SP1,SP2,IE5.x のいずれか       ↓ 4. IIS4.0 (Option Pack) ...続きを読む
IE4.01以降はインストールされていますか?
IIS4.0(Option Pack)インストール順は次の通りになっています。

1. WindowsNT Server4.0
      ↓
2. NT4 Service Pack4 以降
      ↓
3. IE4.01,IE4.01SP1,SP2,IE5.x のいずれか
      ↓
4. IIS4.0 (Option Pack)
      ↓
5. NT4 Service Pack4 以降

ポイントは、IIS4.0インストール前に NT4 SP4以降と IE4.01以降が適用されていること、
IIS4.0インストール後に再度 NT4 SP4以降をあてることです。
補足コメント
pi-suke

お礼率 1% (12/1057)

ご回答いただきまして、ありがとうございました。さらに補足なのですがSP6a前にIIS4をいれてしまうとどうなるのでしょうか?やはり保証しかねるという一言でまとめられてしまうのでしょうか?それとももしかしてうまく動作する程度でしょうか?そのへんを詳しく教えていただけませんでしょうか?
投稿日時 - 2001-04-03 10:01:51
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ