• ベストアンサー
  • 困ってます

auのUSBドライバの削除ができない。

auのUSBドライバの削除ができない。 au(SH001)とPCをUSBケーブルで接続し、 メーカソフトウェア「LISMO Port」を使用して、 PCの音楽を携帯へBGMとして転送したいと考えておりました。 しかし、その環境の準備で失敗をしてしまいました。 PCと携帯を接続せずにドライバのインストールを行わないといけないところ、 それを誤ってインストールしてしまいました。 そのせいか、LISMO Portを立ち上げても、 ソフトウェアが携帯を認識しない状態です。 他のパソコンでしかるべき順序で、 ドライバ、ソフトをインストールすると、しっかり認識しました。 これにより携帯、ケーブルに原因が無い事が確定。 そこで、ドライバの再インストールを行いたいと思ったのですが、 プログラムの追加と削除の欄に、ドライバの名前が無い! 無理矢理上書き的なノリでインストールしようとしても写真の通り。 後味悪いので何とかしたいです・・・ (1):ドライバをなんとかし、LISMO PORTが携帯の認識可能に (2):ドライバの完全削除、LISMO PORTは他PCを利用 どちらかを実現したいです。お願いします。 OS:Windows 7 32bit 携帯:SH001 アンチウィルスソフト:Microsoft Security Essentials

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1454
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • e0_0e_OK
  • ベストアンサー率40% (3382/8253)

ホームページのマニュアルは確認済みですか。しっかりアンインストールについて書かれています。 》http://k-tai.sharp.co.jp/support/a/sh001/download/usb/download_file/win7_01/sh001_InstallManual.pdf

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答をありがとうございます。 ホームページのマニュアルは見ました。 ここでは「プログラムの追加と削除」から削除しておりますが、 私のPCでは「プログラムの追加と削除」にはその項目がありませんでした。 削除したくてもできない状態なのです・・・ 引き続きご助力いただければ幸いです。。。

質問者からの補足

すみません、自己解決しました。 SH001用のUSBドライバをAUサイトよりダウンロードし、解凍します。 そしてフォルダ「sh001_driver」ができるので展開し、 その中のフォルダ「sh001_driver」を更に展開し、 その中のフォルダ「amd64」を展開します。 「amd64」フォルダの中に、 「SH08Uninstall.exe」という名前のファイルがありました。 これが、sh001USBドライバ専用のアンインストーラのようです。 これを使用し、完全にドライバのアンインストールを行い、 マニュアル通りにインストールを行いましたら、 LISMO Portがちゃんと私の携帯を認識してくれました。 私のようにプログラムの追加と削除にプログラムが載らず、 プログラムが削除できない、という方はこんな感じで解決できることがあるよ、 ということで。 それでは、今回回答してくださった方、ありがとうございました。

関連するQ&A

  • auのUSBドライバ

    auの携帯とPCを繋いでLISMO Portを使いたいのですがPCが携帯を認識しません。 携帯はauのT007、PCはWindows7 Home Premium64bit、USBは3.0です。 公式サイトからUSBドライバをダウンロードしてきてインストールをしましたが認識できません。 デバイスの機能部分の内、ポートとユニバーサル シリアル~は正常にインストールが完了しているのですがモデムの部分のみインストールができず「このデバイスを開始できません。(コード10)」となっています。 一度、アンインストールしてもダメでした。 ドライバーの更新をしても「デバイス用のドライバーソフトウェアが最新であることが確認されました。」 と表示されますが解決されません。 トラブルシューティングを試すと「au T007のドライバーに問題がある」と出たので詳細を見てみました。 潜在的な問題は検出されませんでしたが、「PnPデバイスの問題」のところに「問題検出あり」とでたのでこれをなんとかすればいいのかと思うのですがこれはどうすれば解決できるのでしょうか? あちこち検索してみたのですが答えが出ずもうお手上げです… せっかく買ったケーブルなのでなんとか使いたいです。 わかる方いないでしょうか?

  • auのUSBドライバのアンインストールができません

    auのUSBドライバのアンインストールができません LISMOportを使って音楽をケータイに入れてるんですが、突然認識してくれなくなったのでドライバを再インストールしようとダウンロードしたんですが 「au SH001 USBドライバのインストールに失敗しました(15)ドライバが既にインストールされています。先にアンインストールしてください。」と出てしまいました。(図1) そこでコントロールパネルからプログラムと機能を開いてアンインストールしようとしたところ項目がありませんでした(;_;) auのマニュアルにはそこにあるとかいてあったのですが(^^;) 半ば泣きそうになりながら色んな相談サイトを調べてみました そうすると、ドライブ内の「sh001_driver」を展開して、「amd64」をさらに展開し、その中の「SH08Uninstall.exe」というファイルというのが専用のアンインストーラーのようなのですが、それを開いてもまた不思議な表示が出てくるようで… 「このファイルのバージョンは、現在進行中のWindowsのバージョンとは互換性がありません。コンピュータのシステム情報を確認して、x86(32ビット)またはx64(64ビット)のどちらのバージョンのプログラムが必要であるのかを確認してからソフトウェアの発行者に問い合わせてください。」(図2) と言われてしまいました。 コントロールパネルのシステムから調べてみると、私のパソコンのバージョンは32ビットでした。 auのサイトで配っているケータイ用のドライバはWindows Vistaの32ビットと64ビット両方にに対応してるみたいです。 いったい何がいけないんでしょうか(><)もう八方ふさがりです… このドライバを何とかして、LISMO PORTが携帯を認識できるようにしたいです! OS:Windows Vista 携帯電話:SH001

    • 締切済み
    • au
  • iida G9で、LISMO PortのUSBドライバが認識されません。

    iidaのG9に、LISMO Portを使って音楽を転送したいのですが、G9を接続すると、「ケータイと接続中」と出るのですが、すぐに「!USBデバイスが認識されません」と出て、G9が認識されなくなります。 接続直後デバイスマネージャーでは、「USB・・・au G9」「ポート・・・_au G9 Serial Port(COM4)」「モデム・・・au G9」と認識していて、問題ないと思われます。 環境はLISMO Portのため、OSはWindowsXP Professional Ver2002 SP2にしています。(参考CPU P4 2.8GHz) USB通信ケーブルは100均で買ったものですが、Windows2000環境で「MySync Suite」というソフトで、PCと携帯(G9)のアドレスのシンクロを問題なくできました。 USBポートに接続していたケーブルも、すべて外してみたのですが、結果は同じでした。 他に考えられることはなにかないでしょうか? また、LISMO Portを使わないで、携帯(G9)で音楽を聴く方法はないでしょうか? よろしくお願いします。

    • ベストアンサー
    • au
  • USBドライバがインストールできません。

    質問させて頂きます。 先日機種変更(S001、と何故かおまけでXminiもくっ付いてきました)をしたのですが、最近PCを変えたのでLISMO Portをインストールしておらず、付属のCD-ROMからインストールすることにしました。 が、LISMO Portはインストール出来るのですが、その後自動で始まるUSBドライバのインストールになると全く進行せずに失敗してしまいます。 素人判断ですが、とりあえずS001、Xminiの両方のCD-ROMで試してみたり、一度LISMO Portをアンインストールしてauのサイト上から別々にインストールしてみようとしたりしましたが、やはりUSBドライバの方だけ進行しません。 PC自体がフリーズしているわけではないのですが。 ちなみにPCはNECのLL750/R、要はヴィスタです。 いけないかなと思いつつ、Xminiに付いていたUSBで携帯とPCを繋げてみたりもしましたが、結局はUSBドライバがインストールされていないのでインストールを先にして下さい、と弾かれまして; 何故インストール出来ないのでしょうか? それと、もし1つでもインストールが出来たら、S001でもXminiでも関係なく接続しても構わないのでしょうか? ダウンロードページに機種ごとに沢山USBドライバが並んでいたのでどうなのかなと・・・; 宜しくお願い致します。

    • ベストアンサー
    • au
  • USBアンインストールについて

    auのLISMO PORTインストールまで出来たのですが携帯に繋げるUSBケーブルがパソコンに認識しません 使用してるUSBケーブルは「USBケーブルWIN」です USBドライバのインストールしようとしたら「AU SH006 USBドライバのインストールに失敗しました ドライバが既にインストールされています。先にアンインストールしてください。」って表示されますがアンインストールの仕方が分かりません、コントロールパネル→ハードウエアとサウンド→デバイスマネージャー見てもSH006USBドライバ見つかりませんでした。 知ってる方がいましたらよろしくお願いします。

  • auA5514SAのUSB接続ができません

    au携帯のA5514SAをPCにUSB接続しようと試みていますが、ドライバを認識してくれずうまくいきません。ドライバはauのサイトからダウンロードしたものと、USBケーブル(Owltech製)に付属のドライバの両方試しましたがダメでした。USBケーブルをつないだ時には”USBデバイスが認識できません”、ドライバの更新を試みた時は”ハードウエアの更新ウィザードを続行できません”とのメッセージが出ます。どなたか解決策を教えてください。

    • ベストアンサー
    • au
  • LISMO Port  USBドライバがおかしくて?携帯が認識されない

    LISMO Port  USBドライバがおかしくて?携帯が認識されない LISMO Portを使いたいのですが、携帯が認識されません。 LISMO PortとUSBドライバをインストール後、最初の一度目の起動では、携帯が認識されて音楽を携帯に転送することができました。しかし次からは携帯が認識されなくなりました。 LISMO Port起動後、USBに携帯をつなぐと、右下にポップアップで「新しいハードウェアが見つかりました W61T」と表示され、「新しいハードウェアの検索ウィザードの開始」が立ち上がります。 このウィザードでドライバを再インストールすればいいのだと思いますが、これができませんでした。 ドライバはダウンロードしたものと付属CDのものを持っているのですが、そもそもウィザードでドライバが見つからないようで、インストール出来ませんでした。 携帯を接続中にデバイスマネージャの確認をすると「その他のデバイス」に?がついています。そこからドライバのインストールをしようと思ってもドライバが見つからないようで出来ません。 「データ転送モード」「高速データ転送モード」どちらも試しましたが結果は同じく、「新しいハードウェアの検索ウィザードの開始」が立ち上がりドライバが見つからないです。 どうすればいいでしょうか、何が悪いのかどうすればいいのかわかりません。 ご協力お願いいたします。 ・「外部メモリ転送モード」(携帯のmicroSDにアクセス)は通常の動作をします。 ・セキュリティソフト(AVG)は切っています。 ・携帯の再起動は試しました。(電源切り電池パック抜き30秒待ち) ・LISMO PortとUSBドライバのアンインストール後、再起動し、ccleanerとGrayUtilitiesでレジストリを掃除して、再起動後、再インストールを試しました。 ・セーフモードでも試しました。 ・157に電話してもわかりませんでした。 ・PCのmemtestは異常無しでした。 携帯:W61T PC:自作(core2duoE8500/2G*2) OS:XP Pro sp3 32bit

  • au re USBドライバインストールのエラー

    携帯電話本体に保存している画像データを、USBケーブル経由でPCに転送したいと思っています。 私の携帯(SONY製)の場合、PCにUSBドライバのインストールを行う必要があるため、SONYのHPからセットアップデータを自分のPCにDLしました。 (ここまでは問題なし) ところが、インストールしようとすると、エラーメッセージが出て、先へ進めません。 =状況= 【携帯会社】au 【携帯機種】SONY Re 【PC】 NEC Lavie(PC-LS150ES1KS) 【OS】Windows7 【USBケーブル】オウルテック 携帯電話USBケーブル(OWL-CBRJD-AU/U2) 【USBドライバのダウンロード元】http://www.sonymobile.co.jp/support/software/usb/download_usbdre.html 【セットアップデータのファイル名】 re__Setup1010 【エラーメッセージ】 au re USBドライバのインストールは成功しませんでした(15) 同機種の携帯電話用USBドライバが既にインストールされています。 USBドライバを更新するには、現在インストールされているUSBドライバを一旦アンインストールした後で、もう一度、USBドライバのインストールを行ってください。 ***************** わたしのPCの「プログラムの追加と削除」から、それらしきプログラムを探してみたのですが、どれが『同機種の携帯電話用USBドライバ』なのかわからず困っています。 ※わたしのPCにインストールしているプログラム一覧は、添付画像をご参照ください。 何か、うまく調べる方法はありませんでしょうか。 説明が下手で申し訳ありません。 パソコンや携帯に詳しいかた、お力を貸していただけないでしょうか。 情報不足の場合は、随時補足いたしますのでご指摘ください。 どうぞよろしくお願いいたします。

    • ベストアンサー
    • au
  • auのSH001を使用しています。

    auのSH001を使用しています。 先日まで問題なくパソコンに接続できたのですが、いきなり接続できなくなってしまいました。 もしかしたら先日パソコンを整理していたときに 誤って必要ファイル(?)を削除してしまったのかもと思い、 auホームページからUSBドライバをインストールしようとしたら、 「既にインストールされています」と出てインストール出来ませんでした。 ではアンインストールしようではないかと、コントロールパネルから 「プログラムの追加と削除」を見たのですが、 「au SH001 software」というプログラムがどこ探してもないのです。 リスモをバージョンアップしてみたりもしました。 ネットでもいろいろ原因を調べてみたのですが、 原因が分からないのです・・・ どこかのネットのページに書いてあったのですが、 「リスモと一緒にUSBドライバをインストールしたら、 リスモの中にドライバが入っているからリスモをアンインストール しなければならない」とあったのですが、本当なのでしょうか・・? 携帯購入時に付いてきたCD-ROMも紛失してしまい使えません・・ どうしたらいいのでしょう・・ お願いします、教えてください!

    • ベストアンサー
    • au
  • 携帯が認識されません。(操作ミス?あり)

    PCが携帯を認識してくれません。 最初にUSBドライバをインストールしたとき、うっかり携帯とUSBケーブルで接続したままインストールしてしまいました。 そのときは、携帯の画面の端に「USB」という文字を確認できたのですが、AU MUSIC PORTでは携帯の認識はされませんでした。 その後、AMPとUSBドライバをアンインストールをして、 今度はUSBドライバのインストールをしていないのにAMPを先にインストールしてしまい、あとにUSBドライバをインストールしたのですが、認識されませんでした。 今度は、ちゃんとUSBケーブルを接続せずにUSBドライバをインストールして、AMPもインストールしたのですが、認識されませんでした。 以下の、取扱説明書に書いてあることは試しましたが… ・機種が少し古いため、サイトから新しいAMPとUSBドライバをDLして、インストールしました。 ・携帯は待ち受け状態ですし、電池も大丈夫です。 ・ウィルス対策のソフトも停止させました。 ・USBケーブルをPCの4つあるポートにすべてに差してみました。 ・ハードウェアの追加ウィザードは起動するのですが、「必要なソフトウェアを検出できなかった」と表示されてインストールできずに終了してしまいます。 ・取扱説明書のとおり、デバイスマネージャを開き、「その他のデバイス」から「W51P」を選択してドライバの再インストールをしましたが、「必要なソフトウェアを検出できなかった」と表示されてインストールできずに終了してしまいます。 ・携帯とPCとつなぎながらAMPのユーザ設定を行うのですが、「ご利用になる携帯を接続してください」といわれてしまいます。 機種 「AUのW51P」 PC 「Microsoft Windows XP  Professional Version 2002 Service Pack 3」 です。 何度もドジを踏んでいるので、そのせいなのかなとは思うのですが…。 よろしくお願いします。

    • 締切済み
    • au