• ベストアンサー
  • 暇なときにでも

OSX10.3でIllustratorを使用してるバージョンは

OSX10.3でIllustratorを使用してるバージョンは PBG4でIllustratorを使いたいのですが、どのバージョンまで動くか検索してみても今一分かりません。 OSX10.39で1GHzで1Gメモリです。ディスプレイは19インチ以上を接続予定です。 あなたのOSX10.3で、いくらのIllustratorを使ってますか。 参考にさせて下さい。 一応OSX10.4使ってないのあります。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数40
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

DTP屋です。 どのバージョンまで動くかどうか?と言う事ですが持ってなければ入手不可能ですけど・・・ 一応10.3で正式対応しているのはCSとCS2です(10も一応動作しますが私は使ってません)。 CS3は10.4.9以降でないとインストールできません。 10.4を使っていないのがあると言う事ですが、それはリテール版でしょうか(DVDの盤面が黒)?もしそうでなく何らかの機種に付属していたもの(DVDの盤面が灰色)である場合はインストールできません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答、ありがとうございます。無難なところでCS2で行くかと思います。

関連するQ&A

  • OSX10.3.2でメモリの使用量をどこでみるのか

    OSX10.3.2のMacのメモリは768メモリ搭載しています。 HP用アプリケーションをいくつか使う事があります。photoshop,dreamweaver,illustrater,IE,safari,NNなど。 たまにOS9で古いデータを見たりしますのでクラシック環境を立ち上げることもあります。それも容量を食っていると思います。 それで現在使っているG4で、その5つを同時に立ち上げる事が、搭載しているメモリに合っているのかどうかっていうのはアクティビティモニタで見ればいいんでしょうか。たまに全部のアプリケーションを使っていると開くのにとても時間がかかるので、一つを落としたりします。 また上記は、アプリケーションを使用するのに必要なメモリだと思いますが、保存という意味でもメモリではどこを見たらいいのですか。 OSX10.3.2で使っていますが、OSX10.3.9にバージョンアップしたいと思っているのですが、バージョンアップに100MBの容量が必要なんで、実際にアップできるための余裕があるのかを知りたいのですが。

    • ベストアンサー
    • Mac
  • OSX10.7.3にできない??

    MAC画面左上メニューからバージョンを確認すると10.6.8なので、 以下のページから10.7.3にバージョンアップしようとしたところ、http://support.apple.com/kb/DL1505?viewlocale=ja_JP&locale=ja_JP 今度はOSX10.7ではないのでバージョンアップできないとのエラーが出るので OSX10.7をいれようとしても検索しても見つからず、どのようにすればよいかがわからず止まっております。 10.6.8から10.7.3にバージョンアップするまでの手順を教えていただけますでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • OSX10.2.8から10.3または10.4のバージョンアップについて

    現在OSX10.2.8を使っています。 最近10.3.9以降にしか対応しないアプリケーションが多くなり、不便を感じ始めました。そこで、OSのバージョンアップを検討しています。 10.3にするべきか、10.4にするべきか、アドバイスをお願い致します。 気になっている点は主に、動作の軽快さ、使い勝手の良さ、価格、Photoshop7.0(できればIllusutrator10も)がそのまま使用可能か、といったことです。 使用環境はiMac (Flat Panel:半球形の本体から液晶が出てるやつ)で、メモリ 512MB、プロセッサ G4 1GHzです。 宜しくお願い致します。

    • ベストアンサー
    • Mac

その他の回答 (1)

  • 回答No.1

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答、ありがとうございます。参考にします。

関連するQ&A

  • MacOSX10.1.5 ノートンのバージョンについて

    MacOSX10.1.5 のバージョンで、G4 733MHzを使用しております。 最近PCが少々遅く感じるので、ノートンユーティリティの購入を検討しております。最新のノートンシステムワークス3.0が良いと思うのですが、OSX10.1.5 に対応するのか分かりません。どなたかご存じの方、アドバイスお願い致します。

    • ベストアンサー
    • Mac
  • osx10.5Leoでphotshop7をお使いの方

    imac MB325J/Aの購入を考えていますがOSX10.5LeoでPhotshop7は動きますか? 非対応なのは知っていますがLeoでも動いているよ~って方はいしゃっしゃいますか? illustrator10は残念ながら動かないようなのでcs3購入予定です;;

    • ベストアンサー
    • Mac
  • MacのOSX10.6を使用しています。

    MacのOSX10.6を使用しています。 購入したばかりなので、いろいろ遊んでみようと思ったのですが、 「ターミナル」をドックから抜いた後、どこにあるのか分からなくなってしまいました。 スポットライトで「ターミナル」と検索 アプリケーション→ユーティリティの中を探す Xcodeでビルド 以上の3つを行ってみたのですが、見つかりませんでした。 アンインストールされてしまったと考えています。 そこで、アプリケーションディスクを使いインストールしたのですが、復活しませんでした。 再インストールの方法、ファイルのパスなどが分かる方がいましたら、教えてください。

  • OSX10.4 キーチェーンとネット環境の移動

    現在PowrBookG4をOSX10.4で使っております。 今度MacBookProを買いメインマシンをそちらにしようと思っています。 そこで質問なのですが、現在PBG4のキーチェーンとネット接続設定に8箇所ほどのLAN環境の設定とパスワードが入っています。 職業柄この設定とパスワードを新マシンにそのまま移動したいのですが、なにか方法はありますでしょうか? 買い足し、設定時に使える環境は 無線LAN 有線LAN .Mac になります。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • OSX10.5から10.5.5へアップデート

    現在、Mac mini 2GHz Intel Core 2 Duo (メモリ1GB 667MHz DDR2 SDRAM)にて OSは購入時のまま10.5を使用しています。 OSをアップデートして10.5.5にしようと思っているのですが、 10.5.5にすると不具合が出たりするのでしょうか? ソフトとしては、 Photoshop CS3、Illustrator CSを使っていて、 こちらのソフトに関する不具合が出るとしたら不安です。 経験のおありの方、何かご存知の方、教えていただけないでしょうか。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • photoshopとillustratorの昔のバージョンを購入したい場合など

    私はMac G4/OS9.2を使用しています。 インストール済みのphotoshopとillustratorはphotoshop5.5、illustrator8.0です。 上記ソフト本体が欲しいのですが 私の持つマシンでバージョンとしては、どこまで入れられるのかが分かりません。最新のphotoshop CSはOS X用の様子で入れられません。(もし入れられても、安定しないとか少し使用するのに問題がある場合、困るので) また、そのような古いバージョンを購入することができる所を教えて欲しいです。 質問1/G4/OS9.2でインストールできるバージョンは? 質問2/古いバージョンを購入することができる所は? パソコン本体を最新機種にすれば最新版のソフトは入れられますが、今使っているパソコンにインストール済みのフォントが使えない問題があるので、最新機種を購入することは考えていません。 どうぞ宜しくお願いします。

  • OSX10.2.6のサファリにお気に入りを持っていくには?

    検索してもみつからなかったのですが、だぶっていたらすいません。OS9.2.2MACインターネットエクスプローラー5.1.6使用してます。IEのお気に入りをOSX10.2.6のサファリにもっていきたいのですがやり方分かりません、教えて下さい。OSXの階層別でどこに入れていいのかもご伝授下さい。

    • ベストアンサー
    • Mac
  • MFC-J860DN OSX10.9 スキャン機能

    現在、brother MFC-J860DNを使用していますが、MACのOSをOSX10.9にアップデートしてから、パソコンからのスキャナー機能が接続エラーと表示され、使用できなくなりました。解決方法を教えて頂きたく存じます。 ・複合機型番:brother MFC-J860DN ・パソコン機種名:iMAC, MacBookPro ・OS名:OSX10.9 ・スキャナードライバ(Control Center):OSX10.9向け最新バージョン ・複合機Firmware:OSX10.9向け最新バージョン ・現象:Control Centerからスキャン開始を選択すると、下記文章がポップアップで表示される。 「接続エラーです インターフェースケーブルが正しく接続されているか確認してください 本ブラザー製品の電源を入れ直してください その後、操作をやり直して下さい」 →これらの操作をやっても、解決しませんでした。 ドライバ、及び本体のFirmwareを最新にして、パソコンを再起動しても、本現象は解決されません。 因みに、パソコンと本体の通信はWiFiを介して行っており、ネットワーク印刷は正常に行えます。 また、複合機本体にメディアを挿入してスキャンすると、メディアに対しては正常にスキャンデータが格納されます。 本体からスキャン機能のフォルダを選択すると、通信エラーと表示されます。 まとめると、パソコンを使用したスキャン機能だけが使えなくなったということです。 因みに、OSX10.8の頃は、正常に動作していました。

  • Illustrator10でepsを埋め込もうとするとアラートがでるのですが

    Illustrator10でepsを埋め込もうとすると 「メモリが足りないため、解析を完了できませんでした。一部のオブジェクトが破損したか、失われた可能性があります。」 というアラートが頻繁にでます。 OSはバージョン10.3.9を使用しています。 OS9のときは情報からアプリケーションのメモリを増やせたと思うのですが、Xはどこからメモリを増やすことが出来るのかわかりません。 しかし、異なる環境の他のマシンでも同じアラートがでるのでメモリだけの問題でもないような気がします。 Illustratorに詳しい方、回答宜しくお願いします。

  • 外付けHDのOSのバージョンについて

    こんにちは。 iBookG3(OSX10.2.8)を使っております。 外付けHD(Maxtor OneTouch III 750GB FireWire400/USB 2.0対応(HFS+形式))からブートさせるためにOSをインストールしようと思いますが、その時「iBookG3(OSX10.2.8)」と同じバージョンがよいのでしょうか? なぜかというと、 今年末にインテルマックを購入予定なのです、それにこの外付けを繋ごうと考えています。その時「インテルマック」と「外付けHD」のOSのバージョンが違うことになりますが問題ないのでしょうか? どうぞ、ご教授お願い致します。

    • ベストアンサー
    • Mac