• ベストアンサー
  • 困ってます

Canon BJC 465J を使用していますが、エラー続出で困っています。

  • 質問No.57482
  • 閲覧数531
  • ありがとう数6
  • 回答数3

お礼率 75% (3/4)

MAC OS9にCanonBJC465JをUBS接続しています。
プリントアウト出来ない等あまり動きがよくありません。再起動すると解消することもあるのですが、1回ではだめなときもあり、不便で困っています。
ドライバを入れなおしたりもしてみているのですが、解消されません。

何か解決方法がありましたらよろしくお願いいたします。

質問者が選んだベストアンサー

  • 回答No.3
  • ベストアンサー

ベストアンサー率 47% (11786/24626)

補足します。
USBケーブルで「PixeCableUSB/C」を使っている場合は先ほどのドライバを
「PixeCableUSB」など他のケーブルをしよういている場合はケーブルを使っている場合は参考URLよりケーブルに合わせてダウンロードしてください。

因みに2.1.4はシリアル接続の場合のドライバですので使用しないでください。

その他の回答 (全2件)

  • 回答No.2

ベストアンサー率 47% (11786/24626)

ドライバは最新の物をお使いですか?
最新版は2.0.10です。

またお使いの機種が分からないのですがUSB関係のアップデートをしないと安定しない機種もあります。

http://www.apple.co.jp/ftp-info/index.html

コントロールパネルの「ソフトウェアアップデート」
を利用するか上記ページより必要に応じてダウンロードしてください。

できればMacOS 9.0.4にアップデートした方が安定はするはずです。
お礼コメント
yodogawahanako

お礼率 75% (3/4)

回答ありがとうございます。

ドライバは最新版の1つ前のものでした。
(初歩的なミスですみません)
また、OSが9.0.3でしたので一度試してみます。

ありがとうございました。
投稿日時:2001/03/30 17:25
  • 回答No.1

ベストアンサー率 41% (52/125)

下記URLによるとプリンタドライバ(BJC-465J PrinterDriver for Mac v2.14)がMac OS9には対応していないような気がします。

>動作環境:Macintosh 漢字Talk QuickDraw対応BJC-465Jプリンタドライバ
>     Macintosh 漢字Talk7.1~Mac OS8.6
> *Mac OS8.5使用の場合は、Mac OS8.5.1以降へのアップが必要です。
>     ColorSync2.0以上が必要です。
お礼コメント
yodogawahanako

お礼率 75% (3/4)

早速の回答ありがとうございました。

確認しましたが、現在手元にあるドライバは、
(PixeCable USB/C:PixeColorプリンタドライバ)
OS9も対応と記載してありました。
投稿日時:2001/03/30 16:06
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ