• ベストアンサー
  • すぐに回答を!

こんにちは

  • 質問No.5699366
  • 閲覧数170
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 31% (5/16)

こんにちは

仕事で自作パソコンを作り困ったことになってるので、ぜひ皆様のお知恵を借りたいと思い投稿させていただきます。

まずはスペックを書かせていただきます。


マザーボード:ASUS P5P41T-LE (775ソケットピン)
CPU:Intel Pentium E6500
メモリ:G.Skills DDR3 1600 4ギガ(2X2のキット)
HDD: Western Digital 808GB (プライマリ) と Samsung 160G
グラフィック: Inno3D GT210
PCI:USB4ポート
DVD: Pinoneer DVDライター(種類わかりませんが、ここはあんま問題ないです)
ケース:CoolMaster RC330


このようなスペックでパソコンをくみ上げ、スイッチを押すとパソコンもちゃんと起動し、BIOSも正常に立ち上がり、System ConfigurationでもCPU,メモリー、HDD,GPUなど全て表示されます。

この後は、普通にOS(Lunix でも Windows)をブータブルCDでインストールするのですが…

ここで問題が発生します。

たとえばWindows7 Ultimateをインストールしようとすると、最初の Loading Windows は正常で、Starting Windows もで、いざインストール画面へ!となりたいのですが、

ここで 必ず先へ進まず「ブラックアウト」なのか画面が移りません。何度やっても同じです。
ためしにXP,Ubuntu 8,Windows 7 Professional、Knoppix (bootable CD)などしてみましたが、
全て何かファイルを読み込むのですが、その先へ進みません。(画面が真っ黒なので動いているのかもわからない)

以下のものは試してみました。

1.BIOSは最新(ASUSのHPでチェック済み Bios:0210)
2.DVDドライブが問題なのかと思い、違うDVDドライブも試してみたが、結果は同じ
3.SATAのケーブルも変えてみたが結果は同じ(またはポジションを変えても同じ)
4.HDDもセカンダリ(SAMSUNG)をプライマリに変えてみたが、結果は同じ
5.グラフィックカードもPC Express 16X対応の違う(GT210よりスペックは下)ので試してみたが結果は同じ。
6.メモリも4Gbでなく1枚の2GBでトライしてみたが結果は同じ)
7.モニターの問題かと思い、17インチ、23インチ両方試して見ましたが、結果は同じ。
7.最終的にはマザーボードの不良品か?と思い購入店に行き、新品に換えてもらったが、それでも結果は同じ。


個人的に考えられる(ありえないとしても)のは GPUのドライバ、CPU不良(しかしBIOSでは正常、温度も正常)、RAM かと思うのですが、マザーボードを取り替えても直らないのには参りました。

いろいろ試しても動かないので、自分はお手上げ状態になっています。頭を冷やしたほうがいいと思い、冷静に見ておられる皆様にアドバイスを仰ぎたいです。



お願いします。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 51% (811/1569)

こんにちは
 Intel G41 Express チップセットなので、いうまでもなく内蔵グラフィックス回路は殺していますよね。
補足コメント
sora_at

お礼率 31% (5/16)

このマザーボードはOnboardにグラフィックがついてません。(あるのはパラレルとシリアル(COM))
ですので、BIOSとかで内臓グラフィックス回路とかいじっていません。というか、Onboardでなくても設定とかあるのでしょうか?
投稿日時:2010/02/23 09:59

その他の回答 (全1件)

  • 回答No.2

ベストアンサー率 61% (201/326)

う~ん、構成が正しく書かれてるとすると、このマザーで1600MHzのメモリはサポートされてないですよね。
サポートは1333・1066・800です。
書き間違えで、1066だったとすると、書かれていない電源の容量の不足、または、不良で電圧が不安定になってる。かな??

あとは前回答者さんの指摘。
それくらいしか心当たる事はないですね。
補足コメント
sora_at

お礼率 31% (5/16)

回答ありがとうございます。

はい、その通りです。このマザーボードは1333までしかサポートしていません。しかしメモリーカードを買ったお店では、1600を使っても1333に自動的になるといわれました。1600のスピードは出せないよ、とのことでした。
この答えが事実なのかはわからないのですが、BIOSでRAMが読み込めているので、あまり深く考えてませんでした。
違うDDR3があるので、それを試せるのですが、それも1600なんですよね。RAM不良というのもあるので、駄目元で試してみます。

ちなみに電源はATX12V対応の350W です。KnoppixのブートOSも起動できないので、電源の不良っていうのは考えにくいと思うんですけど、違いますかね?
投稿日時:2010/02/23 11:46
お礼コメント
sora_at

お礼率 31% (5/16)

ありがとうございます。

結局PCIデバイスのUSB4ポートが欠陥品でそれを抜いたらインストールできました。
投稿日時:2010/03/03 22:52
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ