• ベストアンサー
  • すぐに回答を!

こんにちは

こんにちは 仕事で自作パソコンを作り困ったことになってるので、ぜひ皆様のお知恵を借りたいと思い投稿させていただきます。 まずはスペックを書かせていただきます。 マザーボード:ASUS P5P41T-LE (775ソケットピン) CPU:Intel Pentium E6500 メモリ:G.Skills DDR3 1600 4ギガ(2X2のキット) HDD: Western Digital 808GB (プライマリ) と Samsung 160G グラフィック: Inno3D GT210 PCI:USB4ポート DVD: Pinoneer DVDライター(種類わかりませんが、ここはあんま問題ないです) ケース:CoolMaster RC330 このようなスペックでパソコンをくみ上げ、スイッチを押すとパソコンもちゃんと起動し、BIOSも正常に立ち上がり、System ConfigurationでもCPU,メモリー、HDD,GPUなど全て表示されます。 この後は、普通にOS(Lunix でも Windows)をブータブルCDでインストールするのですが… ここで問題が発生します。 たとえばWindows7 Ultimateをインストールしようとすると、最初の Loading Windows は正常で、Starting Windows もで、いざインストール画面へ!となりたいのですが、 ここで 必ず先へ進まず「ブラックアウト」なのか画面が移りません。何度やっても同じです。 ためしにXP,Ubuntu 8,Windows 7 Professional、Knoppix (bootable CD)などしてみましたが、 全て何かファイルを読み込むのですが、その先へ進みません。(画面が真っ黒なので動いているのかもわからない) 以下のものは試してみました。 1.BIOSは最新(ASUSのHPでチェック済み Bios:0210) 2.DVDドライブが問題なのかと思い、違うDVDドライブも試してみたが、結果は同じ 3.SATAのケーブルも変えてみたが結果は同じ(またはポジションを変えても同じ) 4.HDDもセカンダリ(SAMSUNG)をプライマリに変えてみたが、結果は同じ 5.グラフィックカードもPC Express 16X対応の違う(GT210よりスペックは下)ので試してみたが結果は同じ。 6.メモリも4Gbでなく1枚の2GBでトライしてみたが結果は同じ) 7.モニターの問題かと思い、17インチ、23インチ両方試して見ましたが、結果は同じ。 7.最終的にはマザーボードの不良品か?と思い購入店に行き、新品に換えてもらったが、それでも結果は同じ。 個人的に考えられる(ありえないとしても)のは GPUのドライバ、CPU不良(しかしBIOSでは正常、温度も正常)、RAM かと思うのですが、マザーボードを取り替えても直らないのには参りました。 いろいろ試しても動かないので、自分はお手上げ状態になっています。頭を冷やしたほうがいいと思い、冷静に見ておられる皆様にアドバイスを仰ぎたいです。 お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数189
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • A88No8
  • ベストアンサー率51% (819/1580)

こんにちは  Intel G41 Express チップセットなので、いうまでもなく内蔵グラフィックス回路は殺していますよね。

共感・感謝の気持ちを伝えよう!

質問者からの補足

このマザーボードはOnboardにグラフィックがついてません。(あるのはパラレルとシリアル(COM)) ですので、BIOSとかで内臓グラフィックス回路とかいじっていません。というか、Onboardでなくても設定とかあるのでしょうか?

関連するQ&A

  • BIOSが起動しません・・・

    自作でPCを組んで昨日ようやくOS(XP)をインストールできました。インストール後の作業は壁紙を変更したくらいで電源OFF・・・ で、今朝になって電源を入れたら昨日と同じようにマザーボードの型番とメーカーのロゴ。その後BIOSが起動するも画面の左下でアンダーバーみたいのがゆっくり点滅・・・ HDDを読みにいかないので電源を落としてみました。しばらくしてまた電源入れたらBIOSが起動しまん・・・ 昨日はだいじょぶだったのになんで?ってカンジです マザーボードはASUS(A7V8X-X)中古です メモリはSAMSUNG製DDR333256M DVDドライブ、HDDはもちろん昨日のまんまでなにもいじってません。 原因わかる方いましたらアドバイスよろしくお願いします。

  • Windowsがインストールできません

    マザーボードとCPU、メモリを買い換えたので、HDDをフォーマットして、Windowsを新規インストールしようとしているのですが、インストールできません。 Windows2000をインストールしようとしたときは、最初のBios読み込みが終わって、「Windows2000セットアップ」の画面が出てきて、Windowsをインストールを選ぶと、「しばらくお待ちください」と出てきて、とまってしまいました。 WindowsXPをインストールしようとすると、最初のBios読み込みの途中で、なぜか再起動されてしまいます。 ファイルシステムの調査で、FAT32→NTFSと読み込んで、次のところでリセットされて再起動されてしまいます。 Win98をセットアップしようとしたときは、メモリ上限でエラーを食いましたが、Win2000やXPでもそれが問題になってるのでしょうか? メモリは1GBつんでます。 マザーボードは ASUS K8N-Eで、CPUはセンプロン3000の1800MHZです。 おかしそうな箇所がわかる方がおられれば、よろしくお願いします。

  • PCが起動しなくなりました

    最近、DVDドライブを交換しましたが、その際PCをシャットダウンして もPC本体のファンが回ったままになっているなどPCの電源が切れなくな りました。 そこでケーブルの接続をいろいろ変えたりしている内に突然HDDの裏に ある小さな部品が焦げ出してそのHDDは使えなくなりました。 そればかりか、そのHDDを外したり違うHDD(これまで保存用に使ってい たもの)を接続しましたが、PCの電源を入れてもモニターには何も写ら なくなりました。BIOSの画面も表示されません。 HDDを外してもモニターにはBIOSの画面などは表示されるのではないか と思うのですが、違うでしょうか? ・電源ユニットを交換してみましたが改善されません。 ・マザーボードの電池を外しCMOSをクリアしましたが同じです。 ・DVDドライブやチューナーカードなどを外し、マザーボードと電源、  CPU、ファン、メモリー、ビデオカードだけにしてみましたが改善さ  れません(使っているマザーボードはビデオカードはオンボードで   ありません) ・メモリーを差し直すなどしましたが改善されません。 このような事から何が悪いのか推定できるでしょうか? CPU      Core 2 Duo E8500 3.16GHz メモリー   DDR2 800 1Ghz ×2 マザーボード MSI X48C Platinum(BIOSのバージョンを7.0から7.3に        更新済み・ごく最近購入) ビデオカード ASUSのGeForse 8500GT 電源     450Wのものを2個持っています。 OS      VstaとXPのデュアルブート

その他の回答 (1)

  • 回答No.2

う~ん、構成が正しく書かれてるとすると、このマザーで1600MHzのメモリはサポートされてないですよね。 サポートは1333・1066・800です。 書き間違えで、1066だったとすると、書かれていない電源の容量の不足、または、不良で電圧が不安定になってる。かな?? あとは前回答者さんの指摘。 それくらいしか心当たる事はないですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 結局PCIデバイスのUSB4ポートが欠陥品でそれを抜いたらインストールできました。

質問者からの補足

回答ありがとうございます。 はい、その通りです。このマザーボードは1333までしかサポートしていません。しかしメモリーカードを買ったお店では、1600を使っても1333に自動的になるといわれました。1600のスピードは出せないよ、とのことでした。 この答えが事実なのかはわからないのですが、BIOSでRAMが読み込めているので、あまり深く考えてませんでした。 違うDDR3があるので、それを試せるのですが、それも1600なんですよね。RAM不良というのもあるので、駄目元で試してみます。 ちなみに電源はATX12V対応の350W です。KnoppixのブートOSも起動できないので、電源の不良っていうのは考えにくいと思うんですけど、違いますかね?

関連するQ&A

  • HDDの交換時期

    HDDの交換時期 私は、3年前に組み立てた自作PCを使っています。 最近、OSがブートエラーまたはHDDの読み込みエラー、そしてBIOSがフリーズ(ロゴマークで動かなくなる)ことが増えてきました。 また、OSがちゃんと起動した時でも、たまにカクカクしてフリーズすることが増えました。 これはそろそろHDDを交換したほうが良いのでしょうか? BIOSのフリーズも気になります。 ちなみに、3ヶ月に1度くらいにPCケースを開け、ケース内の掃除&機器のメンテナンスをしていますが、特に異常は見つかりません。 交換するとして、オススメのHDD、SSDがありましたら、参考にしたいので紹介してください。 余裕があれば、マザーボード&CPU交換したいのですが、やはり高いので今回は手が出ません… よろしくお願いします。 スペック CPU:Core2Duo E6850 3.0GHz M/B:ASUS P5K-E メモリ:DDR2-800 1GBx4 GPU:玄人志向 GeForce 8600GTS HDD1:SAMSUNG HD501LJ(こちらがOSブートドライブ) HDD2:SAMSUNG HD103SJ(TV録画保存用HDD) 電源:430W DVDドライブ:PIONNER DVE-212L

  • osがインストールできません

    自作パソコン初心者です。教えてください。 自作パソコンを組み立てBIOS設定まで完了してましたがWin7がインストールできません。windowsのloading filesの画面が終了すると画面が消えてしまい、windows7の導入画面が表れません。 cpu core i5750 マザーボード ASUS P7P55D グラボ 玄人志向nVIDIA GeForce9800GT OS windows7 HomePremium OEM SSDとHDDです。 どうしたらよいか教えてください。

  • 普通に立ち上がらない

    私の兄が自作PCを作ったそうなのですが、 初めて作ったのでちゃんと立ち上がらないそうです。 今ネットが出来ない状態なので私が質問する事になりました^^; 電源を入れると ようこそ の画面が出る前に マザーボードのメーカーの画面で止まってしまうそうです。 スペックは CPU→Intel Core 2 Duo マザーボード→ASUS P5KPL-CM ビデオカード→NVIDIA GeForce 9600GT メモリ→KINGBOX KBD4GD2-800 HDD→Seagate 31000333AS と聞いています。 どなたかお分かりの方お教え下さいますよう宜しくお願い致します。

  • 起動しません

    ASUSのA8S-Xて言うマザーボードを購入! 早速、組んでみると起動はするのですが、BIOSは起動せず、 ある一画面で止まってしまいます。 いままでずいぶんと自作をしてきましたが、 原因が判らず困ってます。 メモリを差し替えても、直りません>< スペックは、 CPU:Athlon64 3200+ M/B:ASUS A8S-X メモリ:サムシング純正 DDR SDRAM512MB×2 グラボ:ASUS製 NVIDA GeForce6600GT 128MB 以上です やはりBIOS更新した方がいいのでしょうか? 詳しい方いましたら教えてください。 よろしくお願いします。

  • 3TBを認識しません。

    PCを組み立て、OS(windows7 64bit)のインストまで進みました。 マザーボード:ASUSのP8H67-1 CPU:Corei5 メモリ:8GB それにHDDは3TBを設置し、BIOS画面でちゃんと3TBと認識しているのですが OSのインスト画面で2TBと740GBぐらいにパーティションを分けられています。 色々ググってみたのですが、OSのインストール前にBIOSでUEFIで起動しないと 制限されることが分かり早速BIOS画面をいじってみました。 ですが、まったく分からずASUSのEFI設定に関して色々ググったのですがそれでも分かりません。 力をかしてください><

  • Windows7と8のCドライブの切り替え

    2台のHDD(若しくはSSD)にWindows7(32 Bit)とWindows8(32 Bit)をそれぞれインストールしてCドライブとします。、それぞれのHDDとマザーボードとの接続をつなぎ替えることによって、Windows7またはWindows8を使用できますか。 私の場合先にWindows8をインストールして、動くことを確かめました。つぎに別のHDDにWindows7をインストールして動くことを確かめました。その後Windows8をインストールしたHDDにつなぎ代えたところ、WindowsBootManager が起動しWindows7とWindows□□□□の選択を聞かれました。Windows□□□□を選択したところWindowsメモリ診断ツールが起動してその先へは進みませんでした。BIOSはHDDを認知しています。 マザーボードはAsusのP5Qデラックス CPU コア2クワッド   メモリ 4GB  HDD Hitachi500GB

  • 初トラブルでぜんぜんわかりません至急お助けお願いします

    スペックはマザーボードがGIGABYTEのGA-X38-DS4です HDD500GグラボGT8800 CPUがE680 メモリ4GですグラボとCPUは名前間違えてたらすいません><スペックは以上です 急に起動しなくなりXPが画面にならずに繰り返し再起みたいな事がおきたのでとりあえずHDDを250Gから500GにかえCDドライブも交換しました そしたらOS(XPプロ)インストールしようとしたところインストールができず困っています><どうやらHDDとCDドライブをマザーボードが認識していない感じなんですがどうすればOS(Xプロ)をインストールできるか教えていただけないでしょうか?本当にPCについて初心者なんでできればわかりやすくお願いします>< 

  • windows8.1DSP版をインストールできない

    親戚からもらったパソコンにUSBでインストールしようとすると、 ロゴがでたあと再起動してしまってインストールできません! どうしたらインストールできますか スペックは cpu  インテル® Pentium® D プロセッサ820 GPU NVIDIA GeForce 9500 GT メモリ 3GB HDD 160GB ドライブ なし です、

  • スペック不足ではないと思うのですが

    スペック不足ではないと思うのですが SuddenAttackというFPSのネットゲームをやっているのですが、 この間PCを自作で組み立てて前よりもスペックが良くなったはずなのですが前より重くなりやすくなった気がします。 前のスペックは OS:Windows7 Ultimate 32bit マザーボード:ASUS P5K-E CPU:Core2Duo E6850 GPU:GeForce 9800GTX+ メモリ:4GB(実質3GB) サウンドカード:Sound Blaster X-Fi Titanium SB-XFT 現在 OS:Windows7 Ultimate 32bit マザーボード:ASUS P7P55D-E CPU:Intel Core i7 860 GPU:RADEON HD5850 メモリ:4GB (実質3GB) サウンドカード:Sound Blaster X-Fi Ttanium SB-XFT グラフィックカード側の設定はよくわからないのでそのままにしてます。 何が原因なのかよく分からないのでどなたかご教授お願いします。

  • 「ハードディスクがインストールされていません」と表示されXPがインストールできません。

    新しくCPUとマザボ、グラボを買ったので以前使っていたPCのケース・電源・HDD・光学ドライブだけを流用して新しくPCを組みました。 スペックは以下の通りです。 CPU:Pentium4 3.6GHz MB:P5AD2 Premium HDD:80GB(Maxtor)+250GB(SAMSUNG) ATA接続 RAM:2G GPU:Geforce 7600GS 電源:400W ※以前はSAMSUNGの方にXPをインストールして使っており、Maxtorの方はほとんど使っていませんでした。 SAMSUNGにXPをインストールした時は知人にやってもらったので、自分は手順は覚えていません。 そしてXPを買ってきてインストールしようとしたのですが、「ハードディスクがインストールされていません」と表示され、先に進むことができません。 BIOSまではしっかり起動できていますし、BIOSでもHDDは認識できています RAIDを構成してみたり、HDDを1つだけ接続してみたりと、いろいろ試してはみたのですが、どうにもなりません。 検索してみても、事例はSATAのHDDの場合ばかりで、ATAはなかなか見つかりません。 XPはSP2適用済みです。 折角スペックを上げたのに、あと一歩というところで詰まってしまい、やきもきしています。 どうかお助けください。