• ベストアンサー
  • すぐに回答を!

itunesのダウンロードについての質問です。

itunesのダウンロードについての質問です。 アップルのHPからダウンロード後、ファイルを開こうとしたところ以下のエラーが表示されました。 意味と解決方法を教えてください。 「このファイルのバージョンは、現在の実行中の Windows のバージョンとは互換性がありません。コンピュータのシステム情報を確認して、x86 (32 ビット) または x64 (64 ビット) のどちらのバージョンのプログラムが必要であるかを確認してからソフトウェアの発行者に問い合わせてください。」 宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数172
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • MRT1452
  • ベストアンサー率42% (1392/3296)

単に貴方が使っているOSとDLしたiTunesとの対応が合っていないだけでは? 使用しているOSに合ったiTunesをDLしなおせば良いのだと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答有難う御座います。 ご指示に従いDLしなおしましたら出来ました。 本当に有難う御座いました。

関連するQ&A

  • IE9をダウンロードできない

    現在IE7でIE9にアップグレードできない DELL winーvista sp2を使っています アップグレードしようとすると このファイルのバージョンは現在実行中のwindowsのバージョンとは 互換性がありません システム情報を確認して X86(32ビット)かX64(64ビット)どちらのバージョン のプログラムが必要かを確認してソフトウェアの発行者に問い合わせください  と表示されます システムの種類は 32ビットとあります  IE9でどちらかを選択してダウンロードする方法を教えて ください

  • PCを立ち上げるとデスクトップに表示される

    下記(@マーク以下)が表示されます。これを「×」で消すことにより、通常にPCは 使用可能となります。特に問題はないのでしょうか? また、以前にPCを立ち上げるとすぐに、強制的にシャットダウンになってしまった 事が数回ありましたが、これも@マーク以下の内容に関係しているのでしょうか? @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ このフィアイルのバージョンは、現在の実行中のWindowsのバージョンとは 互換性がありません。コンピューターのシステム情報を確認して、x86(32ビット) またはx64(64ビット)のとちらのバージョンのプログラムが必要であるかを確認して からソフトウェアの発行者に問い合わせてください。

  • ソフトがインストールできません。

    Windows7 Ultimate 64bitを使用しています。 XP/Vista対応のソフトをインストールしようとすると、「このファイルのバージョンは、現在の実行中のWindowsのバージョンとは互換性がありません。コンピューターのシステム情報を確認して、x86(32ビット)またはx64(64ビット)のどちらのバージョンのプログラムが必要であるかを確認してからソフトウェアの発行者に問い合わせてください。」と出て、エラーになります。 互換モードでXPやVistaにしても同じエラーが出ます。 XPモードではインストール画面が出ますが、メモリ不足のためにインストールできませんでした。 何とかしてWindows7でインストールしたいのですが、方法はございませんでしょうか…。 皆様のご回答をお待ちしております。 よろしくお願いします。

その他の回答 (2)

  • 回答No.2

ダウンロードサイトで、iTunes の動作環境を確認してください。  OSのバージョンレベルや、cpu 等の情報が得られます。  その内容と、インストールなさろうとしているPCの環境を 比べてみてください。  ※たぶん、条件を満足していないような気がします。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答有難う御座います。 ご指示に従いDLしなおしましたら出来ました。 本当に有難う御座いました。

  • 回答No.1

難しいことはないでしょう。 あなたのパソコンにインストールしているOSの仕様に合ったituneをダウンしてくださいという事です。 これ以上は情報不足です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答有難う御座います。 ご指示に従いDLしなおしましたら出来ました。 本当に有難う御座いました。

関連するQ&A

  • Eclipseについて

    質問の詳細を下記に記載します。 環境 Windows Vista     LhaPlus lpls159 Eclipesをダウンロードして、解凍し、eclipseフォルダーをC:\eclipseに設定しました、その後に、日本語化を行う為に、pleiadesをダウンロード後に解凍し、eclipes.iniを編集し、eclipse.exeを起動しましたらば、下記の様なエラーが表示されました。 エラー内容 このファイルのバージョンは、現在の実行中のWindousのバージョンとは互換性がありません コンピュータのシステム情報を確認してX86(32ビット)またはX86(64ビット)のどちらのバージョンが必要であるかを確認してからソフトウェアの発行者に確認して下さい。 参考にしましたURLは下記です。 http://www.hlplus.jp/android/eclipse/adt/ 原因の解る方がいられましたらば教えていただけますでしょうか。 宜しくお願いいたします。

  • Windows XP等で動くが、7で動かないソフト

    友人からもらった反応時間を調べるソフトで1000分の1秒まで測定できるソフトがあります。Windows XPとVistaで動くが、7では動きませんでした。そして、Winows 7のPCでEXE.とついているファイルをクリックすると、「このファイルのヴァージョンは、現在の実行中のWindowsのバージョンとは互換性がありません。x86(32ビット)またはx64(64ビット)のどちらのバージョンのプログラムが必要であるかを確認してから、ソフトウエアの発行者に問い合わせてください。」という表示が出てきました。 このソフトをWindows 7のPCで動かすこと(バージョンを変えないで)はできるのでしょうか?教えていただけますでしょうか。

  • iTunes9.2のダウンロードができません。

    iTunes9.2のダウンロードができません。 ファイルの発行者が不明と出て、実行すると、有効なwin32ではありませんと表示されます。 今までの更新のときは普通にできたのですが...。 どうすればいいか教えて頂きたいです。

  • ワードのファイルが開けなくなって困っています

    友達にパソコンを貸したところ、メールで送られてきたワードのファイルを開けないと言って何度かクリックしていました。その後パソコンを返してもらったところ、全てのワードのファイルが開けなくなり、「このファイルのバージョンは、現在実行中のWindowsのバージョンとは互換性がありません。コンピュータのシステム情報を確認して、×86(32bit)または×64(64bit)のどちらのバージョンのプログラムが必要であるかをソフトウェアの発行者に問い合わせてください。」とのメッセージが表示されていました。 ワードのアプリを再インストールしたらよいのでしょうか?データのバックアップを取って置いた方がよさそうなのですが、バックアップしようにもデータがそもそも残っているかもわからないです。どうしたらファイルを消さずに、ワードを使えるようになるか教えていただきたいです。 ※OKWaveより補足:「富士通FMV」についての質問です。

  • iTunesのダウンロードについて

    アップルのサイトからiTunesをダウンロードして実行しようとしたんですが「発行元を確認できませんでした。実行しますか?」とメッセージが出てきて「実行」をクリックしても何も起きません??何が原因なんでしょうか??

  • auのUSBドライバのアンインストールができません

    auのUSBドライバのアンインストールができません LISMOportを使って音楽をケータイに入れてるんですが、突然認識してくれなくなったのでドライバを再インストールしようとダウンロードしたんですが 「au SH001 USBドライバのインストールに失敗しました(15)ドライバが既にインストールされています。先にアンインストールしてください。」と出てしまいました。(図1) そこでコントロールパネルからプログラムと機能を開いてアンインストールしようとしたところ項目がありませんでした(;_;) auのマニュアルにはそこにあるとかいてあったのですが(^^;) 半ば泣きそうになりながら色んな相談サイトを調べてみました そうすると、ドライブ内の「sh001_driver」を展開して、「amd64」をさらに展開し、その中の「SH08Uninstall.exe」というファイルというのが専用のアンインストーラーのようなのですが、それを開いてもまた不思議な表示が出てくるようで… 「このファイルのバージョンは、現在進行中のWindowsのバージョンとは互換性がありません。コンピュータのシステム情報を確認して、x86(32ビット)またはx64(64ビット)のどちらのバージョンのプログラムが必要であるのかを確認してからソフトウェアの発行者に問い合わせてください。」(図2) と言われてしまいました。 コントロールパネルのシステムから調べてみると、私のパソコンのバージョンは32ビットでした。 auのサイトで配っているケータイ用のドライバはWindows Vistaの32ビットと64ビット両方にに対応してるみたいです。 いったい何がいけないんでしょうか(><)もう八方ふさがりです… このドライバを何とかして、LISMO PORTが携帯を認識できるようにしたいです! OS:Windows Vista 携帯電話:SH001

    • 締切済み
    • au
  • vista Businessにultimateをアップグレードできません

    Windows Vista Businessのパソコンに Ultimateのアップグレードをインストールしようすると「セットアップは、このバージョンのオペレーティングシステム上で実行できません。Windowsをインストールするには、インストールメディアからセットアップを起動して下さい」と表示されます。エクスプローラーからsetupをダブルクリックすると「このファイルのバージョンは、現在の実行中のwindowsのバージョンとは互換性がありません。コンピュータのシステム情報を確認して、×86(32ビット)または×64(64ビット)のどちらかのバージョンのプログラムが必要であるかを確認してからソフトウエアの発行者に問い合わせて下さい。」と表示されます。インストールするにはどうしたらいいのでしょうか?

  • iTunesダウンロードが出来ない

    パソコン超初心者です。 iTunesをダウンロードしたいのですが… サイトに入る前 →セキュリティー保護のため、このコンピューターへのActiveXコントロールのインストールがインターネットエクスプローラにより停止されました。 という表示がでます。 これを無視して、アップル社の『iTunes 今すぐダウンロード』の画面を進むと画面上ではダウンロードが開始されます。 ダウンロード完了からiTunesSetupに入ろうとすると、『発行元を確認できませんでした。このソフトウェアを実行しますか?』の画面になり、『実行』をクリックすると、『iTunesを修復または削除』になります。 『修復する』クリック→iTunesのインストールが始まる→『iTunesのインストールが完了しました』→完了をクリック→再度、iTunesを開こうとすると『発行元を確認できませんでした。』の表示が出て、また繰り返しになります。 何がいけないのでしょうか?

  • Android SDK Managerが起動できず

    Androidアプリの開発環境を作ろうとし、Eclipse->windows->SDK Managerが起動できません。 以下のコンソールメッセージが出てしまいます。 [SDK Manager] このバージョンの C:\android\sdk\tools\lib\find_java.exe は、実行中の Windows のバージョンと互換性がありません。コンピューターのシステム情報を確認して、プログラムの x86 (32 ビット) のバージョンと x64 (64 ビット) のバージョンのどちらが必要か確認してから、ソフトウェアの発行元に問い合わせてください。 環境は、OSがWindows7Pro 32bit インストールしたJDKはJava SE Development Kit 8 の32bit(jdk-8u20-windows-i586.exe) インストールしたSDKはEcripse ADT with the Android SDK for Windows(adt-bundle-windows-x86-20140702.zip) 環境変数をJAVA_HOMEに新規でC:\Program Files\Java\jdk1.8.0_20 Pathに追加で%JAVA_HOME%\bin; 何をしたらいいんでしょうか。。 全部32bitで揃えているんですが、どこか間違ったのでしょうか。

    • ベストアンサー
    • Java
  • iTunesのダウンロードがうまくいかない

    SH911の携帯で音楽が今までどうり取り込むことができなくなったので、確認したら7.5ヴァージョンになってました。古いものに戻そうとしてプログラムからitunesとQuicktimesを全て削除して再度7.3をダウンロードしました。ココまではディスクトップにもアイコンができて順調でしたが、itunesをダブルクリックして開こうとすると 「ファイル i Tunes Library itl は新しいバージョンの iTunesで作成されているため、読み込むことができません」というメッセージが出てしまいます。旧バージョンのiTunesをダウンロードする方法が何か間違っているのでしょうか。