• ベストアンサー
  • 困ってます

webが表示がされない

  • 質問No.55716
  • 閲覧数63
  • ありがとう数4
  • 回答数4

お礼率 79% (102/129)

こんにちは、お願いします。
友達のパソコンなんですが,エラー続きだったのでフォーマットして再インストールをしたのですがインターネットに接続してもどのサイトも「ページが表示できません」のエラーが出て閲覧することができません。
ちなみに、Outlook Expressでメールは使用できます。
ファーマット前にも出ていた症状なのですが、再インストールした後にも直りませんでした。
OSはMe、Interenet Explorer5.5を使用しています。
設定等の確認もしてみたのですが、原因が見つかりません。
どのような原因が考えられるでしょうか?
また、解決方法がありましたら教えてください。
お願いしますm(__)m

質問者が選んだベストアンサー

  • 回答No.4
  • ベストアンサー

ベストアンサー率 20% (2/10)

「ツール」-「インターネットオプション」-「接続」の
「ダイヤルアップの設定」の「設定(S)」ボタンを押して出てくる設定画面の
「プロキシサーバーを使用する」にチェックが入ってないか確認してみて下さい。
もしチェックが入っていたら、チェックをはずして接続してみてください。
お礼コメント
moonhare

お礼率 79% (102/129)

回答ありがとうございました。
「プロキシサーバーを使用する」にチェックが入っていました。チェックをはずして解決しました!
ありがとうございました。
プロキシサーバーとは…?については、今後内容を把握します(^_^)ゞ
また、ヨロシクおねがいします。m(__)m
投稿日時:2001/03/25 23:31

その他の回答 (全3件)

  • 回答No.3

ベストアンサー率 22% (113/506)

[ツール]-[インターネットオプション]-[接続]-[設定]-[プロパティ]-[サーバの種類]-[TCP/IP 設定]で適切なDNSに設定すればいいのでは?
これからプロバイダに問い合わせれば分かると思います。
設定表などにも載っていますよ。

間違っていたらごめんなさい。
お礼コメント
moonhare

お礼率 79% (102/129)

回答ありがとうございました。
解決しました。
ご相談ありがとうございます、またヨロシクお願いします。
投稿日時:2001/03/25 23:24
  • 回答No.2

ベストアンサー率 12% (2/16)

http://210.152.236.111/
に接続してみてください
YahooにつながればDNSの設定ミスだと思います
補足コメント
moonhare

お礼率 79% (102/129)

回答ありがとうございました。
http://210.152.236.111/
を入れてみましたがYahooは表示されませんでした。
投稿日時:2001/03/24 23:26
  • 回答No.1

ベストアンサー率 47% (11786/24626)

DNSの設定は正しくされていますか?
補足コメント
moonhare

お礼率 79% (102/129)

回答ありがとうございました。
DNSの設定とはどこで設定するのでしょうか?
初歩的なことも知らなくて…すみません。
教えてください。
投稿日時:2001/03/24 23:31
関連するQ&A
ページ先頭へ