-PR-
解決済み

ネット接続されているのにサイトが閲覧できなくなりました

  • すぐに回答を!
  • 質問No.5487848
  • 閲覧数1346
  • ありがとう数2
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 33% (1/3)

タイトルの通り、突然WEBサイトの閲覧ができなくなりました。

症状:ブラウザを立ち上げるとホームページにつながらず、「接続がリセットされました(Firefox)」「Internet Explorerではこのページは表示できません」となってしまいます。ヤフー・グーグル・マイクロソフトなど試しましたがすべて同じ状況です。
しかし、Skypeは問題なくログイン・チャット・通話が可能です。また、PCゲームによるネット対戦も可能です。
また、同じLANケーブルを使用してノートパソコンで試したところ、問題なくつながります(現在はノートPCより質問しております)
回線は学生寮の共同回線ですが、寮内に同じ症状を訴える人はいません。
また、Windowsの「セーフモードとネットワーク」では症状は起こりません。

以下、私なりに調べてみた結果を書かせていただきます。
OSはVista(SP2)です。

ブラウザのアドレスバーにIPアドレスを直接入力してもつながらない
「接続の問題を診断」→「問題はありません」
状態はちゃんと「インターネットに接続されています」
Pingを打ってみたが、特に問題は見受けられず

以上より、回線ではなくPC内部に問題があると判断。

FirefoxもIE7も全く同じ症状であり、キャッシュや一時ファイルを削除しても効果はなく、初期設定に戻しても効果なし。Firefoxのセーフモードでもつながらないのでアドオンの問題でもない。
プロキシは使っていない

以上から、ブラウザの問題でもないと判断。

ウィルスチェック、Cドライブのクリーンアップ&エラーチェックでも問題は見つからず。
Windowsファイヤーウォール、ウィルスバスター2009双方のファイヤーウォールを切っても効果なし。
msconfig.exeの「スタートアップ」タブのプログラムを「すべて無効にする」→再起動としても効果なし。
タスクマネージャーから終了できるプロセスを手動で終了させても効果なし。

……付け焼刃の知識では、ここで行き詰まってしまいました。
さらに悪いことに、エラーが出てから「更新すれば治るだろう」と踏んでVistaのSP2パックを入れたためか、それ以前の「復元ポイント」が消えており復元もできません。

症状が出た日の前日に何かをインストールしたということもありませんし、もはやお手上げです。ですが出来ればOS再インストールという事態は避けたいですし、同じ症状に二度と陥らないためにも原因を突き止めて解決したいというのが本音です。
どなたか、「これが原因じゃないだろうか」「ここはチェックした?」「同じような症状(と解決法)を知っている」というような方がいらっしゃいましたら、ぜひともお力をお貸しいただければ幸いです。
どうぞよろしくお願いいたします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3

セーフモードとネットワークで接続可能な状態なら、通常起動で常駐してるアプリケーションの影響をモロに受けてる可能性が大でしょう。
FWの確認は勿論、ウィルス対策アプリ等の設定を再確認でしょう。
例え、同じ環境下(アプリ)でも設定を「再設定」で反映する場合も在ります。
お礼コメント
kakunimoti

お礼率 33% (1/3)

ご指摘いただきありがとうございます。
ウィルスバスターやファイヤーウォール関係は真っ先に調べたのですが、そういえばファイヤーウォール機能を停止してみただけで、ウィルスバスター2009「そのもの」は停止してみてはいなかったことに気づき、終了させてみました。


なんともあっけないことに、無事WEBの閲覧ができるようになりました。


このウィルスバスター2009はPC購入時に付いてきた試用版で、後九日で使用期限が切れるものでした。
試用版特有のエラーだったのでしょうか?ともかく、明日にでも早速、新しいウィルス対策ソフトウェアを購入してこようと思います。

どうも、ありがとうございました。
投稿日時 - 2009-11-30 23:41:33
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル11

ベストアンサー率 36% (132/364)

ネットワーク設定は問題ありませんか?
共同回線ということですので、IP・サブネット・ゲートウェイ・DNSサーバー・WINSサーバーなどの設定を確認してみてください。
つながる人が周りにいると思いますので、見せてもらって比較してみると良いと思います。
補足コメント
kakunimoti

お礼率 33% (1/3)

お返事ありがとうございます。

さっそく同じ寮のVistaユーザーの友人2人ほどに確認してもらいましたが、いずれも私と同じ設定で、
「IPアドレスを自動的に取得する」「DNSサーバーのアドレスを自動的に取得する」にチェックがされており、
かつ、ご指摘いただいたいずれの項も特に入力はしておらず空欄のままでした。

むろん、彼らは問題なくWEB閲覧ができております。
問題点の見当が付きません……
投稿日時 - 2009-11-30 19:11:55
  • 回答No.2
レベル12

ベストアンサー率 30% (166/544)

[スタートメニュー]-[アクセサリ]-[コマンドプロンプト]を実行して、
C:\>nslookup
規定のサーバー: xxxx.xxx.xxx
Address: xxx.xxx.xxx.xxx
> www.yahoo.co.jp
でYahooのIPアドレスが表示されるでしょうか?

更に
C:\>telnet www.yahoo.co.jp 80
GET http://www.yahoo.co.jp HTTP/1.0


としてみてください。複数回 Enterキーを押してください。またGET...の部分は表示されないので気をつけて入力ください。
このときどのように表示されるでしょうか?
telnetというコマンドが見つからないときは、プログラムの追加(windowsのアプリ)でtelnetクライアントをインストールしてください。
補足コメント
kakunimoti

お礼率 33% (1/3)

ご回答ありがとうございます。
まず、最初の入力では問題なくyahooのIPアドレス(124.83.167.212)が表示されました。

> www.yahoo.co.jp
サーバー: UnKnown
Address: ***.***.***.***   (伏)

権限のない回答:
名前: www.ya.gl.yahoo.co.jp
Address: 124.83.167.212
Aliases: www.yahoo.co.jp


また、その次の操作では、telnetコマンドが認識されていませんでしたので
telnetクライアントを「Windowsの機能の有効化または無効化」で有効にし、
telnet www.yahoo.co.jp 80 と入力しEnterを押したところ、ほんの一瞬

接続中:www.yahoo.co.jp. . .

という表示が見え、すぐに左上で入力のアンダーバーが点滅するだけの画面になりました。右サイドのスクロールバーは最上部にあります。
しばらく待っても何も起こらないので、もう一度Enterを押したらば

C:\Users\ユーザー名>

に戻ってしまいました。何度か同じ作業をしましたが結果は同じでした。
なお、どうでもいいことかもしれませんが、その操作一回ごとにコマンドプロンプトウィンドウの下辺が一行分くらい下に広くなっていきました。
投稿日時 - 2009-11-30 21:08:59
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ