• 締切済み
  • 困ってます

DOS上で音が出ない

PC-AT版MS-DOS用のゲームを手に入れました。 そのゲームが対応しているのは、 1)AdLib Music Synthesizer Card 2)Roland MT-32 3)Creative Music System/Game Blaster となっております。 さて、そのゲームをWindows98SEがのったDOS/V機でプレイしたいのですが、 音が出ません。 搭載しているサウンドカードはSound Blaster Audigyで、 Windows上では問題なく、音が出ます。 DOS用のドライバはありません。 インターネット上で調べたところ、 Sound Blaster Live!にはDOS用ドライバが ついているらしいのですが、 AudigyはDOS上で使えないのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数223
  • ありがとう数6

みんなの回答

  • 回答No.4
  • heyboy
  • ベストアンサー率21% (1560/7315)

てきとーに こんなページがあったんだけど、、、。

参考URL:
http://www1.plala.or.jp/seiryu/Guide/dos-setting.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 新しい回答に気付かず、放置してしまい、 失礼しました。

関連するQ&A

  • 音が出なくなりました

    WindowsXPProを再インストールし、SP-1をインストール サウンドカード:Creative SB Live! VALUE CreativeのHPよりWinXPPro対応の SB Live! VALUE用の最新のドライバーとソフトが一つになったプログラム ファイル名:LIVEWDM3.EXE (Audio HQ.Surround Mixer.Windowsドライバー)をダウンロードしインストールしたのですが、まったく音が出ません。なにか設定の仕方があるのかわかりません。再インストール前は音が出ていたのに。 同じ様な経験のある方、お詳しい方、ご教授よろしくお願いします。

  • 音が出ません

    NECのTVチューナーから音が出なくなってしまいました。きっかけはサウンドボードを載せたことによると思います。その他の音(Winampや警告音等)はきちんとでます。対処法をお知りの方は御教授お願いします。 CPU:Athlon3000+ OS:WindowsXP SP1 SC:Creative Sound Blaster Audigy LS Digital Audio TVチューナー:SmartVision HG2R

  • 音が出ません

    DELL Dimension XPS Gen2 サウンドカード/Sound Blaster Audigy2 OSをXPからVISTAへ乗せ変えたら、音が出なくまりした。 ドライバはVISTA対応の物へアップデート済みです。 XPに戻すと問題なく出ます。 何が問題でしょうか。教えて下さい。

  • 回答No.3
  • kan3
  • ベストアンサー率13% (480/3514)

ニュアンスを違って受けられたようですね。 >非常に気分を害する発言です。 >冗談でも書き込んで欲しくないです。 本心ですよ、怒る理由がわかりません。 私自身、古いソフトのFDはformatして使ってますよ。 「非常に気分を害する発言」てどういう意味ですか??。 現状使えないソフトと言う意味で、使えないのなら使える状態のするか、消してリサイクルしましょうと言うことです。使えるかの確認はした方が良いですね。 経験で1度走らしてBUGて捨てたソフトも有ります。 私は30年もコンピユーターを操作してきて、捨てたソフトやデーターは嫌ほど有りましたよ。紙テープやパンチ、リーダー、MT、カセット、QD、8インチ、5インチ、3インチ、DAT(DSS)幾つ捨てリサイクルしたか不明です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

>ニュアンスを違って受けられたようですね。 >本心ですよ、怒る理由がわかりません。 >私自身、古いソフトのFDはformatして使ってますよ。 >「非常に気分を害する発言」てどういう意味ですか??。 私がニュアンスを取り違えているというよりも、 むしろ、 『ソフトはFORMATしてFDだけ使用しましょう。』 という回答のほうが、 質問者の(質問の背景にある)心理にそぐわないということです。 私は、そのソフトを価値あるものとみなしているからこそ、 質問しているわけです。 仮にデータが消えてしまっているなどしてソフトが駄目になっているなら、 FDごと破棄してしまってもかまわないほどです。 それほど私にとってソフトの価値は大きいわけです。 それなのに、 『ソフトはFORMATしてFDだけ使用しましょう。』 などと、 ソフトの価値を否定する発言をされてしまうのは、 非常に心外なのです。 ましてや、 今回問題にしているソフトは、 とっくに製造終了している、 しかも海外製のソフトです。 そこら辺のコンビニでいつでも買えてしまうFDほど 手軽に入手できるものではありません。 したがって、 『ソフトには価値がないが、FDには価値がある』 と言わんばかりの発言は、より一層拍車をかけて 心外なのです。 ソフトのデータが消失している可能性を指摘するのは、構いません。 しかし、例えその場合でも、 そのソフトの価値や活用法を判断するのは、 私であって、決して勝手に価値を否定されたくはない。 それが私の心理です。

  • 回答No.2
  • kan3
  • ベストアンサー率13% (480/3514)

あまりにソフトが古すぎますね。 (AdLib Music Synthesizer Card 持ってますが、使えませんね(笑い)) ジャンクPCを拾い集めるか、ソフトはFORMATしてFDだけ使用しましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答有難うございます。 DOS対応のLIVE!を中古で手に入れることにしたい と思います。 >ソフトはFORMATしてFDだけ使用しましょう。 非常に気分を害する発言です。 冗談でも書き込んで欲しくないです。

  • 回答No.1
  • F-14
  • ベストアンサー率45% (50/110)

参考URLからも明らかなように、残念ながらDOSはサポート外ですね。

参考URL:
http://japan.creative.com/support/faqs/soundblaster/audigy/upgrade01.asp

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答有難うございます。 DOS対応のLIVE!を中古で手に入れることにしたい と思います。

質問者からの補足

問題が解決したかどうか結果報告のため、 この質問は当面締め切らずに置いておきます。 念のため補足 『DOS対応のLIVE!』という言い回しが出てきていますが、 現在市販されているLIVE!はDOS非対応だそうです。 私が言っているのは、98年頃のLIVE!のことです。 そのLIVE!はISAカードをエミュレートし、 DOS用ゲームに使えるらしいです。

関連するQ&A

  • パソコンから急に音が出なくなりました

    先日までパソコンから普通に音が出ていたのですが、 今日、突然音が出なくなりました。 ネットで調べまくってあらゆる対処法を実施しましたが、 改善されませんでした。 サウンドカードに「Creative SB Audigy 4」を使用していますが、 ドライバーも最新のものにアップデートしましたが状況は同じです。 症状としましては音が出ないだけでなく、 YouTubeやiTunes、Media Playerの再生も、 再生しようとしているところでフリーズします。 サウンドカードのドライバの状況を見てみても、 「このデバイスは正常に動作しています」としか表示されていません。 なお、サウンドカードのドライバーをアンインストールして、 オンボードのサウンドに変更してみたり、 USBヘッドセット等を使用するとそちらでは音がきちんと出ます。 ということは「Sound Blaster」のカードの問題かと思います。 やはりサウンドカードの故障でしょうか? 「このデバイスは正常に動作しています」と表示されているので何とも言い難いです。 よろしくお願いします。

  • 「音が出ない」どうして

    既存のCドライブにWinMEが入っていたところへ、HDDを増設してD:とE:とし、D:にWinXPを通常版にてクリーンインストールし、デュアルブートにしたところWinMEは大丈夫なんですが、WinXPにすると「音」が出ません。どうすればよいのでしょうか、アドバイスよろしくお願いします。 デバイスマネージャーを見るとオーディオに関するところは、  Creative SB Live! Series(WDM)  Creative SB Live! Gameport  オーディオCODEC  レガシ オーディオドライバ となっています。 CPU:ペンティアム4 メモリ:128MB(ちかじか512MBにUP予定)

  • Sound Blaster Audigy Platium ドライバーについて

    はじめまして。 いままで、自分はSound Blaster Live!5.1というサウンドカードを使っていたのですが、Sound Blaster Audigy Platiumというサウンドカードが手に入って交換しようと思っています。 それで、古いカードをはずして新しいのをさしたのですが、Windowsのデバイスマネージャーでは認識してくれますが、Sound blasterのドライバがインストールできません。インストール途中で  セットアップはシステムに装着されているSound Blasterを検出出来ませんでした。 セットアップを実行する前に、Sound Blaster オーディオカードが正常にインストールされているか確認してください。 セットアップを中止します。 などというメッセージが出てしまい毎回失敗してしまいます。 箱にはWorks with 98Se Me 2000&XPと書いてありますがOSが原因なのでしょうか? 一応自分ではBIOSのCMOSクリア、カードをはずしてOSインストール、付属のCDからではなくCreativeから落としたドライバでインストール、ほかのPCIスロットに挿す、オンボードサウンドをoffなど試してみたのですがどれもだめでした・・・。 スペック M/B ASUS P5B CPU PentiumD 805 Mem 2GB GPU Gefroce 6800 音板 Sound Blaster Audigy Platium OS Windows XP SP2 よろしくお願いします。

  • スピーカーから音が出ない

    CreativeのSound Blaster Digital Music SXを先日購入したのですが、PCと本体を繋げ同封のVista専用のドライバをインストールしたのですが、スピーカーから音が出ません。 スピーカーとサウンドユニットとは光出力でつなげております。 ユニットにヘッドフォンを接続して聞いてみると、ヘッドフォンからは音が聞こえますが、いっこうにスピーカーから音が出ません。 例にXPで試してみたところ、とりわけ特別なことをしませんでしたが無事にスピーカーから音が出ました。 Vistaではドライバの他に何か、別の設定をしなければならないのでしょうか? それともドライバ自体が・・・ 解決策を御存知の方は是非教えてください。 ちなみにPCの情報ですが E6850(@3、56G) メモリ4G MB p5n32-e sli です。

  • マルチメディアオーディオコントローラML115G1

    ウイルス感染により、HPのML115 G1をイニシャライズし、セットアップし直しています。 XPで動くよう、ドライバはインストールし直し、ネットにもつながるようになったのですが、音が出ません。サウンドカードはCreativeのSound Blaster 5.1をPCIスロットに差してあります。 ドライバもダウンロードインストールしましたが、マルチメディアオーディオコントローラにまだビックリマークがでており、音が出ません。なんどもハードウエアの更新を行いましたが、途中でフリーズします。 製造元:Creative モデル:Creative SB Live! (WDM) を選んでいます。 イニシャライズ前はしっかり音が出ていましたが、何かしら違ったことをしたようで、音が出ません。ドライバはcreativeのサイトより自動アップデートでダウンロードしています。 迷路にはまっています。詳しい方、どなたか助けて下さい。 宜しくお願い致します。

  • サウンドブラスターを取り付けたところ音が出ない

    こんにちは。 先ほどサウンドブラスターを購入し、早速取り付けてみたのですが音が出ません。 スピーカーのジャックはしっかりサウンドブラスターに繋いでいます。 あと、最初から入っていたリアルテックのドライバはアンインストールしてあります。 ちなみにCreativeオーディオコントロールパネルというものもデバイスが見つかりませんと出て開けません。 付属のCDのインストールだけじゃだめなのでしょうか? どなたか教えてください。

  • 半端な物をつけるなら内蔵で十分

    って本当ですか? 今ASRock B85M(http://www.asrock.com/mb/Intel/B85M/index.jp.asp)と言うマザーボードで組んでるんですけど、最近オーディオ環境のレベルアップを計っていてサウンドカードを導入するか迷ってます。 とりあえず5,000円前後で買えるCreative Sound Blaster(http://jp.creative.com/p/sound-blaster/sound-blaster-audigy-fx)かASUS Xonarを考えているんですが、「半端な安物を入れるぐらいなら、内蔵のRealtekで十分」と言う意見を多く見かけます。 サウンドカードを入れるなら、思い切って高い物を入れた方がいいのでしょうか?

  • PC~MDコンポへ音を流す

    サウンドカードのCREATIVE Sound Blaster Audigy2 ZS Platinum 型番:SBAGY2ZPTを使っているんですが、 MDコンポからも同時に音を流そうと思い、光ケーブルを接続してみたのですが、音が出ません…ちゃんと、サウンドボード側はOPTICAL OUTに接続してありますしケーブルの断絶はないので、何が原因なのでしょうか?PC側で設定が必要なのでしょうか?ご存知の方教えてください。

  • お勧めのサウンドカードを教えてください。

    ただ今、Creative Sound Blaster Audigy 4 Digital AudioとスピーカーにLogicool X-530を使用しているのですが、イメージ的に音に重さが無く、軽く聞こえてしまいます。 臨場感も求めていたレベルより低かったのです。 そこで、みなさんがお勧めのサウンドカードを教えていただけないでしょうか。 なお、3Dゲームもします。 よろしくお願いします。 ※スペック等、必要な事項があれば何なりと申しつけください。

  • XPで「サウンドデバイスなし」と表示され音が出ない

    よくある質問のようで恐縮ですが、解決方法を模索中です。 OSにWindows Meを使用していたのですが、あまりにも不安定なのでXP Home Edにアップデートしました。とたんに音が出なくなり、原因を調査しています。 ・「サウンドとオーディオ デバイスのプロパティ」では「オーディオデバイスなし」と表示されます。 ・ドライバを入れ直すと一時的に音が復活するのですが、再起動をかけると元の状態に戻ります。このときに使用したドライバはWindows標準のもの,Creative HPよりダウンロードしたものを試しましたが、いずれも変わりませんでした。 ・ドライバの更新にはセーフモードで元のデバイスを削除かけてから臨んだりもしましたが、結果は同じでした。 ・BIOSで「Peripheral・・・」の項目を見ると、Audioの項目が表示されません。 <ハードウェアの状況> 本体:DELL Dimension XPS T550 HDD:80GB(初期では9.1GBが乗ってましたが、XP導入と同時に環境を移しました), メモリ:256MB, サウンドカード:CREATIVE Sound BLASTER Live!5.1(新規購入;それまでは 同 Sound BLASTER Live!/Value 512ボイスがついてました・・・これもうまく稼動しませんでした) 拡張:残りのPCIにはUSB2.0 Interface,モデムを使用しています。 * ここをチェックしたほうが良い、などのアドバイスをいただければ助かります。よろしくお願いします。