• ベストアンサー
  • 困ってます

Mac OS X のFirefox 3.0以上ダウンロード方法

Mac OS X バージョン 10.2.8を使用しています。 Yahoo! JAPANへアクセスした際 「トップページの全機能をご利用いただくには、下記の環境が必要となります。 Windows:Internet Explorer 6.0以上 / Firefox 3.0以上 Macintosh:Safari 3.x以上」 と表示されました。 最新の「fire fox 3.5.3」ではなく、「fire fox 3.0.14」をダウンロードしようとしたのですが、うまくアプリケーションに登録されません。 ※画面上に現われるのですが、ダブルクリックしてもブラウザが表示されない。 もうMac OS X バージョン 10.2.8は古すぎて対応できないのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数890
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • 50kata
  • ベストアンサー率34% (1103/3201)

直接ならこれです ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/ja-JP-mac/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます! 50kataさん!すごいです! 無事日本語版で復活できましたぁ(泣)感謝です。 ありがとうございました。

その他の回答 (3)

  • 回答No.3
  • DAV
  • ベストアンサー率37% (746/2009)

FireFox2ですと、こちらからどうぞ。 https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます!

質問者からの補足

補足ばかりすみません。 上記の通りでいきますとうまいことダウンロードできそうです。 ただ!中国語版でした(汗) やはり、新しいブラウザを投入するほうがいいのでしょうか・・・

  • 回答No.2
  • syagain
  • ベストアンサー率54% (42/77)

firefoxのHPに 「Windows 98 や Mac OS X v10.3 など、Firefox 3 へアップグレードできない OS をお使いの場合は、コンピュータを安全に保つために、できる限り早く最新の OS へ移行されることをお勧めします。事情によりすぐに移行できない場合は、お使いの OS に対応していて現在もセキュリティ更新が提供されている他のブラウザをご利用ください。」 とあります。対応していないみたいですね。 可能ならば、OSのアップグレードをしてみてはいかがでしょうか。 参考URL1:Firefox HP 参考URL2:10.2.8からのアップグレード

参考URL:
http://mozilla.jp/firefox/locales/older/,http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1126410631

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます!

質問者からの補足

そうですか・・・。 いまのところアップグレードできないので Opera 、Caminoをブラウザとしてダウンロードするのはどう思われますか?? どちらも所持してません. こっちのがオススメというのがあれば教えてください。

  • 回答No.1
  • DAV
  • ベストアンサー率37% (746/2009)

FireFox3はOS10.4以降対応だと思います。 (機種によってOSのバージョンアップが可能ならば)バージョンを10.4にあげれば最新のFireFoxもSafariも使えるようになります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます!

質問者からの補足

金銭的にバージョンアップは不可能です・・。 firefox2を削除して、firefox3をダウンロードしてしまいました。 旧バージョンのfirefox2を探しても見当たらないですし、 firefoxサイトには3しかダウンロードできないので、 2を削除した今・・、結局もうfirefoxは使えないということでしょうか?

関連するQ&A

  • Yahoo!Japanトップページの異常

    Yahoo!Japanを開くと、 Yahoo! JAPANトップページの全機能をご利用いただくには、下記の環境が必要となります。 Windows:Internet Explorer 6.0以上 / Firefox 3.0以上 Macintosh:Safari 3.x以上 と表示されいつもとは違うトップページになってしまいます。 色々調べてみたところ、同じような経験をした方もいらっしゃったみたいで、 その方たちに効果のあった、"最新のinternet explorerのダウンロード"も試したのですが すでに最新のものがダウンロードされていると表示されてしまいます。 でも相変わらずいつものトップページは表示されません。 システムの復元も試しましたが効果はありませんでした。 また、不思議なことにスタートメニューからYahoo!Japanを開くと通常のトップページになります。 でも毎回スタートメニューから開くのも大変ですし、何か解決法を知っている方がいらっしゃればよろしくお願いします。

  • Comodo IceDragon

    Comodo IceDragonの最新バージョン(Version 65.0.2.15 for Windows)を使っているのですが昨日から突然yahooトップページに以下の警告文が出るようになりました。 【Yahoo! JAPANトップページの機能を正しくご利用いただくには、下記の環境が必要です。 パソコンでご利用のお客様 Windows:Internet Explorer 11.0以上 / Chrome 最新版 / Firefox 最新版 / Microsoft Edge macOS:Safari 9.0以上 ※Internet Explorer 11.0以上をご利用の場合は、 「Internet Explorerの互換表示について」を参考に、互換表示の無効化をお試しください。】 ※メインブラウザはFirefoxです。 出ないようにするにはどうしたらいいですか? またComodo IceDragon以外で使えるFirefox派生のブラウザはありますか?

  • SleipnirでYahoo! JAPANトップページの一部機能が表示

    SleipnirでYahoo! JAPANトップページの一部機能が表示されなくなってしまいました。 ブラウザでSleipnirを使っているのですが、突如、yahooの一部機能が使えなくなってしまいました。 以下の警告が表示され、一番左の列にあるYahoo!サービスなどが表示されません。  「Yahoo! JAPANトップページの全機能をご利用いただくには、下記の環境が必要となります。   Windows:Internet Explorer 6.0以上 / Firefox 3.0以上 Macintosh:Safari 3.x以上」 少なくとも今週初めまでは表示されていたと思うのですが、何か原因は考えられるでしょうか? 現在の環境は以下です。 OS:Windows7 Home Premium Sleipnir:2.9.3 IE:8.0 よろしくお願いします。

  • Sleipnir4.4.9.400

    Sleipnir4.4.9.400を標準ブラウザで使ってました。 Win10 Insider Preview Build 14372をインストールすると 文字化けして読めません。表示→エンコードで日本語(自動)にしても変化なし カスタマイズでレンダリングをTridentにすると文字化けは解消しますが、「Yahoo! JAPANトップページの機能を正しくご利用いただくには、下記の環境が必要となります。 Windows:Internet Explorer 9.0以上 / Chrome 最新版 / Firefox 最新版 / Microsoft Edge Macintosh:Safari 5.0以上 」 と表示されサイト自体もまともに表示されません。 ニュースをクリックすると 「お使いのInternet Explorerは古いバージョンのため、正しく表示されない可能性があります。最新のバージョンにアップデートするか、別のブラウザーからご利用ください。」 と表示されて邪魔くさい。 ほかのサイトでは、微妙に表示が崩れたりします。 Firefox Chrome Sleipnir6では 上記のような文字化けは起きていません。 Sleipnir4.4.9.400をアンインストールして再インストールしましたが 状況変わらず、Sleipnir6をインストールしましたが Sleipnir6は起動ページの設定がなく少々使いづらいのです Insider Preview Build14372の前のビルドまでは問題なかったのですが・・・ 他のソフト等は問題なく動いております 一応 Firefox Chromeもインストールしてありますが 個人的にブックマークの順番、表示の速さなどでSleipnir4が使いやすいと 思っているので、他のブラウザを使えば? は無しでお願いします。 解決方法はないでしょしょうか?

  • Mac OS X 10.2.8でインターネット

    internet explore 6 か Firefox 2.0か Safari 1.0.3の次のバージョン Mac OS X 10.2.8でダウンロードできるところを探しているのですが見つけれずにいます。 もしくは、 そのOSで動作できる、無料オンラインストレージありましたら教えてください!!! firestorageというのが動作するようなのですが、1ファイルずつしかできなくて困っています。 よろしくお願い致します。

  • Mac で MSN Japan

    MacBook Pro (Mac OS X 10.6.8) でブラウザは Safariを使っています。   今日から MSN Japan の仕様が新しくなったと同時にMSN を開くと 「古いバージョンの Internet Explorer をお使いです。MSN 最適にご利用いただくために、最新バージョンにアップグレードしてください」という注意書きが出て画面が正常には映りません。   いつもSafari を使っていて、Internet Explorer を使っていた覚えもないのですが、Mac で Internet Explorer のアップグレードをしても問題ないのでしょうか?  アップグレードするためのクリックも見つかりません。  いつも使い慣れているMSNのHPを見たいのですが、どうしたら良いでしょうか? とても初歩的なことが分かっていなくてすみません。  

    • ベストアンサー
    • Mac
  • どのバージョンのブラウザまで対応させるべき?

    Web関係の方に質問です。 サイトを作る際、どのバージョンのブラウザまで対象としていますか? Internet Explorer Netscape FireFox Opera Safari *******できればOSについても****** Windows版 Mac版 Unix版 Linux版 FreeBSD版 それぞれについて最低限表示を確認している、または対応させているバージョンを教えてください。 スタイルシートとか使ってると大変ですよね…… ちなみに私は Win Internet Explorer 5.0以上 Mac Internet Explorer 5 Netscape 7以上 FireFox 1.5以上 Opera 8以上 Safari 1.5以上 ではできる限り同じまたは近い表示ができるようにしています。

  • mozilla firefoxを使いたい時だけ起動させるには?

    モジラ ファイアーフォックス(ファイヤーフォックス?)について教えて下さい。 バージョンはmozilla firefox1.5.0.3です。 PCを起動して、ブラウザを開くと、firefoxが起動してしまいます。 今まではInternet Explorerが開いていたのですが、firefoxが優先してブラウザ認識しているのだと思います。 firefox自体、携帯サイトを見る為に使っているのが主な為、普段はInternet Explorerをブラウザとして利用したいのです。 必要な時のみmozilla firefoxを起動する様にしたいのですが、設定の仕方をご存知の方いらっしゃいますか?

  • FireFoxというブラウザについて

    FireFoxというブラウザについて質問します。私は今 Internet Explorerを使っています。最近Service pack2をインストールしました。FireFoxというブラウザに乗り換える場合、このService pack2をアンインストールすべきですか?FireFoxを入れたらInternet Explorerはどうなるのですか?やはりInternet Explorerのほうが良かったと簡単にもとにもどりますか?

  • Safari を開けません。(imac ver.10.5.3)

    誰か助けてください!! Safari を開けません。 現在、i macで、 システムのバージョン: Mac OS X 10.5.3 (9D34) カーネルのバージョン: Darwin 9.3.0 起動ボリューム: Macintosh HD を利用しています。 先日、ver.10.5.3にアップデートしてから、 「ブラウザウインドウを開けません。重要なリソースが失われている可能性があります。Safari をもう一度インストールしてください。」と表示されブラウザが開きません。 Firefoxを代用して検索したところ以下の質問を見つけました。 http://okwave.jp/qa4073084.html そして、そこに書かれていることを実行し、結果。 ・ver.10.5.3を再アップロードした。(完了しましたと表示される) ・Safariを再インストールしようとしたところ・・・ インストールするボリュームを選択する段階で、 「Safari はこのボリュームにインストールできません。このアップデートを使用するには、Mac OS X 10.5.2 以降が必要です。」 とメッセージが表示され先に進むことができません。 firefoxにすればいいじゃんと言われればそれまでですが、safariファンなので、どうしても復活させたいです! 本当に誰かお願いします。誰か教えてください!

    • ベストアンサー
    • Mac