• ベストアンサー
  • すぐに回答を!

スピーカーから音が出ない+ミキサーデバイスが見つからない

タイトルの通り、スピーカーから音が出ません。 スピーカーはマザーボードのジャックに繋げています。 ジャックに差し込むと、「オーディオデバイスが見つかりました」のようなポップアップが出るので、認識はされているようです。 前面のジャックでも同じ状況です。 Realtalk HD オーディオマネージャでデモ音源を鳴らすと、ちゃんとスピーカーやイヤホンから音が出ます。 しかし、WindowsMediaPlayer などではオーディオデバイスが認識できていないようです。 いろいろ試しているうちにボリュームコントロールもおかしいことに気がつきました。 ボリュームコントロールを起動しようとしたら、「ミキサーデバイスが見つかりません、インストールしてください」のような表示が出ました。 一応、マザーボード付属のCD-ROMとメーカーHPから、オーディオドライバをインストールし直しましたが駄目でした。 「プログラムの追加と削除」からマルチメディアを確認しましたが、こちらも問題はないようです。 先日まではちゃんと音が出ており、いろいろ調べても直らなくて困っています。 どなたか、この状況の改善策をよろしくお願いします。 [環境] ・WindowsXP sp3 ・マザーボード:GAG31MES2L(http://www.gigabyte.co.jp/Products/Motherboard/Products_Overview.aspx?ProductID=2891)

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1327
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

XPSP3の REALTEK High Definition Audio インストール問題かもしれません こちらの 7番の回答、及び補足をご覧くださいhttp://okwave.jp/qa5006403.html​ ちなみに、最新版は、WDM_R230.exe http://www.realtek.com.tw/downloads/

共感・感謝の気持ちを伝えよう!

質問者からの補足

レジストリを設定したり、パッチを使ってみましたが、やはりだめでした。 OSからインストールし直してみようと思います。 ありがとうございました。 No.1の方もありがとうございました。

関連するQ&A

  • 音がスピーカーから出ません・・・。

    マザーボードはギガバイトGA-8IG1000 PROです。 オンボードサウンドを使用していて、前面オーディオは使用していないので、背面オーディオにステレオスピーカーを接続して使用していたのですが、急に音が出なくなってしまいました。 オーディオデバイス、ボリュームコントローラ等に異常は見当たらず、最新ドライバをインストールしても直りません。 ジャックセンス機能をいじってみると、2chモードでは音が出ないのに、4chモードの背面スピーカーをテストするとちゃんと音が出ます。 2chのステレオスピーカーから音が出るように戻すにはどうすれば良いか、分かる方がおりましたら、ご助力お願い致します。

  • ミキサーデバイスとかオーディオデバイスが関わっているようです

    はじめておうかがいいたします。 よろしくお願いいたします。 早速なのですが、出ると思っていたパソコンの音が出ないことが 発覚しました。 youtubeを再生しても動画だけで音が何も出ない、他のhpから出るはずの効果音も出ないのです。 コントロールパネル→サウンド、音声、およびオーディオデバイス→詳細ボリュームコントロール→ミキサーデバイスのインストールがされていないとでて、ハードウェアの追加も、してみましたができませんでした。 スピーカーの設定をしてみても、オーディオデバイスなし、と表示されています。 音が出るようになる手立てがお分かりになる方がいらっしゃいましたら 教えてください。よろしくお願いします。 ・スピーカーは内蔵されています。IODATAのものです。 ・PC:AOpen/PCI Devaice Intel(R)82945G

  • 音が出ません

    スピーカーから音が出ないので、 サウンドとオーディオデバイスのプロパティ を開けたところ、 オーディオデバイスなし となっていました。 そこで、 サウンド、音声、およびオーディオデバイスのところの、 関連項目 詳細ボリュームコントロール を クリックしたところ、 ボリュームコントロール 利用できるミキサーデバイスがありません。 ミキサーデバイスをインストールするには、コントロールパネルの「プリンタとその他のハードウェア」をクリックしてから、「ハードウェアの追加」をクリックしてください。 とありましたが、順を追ってやってみたのですが、 うまくできません。 なお、スピーカ自体は問題無さそうです。 どなたか、スピーカから音が出せる方法を教えてください。

その他の回答 (1)

  • 回答No.1
  • pasocom
  • ベストアンサー率41% (3584/8636)

おそらく、「Realtek HD オーディオマネージャ」のほうが不具合を起こしているのではないでしょうか。 ソフトウエアCDをお持ちなら、そこからこのソフトをインストールし直してみて下さい。 なお、下記サイトから「WDM_R195.exe」をDLしてもインストール可能です。 http://www.versiontracker.com/dyn/moreinfo/win/206299

共感・感謝の気持ちを伝えよう!

質問者からの補足

再度ダウンロード・インストールしてみましたが、やはりだめでした。

関連するQ&A

  • サウンドデバイスなし 音でません

    音が出ません!助けてください。よろしくお願いします。 OS:XP PRO マザーボード:shuttle AB48 ・自作パソコンを購入時から音が出ない。 ・サウンドオーディオのプロパティ→オーディオデバイスなし ・デバイスマネージャ   MPU-401 互換MIDIデバイス  オーディオCODEC  ビデオCODEC  メディアコントロールデバイス  レガシ オーディオドライバ  レガシ ビデオキャプチャデバイス (!マークなし) ・音再生しようとすると「サウンド デバイスに問題があるため、ファイルを再生できません。サウンド デバイスがお使いのコンピュータにインストールされていないか、別のプログラムが使用中か、または正常に機能していない可能性があります。」の表記 ・マザーボードのサウンドドライバをインストールしても変化なし http://global.shuttle.com/Download/Download_File.asp?Item=AB48

  • 音が出ません

    Xpをインストールしたのですが音が出ません FMV-DESKPOWER C4/66Lです 以前の質問者と同じでしたのでコピーさせていただきました スピーカーから音が出ないので、 サウンドとオーディオデバイスのプロパティ を開けたところ、 オーディオデバイスなし となっていました。 そこで、 サウンド、音声、およびオーディオデバイスのところの、 関連項目 詳細ボリュームコントロール を クリックしたところ、 ボリュームコントロール 利用できるミキサーデバイスがありません。 ミキサーデバイスをインストールするには、コントロールパネルの「プリンタとその他のハードウェア」をクリックしてから、「ハードウェアの追加」をクリックしてください。 とありましたが、順を追ってやってみたのですが、 うまくできません。 なお、スピーカ自体は問題無さそうです。 どなたか、スピーカから音が出せる方法を教えてください。

  • オーディオデバイスは利用可能なのに音が出ません。

    知人に自分が持っていた自作パソコンの部品を使って新しい自作パソコンを作ってもらったのですが音が出ません。 マザーボードにサウンド機能が搭載されているタイプで認識はしているようなのですが動いてない状態です。 こちらで検索して同じような質問を見ていろいろ試してみたのですが解決しないので質問させて頂きました。 本当は知人に相談するのが一番いいと思うのですが、知人の仕事の関係で1ヶ月ほど連絡が出来ない為相談できません。 パソコンのことはあまり詳しくはないので分からないことや説明不足等あるかもしれませんがご指導宜しくお願いします。 こちらの症状や試してみたこと等を記載します。 ・スピーカーは壊れていません。 ・ビープ音は出ます。 ・「サウンドとオーディオデバイスのプロパティ」を開くとオーディオデバイスなしと認識されていて、オーディオ・音声・音量のボタンはグレーで押せない状態になっています。 ・マザーボード付属のドライバCDを入れてインストールしてみたのですが音は出ませんでした(新しく組み直す前はこのCDからインストールしたら音が出ました)。 ・ボリュームコントロールを開こうとすると、「利用できるミキサー デバイスがありません。ミキサー デバイスをインストールするには、コントロール パネルの [プリンタとその他のハードウェア] をクリックしてから、[ハードウェアの追加] をクリックしてください。」と出ました。 ・デバイスの状態は「ドライバは利用可能ですが、起動されていません。」と出ています。 ・デバイスマネージャーの「サウンド、ビデオ、およびゲームコントローラ」内に「!」や「?」のマークはありません。 もし同じ状況で対応した方、ご存知の方は教えてください。 宜しくお願いします。 pc環境 os:windowsXP マザーボード:Biostar U8668-D

  • ミキサーデバイスとオーディオデバイス

    こんばんは。いつもお世話になっております。 早速なのですが、先月パソコンを初期化して、すべてが最初からとなりました。父がしたので、パソコンが全く分からない私からしたらもう何が何やらで・・・ それで、iPodを聞こうとしても音が出ない、youtubeを再生しても動画だけで音が何も出ないという状況に陥りました。 ここでたくさんの方が同じ状況に陥っていらっしゃるようで、その回答の順にしていますが、私だけその手順に従っても解決できないという状況です。 その手順というのも、コントロールパネル→サウンド、音声、およびオーディオデバイス→詳細ボリュームコントロール→ミキサーデバイスのインストールがされていない とでて、ハードウェアの追加も、してみましたができませんでした。 また、スピーカーの設定をしてみても、オーディオデバイスなし、と表示されています。 どなたか救いの手を・・・お願いします。 情報は下記に掲載させていただきました。 ●情報● ・スピーカーの会社:ATLEC LANSING ・PC:DELL/WINDOWS XP ほかに必要な情報がありましたらおっしゃっていただければ回答させていただきます。どなたか本当に宜しくお願い申し上げます。

  • ミキサーデバイスが見つからない

    WindowsVistaが入っているNECのノートパソコンにXPをインストールしたのですが、全く音が出なくて困っています。 ミュートになっているのかと思ってボリュームコントロールを開こうとすると、 「利用できるミキサーデバイスがありません」 と出て開くことができませんでした。 コントロールパネルからサウンドとオーディオデバイスのプロパティを見ると「再生デバイスなし」になっていて、 デバイスマネージャにもそれらしきデバイスがありません。 ネットでいくつかデバイスをダウンロードしてみたのですが、 全て「その他のデバイス」の欄に入ってしまいました。 XPの状態で音が出るようにする方法はないのでしょうか?

  • 音が一切でない デバイスのインストール方法を教えてください

    NECのノートパソコンの音が一切なりません。 サウンドとオーディオデバイスのところを見てみたら、オーディオや音声のタブのとこにすべてデバイスなしと書かれています。 ボリュームコントロールも開けません どうやら音のデバイスがウイルスバスターで隔離されてしまい、さらに隔離されたのを削除してしまったようです。 音を鳴らすためには、どのデバイスをどうやってインストールしたら良いんでしょうか 教えてください

  • サウンドデバイス - 音が出ません。

    マザーボード:intel D925XCV 自作に挑戦してみたものの、システム音は出ますがWMPやFlashなど諸々の音が出ません。 他所の解決策も色々と回ってみましたが、いまだ解決に至らないので質問します。(BIOS、端子は確認済みです) [コントロールパネル]>[サウンド、音声、オーディオ]>[サウンド]のところにも「オーディオデバイス無し」と表示されてしまっているため マザーボードの出力端子が認識されていないのかと思いましたが、 intelHPのオーディオドライバを入れても変化がなく、付属CDには他にインストールできるドライバが表示されていません。 現状、自分には解決策がわからないため、どなたか教えてくださらないでしょうか?

  • 突然、スピーカから音が聞こえなくなった

    dell Inspiron630m Win xp Home edition Windows mediaplayerでcdを聞いていたところ突然、スピーカから音が聞こえなくなりました。Windowsのボリュームコントロールは適切な値に設定されており、ミュートに設定されているオーディオデバイスもありません。よろしくお願いします。

  • スピーカーから音がでません。

    先日新しいパソコンを購入し、以前と同じようにオーディオスピーカーから音をだそうと思い接続しましたが、音が出ません。 以前の環境はWIN2000+Sound Blaster Live! Valueで、プリメインアンプに接続していました。新しい環境は、WINXP+Sound Blaster Live! 24bit で、以前使っていたケーブル(PC側はミニジャック、オーディオ側はR、Lに分かれているもの)で接続しました。 モニターに同梱されていたケーブルでモニター内蔵スピーカーからも試してみましたがだめでした。 デバイスマネージャーからサウンドカードを確認しましたが、正常に動作しているようです。 もちろんボリューム設定も確認していますが、ミュートにはなっていません。 お分かりになる方いらっしゃいましたら、教えてください。

  • スピーカーから音が出ません

    タイトル通りなのですが、デスクトップPCの背面のLine Outジャックに外部スピーカーを繋いでいるのですが、両方のスピーカーから音が出ず片側だけ から音が出たりします。試しに手持ちのMP3プレーヤーを繋いでみたのですが、問題なく両方のスピーカーから音が出ますので恐らくスピーカー自体の 故障ではないと思います。ただ、フロントパネルのイヤホンジャックに何かケーブルを少し差し込んでコチョコチョ動かしてやると音が出たりまた元に戻ったりするので、何か接触不良なのかな?と思っていますが・・。また最近マザーボードを交換しましたが症状は変わらずでした。これはイヤホンジャックの故障なのか、中のオーディオケーブルがダメなのかどちらでしょうか? ちなみに前面のイヤホンジャックにヘッドフォンを差し込むと問題なくヘッドフォンから音が出ます。