• ベストアンサー
  • 困ってます

ハードディス・ドライバーのインストールについて

HDDは、WD Caviar SE WD1600になりますが、もともとIEDのHDDを使用していたようで、今回もらいものでSATAのHDDになります。 BIOSの設定ですが On chip IDE Channel [Enabled] On Chip SATA Controller [Enabled] On Chip SATA Type [RAID] On Chip SATA port4/5 Type[As SATA Type] に変更をしたのですが、OSインストール時にハードディスク・ドライバーがインストールされていませんと表示されるのですが、写真のようにHDDのseial dataの配線をマザーボードのSATA2のところの1に接続してOSのインストールを始めるとインストール準備に入らず Press Ctrl+Alt+Del torestart になってしまいその繰り返しです。 HDDのseial dataの配線を外してOSインストールは、準備まで動きその後インストールEnnterをおすとハードディスク ドライバーがインストールされていませんと表示されています。 これは、単にHDDのドライバーインストールで解決できるのでしょうか? またWD社のホームページにてドライバーのダウンロードをしたのですが これは、解凍したものもフォルダ(stetup)をCDの落としてそれを電源を入れた後にCDドライブから読み込ませればいいのでしょうか? 大変初歩的な質問で申し訳ありませんが、よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数680
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • 486HA
  • ベストアンサー率45% (1013/2246)

VISTAでは問題は発生しませんが、XPは標準では「SATA」に対応していないのでセットアップの中途で「F6」を押して、ドライバーを組み込む必要があります。 BIOSの設定は、現物を見ないと無責任なことになるので、要点だけ申し上げておきます。 ・IDE/SATAの設定は「互換モード」で ・RADI構成でなければ「disable」、RAID構成であれば「enable」にしておいてセットアップ時にドライバーをインストールする。 ...ぐらいですか。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • SATAドライバとSATARAIDドライバを間違えてインストールしてしまいました;;

    2台目自作PC製作用にSATAハードディスクを買ってきたのですが、WindowsXPSP2を新規インストール時に必要のないSATARAIDドライバをインストールしてしまいました;; その結果新品のSATAのハードディスクとIDE1に接続していたハードディスク(以前使っていたXPインストール済み)の2台はBIOS上は認識されるのですが、SATAのハードディスクはWindowsをインストールすることができなくなってしまい、以前使っていたハードディスクはウィンドウズXPを立ち上げることができなくなってしまいました。 このハードディスク2台を正常に動作させるにはどうすればいいのでしょうか?どなたかお知恵をお貸しくださいm(_ _)m cpu:ATHLON64 3200+ MB:AOPEN AK89MAX(Silicon Image Serial ATA Control Chip) HD:Seagate barracuda 7200 250GB SATAII HD:WesternDigital 7200 80GB IDE OS:WindowsXPSP2

  • XPのインストールがうまくいかない!!

    先日HDDが壊れてしまったので、新しいHDDを購入しました。 HDDはWDの500GB「WD5000AAKS」です。 早速HDDをSATAで接続し、 念の為他のHDD2台(SATAとIDE)のケーブルと電源を抜いた後、 XPのCDを入れてインストールを始めました。 とりあえずCドライブとして30GBのパーティションを割り当て、 NTSFでフォーマット後、データのコピーを終えました。 その後自動で再起動がかかったのですが、その後です! BIOSが読み込まれ、起動が進んで行くと最後に、  Verifying DMI Pool Data ........  Boot from CD ...  Press any key to boot from CD ... Error loading operating system と出てそのまま止まってしまい、そこから全く動かなくなりました。 もう一度初めからやり直してみましたが、それでも同じ結果です。 一応CMOSの初期化も試し、BIOSもデフォルト設定にしてはみましたが、 全く状況は変わらず…。もうどうなってるのかわからずお手上げ状態です!! ただ、いろいろあがくうちにBIOSを見ていて気付いたのですが、 起動時の読み込まれる時の表示が、SATAのHDDなのに、 「IDE Channel0~」となっていました。これは関係ないのでしょうか? 一応BIOSの設定を確認してみたところ、 「On-Chip Primary PCI IDE」と「~Secondary~」は抜いているのでもちろん「Enabled」。 ですが、「On-Chip SATA」は「Auto」で、現在SATAで接続しているのに、 水色の字で「SATA Port0 configure as IDE Pri. Master」となっていて 頭に「×」がついていました。 「Auto」から「Select」に変え、接続している「SATA Port0」を指定すると、 文字が他と同じ白に変わりましたが、それでインストールを試しても結果は同じ…。 いったい何が原因でOSのロードエラーになるんでしょうか? HDDも相性はあるみたいですが、BIOSで読み込まれて表示されてるってだけでは 相性は問題無いということにはならないんでしょうか? 何がどうなっているのかさっぱりわからないのでどなたか助けて下さい。 よろしくお願いします。 一応パソコンは自作で、CPUは「Pentium4 2.0A」。 マザーボードはギガバイト製。OSはXPのHomeです。

  • XPのインストール時に、SATAのドライバが組み込めない

    マザーボード、CPU、SATAのハードディスク、その他を買って、組み立てました。 OSはXPです。 XPはインストール時にSATAのドライバを組み込む必要があるということでしたので http://www.regin.co.jp/install/sata.html を参考にしましたが、 マザーボードのDVDには、SATAのドライバがありませんでした。 マザーのメーカーHPにも、該当のマザー用のSATAのドライバがありませんでした。 BIOS画面では、HDDを認識しています。 ネットでだいぶ調べましたが、解決策が見つかりません。 どなたかご存知の方、教えてください。 よろしくです。 M/B ASUS M3A-H/HDMI CPU アスロン x2 4850e 2.5G HDD HITACHI HDP725032GLA360 メモリ CFD 1GB×2 以上です。

その他の回答 (3)

  • 回答No.4
  • Ehimeno
  • ベストアンサー率12% (21/168)

XPやVistaでSATAのドライバが必要なのかは疑問ですが・・・ XP以前ならドライバのインストールはフロッピーにインストールした後、OSインストール時のドライバ読み込み時にF6でフロッピーから読み込ませます Vistaはフロッピー以外からも可能ですがHDDのドライバーが必要なんてことは考えられません >On Chip SATA Type [RAID] RAIDにする意味が? WDって電源コネクタ大きいのね 『小さな親切大きなお世話、アナタの悩みママンが解決』 from maman

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • pasocom
  • ベストアンサー率41% (3584/8636)

「SATAドライバのインストール方法」 http://optimized-pc.net/jisaku/install/driver.php

共感・感謝の気持ちを伝えよう!

  • 回答No.1

OSの種類によってSATAは対応が違います。 まずBIOSでHDDが認識されてますか? その設定が大前提です。 その上で、もしXPであれば、元からSATAドライバがインストールディスクに入っていないので見えません。 自分で後から入れる必要があります。 XPのネットブックなどのバックアップがリカバリディスクで配布されているのは、もとからSATAが認識できないという欠点もひとつの理由です。 自分で、サードパティのドライバを突っ込んでやる必要があります。 Vistaでしたら問題はありません。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • バイオス画面でSATA HDDを認識しないウエスタンデジタル74G 10000rpm

    動作環境です M/B ASUS A8V  CPU アスロン64 3500+  HDD ウエスタンデジタル WD740GD(SーATA 74G) 電源 300Wミドルタワー この組み合わせで電源を入れると、バイオス表示前の画面では Seirial Ch1 Master :WD740GD・00LC0と表示されその後バイオス画面には入るとハードディスクが認識されていません。 advancedメニュウのPrimary IDE Master [Not Detected]と表示されています。それでもかまわずOSをインストールすると、途中でハードディスクが無いのでインストールを中断するメッセージが出て終了します。 色々調べてバイオスメニュウの中に On Chip Sata BootRom と言う項目があったのでそれを見ると [Enabled]になっていて設定は問題ないみたいです。 A8VマザーとこのウエスタンデジタルのSATAハードディスク(74G10000rpm)は相性が悪いのでしょうか。どなたかご存知の方の書き込みをお待ちしています、よろしくお願いいたします。

  • ドライバがインストールできない

    以前から使っていたパソコンのHDDが亡くなり、新しいHDDにつけかえ OSとドライバ各種をインストールしたのですがVGAドライバだけが インストールされませんでした、インストールされないと言うより OSが認識してないようです。 BIOSの設定を見直したり、何回かインストールとアンインストールを 繰り返しましたが結局駄目でした、どのような原因が考えられる でしょうか?HDD交換前までは素直に動いてくれていました。 構成 OS:2000 SP4 MB:km333pro

  • OSインストールの際にSATAのHDDが認識されません

    マザボはMSI製のK8T Neo-FSRでチップセットはVIA K8T800/VT8237です 使おうとしているHDDはIOデータのHDI-SA250HSです 今まで使っていたHDDが故障したので新しくHDDを買ってきてOSインストールしようとしたのですが 「HDDがインストールされていません」とでてHDDを認識されません 買った時についててそれまで使っていたHDDがSATAだったのでSATAの物を買ってきたんです 自力でも色々調べてドライバFDを作ってOSインストールの際にF6でインストールすればよいらしいと知ったのですが http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=496&kind=1 この画面でSATAのつくドライバを片っ端から試してみてもダメでした F6で作ったフロッピー入れてインストール後も「HDDがインストールされていません」の表示になります BIOSの設定もやろうとしたのですが SATAの文字が入った設定はコントローラーの1つしかなく、既にEnabledでした よろしくお願いします

  • SATAのHDDについて

    BIOSでOn-Chip Serial ATAをEnabledにし、SATAのHDDを接続するとIntel Insideのロゴが表示されたままになり、BIOSにも入れません。ちなみにこのHDDを取り除くと問題なくBIOSに入れます。こういった症状は初めてなので困っています。皆さんのお知恵をお借りしたいです。 よろしくお願いいたします。

  • インストールが・・・

    新しくHDDを購入し、OSをインストールしようと思ったのですが、「パソコンにHDDがインストールされていません」と出てインストール出来ません・・・ SATA用のドライバをDLして、フロッピーに入れインストールを試みたのですが、やはり出来ません・・・ 何かやり方があるのでしょうか? OS:Windows XP SP2 MB:PC-I7RD400 HDD:SATA 250G こんな感じです。説明下手でスミマセンが、もし判るようでしたら説明していただけると助かります。

  • SATA(HDD)にXP SP2 インストール時のドライバーは

    最近、BTOデスクトップPCを購入しました。今からXP/SP2をインストールしたいのですがSATA(HDD)ドライバーのインストールで教えてください。(M/Bは ASUS/M2NPV-VMです) 昔は最初にF6押してFDからインストールすると言うことを聞いていましたが、今回M/Bのマニュアルを読んでも記載が見つかりません(英文の為見つけられない、というのが本当ですが) お聞きしたいのは ・最近の機種はF6押さなくてもOSからSATAドライバーが組み込まれるのでしょうか ・それとも、F6は押す必要があるがドライバーはXP/SP2からインストールされるのでしょうか ・それとも、F6押して一旦M/BのドライバーCDに入れ替えてインストールするのでしょうか。(CDのメニュー見てもどうもSATAドライバーが見あたりません) ・ちなみに、VISTA の場合も同じ事でしょうか。

  • OSのインストール時にハードディスクドライバがインストールされていませんと表示されます

    ハードディスク故障のため、新しいハードディスクでOSをインストールしようとしましたが、OSインストール時にハードディスクドライバがインストールされていませんと表示されます。 過去に似たようなスレッドがあったので拝見させて頂きましたが、F6を押してハードディスクドライバをインストールする際、何をダウンロードしてフロッピーディスクに入れてインストールすれば良いのか分かりません。 既出+初歩的な質問で申し訳ありませんが、ご教授の程宜しくお願い致します。 型番FMVNC4DC3 品名FMV-C8230 os XP pro3 HDD SAMSUNG HM120JI シリアルATA ※説明書・マニュアル無し ドライバダウンロードページ http://www.fmworld.net/cgi-bin/driversearch/drvlist.cgi?SERIES=10&PRODUCT_MODEL=FMV-E8230&COLOR=1&OS=12

  • OSのインストール時にHDDが無いといわれる

    今回がはじめての自作です。できる限りの状況説明をしているつもりですが、不明な点がありましたら指摘していただけると幸いです。 OS:WindowsXP pro MB:P4S800D HDD:Maxtor 6Y120MO ・HDDの電源やSATAケーブルの接続はできていると思います。 ・BIOS設定で、Onchip SATA controllerはEnabledになっています。 この状態でOSのインストールを行うと、setupは始まるのですが、「Windowsのsetupを開始しますか」という確認画面の後にHDDがインストールされていないとでてSETUPが失敗してしまいます。 ほかのサイトなどにFDを使ってやると書いてあったのですが、HDDが一つでもRAIDドライバを入れなければいけないのでしょうか?RAIDについて調べてみましたがHDDが一つなら関係ないように思えます。 それともほかに何か特別な設定が必要なのでしょうか? 説明不足かもしれませんが、よろしくお願いします。

  • SATAのドライバインストールFDの作り方

    はじめまして。 SATAドライバインストール用のFDを作りたいと思っています。 しかし、マザーボード付属のCDやFDがないのでVIAからドライバをダウンロードしたのですが、どのファイルをFDにコピーすればよいか分かりません。 SATAのHDD1台だけを使う予定です。 VIA ARENAのサイト http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1180&SubCatID=143 からダウンロードして解凍しましたがどのファイルが必要なのか全くわかりません。 どなたか分かる方おられますか? 良かったら教えてください。よろしくお願いします。 MB:ギガバイト GA-K8VT800 PRO(Via K8T800 + 8237) CPU:Athlon64 2800+(754) OS:Win XP pro HDD:WD1600JD 1台(通販で購入しましたがまだ手元にありません)

  • SATAドライブへのXPsp2のインストール

    SATAハードディスクへのXPインストールについての質問です。 なるべく詳細を書こうと思ったら長くなってしまいましたが、よろしくお願いいたします。 マザーボード:MSI G33 Neo-F CPU:Intel Core 2 Duo E6550 メモリ:KEIAN DDR2-800 1GBx2  (インストール時は1枚のみ) HDD:Seagate ST3320602AS-BOX SATA 320GB OS: WinXP Pro SP2 上記の条件でインストールをすると WindowsXP Professionalセットアップ と書かれたブルーの画面にて deiver.cabをコピーできませんでした(その他多数ファイルもコピーできません)。 と表示されてESCで無視するか、再試行するか聞かれて、インストールできません。 試しに手持ちの HDD WesternDigital WD200 20GB  IDEケーブル接続 にてWinXP Pro SP2のインストールを行ったところ問題なくセットアップが完了しました。 私自身SATAのHDDを初めて扱うのですが、インターネットで調べたところ、起動の時にF6キーを押して、SATAのHDDのドライバをインストールしなくてはいけない。と書いてあります。 そこで http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1224 にてIntel ICH9R SATA RAID Driver (For floppy driver) をDLしてフロッピーに保存し、XPインストール時にF6を押して読み込ませようとすると、(Intel(R) ICH9 SATA AHCIController(Desktop ICH9R)を選択) 「Windowsのデフォルトドライバーより新しいみたいですが、インストールするか?」 と聞かれるので、実行すると File isStor.sys caused an unexpected error(4096) at line 2113 in d:\xpsprtm\base\boot\setup\oemdisk.c Press any key to continue. というメッセージでエラーになってしまいます。 一方、BIOSをみると "Standard CMOS Features" では SATAの項目に Device : Hard Disk Vendor :ST3320620AS Size :320.0GB LBA/Large Mode [Auto] DMA Mode [Auto] Hard Disk S.M.A.R.T. [Auto] となっており、SATAのHDDを認識しております。 また、BIOSの設定で "Integrated Peripherals" の On-Chip ATA devices で、 PCI IDE BusMaster -->Enable On-Chip SATA Controller -->IDE と設定しました。 **このHDDはBIOSで認識されているからF6によるドライバインストールは必要ないのでしょうか? **SATA接続についてのBIOSの設定が間違っているのでしょうか? もしくは 他に設定するところがあるのでしょうか? **メモリの相性でコピーできない という記述も見つけたのですが、IDEのHDDには問題なくインストール出来ました。(2回やりましたが2回ともOKでした) SATAのHDDとメモリの相性が良くないということもあるのでしょうか? 長文で申し訳ありませんが、よろしくお願いいたします。