• ベストアンサー
  • 困ってます

MOが認識されなくなりました。LMO-640

古い機器で申し訳ないのですが、つい先日まで使っていたMOが認識されなくなりました。 何度かスイッチ等をいじったので、最初の状態がわからなくなりました。 ディップスイッチはロジテックのHPで調べて、初期設定のON:1.4にしてみました。 番号のついたツマミは、最後に触った時(4)になってたような・・・? 電源は入り、MOディスクの動いている音も聞こえるので、MO本体が壊れた訳ではなさそうなのです。 PC本体とのケーブルかとも思うのですが、、、交換する前に、出来る限りの直る可能性を教えてください。 環境 PC:MAC-OS8 MO:ロジテックLMO-640E どうかよろしくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数725
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5
  • Hoyat
  • ベストアンサー率52% (4897/9300)

#1&2です。 他のSCSI装置を付けていない状態でターミネータもONにしても見られないとなると、MOドライブそのものが壊れた可能性が高いですね。 先に申し上げたとおり「MOが回っても、通信(SCSI)の部分(パーツ)が故障していれば認識はしません」ので、ケーブルを交換してみるのも手ではありますけどね(でも無駄の可能性が高いです)。LMO-640E自体が2000年前後の製品だったはずですからねぇ・・・。 ドライバソフトに関しては一応「B's Crew」(株式会社ビー・エイチ・エー)がインストールされているはずです(でもWinのデバイスドライバソフトとちょっと違い、無くてもデバイスの認識はしたはず)が、Ver.4になるはずなのでCD-ROM提供されているはずです(Ver.3まではFD提供だったはずだけどLMO-640Eは非対応じゃないかな?)が、本体を譲り受けたときにもらってないならそれももう入手不可能です。 アンインストールはアプリをゴミ箱にポイしてゴミ箱を空にするだけ。 スキャナを外したと言うことですが、その時にはMOに異常はなかったと考えて良いのですよね? (これも特にアンインストール作業なんて必要ないですけど)ターミネータがスキャナの方で設定されていた可能性も考えたからです。 仕事で使っているならバックアップ体制は考えておくべきでしたね。 現行のMacを買ってきて、それに対応するMOドライブを買ってきても、OS8で利用されていたと言うことですからMO自体のフォーマットがMac OS 標準フォーマット(HFS)の可能性が高いので、日本語でファイル名を付けてたりすると認識できない可能性がありますし・・・ いささかキツイ書き方になりますが、仕事である以上「今更部品の交換や買い足しをする気になれず」「CDドライブが壊れてる」状態で使い続ける方がどうかしていると思いますよ。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OSXでMOを認識しない

    Mac G4 Cube + OS9.2 + MO(LOGITEC LMO-4205) + UBS-SCSI変換ケーブル(LOGITEC LUB-SC) という環境でMOを使用してきました。 OSをXにバージョンアップしたところ、MOを認識できなくなりました。OSX用のドライバソフトをLOGITECのサイトからダウンロードしたのですが、結果は同じでした。MOが旧式すぎてドライバの想定外となっているのでしょうか… MOのバックアップ・データが使用できないのであればOSXを使う意味がありません。どうかご指導のほどをよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • iMacとMOとの相性でお聞きします。

    iMacにLogitecのMO(LMO-S245F)をUSB-SCSI変換ケーブル(マイクロテック製)でつないだところMacがロックしたり MOが認識できなかったりします。今LogitecのUSB-SCSI変換ケーブルを注文していますが それでいけますか?

    • ベストアンサー
    • Mac
  • MOが認識しないのです。

    おなじ質問が何件かあったので全部みてきたのですが、 どれも症状が違うようですので、どうか教えてください。 MacOS8.6でLogitec LMO-P230を使っています。(USB接続) MOディスクを入れると「うぃ~ん」と音がするのですが、 全く認識せず、取り出しボタンで取り出しています。 (赤ランプがチカチカ点滅してます) B'S CREWと言うソフトをを入れたら直るものなのでしょうか? 今までなくてもちゃんと認識し、動いていたので・・。 一度間違って640MBのディスクをいれてからおかしくなったような 気がしないでもないのですが、、。 3年くらい使っているので単に寿命なのかな?ともおもうのですが もし直るなら、と思いお聞きしました。 シロウトなのでとんちんかんな事聞いてるかもしれませんが どうぞよろしくお願いします。

    • ベストアンサー
    • Mac

その他の回答 (4)

  • 回答No.4

・接続ケーブルをはずしてから、もう一度接続ケーブルを しっかりつなげてみる。 ・それでだめならMOディスクソフトをアンインストールして、 再インストールしてみてはいかがでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

有難うございます。 ・接続ケーブルの取り外しは何度も試したのですが、ダメでした。 ・”MOディスクソフトをアンインストール” MACにもアンインストールってあったんですね。。。 やり方が分からないです。 しかし、それ以前に、インストールされた当時のFDがありません。 おまけにCDドライブも壊れてるいます。使えるのはFDのみという状況です。

  • 回答No.3

>つい先日まで使っていたMOが認識されなくなりました。 私ならこの時点で故障を考えますけどね。 ケーブルを変えてみる価値はあると思います。私もケーブルが断線した経験が有ります。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。 私も、ケーブルの可能性が一番高いかと思っています。 気づいたら認識しなくなり、知識もない上にMOの裏のスイッチやツマミ等を色々いじってしまったので、ちゃんとした設定が分かって直るものであれば助かる!と思い質問させてもらいました。。。 この古いMACに今更部品の交換や買い足しをする気になれず・・・。 データの保存方法がMOしかなかったので、どうにか仕事のデータを取り出すのにMOを直したかったのです。

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

#1です。 「MacのPC」ってのは止めましょうよ^^; Apple社のPCが「Mac」ですので、例えて言うなら「カローラの車」って言ってる様なもんです。 OS8で使っていると言うことであればPowerMacG3(ベージュ)(DTとかMTとか)か、それ以前のPowerMac(9600とか8600とか7600とか)か、はたまた64kのMacでしょう?ここの辺りははっきり書いていただいた方が具体的な回答になりやすいです。 で LMO-640EをMacに接続しているのは「SCSI」という規格です。 で SCSIは終端設定が必要でそれがターミネータです。LMO-640Eは機器自体にターミネータを内蔵しているMOドライブなのでデップスイッチでそれをON/OFFできるのです。 で SCSIが認識しないのはIDがぶつかっている場合もあればターミネータの誤設定の場合もあります(勿論、経年劣化による故障もありえます)。 で HDDとかスキャナーとか接続してませんか?>>これが「他のSCSI装置」です。 電源が入っても、MOが回っても、通信(SCSI)の部分(パーツ)が故障していれば認識はしませんし、その場合は「MO本体が壊れた」になりますよ。「ドライブ部分が動作していても」です。 因みに SCSI接続を「PCIカードで増設した経路」で接続していない限りベージュ筐体のMacでSCSIが壊れたとなるとですね、ロジックボード(WindowsPCで言う所のマザーボード)が壊れたと同義なんで、結構洒落にならない状況です。 ベージュのMacは今は全部始末しちゃってるんで「一般人」にしてます。

共感・感謝の気持ちを伝えよう!

質問者からの補足

Hoyatさん。 大変詳しく説明いただきまして本当にありがとうございます。 調べたらPowerMac9600でした。 譲り受けの物なので、本当にMACの何の知識もないまま(仕事上で)使っているもので・・・。 「他のSCSI装置」スキャナは以前は接続されていましたが、不要の為取り外しました。(ただ取り外しただけで、何かwinみたいにアンインストールとかしなくてはいけなかったのでしょうか?) 「PCIカードで増設した経路」PCに詳しくない上、他社の方が使っていたそのままの状態なので、わかりません。

  • 回答No.1
  • Hoyat
  • ベストアンサー率52% (4897/9300)

出荷時状態にしたと言うことだと「内部ターミネータ(終端)」が「ON(有効)」になったと言うことですから。それで認識していないと言うことだと他にSCSI装置付けてますか?もしそうなら1のスイッチをOFFにして内部ターミネータを無効にしてやってみては? SCSIなんて10年近く使ってないからなぁ・・・

共感・感謝の気持ちを伝えよう!

質問者からの補足

早速、ありがとうございます。大変古い物で申し訳ないです・・・。 しかし、PCに強くないものでちょっとわからないです。 ”出荷時状態にした” というより、いつの間にか認識しなくなったので、何度かいじっているうちに使えていた時の設定が分からなくなり、ロジテックのHPでのディップスイッチの初期が1と4がONになっていたのでそうしてみたのですが・・・動かず・・・。 ”内部ターミネータ(終端)”??? ”SCSI装置”??? ごめんなさい。分からないので、教えていただけますか? MACのPCに問題発生?Bの可能性もあるのでしょうか?

関連するQ&A

  • MOが動かない

    半年以上前に使ったきり MOが動きません スイッチは入るし、中に入れた時も「ウィ~ン」って音は鳴るのですが デスクトップ上にアイコンが出ません ドライバか何かをDLするのかな?って 行ってみたのですが 品番が該当しない様に思えて 何もしていません HPのデータが消えたら辛いので 保存したいのですが よくわからないまま 放っておいてしまいました(汗) 教えて下さい 宜しくお願いします PC→ iMac(初期型ボンダイ) OS9.0.4 USB MO→Logitec LMO-S638HN/UI (640MB 3869rpm)

    • ベストアンサー
    • Mac
  • MOを入れても認識しないのはなぜ

    MOを入れると認識するMOとしないMOがある。 どちらもmac用です。MO本体のこしょうでしょうか/

  • 古いMOをXPで認識させるには。

    バッファローのMO LMO-640Fを、最近購入したXPで認識させるにはどうすればよいのでしょうか? 接続ケーブルは、SCSIを使ってまして、 D-SUBハーフピッチ50PIN(これはMO側)-D-SUBフルピッチ25PIN(これをパソコン側)としています。 もともとの接続ケーブルD-SUBハーフピッチ50PINーD-SUBハーフピッチ50PINだったのですが、ケーブルを購入しなおしました。 MOの背面にはIDNOと、MODEのスイッチがあるのですが、 マニュアルも無く、リカバリー?CDとかも無くしてありません。 どなたか、詳しい方宜しくお願いします。

  • MOドライブについての質問です。MacからWinへの接続は?

    ご質問させていただきます。 現在、初期型のパワーマックG3で使用しているMOドライブを、 Win(VAIO)に繋ぐにはどうすればよいのか分からなくて 困っています。 使用しているMOドライブはLogitecの640MB、「型番LMO-A6468」です。 こちら初心者のため、ケーブルなどがチンプンカンプンで 分かりません。 とりあえず、Mac用のケーブルとアダプターが1本あります。 Winにはそれらを差し込むための差し込み口が見当たりません。 (無理やり1本をプリンタ用差し込み口に差し込んでみましたが、あたりまえですが、うんともすんとも言いません;) まず、Macで使用しているMOドライブがWinでも使用可能なのでしょうか? もし、使用可能な場合、ケーブルなど、新たに買い揃える 必要があるのでしょうか? その場合、何を購入すれば良いのでしょうか? ご存知の方がいらっしゃいましたら、回答していただけると幸いです。 どうぞよろしくお願い致します。

  • OSXでMOをWindows用フォーマットにするには?

    MOディスクをOSXでWindows用のフォーマットにしたいのですが可能ですか? また、WindowsでフォーマットしたMOディスク(540MB)を入れたところ OSXでは認識してくれませんでした。(Macフォーマットのディスクは認識します) OSXにはPC-Exchangeってないのでしょうか? PowerMacG4にロジテック製のMOドライブをUSB接続で使っています。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • MOが認識しない

    再度の質問です、PC:富士通WIN XP SP2 MO:ロジテックF654U2(S)です、通常モードでUSBメモリ・カードリダーは認識します、MOのみ認識されません、セーフモードはMOを認識し動作もOKです、メーカーに問い合わせたらセーフモードで動作するのでPC・MOに問題は無いWindowsに問題があるのではの、回答でした。 (1)再度リカバリする。(2)別のMO購入、どちらがいいのかまたどちらでも間違い無く通常モードで認識し、動作するのか、教えて頂きたいのですが、お願いします。

  • Mac用MOドライブ外付けをWinで使用したい

    お世話になります。 Logitec社から販売されていました、外付けMOドライブをWinで使用したいのです。 型番は、LMO-P230HSです。付属のSCSI-USB変換ケーブルを使用しますが、これはドライバがあると思いますので、直接的には関係ないと思います。 本体(LMO-P230HS)のドライバをダウンロードしようとしたら、Mac用しか用意されてないのです。 目的は、『Winで使うこと』ですが、興味本位で、『なぜMacでしか使用できないのか、予測で構わないので、一般的によくある技術的な理由』もお知りの方がいらっしゃいましたらよろしくお願いします。 なお、「無理だと思います」という回答でも感謝いたします。

  • MOドライブの認識

     ドスパラさんで買ったマザーボードASUS P8Z68 DELUXE、Core i7 2700K、メモリDDR3-1600の4Gを4枚で新しくパソコンを組みました。  Windows7 Pro 64bitをインストールして使用していますが、USB接続のMOドライブを認識しません。  正確には、デバイスマネージャーではドライバは最新で「正常に動作」となっていますが、MOメディアを入れてもデータを読み出せない状態です。「コンピューター」の「リムーバブル記憶域があるデバイス」には表示されていますが、エクスプローラーには表示されません。ディスクが入っていても、「ディスクを挿入してください」と表示されます。  MOドライブはロジテックLMO-FB665U2、バッファローMO-PL640U2/Sを使用していますがどちらも同じです。  バイオスのUSBの項目から、これらのタイプを「自動」からフロッピーにしてもハードディスクにしてもCDROMに変更しても同じです。  他のWindows7のノートパソコンではこれらMOは問題なく動きます。今まで使っていたVistaのマシンでもMOは使えます。今組んだパソコンでだけ、どのMOメディアも認識しれくれません。  現状、ASUS P8Z68 DELUXEのサーポートディスクからドライバは全てインストール済みです。  なぜこの新しいパソコンでMOのメディアを認識出来ないのか見当の付く方、お力をお貸し下さい。

  • MOがおかしい

    会社での話ですが、先日Windows98のPCから機種ごとWindowsXPのPCに入れ替えました。前のPCdで 使用していたSCSI接続のMOを新しいWindowsXPのノートPCに接続し、媒体を入れると、「このメディアはフォーマットされていません。フォーマットしますか?」と言った メッセージが出ます。また、そのメッセージ通りフォーマットしようとしても、「フォーマットが完了されませんでした」、「このWindowsでは正常にフォーマットできません」と いったメッセージが出ます。 デバイスマネージャーで確認すると、SCSIカードもMO機器も正常に認識されています。 また、入れた媒体はデータが入ってます。現にWindows98のノートパソコンにその機器を接続したところ、 正常に読み込むことができました。 ちなみにメーカーのHPを見ますとSCSIカード、MO機器ともWindowsXPに対応していると書かれています。 これって、SCSIカードとWindowsXP(とMO機器?)の相性の問題なんでしょうか? SCSIカード:NEC PK-UG-J007 MO:Buffalo MOS-S640S Logitec LMO-A1354S (どちらの機種と接続しても同様のエラーが出ます) WindowsXPの機種にして、同じ機種何台かで同じ現象が起こっているので、気になっています。