-PR-
締切済み

同軸128Kで接続できません。

  • 困ってます
  • 質問No.50581
  • 閲覧数32
  • ありがとう数1
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 57% (4/7)

2B(同軸128K)で接続しようとすると、
一応接続はできるのですが、ものの5分くらいで接続が切れてしまいます。
1B(同軸64K)だとちゃんと接続できるのですが、
どうして、接続できないのかよく分かりません。
環境は、
TA:オムロン製 MT128S-D/U(USB接続)
PC:FMV DESKPOWER S167
OS:Win98SE
TAには、電池も入れていますし、関係あるかどうかは分からなかったんですが、
モジュラーケーブルも(6極4芯)を買ってきて変えてみましたが、
変化はありませんでした。
切断される現象としては、TAのランプが全点灯、
すなわち電源を入れたみたいな感じになって、切断されてしまいます。
メーカーのページに行っても、なんかこの商品についての説明が無く
ファームウエアもアップグレードできるのかどうかも分かりません。
回答よろしくお願いします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル13

ベストアンサー率 26% (511/1924)

同期 ですよね?同軸じゃなくて。

ところで契約されているプロバイダはMP接続(2B使用)に対応していますか?対応しているならTAの相性の問題というのも考えられます。
もしプロバイダが対応していない、もしくはあなたの契約がMP接続不可だとしたら、繋がらなくて当然ですね。

それと、テレホーダイ契約されていれば契約時間内であればMP接続しても電話代は一定ですが、それ以外の時間帯では電話代も2倍になりますのでご注意ください。

ファームウェアに関してはホームページで公開されていなければ特に行う必要はないでしょう。


  • 回答No.2
レベル11

ベストアンサー率 46% (145/312)

2Bにして切れる場合は、すべての接続が切れるのでしょうか?それとも1Bになるのでしょうか?

1Bになる場合は、
BODやBACPやMP等2B接続の方法はいくつかあるのですが、どれにしているのでしょうか?
自動で切り替わる設定(BODやBACP等)にしている場合は、その条件で1Bと2Bが切り替わりますし、自動で切り替える設定にしていない場合でもプロバイダによっては、使っていない量(1Bで足りる場合)に自動的に片方を切断するものもあります。
リソースBOD+BACP等で自動で切り替える設定にしておけば、1Bより多いデータが流れていた時に自動的に2Bに切り替わるようにできたりします。

2B接続がすべて切れる場合は、プロバイダが2Bに対応している場合、shigatsuさんのおっしゃるようにTAの相性もあるかもしれません。
  • 回答No.3
レベル4

ベストアンサー率 100% (1/1)

オムロンのTAを触った事がないので何ともいえませんが
切断理由をしらべてみてください。
PC>USB>TA
TAの場合電源はUSBから取りませんので
USBの電源容量不足で落ちてしまうことはかんがえにくいですが
常に128k全開で使うようなDLをしてみてください。
使ってないからおとしちゃおーっと!1B
ってTAが判断させないようにして長時間テストしてみてください。
どうもTAが不良みたいな感じがするんだけど・・・・

がんばってくださいね!
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ