• 締切済み
  • すぐに回答を!

Mac OS X でMOがマウントされなくなりました

Mac OS Xで急にMOがマウントされなくなりました。 買った当初はちゃんと使えていたのですがいつのまにか使えません。 ディスクユーティリティを使うとMOはちゃんと認識してメディアも認識しているのですが、「マウントされていません」と出ています。メニューからマウントを選んでも変化がありません。ちなみにメディアを変えても同様です。 どのような原因が考えられ対処方法はございますでしょうか。OSの再インストールとかでしょうか。 環境 PowerMacG4 1.25HzDUAL FW800 Mac OS X 10.2.4 AppleStoreのBTOでSCSIボード増設してOlympusTurboBlackを接続しています。単体接続でターミネーター設定。 ※最初にマウントしていたときはひょっとしたら10.2.3だったかも(自信ありません) 以上宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数4
  • 閲覧数430
  • ありがとう数4

みんなの回答

  • 回答No.4
noname#161749
noname#161749

自分の環境(PMG4/400AGP ラトック製SCSIカード+ロジテックのMOドライブ)では10.2.4でも認識できてます、 可能性は低いですがSCSI-IDを6にしてみるとか、 ケーブルやターミネーターの挿し直しや、 CD-ROM起動でDisk First Aidかシングルユーザーモードで起動してfsck -y としてチェックをしてみて下さい、 これでダメなら新規インストールで試してみるしかないと思います(SCSIカードのファームウェアも最新のモノでしょうし)。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • biginer
  • ベストアンサー率24% (382/1537)

command + sの同時押しで起動「fsck(半角スペース)-y」をするか参考URLのやり方でアクセス権を修復してもだめならボリュームの初期化をしてクリーンインストールしかないと思います。 大事なファイルは事前にバックアップして下さい。

参考URL:
http://oshiete1.goo.ne.jp/kotaeru.php3?q=483509

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#161749
noname#161749

とりあえずNV-RAMクリア、 これでダメなら別のアカウントのユーザーでログインしてマウントできるかどうか確認、 これでマウントするならFinderの初期設定ファイルcom.apple.finder.plistを問題のユーザーアカウントのLibrary/Preferenceから削除してログインし直して確認を。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

NV-RAMクリアしましたらそれまでディスクユーティリティで認識していたMOドライブ自体も認識しなくなりました。 また新しくアカウントを作製してみましたがマウントされません。 他に手立てはございますでしょうか。

  • 回答No.1
noname#3479
noname#3479

scsiですからメディアを入れたまま再起動してみる マウントするかどうか? 9までだったら強制的にマウントできたし ソフトもありましたけど、Xは知りません。 Mac用のメディアで試してみる。 私のは130MBのMOですけどちゃんと認識しますね。 10.24で、 http://www1.olympus.co.jp/jp/imsg/index.cfm?f=http://www.olympus.co.jp/LineUp/Mo/index.html

参考URL:
http://www1.olympus.co.jp/jp/imsg/index.cfm?f=http://www.olympus.co.jp/LineUp/Mo/index.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

残念ながらメディアを入れたまま再起動してもマウントしませんでした。 どこがおかしいのかさっぱりです...

関連するQ&A

  • MOのロックを解除したいのですが

    以前から使っていたMOにデーターを保存しようとしたのですが、ロックされていてできません。 MOを開くとウインドの左上にロック(鍵)のマークがついています。 MO自体のプロテクターの爪は「書き込み可」にしてあります。 [情報を見る]でロックをかけてしまったのかと思い[情報を見る]で開いてみたのですが、ロックをチェックするところがありません。(中のファイル1つ1つにはチェックできるのですが) 他のMOは普通に読み書きができます。 キーチェーンなど思い当たる行為はしていないので、なぜこのMOだけにロックがかかってしまったのかわかりません。データーは避難させたので初期化を試みたのですが、ロックがかかっている為それもできません。 ロックを解除できる方法ご存じの方よろしくお願いします。 #使用環境 PowerMacG4 OS9.2.2 MO : OLYMPUS TURBO640III(外付け)

    • 締切済み
    • Mac
  • OSXでMOをWindows用フォーマットにするには?

    MOディスクをOSXでWindows用のフォーマットにしたいのですが可能ですか? また、WindowsでフォーマットしたMOディスク(540MB)を入れたところ OSXでは認識してくれませんでした。(Macフォーマットのディスクは認識します) OSXにはPC-Exchangeってないのでしょうか? PowerMacG4にロジテック製のMOドライブをUSB接続で使っています。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • MOがおかしい?

    はじめまして。 この間、自作マシンに外付MOを接続しました。ところが、読込&書込の際、頻繁に”フォーマットしてください”とか、”読込みが出来ない”旨のメッセージに悩まされます。会社⇔自宅間のデータ扱いも出来ない状況です。スペックは、マシン(自作)ASUS P4P-800、OS Vista、MO OLYMPUS製 TURBO MO 品番MO643U4S USB1.1規格です。 詳しい方、宜しくお願いします。

  • MOを認識しない・・・

     買ったばかりのeMac(OSX.3.7)に、同じく買ったばかりのMOドライブ(USB接続:BUFFALO MO-CX640U2)を接続したのですが、MOディスクをマウントしてくれません。  マニュアルによるとOSXではドライバは不要とのことで、付属のユーティリティCDにもそれらしいものは入ってませんでした。  再起動したり起動後に接続したりPRAMクリアしたり色々試しましたが上手く行きません。データ入りのディスク以外に、他のMacでフォーマットし直したディスク(macintosh拡張)で試しても認識してくれません。  システムプロファイラで確認すると、「USB高速バス→USBHS MO」と、ハードウェア自体は認識している様子なので、マウントしてくれないのはソフトウエアの問題かとも思えますが自分としては手の打ちようがありません。ディスクユーティリティを開くと内蔵HDDしかアイコンが現れない状況です。  アップルコンピュータとバッファローのHPで調べてみましたが今のところ解決策は見つかっていません。どうぞよろしくお願いします。

    • 締切済み
    • Mac
  • アプリの再インストール

    iPhoneを買って3日で、どうも調子が悪かったらしく、 PCに接続した際に、工場出荷時の初期設定が必要な旨、 メッセージが出てきました。 バックアップを取る間もなく、画面の指示に従ったところ データが全て消えてしまいました(初期設定されるので、 当たり前ですが・・・)。 このような場合、AppleStoreから有料でダウンロードした データを再インストールする場合、再度課金されるのでしょうか? AppleStoreのIDは、変更しておりません。 お知恵の拝借をお願いします。

  • 外付けHDDがマウントされなくなったのですが...

    Mac OS X (2009年4月頃購入)にバックアップ用としてLogitec HDD : LHD-ED320-FU2を使用(USBで接続)していましたが、1ヶ月前くらいから急にマウントされなくなりました。これまでTime machineで問題なくこのHDDにバックアップできていたのですが、アイコンが現れなくなったと思ったらマウントされていないようでした。Macは購入当初はOS10.4でしたが、ソフトウエア・アップデートのメッセージに沿って現在はOS10.5.8の状態になっています。このアップデートがマウントできなくなった原因かもしれないと思っていますが、再びマウントできるようにするにはどうしたらよいのかわからなくて困っています。ディスクユーティリティで確認したところ、コンピュータへの接続は認識されているようですがマウントはされていない状態のようでした。Disk First Aidで検証しましたが問題はないとメッセージが出ます。しかしマウントしようとしても「失敗しました」のメッセージがでます。問題点や解決法についてご存知の方がいらっしゃいましたらご回答をよろしくお願いします。

  • MOディスクを使いたい

    平成20年に購入のNEC VL500GL WINDOWS Vista HOME Premiumを使用しています。 購入後手持ちのオリンパスTURBO MO mini MO643U1C にてディスクに データのバックアップをとりました。 このときは、MOのUSBケーブルを差し込みMOを自動認識したとおもいます。 先日、Vistaが不調になりCドライブのみ再セットアップをしました。 このたび、MOを使おうと接続しましたが、認識してくれません。 付属ドライバはVistaに対応しておらず、製造元でも対応していないとの事です。 OSの更新前は認識していたのですから、対応できたドライバが存在 しており、OSの更新で消えたと考えております。 以上の状況なので、オリンパスTURBO MO mini MO643U1Cを再度使用 するため、対応可能なドライバなどの入手先・方法をご教授頂きたいので宜しくお願い致します。

  • 買ったばっかりのMOが動かない・・。

    Power mac G3←ベージュの横長のもの を使っているものなのですが、USBがついていなかったので、 Pcl to USB card 2.0というのをとりつけました。もちろんドライバもインストールしました。そして、MOドライブを接続させてみたのですが、どうも認識してないようです。ちなみにMOドライブはBUFFALO MOU2-P640Rです。 パソコンをたちあげた時に、MOドライブの電源もはいるので、一応認識してると思うのですが、MOメディアを入れても、データを読みとってくれません。本当に困ってるので、教えてください。おねがいします。

    • ベストアンサー
    • Mac
  • iPodの復元について or ぷららのプロバイダについて

    iPodの復元ができません。 applestoreで購入したのですが、iPodをPCにいれると、フォーマットにMacが入っているため、復元が必要ですとでました。これは、おそらくapplestoreで少しiPodをチェックした際に、曲を一部いれたので、その際にMacのOSが入ってしまったと思います。で、復元をしようと思ったのですが、いくらネットに接続していても、「接続をチェックしてください」というふうにでたので、「コントロールパネル」の「インターネットオプション」の「接続」の「LANの設定」で、「接続を自動的に検出する」というところにチェックを入れたのですが、ダメでした。 おそらくこれは、プロバイダがpulalaのため起こったと思います。 そこで質問なのですが、 プロバイダがpulalaでiTunes storeに接続できる方法があるのでしょうか? それとも、完全にネットを使用しないでiPodを復元できるのでしょうか? よろしくお願いしますm(_ _)m

  • LinuxでUSB接続のMOを使用する

    RedHat Linux 7.3でUSB接続のMO(BUFFALO MO-P640U2)を使用しようとしていてうまくいきません。 自動認識はします(SCCIデバイスとして)が、MOをマウントすることができません。マウントの方法は、いろいろ調べて試していますが、ダメです。USB接続はそもそも無理があるのでしょうか。 どなたかUSB接続のMOが使えている方はいらっしゃいましたら、MOのメーカー、型番を教えて下さい。またなにかコツのようなものがあったら教えて下さい。 宜しくお願い致します。