• 締切済み
  • 困ってます

PC電源投入してもディスプレイディスプレイ表示しない

OS: Vista HomeSP1 ディスプレイ:BenQ E2200HD DVI接続      電源はPC,ディスプレイは連動ではなく単独 状況 PC起動時本来起動と共にディスプレイにBIOS表示後Windowsが起動しますがなぜかPC起動してもディスプレイの電源表示は「燈色」のままで表示される「緑色」にならずディスプレイは真黒状態で表示されません。このため手動で電源ボタンを操作して「緑」にするとディスプレイ表示されwindowsは起動完了しています。PC停止時はディスプレイに「シグナルが検出されません」とポップアップ表示と共に電源ボタンの表示は「燈」に変わります。PC再起動しても「燈」のままで表示されません。数日前は表示されましたが「システムの復元」を試しましたが復旧しません。一体何が原因でディスプレイの電源が切り変わらない(燈から緑)のかアドバイスをお願いいたします。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2

こちらこそ済みませんm(_)m勘違いしていたようで・・・ モニターがスタンバイから自動復帰出来ないと言う状態でしたか。 ひょっとしてモニターの故障かな?D-Subに変換してアナログ接続でも症状は改善出来ないのでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 メーカーに問い合わせた所、グラボのHDCP認証のタイミングでモニターが待機状態では完全遮断の認証信号が送られないため表示されない事例はあるそうです。原因はグラボ側にあるとのことでドライバーの更新で解決例があるようなのでアップデートしてみようと思います。

  • 回答No.1

接続状況がはっきりしませんが・・・BIOSは表示されているようなので モニターがセカンダリとして認識されているか、BIOSでVGAオンボード優先の設定のままで増設したグラボに繋いでいるとか・・・その辺では?

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。紛らわしい書き方ですみません。BIOS表示の件は正常な場合の時を書いたもので今度の事象ではPC起動してもモニターが起動しないためBIOSの表示はされません。手動でモニターの電源ボタンを操作し起動した時にはもうWindowsが起動完了しているのでBIOS表示は未確認です。またグラフィックボードはDualDVI-I端子付きのものでこの端子の一つに接続しています。(BTOでオンボードはないみたいで標準でもデバイス選択する)リアパネルのVGA端子は上記の二つのみでオンボード用のVGA端子は見当たりません。M/BはASUSのP5Q-Eで初めてのものでまだBIOS設定を確認していません。

関連するQ&A

  • ディスプレイまたはPC本体の不調?

    PCの電源ボタンを押すと点灯しますが、ディスプレイが真っ黒で画面が表れず、ディスプレイの電源ボタンが緑色に点滅し、真っ黒なディスプレイ画面の横中央にチカッ、チカッと光が走るだけです。 この症状は故障でしょうか。

  • g2400wdのディスプレイが電源をいれても表示されない

    先日、BENQのg2400wdをネットで購入し使用しているのですが、パソコンの電源をいれてもディスプレイに何も表示されません。その時の状態は、ディスプレイのpowerランプはオレンジに点灯している状態でのことです。そのあとディスプレイについているボタンをどれか押すと、「入力DVI」のメッセージがでてwindowsの画面が表示されます。また、シャットダウンしてすぐにパソコン電源を入れると今度はディスプレイのボタンを押さなくても、起動画面が表示されます。それから一度ケーブルの接触を疑ってさし直してみたときにはそのような症状はでませんでした。このディスプレイを買う前のiiyamaのディスプレイでこんなことがなかったので心配です。 パソコンの構成 マザーボード:MSI P965neo2-f ビデオカード:LEADTEK 8600gts CPU :C2D E6700 電源 :450w メモリ   :2G hdd :230G  OS :windows vista home premium 以上が使用しているパソコンの構成です。 電源とメモリはメーカーがどこかわかりませんでした。 これが初期不良なのか何だかわからないので、よろしくお願いします。 長文すいませんでした。  

  • ディスプレイの電源が切れません・・・

    ディスプレイの電源が切れなくなってしまいました。 windowsが終了して本体の電源が切れても、 電源設定で、『○分後に電源を切る』設定にしても、 『self test feature check』という、赤青緑白の4色の帯が出てきます。 どうしたら電源が切れるのでしょうか? windows xp 本体・ディスプレイともにdellです。 

  • 電源を入れてもディスプレイが表示されません。

    NECのディスクトップPCを使っています。 今日、ブラウザで作業をしていたら、急にディスプレイが 消えて、黒くなりました。 そこで、強制終了して、電源を切り、再起動を何度も しているのですが、ディスプレイが表示されません。 本体やディスプレイ自体は電源が入っているのにです。 急をようするため、どなたか、お力を貸してください。 こうなるとディスプレイを購入しないといけなく なるのでしょうか?よろしくお願いします。

  • 電源入れてもディスプレイが表示されない

    メインで使用しているプリンタではありませんが、使える方が有難いので質問しました。 EPSON社プリンタ:PM-T960において、電源を入れても液晶ディスプレイが黒い画面のままで何も表示されていません。 その代わり、「電源」ボタンと「モード選択」ボタンの「コピー」「メモリカード」「フィルム」「ファンプリント」の部分が黄緑?色で点滅している状態でどのボタンを教えても反応がありません。 具体的には添付した画像の通りです。 タイミング的には突然起きたという感じで前電源入れたときは大丈夫でした。 説明書とかを見ても原因は分からないのですがこれは何が原因なのでしょうか? 解決できそうならよろしくお願いいたします。

  • ディスクトップPCのディスプレイが起動しない

    PCの電源をつけるとPC自体は起動するのですが、ディスプレイが休止状態のまま起動しません。 ディスプレイの電源ボタンを押すと電源ランプが青く点灯するのですが、その後「アナログ節電モード」or「デジタル節電モード」と表示されランプがオレンジ色になり休止状態に戻ってしまいます。 試したこと ・ディスプレイとPCのケーブルが外れてないかの確認。 ・液晶テレビにつないだらPCは正常に起動できた。 気になったこと ・ディスプレイでPCを起動したときにHDDランプが1度点滅して消えてしまう。 ・液晶テレビにつないだときはHDDは点滅または点灯し消えることはなかった。 ここで質問なのですが、これはディスプレイ側に何か問題があるのでしょうか? ディスプレイをつないで起動したときにHDDランプが消えてしまうということは、PC側にも問題があるのですか?

  • ディスプレイが表示されるまで時間がかかる

    デスクトップPCを使用しているのですが、PC起動後、ディスプレイが表示されるまで数時間かかります。その間液晶は真っ暗で、ディスプレイの電源ランプは青色で一定の間隔で点滅しています。 PCを付けたままディスプレイのみの電源を切り、しばらく置いてから電源を入れても同様の症状が出ます。PCには詳しく無いのですが、これはディスプレイの故障と考えて良いのでしょうか?それともグラボなどPC側の故障の可能性もあるのでしょうか? PCを別のディスプレイに繋ぐ、あるいはディスプレイを別のPCに繋げば確認できると言う情報がありましたが、どちらも今使用しているものしかありません。 詳しい方、回答して頂けると幸いです。

  • PCの電源入れてもディスプレイが映らないのですが・・。

    少々お聞きしたいのですが、 PCの電源をいれてもディスプレイが映りません。 1~2回リセットボタンを押したらやっと映るようになるんですが原因はなんなんでしょう? PC自体は、ファンなども回っているので起動していると思います。 ちなみに、電源をつけて画面が映らないとき7600GTのファンがフル回転状態です。 リセット押して、画面が映れば通常通りの回転数になり静かになってます。

  • ディスプレイの電源が勝手に落ち、困っています

    PCを起動させると高確率でディスプレイの電源が落ちてしまい、 困っています。 起動させるとデスクトップ画面が急に黒くなり、プツンという音と共に ディスプレイの電源が落ちます。 しばらく経つとまた電源が入ることもありますが、 入らないこともあります。 また、落ちなくても画面が小さく揺れてしまい、まともな画面に すんなりとはなってくれません。 原因として何が考えられるかお心当たりのあれば教えて下さい。 よろしくお願い致します。

  • ディスプレイに、シグナルなしといわれ、まったく画面がうつりません。。

    マザーボード P5K-VM ビデオカード Aeolus S85GT-D256X ディスプレイ BENQ つないでるケーブル DVI-Dって書いてあります ディスプレイに、シグナルなしといわれ、まったく画面がうつりません。。 PCを起動すると、ピーってなったあと、ピピって音がなります、 調べたところ、VGAのエラーだそうですが(たぶん)、直す術をしりません・・・ 真っ黒の画面のまま、起動したかなと、タイミングを見計らって、ショートカットで電源を切ろうと、ウィンドウズボタンを押してUを二回押して、キーボードから電源を落とそうとしたら、普通に落ちました。 なのでウィンドウズは見えないけど、起動してるみたいです。 これってビデオカードを取り替えたほうがいいってことでしょうか? 何度もカードを抜き差ししたり、ケーブルを抜き差ししたり、電源入れなおしたりしてもまったくディスプレイがつきません。 ほかのつないでるUSBを全部抜いてもだめでした。 違うPCにつなぐとディスプレイはうつったので、ディスプレイ自体にに問題はないみたいです。 ほかにすることといったら新しいビデオカードを買ってきてさしてみることぐらいでしょうか? どなたか助けてください^^;;; マザーの電池切れっていう書き込みを他で見かけましたけど、その場合ウィンドウズも起動しないのでしょうか。その点は問題ないのかも知りたいです。