• ベストアンサー
  • 困ってます

起動後、NECのロゴの後にBIOSのような画面?

使用PCはNEC VALUESTAR OSはWindowsVistaです。 起動後すぐに表示されるNECのロゴが消え、 黒い画面に白文字でBIOS情報が表示されます。 その後F1キーを押すと通常起動されるのですが、 今まで出ていなかった画面なので非常に鬱陶しいです。 まだ使い始め、ソフトもあまり入れていないため、 再セットアップもやりました。 ですが、症状は変わらないままです。 画面を表示させなくする方法はあるのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数1069
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5

> SATA Port1 S.M.A.R.T capable and status BAD. > SATA Port0 S.M.A.R.T status BAD Backup and Replace. ハードディスクの故障が近いという警告メッセージでしょう。 新しいパソコンですから、本当に故障が近いとは考えにくいので、 センサーの故障かもしれませんね。 まだ保証期間内であれば、NECに連絡して修理を依頼しては いかがでしょうか。保証期間内なら無料で修理してくれると 思いますよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 残り5日ほどで保証期間が切れるところでした。 早速サポートデスクに電話をし、 修理の手配を取って頂きます。 他の皆様も、迅速なご回答をありがとうございました。 感謝してます。

関連するQ&A

  • XPなのに起動すると98のロゴが出て起動しません。

    こんにちは。助けてください。 NECノートのLavieでPC-LL900CDを使っています。 一ヶ月程前に、「Y」と「H」とTabの3つのキーがきかなくなりました。 NECのサポートに聞いたところ、OSの再セットアップをしてください、とのことだったので取説見ながら再セットアップをすることにしました。 再セットアップは、PCを起動してNECのロゴが出たら、F11キーを押せば再セットアップメニューが始まります。 しかし、実際に再セットアップを始めると、すぐに「再セットアップが失敗しました」と出て、再セットアップが失敗しました。 そのあと再起動するとNECロゴが出た後に、通常ならXPのロゴが出るのですが、なぜか98のロゴが出て、その後に黒画面に白文字で、 「開始しています しばらくお待ちください ・ ・ ・ ファイルが違います ファイルが違います ・ ・ ・ c:\> 」 と出て止まってします。 今は保存しておいたイメージングソフトで復活させてPCを使っていますが、再セットアップしようとすると同じ現象が出てしまいます。 再セットアップの方法か、もしくはキーを押せるように戻す方法をご存知の方、なにか分かれば教えてください。

  • BIOS設定画面が起動できない。

    BIOS設定の変更がしたく、起動時のロゴ画面でF2キーを押しても、BIOSの設定画面が表示されずに、WindowsXPが通常起動してしまいます。Windows自体は全く問題なく動作しており、キーボードもWindows上では問題なく動作しております。 マニュアルに記されているのはF2ですが、F1、ESC、Del、等を、押しっぱなしや、連打を試してみても、結果は同じで、Windowsが通常起動します。 また、F11の再セットアップのキーも動作しないようです。 (F8のWindowsの起動選択?画面は表示されます!) 使用しているPCは、NEC製ノートLaVie LC900/GDです。 よろしくお願いします。。

  • パソコンを起動する度にBIOS画面?

    先日、突然パソコンが起動しなくなり、保障期間なのでメーカーに無償修理に出しました。 そして約1週間後の昨日、修理されて戻ってきたのですが、パソコン起動直後にBIOS画面のような画面が出るようになっているのです。 修理前には、このような画面は出ることなく普通にWindowsが起ち上がっていたので不思議に思い、何度もサポートセンターにお問合せを試みたのですが、混み合っている為に全然繋がらず、こちらに質問させて頂く事としました。 問題の画面は、黒画面に白文字で 一番上には「Phoenix-Award BIOS v6.00PG」 一番下には「Press F1 to continue , F2 to enter SETUP」 と出ています。 F1キーを押すとWindowsが起ち上がりますが、何故このような画面が出るのでしょうか・・・ このBIOS画面が出ないようにするにはどうすればいいのでしょうか。 Windows xp NEC VALUESTAR VL570/CD です。宜しくお願いいたします。

その他の回答 (5)

  • 回答No.6
  • URD
  • ベストアンサー率21% (1105/5238)

・SATA Port0 S.M.A.R.T status BAD Backup and Replace. ・ではBIOSメニューの設定で SMART情報を取得しない設定にするか、無視する設定にするか、HDDを交換しましょう。

共感・感謝の気持ちを伝えよう!

  • 回答No.4
  • php504
  • ベストアンサー率42% (926/2160)

http://ja.wikipedia.org/wiki/Self-Monitoring,_Analysis_and_Reporting_Technology ↑にハードディスクの診断ツールが紹介されているのでチェックしてみてはどうでしょう

共感・感謝の気持ちを伝えよう!

  • 回答No.3

その現象は最初からですか?それとも急にですか?もし、最初からなのでしたら配線を確認してみましょう。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • URD
  • ベストアンサー率21% (1105/5238)

BIOSの問題ですからOSは関係ありません 再セットアップも意味のない行為です。 BIOSメニューで内容が適切か確認し、不適切なものがあっても無くても「保存してメニューを閉じる(英文)」を選びましょう。

共感・感謝の気持ちを伝えよう!

質問者からの補足

早速のご回答ありがとうございます。 申し訳ありませんが、それも既に実行済みです。

  • 回答No.1

> 黒い画面に白文字でBIOS情報が表示されます。 その時に画面に表示されている内容が解決のヒントになるかも しれません。 それを書き写して補足に記入していただけませんか。

共感・感謝の気持ちを伝えよう!

質問者からの補足

全文の書き写しは重労働ですので、 申し訳ないですが問題がありそうな部分のみ記載します。 SATA Port1 S.M.A.R.T capable and status BAD. それから、 SATA Port0 S.M.A.R.T status BAD Backup and Replace. それ以外の部分はBIOSの日付や、CPUの性能・スピード、 USBデバイスにマウスが1つ接続されているなどの情報でした。

関連するQ&A

  • 起動もせず、BIOSの設定ができません。

     いつもお世話になってます。  カテゴリーがわかりませんでしたのでこちらにあげさせて頂きました。 NEC バリュースター NX-VE40H75Dなのですが、電源をいれても「NECのロゴ画面、F2ボタンでBIOSセットアップメニューをきどうします」の表示から変わりません。F2キーをおしても「BIOS起動中・・・」から変化しません。 どうすれば、いいのでしょうか?まったくわかりません。よろしくお願いします。

  • 起動後にBIOS画面に変わってしまう。

    NECのノートパソコンを使用しています。 普通ならNECのロゴが表示されたらF2を押すとBIOS画面へと変わり、押さなければ普通に起動されるのですが・・・起動後に次のような画面に変わってしまいます。 CPU=Intel・・・・ 640%システムRAMテスト完了。 255M拡張RAMはパス 128KキャッシュSRAMテスト完了。 ・・・(等が続きます) <F1>キーを押すと継続、<F2>キーを押すとセットアップを起動します。 普通に起動するにはどうしたらいいでしょうか? 分かりにくい説明ですみません。 宜しくお願いします。

  • BIOS設定画面で出来ること。

    NECのバリュースター(VS300HG)ですが、電源を入れてパソコンを起動したら、NECのロゴが出てきて、その次に真っ暗な画面になります。 F2ボタンを押すとBIOS設定画面になりますが、 その他のボタンF5とかF8、DELキーなどをNECのロゴが出ている時に押しても、NECのロゴが消えた後は黒い画面になってしまいます。 今できるのはF2ボタンでBIOSの画面にすることだけです。 この画面で何か修復に向けてできることはありますでしょうか? この画面で再起動をさせるのはチャレンジしましたが、結果は同じ(ロゴが消えると真っ黒の画面になる)でした。 なんとか起動に成功するか、再セットアップにこぎつけたいのですが・・・。

  • PC起動時、勝手にBIOS画面になる。

    機種:NEC VALUESTAR VT-5108D OS:Windows XP SP2 最近PCを起動しようと電源ボタンを押すと「ピッピッ」と 警告音のような音が2回なり下記のようなBIOS画面が勝手に出てきます。 Phoenix First BIOS Desktop Pro Version 2.0.8・・・(以下省略) <F1>キーを押すと継続 <F2>キーを押すとセットアップを起動します と、出ます <F1>で継続すると通常の起動画面(ようこそ)が出て問題なく立ち上がります。 毎回、必ずBIOS画面が出るとは限らないのですが すごく気になっております。 PC初心者なのでアドバイスをお願いします。 ちなみにPCが立ち上がった後に「新しいハードウェアを見つけました」 「ビデオコントローラー」「見つかりません」「インストールしますか?」「今回は接続しない、接続する」を選んでも「見つかりません」となります。 これに問題があるのでしょうか? 合わせてご解答をいただければ助かります。

  • 起動すると必ずBIOSの画面がでます。

     起動すると必ず「BIOSの画面」が出ます。通常は「Del」キーで出るのですが、文句なしに出てきます。「F1」キーで起動の進行を続けることはできます。WinXP HE sp3 ですが、最近CD-ROMがおかしくなり、「Acronis True Image」で作ったバックアップを復元して通常に戻ったはずなのですが、このBIOSの画面(設定に入る前の画面)の表示を止める方法はないでしょうか。

  • PC起動後、NECのロゴが出た画面で止まってしまいます。

    昨日から調子がおかしくなり、PCを起動させるとNECのロゴが出た画面で止まってしまいます。ちなみにBIOSにもBOOTにもキーボードでキーを入力しても画面が変わりません。どのようにすれば良いでしょうか?? PCはNEC MateでOSはXPです。

  • 起動に時間がかかり、途中でF2キーを押さないと起動できない。(BIOSの設定の仕方)

    こんにちは。お世話になります。 起動するときにロゴ画面からの時間が長く、ピーと音がして再びロゴ画面になり、途中でF1キーかF2キーかを選ばなくてはならず、F2キーを押して、なんとか起動できます。 F1キーからのセットアップ・BIOSの設定を変更しなければならないのだと思うのですが、どの項目の変更なのでしょうか?それとも他の問題なのでしょうか?アドバイスを宜しくお願い致します。

  • 起動時間が長すぎます

    起動後、NECロゴとともに、「F2:BIOSセットアップメニューを起動します」、「F12:ネットワークブートします」の画面が4分以上表示される。 機種は、NEC Valuestar VC5001D OSは、windowsXP HOmeeditionです。 最近、再インストールしました。 よろしくお願いします。

  • 再セットアップ画面が表示されない

    NECのVALUESTARを使っています。F11を押しても再セットアップ画面があらわれません。 型番は PC-S500HG 最近あまり調子がよくないので再セットアップを試みているのですが、 取説にかいてあるようにNECのロゴが表示されたときにF11キーを押してみても、真っ暗になり、5分以上待っても何も表示されません。 (F11キーを押さなければ、普通に起動します) 再セットアップディスクを作成して再セットアップもこころみましたが、ディスクを入れても同じように真っ暗で何も表示されません。 再セットアップディスクは普通に作成できたので、再セットアップ用データが削除されているわけではないと思うんですが、 なぜでしょうか、、どなたかアドバイスお願いします。

  • NECロゴ表示画面にてキー操作不可、キーボード不良?

    NECのLaVie LL790ED1N NECロゴ表示画面にてフリーズ。 "BIOSセットアップメニュー起動"の F2 キー押下すれど、 変化なし、キーボード不良でしょうか? それとも、他に原因があるのでしょうか? よろしく、お願いします。