• 締切
  • すぐに回答を!

液晶モニタがシグナルを検出しません・・・

  • 質問No.4790518
  • 閲覧数2027
  • ありがとう数3
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 60% (3/5)

自作のPCなのですが、
ある日突然電源を投入してもモニタ側がシグナルを検知しなくなり、
ビデオカードやマザーボードのBIOSすら表示されません。
エラーのBEEP音なども鳴らない現状です。
(CPUファン、メモリチェック用LED、ビデオカードのファンは動作する)
モニタは他のPCで現在も使用できているため、モニタ側に問題は無いと考えています。

<いままで試したこと>
・CPU、メモリ、ビデオカードのみの構成で試したが変化がない
・CPUとメモリのみを接続したが、エラーのBEEP音は鳴らない
・CMOSクリアおよびマザーボードのボタン電池を新品と交換
・モニタに接続するケーブルを新品と交換
・DVI接続をd-sub接続に変更
・ブザーを新品と交換
・ビデオカードを新品と交換
・マザーボードを中古品(販売店で動作確認済み)と交換
・CPUを新品と交換
・ハードディスクを新品と交換
・電源を新品と交換

ここまで試しましたが、まったく症状が変わらず非常に困っています・・・。
どなたか、解決へのアドバイスをいただければ幸いです。

<構成>
【CPU】
Pen4 2.4G (Socket478) ※オーバークロック等はしていません

【マザーボード】
GIGABYTE GA-8PENXP(Rev1.0)

【メモリ(PC2-3200:DDR2-400)】
トランセンド 1G ×2枚 512B ×2枚 (合計4枚で3G)

【グラフィックカード】
ATI ALL-IN-WONDER 9600 PRO (AGP×8)

【電源】
オウルテック S12 ENERGY+ SS-550HT (100V/550W)

【HDD】
HGST ATA133 500GB 7400rpm

【モニタ】
BenQ GW2400(1920×1200表示・DVI接続)

【OS】
Windows XP Pro(SP3)


よろしくお願いします。

回答 (全5件)

  • 回答No.5
最小構成で交換してないのはメモリだけなので、メモリを一枚も挿さずに電源を入れてみて、エラーのビープ音が鳴るか確認。

ケースの電源スイッチがダメになってるだけなんて事もあるので、マザボの電源スイッチ用端子を短絡して電源入るか確認。

ケース含めてすべてのパーツを交換して起動しないというのなら何処か接続が間違っているという事に。
お礼コメント
sonata1791

お礼率 60% (3/5)

ご回答ありがとうございます。

メモリに関しては、junw12さんへの返信に書きましたとおりの手順を試してみました。

電源スイッチは、CPUファン、メモリチェック用LED、ビデオカードのファンが動作することから問題ないのではと考えています。

ブザーを交換する際に、検証キット(Powerスイッチ、Power_LEDなど)を購入しましたので、そちらで確認しました。
投稿日時:2009/03/13 12:50
  • 回答No.4

ベストアンサー率 19% (59/305)

動作確認のためのパーツは必ず動作確認が済んだ物を使ってください。
新品(パッケージ未開封)でほぼ必ず動作する物はCPUとボタン電池くらいの物です。

・ビデオカードを新品と交換
・マザーボードを中古品(販売店で動作確認済み)と交換
・CPUを新品と交換
・ハードディスクを新品と交換
・電源を新品と交換
この状態でメモリ抜いてもBeep音が鳴らないなら新品パーツも疑うべきです。
お礼コメント
sonata1791

お礼率 60% (3/5)

ご回答ありがとうございます。

メイン機で確認しましたが、以下のような結果です。
・ビデオカード:動作する
・ハードディスク:動作する
・電源はメイン機のもの(600W)でも確認

マザーボードは保障期間内だったので返品して販売店に確認してもらいました。

CPUはBULK品ですが、販売店の保障期間内なので返品し動作確認してもらいます。
投稿日時:2009/03/13 13:10
  • 回答No.3
はじめまして、つい熱が入って中傷してしまうことがありますがお許し下さい。

モニターの故障ではない場合、アナログ信号とDVI信号の切替をする。
モニターのスイッチ

>DVI接続をd-sub接続に変更してもだめの場合、わかりません。

モニターの説明書に切替方法が記載されていると思います。


ご参考まで。
お礼コメント
sonata1791

お礼率 60% (3/5)

ご回答ありがとうございます。

BenQ G2400WはOSDでD-Sub、DVI、HDMIの切り替えが行えます。
信号を切り替えた際、モニタ側端子に該当コネクタが挿入されていない場合は「ケーブルが接続されていません」と表示されます。

接続方法を変更した手順は、以下の通りです。
・OSDより、モニタをDVI接続からD-Sub接続に変更
・モニタのD-Sub端子に接続(DVI端子とHDMI端子は空いている状態)

このように検証しましたが、結果は変わりませんでした。
投稿日時:2009/03/13 13:00
  • 回答No.2

ベストアンサー率 33% (582/1725)

なんか1台組めそうなくらい交換されたようで・・
あと交換してないのはメモリだけのような。
1枚ずつ差して試したりはしてないのでしょうか。
【メモリ(PC2-3200:DDR2-400)】→DDRの間違いです。

マザボがマウント部以外でケースと干渉してたり。
一度出してから試すなり。
補足コメント
sonata1791

お礼率 60% (3/5)

ご回答ありがとうございます。

メモリについては以下の確認をしました。
・メモリなし
・4枚の各メモリを1枚ずつ差す(別のスロットでも試しました)

このいずれの方法でも変化はありませんでした・・・。
(メモリの不具合ならマザーボードのエラーBEEP音が鳴るはずなのですが・・・)

先ほどの質問も含めてなのですが、
調査はケースからパーツをすべて取り出してむき出しの状態で確認しています。
投稿日時:2009/03/12 16:12
  • 回答No.1

ベストアンサー率 28% (222/780)

CPU付近のATX12Vの4ピンコネクタの挿し忘れとかないですか?
また、メモリは1枚で交換しながら、スロットも換えてみましょう。
あとは、ケースから出して、雑誌の上等、絶縁素材の物の上で試してみては、いかがですか?
補足コメント
sonata1791

お礼率 60% (3/5)

ご回答ありがとうございます。

マザーボードには2箇所の電源供給口があるので、
24pin、4pinともに接続は確認しました。
試した電源は300W、550W、600WのATX電源です。

テストはマザーボードの下にダンボールを数枚重ねて行ってみました。
投稿日時:2009/03/12 16:13
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ