• ベストアンサー
  • 困ってます

Windowsの起動時間が長い

  • 質問No.4734079
  • 閲覧数2049
  • ありがとう数1
  • 気になる数0
  • 回答数7
  • コメント数0
WindowsXP Professionalを320GBのSATA II HDDにクリーンインストールしたのですが、
スイッチを入れてからデスクトップで操作ができるようになるまで2分30秒もかかります。
PCは自分一人しか使っていないので自動ログオンで、SP3とその他の更新はすべて適用済みです。

マザーボードはASUSTeK M3A79-T Deluxeですが、POST後のWindowsロード画面で18回以上スクロールします。
ASUS ExpressGateはBIOSでDisabledにしています。HDDは以前データ保存用に使っていた物(Western Digital WD3200AAKS)を
Western Digital Data Lifeguard Diagnosticでゼロフィルして使用しています。システムディスクの他に
データ保存用に640GBのHDD(Western Digital WD6401AALS)を1台、別の電源ラインで接続しています。
CPUのOCはしていません。メモリはDDR2-1066のOCメモリ(CL5-5-5-15,2.1V設定)を4枚(1GBx4)刺しています。
メモリについてはマザーボード付属マニュアルのサポートリストに4枚刺しでOKと載っています。
回線はCATV→UPnPルーター経由で内蔵LANポート(Marvell 88E8056 Gigabit LAN controller)に繋いでいます。
OSインストール後はKaspersky Internet Security 7.0を入れましたが、KIS7.0を入れる前も同じような起動時間でした。

自分で調べてみたところ、同等スペックのPCでは普通はもっと短い時間で起動するようなのですが…


CPU : AMD Phenom X3 8750 (2.4GHz Triple-Core)
M/B : ASUS M3A79-T Deluxe (AMD 790FX + SB750 Chipset)
RAM : Transcend TX1066QLU-2GK (DDR2-1066 1GBx2)*2セット(4GB)
HDD : WesternDigital Caviar SE16 WD3200AAKS (SATA II 300, 16MB Cache, 320GB 1枚プラッタ, システム用)
HDD : Western Digital Caviar Black WD6401AALS (SATA II 300, 32MB Cache, 640GB, データ用)
ODD : Sony-NEC Optiarc AD-7200S-0B (DVD-RWドライブ, SATA接続)
VGA : SAPPHIRE RADEON HD 3870 512MB GDDR4 PCI-E Single Slot Fansink
SoundCard : ASUS Xonar D2/PM (PCI接続)
Power Unit : Antec EarthWatts EA-650 (ATX/EPS, 650W)

質問者が選んだベストアンサー

  • 回答No.7
  • ベストアンサー
「OSインストール直後と現在(ソフトを色々入れた後)であまり変わっていません」
ということですので、チップセットのドライバが期待どおりに導入されていない可能性を検討してください。

インターネット一時ファイルを削除して、AMD Chipset Driver を受信、保存、セーフモードでの削除、導入しなおしてみてください。
『M3A79-T Deluxe』
http://www.asus.co.jp/products.aspx?l1=3&l2=149&l3=789&l4=0&model=2503&modelmenu=1

> サウンドカードのドライバ(ASUS Xonar D2 Audio Center)

ダウンロードを見ると SoundMAX が出るので、アプリケーションのことかもしれません。
SoundMAX も受信して導入しなおしてみてください。

マザーが関係ありませんが、逆に SoundMAX が入っていると遅くなったという報告があります。

『[Problem]Slow WIndows XP pro boot time with SoundMAX driver』
http://vip.asus.com/forum/view.aspx?id=20080316102857906&board_id=1&model=P5K+Premium%2FWiFi-AP&page=1&SLanguage=en-us

あとは BIOS に RAID を無効にするとかいう設定もありませんし、ドライバで改善しない場合は、ご利用のマザーの特性ということで、割りきることも検討してください。
お礼コメント
noname#150309
おかげさまで、何とか起動時間を短縮することが出来ました。
(電源スイッチを入れてからデスクトップが落ち着くまで約1分30秒)

まず削除できるドライバは全て削除し入れ直して、次に「管理ツール」の「サービス」で不要なサービスを無効に設定したところ
ようこそ画面が表示されてからデスクトップが落ち着くまでの時間がかなり短縮されました。
が、何故かプログレスバーが流れる回数が25回に増えてしまったので、どうにかならないかな~と
試しにHDDをIDEモードからAHCIモードに変更したところ、ようこそ画面にたどり着くまでの時間も少し短縮できました。
プログレスバーの流れる回数は17回で依然多いような気がしますが、以前より流れる速度が速くなったようなので割り切ることにしました。

この度は相談に乗っていただきまして、誠にありがとうございました。
投稿日時:2009/02/23 04:13

その他の回答 (全6件)

  • 回答No.6
補足をありがとうございます。

システムのプロパティ、詳細設定タブ、設定(T)、編集(E) で /sos スイッチを追加して、ドライバの読みこみ状況を確認してみてはいかがでしょう。
『Windows XP および Windows Server 2003 の Boot.ini ファイルで使用可能なスイッチ オプション』
http://support.microsoft.com/kb/833721/ja

マイクロソフトでは画像取りこみ機器のドライバとの相性による可能性を指摘しています。
『Windows XP の起動に時間がかかる』
http://support.microsoft.com/kb/823612/ja

私のマザーの場合は、プログレス バーが途中で止まってしまうので 2、3 回しか表示されません。感覚的には 5、6 回相当です。

マザーを変えても似た症状が出るということですから、メモリの影響の可能性があります。

マイクロソフトでは基礎的な問題の対策として、BIOS でキャッシュ設定があるなら BIOS のキャッシュを解除してみるように資料で書かれています。
補足コメント
noname#150309
御回答ありがとうございます。返信遅くなり申し訳ありません。

/sosスイッチを入れて再起動してみましたが、

Microsoft (R) Windows (R) Version 5.1 (Build 2600: Service Pack 3)
3 System Processors [3328MB Memory] MultiProcessor kernel

Checking file system on D:
This volume is clean.
Checking file system on E:
This volume is clean.
Checking file system on C:
This volume is clean.
Windows has finished checking the disk.

と表示されるだけのようです。
ご指摘の画像取り込み機器ドライバの件ですが、Windows Image Acquisition (WIA) のチェックを外しても起動時間が変わりませんでした。

ロゴの下のバーの名前ですが「プログレスバー」でしたね。すみません。今思い出しました(^^;
しかし相変わらず20回ほど行ったり来たりします。

メモリですが、手持ちのG.Skill F2-8000CL5D-4GBPQ (定格電圧でDDR2-800設定)に交換してみましたが変わりありませんでした。

BIOSキャッシュの設定ですが、設定項目が見たところ無いようです。
http://www.unitycorp.co.jp/support/download/manual/am2/j3455_m3a32-mvp_deluxe-series.pdf
↑のM3A32-MVP DeluxeのBIOSと設定項目はだいたい同じのようなのですが…
投稿日時:2009/02/22 17:01
  • 回答No.5
50~55 秒でした。
この記事の記述直前に起動から操作できるようになるまで。

Athlon XP 1.4 GHz、DDR、IGP nForce2、Onkyo SE-90PCI、Antec Neo Power、SP 3、ウイルス対策ソフトなし、自動ログオン。

ノートン アンチウイルス ゲーム エディションを導入すると 1 秒程度増えます。

> POST後のWindowsロード画面で18回以上スクロールします。

「何が」 スクロールするのか気になります。
XP ロゴを非表示にしていて、ドライバのロードが出るのか、ディスクのスキャンかな。

BIOS で冗長な表示を指定していても、一分も増えるようには思えないので、最新のドライバをダウンロードしなおしておいて、追加のハードディスクを用意するなどして情報を退避させたうえでのクリーン インストールを検討してもよいかもしれません。
補足コメント
noname#150309
Athlon XPで50~55秒ですか…
実は以前サウスブリッジがSB600のマザーを使っていて、SB600は起動が遅いと聞いたことはあったのですが、
今回SB750のマザーに変えたところ起動が更に遅くなったので戸惑っている所です。

スクロールする回数と言うのは、POST画面が終わってからようこそ画面が出るまでの
Microsoft WindowsXPロゴが出ている画面で、ロゴの下で青い■■■が左から右へ流れる回数が18回と言う意味です。
(左端から■■■が出てきて右端へ流れ終わるまでを1回と計算)
青い■■■が流れる18回目にサウンドカードのスイッチが入ります(カチッとリレーの音が鳴ります)。

因みに今回、以前システム用に使っていたSeagate社のHDD(ST3320613AS)に問題が発生したので
データ用に使っていたWD社製HDD(WD3200AAKS)をデータ待避の上フォーマット(ゼロフィル)して使用していますが、
ST3320613ASにXPを入れていた時も似たような起動時間でした(むしろ15秒程度早かった)…

BIOSの設定をどこか間違ったのでしょうか。一応BIOS、VGAドライバ、サウンドカードドライバ共に最新の物を使っています。
チップセットとSATAドライバは現在配布されている物がマザー付属CDに入っている物と同じバージョンです。
投稿日時:2009/02/21 11:44
  • 回答No.4

ベストアンサー率 13% (118/865)

個人的には電源オンから通常のデスクトップ表示に落ち着くまでに1分以上かかるなら「問題あり」と思います。
2分以上なら「異常あり」と思います。

手元の数台のXPのパソコンは全て1分以内に起動が完了します。
それも質問者さんのパソコンよりはるかに低いスペックのパソコンです。
ウイルス対策の常駐ソフトも起動しているしSATAのHDDです。

ノートに至っては2000年頃のパソコンにXP(SP2)を導入しても45秒で起動が完了します。(Celeron650MHz、320MB)

2分30秒は致命的に遅いです。
設定がヘンじゃないですか。
補足コメント
noname#150309
>手元の数台のXPのパソコンは全て1分以内に起動が完了します。
>2分30秒は致命的に遅いです。

そうですか…
ちなみに家にDDR世代のノートPC(SHARPのMobileSempron3000+、ATi RADEON XPRESS200M グラフィック統合チップセット搭載、DMA100GB HDD)
が1台あるのですが、これも同じように時間がかかります。
どちらもAMD系なのですが、IntelかAMDかでも変わる物でしょうか。

>設定がヘンじゃないですか。

特に変な設定をしたところはないと思うのですが、どこを見れば良いでしょうか。
投稿日時:2009/02/21 11:18
  • 回答No.2

ベストアンサー率 36% (27471/74999)

それはOSだけの状態ですか?
当方では今の状態で2分300秒かかりますけど。
補足コメント
noname#150309
ディスプレイドライバ(CCC)、サウンドカードのドライバ(ASUS Xonar D2 Audio Center)、アンチウィルス(KIS7.0)、タブブラウザとiTunes等々入れております。
また、Windowsの読み込み時間(ようこそ画面が出るまで)はOSインストール直後と現在(ソフトを色々入れた後)であまり変わっていません。
投稿日時:2009/02/21 11:07
  • 回答No.1

ベストアンサー率 25% (2/8)

早い方でしょ。

いろいろ入れてたら
もっと時間かかるようになるよ。
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ