• ベストアンサー
  • 困ってます

eSATAの転送速度が異様に遅い

AinexのRS-200Eをマザーボードの使っていないSATAポート2つに接続して、それぞれのポートに冷やし系検温番2台(WD10EACS-00D6B0 と WD10EADS-00L5B1)を接続しました。 きちんと認識されてHD TuneでSMARTの値も確認できるんですが速度が3MB/sほどしか出ません。 USBではそれなりの速度がでます。 2台とも同じ症状なのですがどうしたらいいんでしょうか。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数419
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • nijjin
  • ベストアンサー率27% (4212/15573)

PIO病と言うことはありませんか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

PIO病の存在自体を知らなかったので調べてみました。 転送速度と言い、該当HDDにアクセス中にやたらPCが重くなることと言い、PIO病の可能性が非常に高そうです。 今はUSB接続でフォーマット中のため確認まではできないのですが、フォーマット完了後(7時間後)にPIO病についてのサイトを参考に確認、対処してみます。 どうも大変参考になる意見ありがとうございました。

関連するQ&A

  • PIO病がレジストリでもチャンネル削除でも直らない

    AinexのRS-200Eをマザーボードの使っていないSATAポート2つに接続して、それぞれのポートに冷やし系検温番2台(WD10EACS-00D6B0 と WD10EADS-00L5B1)を接続したところPIO病になりました。 質問タイトルの通りPIO病の対処を試してみたのですが直ってくれません。 2ポート両方ともなので初期不良や接触不良というよりも、相性問題と考えた方がいいんでしょうかね…

  • 外付けHDD(USB2.0)の転送速度

    外付けHDD(USB2.0)の転送速度 複数個の外付けHDD(USB2.0)を利用しています マザーボードについているUSB端子に接続して、内蔵HDDからファイルコピーするとだいたい20MB/Sです この速度は、まあちょっと遅いかな程度にしか感じていません 同一ドライブに複数スレッドでコピーをすると、例えば10MB/Sと10MB/Sなどで、だいたい合計が20MB/Sになります。別ドライブに複数スレッドでコピーをしても同じような感じです 最近、PCIバス接続のUSB増設カード(玄人志向USB2.0N-PCI μPD720101)を購入しました マザーボードのUSBとは別コントロールになるので、マザーボードのUSB端子に接続した外付けHDDと、増設したUSBカードに接続したHDDに、同時コピーをしたら、それぞれ20MB/S程度出るのかな?と思っていたところ、やはり、「合計で」20MB/S程度しか出ません なぜなのでしょうか? AMD Phenom X4 9750 ASUS M3N78-EMH HDMI DDR2-800 5120MB 内蔵HDD例は、WDC WD10 EACS、WDC WD20EARSなど、5基 外付HDDは、WDC WD10 EACS,SAMSUNG HD154UIなど、6基

  • USB2.0の転送速度はケーブルの長さによって変わりますか?

    USB2.0のケーブルですが1mと2mと3mでは転送速度ってかなり違いますか? 外付けHDDをUSB2.0ケーブルで接続する場合なのですが、例えば1mのケーブルの時に実測15MB/Sだとしたらどの程度速度が落ちるのでしょうか? 反比例して2mだと7.5MB/s? 3mだと5MB/S?

  • Sata拡張カードの転送速度が遅いです

    オンボードのSataでは120MBpsほどのRead速度が出るのですが、PciE1.1接続のカード経由だと60Mbps程度しか出ません。Readもwriteも60Mbps程度で速度が落ち着くので、なにかがボトルネックになってると思うのですが…。 Bios,ドライバの更新、同期転送無効/有効切り替え、色々試してみたんですが完全にお手上げです。カードの仕様でしょうか、MBのスロットの出来が悪い(?)のでしょうか。 環境は下記です HDD:wd10eacs MB:ga-ma69gm-s2h BIOSは最新、ユーティリティも最新 カード:SATA2RE2-PCIe sil 3132ドライバは最新、Biosも最新

  • USB3.0接続で転送速度が遅い

    NEC Mate MK33L/B-Eを使用しています。先日の無償アップグレード期間中に7 proから10 proにアップしました。 今日、中古で購入したSSD(SATAIII 120GB)の転送速度を調べるため、USB3.0変換ケーブル(SATAからUSB3.0に変換)を使用して、背面のUSB3.0ポートに接続してCrystalDiskMark5で計測したところ、シーケンシャルリード、ライト共に30MB/S程度しか出ませんでした。おかしいと思って、手持ちのUSB3.0メモリを直差しして、測定したところやはり同じような速度でした。他のUSB3.0ポートがあるPCで試すと、それなりの測定結果(SSDで200MB/S以上)出ます。 7の時は、きちんとした転送速度が出ていた気がします。デバイスマネージャーでドライバーを見ても正常みたいです。一体何が原因なのでしょうか。詳しい方、どうか教えてください。 ※OKWaveより補足:「NEC 121ware :パソコン本体」についての質問です

  • S-ATA ハードディスクの転送速度が急に遅くなった

    CPU : Core2Duo E8400 Memory : 2GB M/B : Gigabyte GA-EP45-DS3 OS : Windows XP SP3 HDD : C,D drive Maxtor 6L300S0, E drive Hitachi HDP725050GLA, F drive Hitachi HDT721010SLA 以上の構成で今までは特に問題なく使えておりましたが、 ここ数週間の間 ・起動に3分以上時間がかかる ・ときたまフリーズする などの症状が出たためHD Tune 2.55でチェックしたところ、 3台ともに BenchmarkのTransfer RateがMaxで3.5MB/Secしか出ていないことがわかりました。 ためしにFire File Copyで、あるファイルをコピーしたところ、やはり3.0MB/sec程度の転送速度でした。 ちなみに、HD Tune上、温度は3台とも34-37℃、Statusは3台ともOK、エラースキャンはまだ試していません。 ハードディスクは全部M/BのSATA端子につないでおり、他にはSATAボードなどは装着していません。 この原因がおわかりの方、アドバイスお願いいたします。

  • SATA 設定による転送速度

    ギガバイト社のマザーボード「GA-EX58-UD4」使用しています。 BIOSのSATAを設定する項目で、PATAモード、RAID、AHCIモードの三つから選べるようになっています。 デフォルトではPATAモードになっているのですが、この状態だと転送速度はIDEのものになってしまうんでしょうか? 現在、S-ATA300のHDDとS-ATA2.5のDVDドライブを接続していますが、PATAモードだと転送速度は133.3MBytes/secまでという認識で良いのでしょうか? S-ATA300の300MBytes/secの転送速度は、AHCIでないと出せないということでしょうか? それともPATAモードでも速度はS-ATAのもので、NCQといった一部の機能を使えないというだけでしょうか? 調べていくうちに、実はディスクそのものの読み書き速度は90MBytes/sec程度なので、それ以上の転送速度を求めても仕方がないというような記事も見かけました。 もしかして、今のところPATAとかAHCIとか気にするほどの問題ではないのでしょうか? 訊いてばかりで申し訳ありませんが、よろしくお願いいたします。

  • SATA HDDの転送速度がUltraATAです

    以下のような環境でSATA HDDの転送速度をデバイスマネージャで確認したところ130MB/s前後です。何か設定に問題があるのかご教示ください。 M/B M2NPV-VM BIOSは最新  設定ではAdvansedメニューから入るIDE Function SetupはSATA含め全てEnabled HDD Seagate ST3250620AS×1基(ジャンパーは外してある)   ほかのストレージはIDE接続のHDD3基 光学ドライブ1基 デバイスマネージャのIDE ATA/ATAPIコントローラは NVIDIA nForce 430/410 Serial ATA Contoroller で、プロパティを確認するとプライマリチャンネルタブは TransfarModeのSeriaiATA Generation2-3Gの表示がグレーアウトしています。SpeedTestを実行すると理論値は300.0となっていますが転送速度は130前後です。 よろしくお願いします。

  • GA-P35-S3GでのスレーブHDD設定

    GA-P35-S3GでWindows XP HOME SP3 を使用していますがSATAのHDD(WDCのWD10EACS-00D6B0)を増設しようとして接続したのですがマスターとしてしか認識されません。 BIOS設定画面ではMASTERとして認識されており、スレーブに変更する方法がわかりません。 スレーブに設定する方法を教えてください。

  • なぜeSATAはUSB3.0のように普及しなかった

    USB2.0だと最大でも34MB/s、HDDでもふつうは23MB/s程度しか出なかったところが、USB3.0だとHDDの速度そのままの100~170MB/s。ハブを経由したりひとつのノートに2台の外付けディスクを接続して外付けから外付けにファイルコピー、などしても2.0の時のような速度低下はまったくありません。格安PCへのUSB3.0が標準搭載されるようになってからPCがぐっと快適になりました。 で疑問なのですがeSATA規格自体は大昔から存在していて速度は100MB/s以上、挙動も安定していたのに、搭載ノートはごく一部で、eSATA端子がある機種でも差し込むところが一か所しかなかったりしました。アップルのような会社の高価な独自規格が普及しないのはわかります。が、 なぜeSATAはHDDで使う限りはUSB3.0と同じ速度、を持っていて、かつ広く使われているSATA規格の一部なのにまったく普及しなかったんでしょうか? また、搭載ノートでも端子が一つしか用意されない場合がほとんどだった理由はどういうものでしょうか。教えてください。