• 締切済み
  • 暇なときにでも

スズキ 整備士の方

DA51Tキャリーエンジン不調なんですが、冷感時エンジン始動後のアイドルアップOK。暖機後もOKなんですが水温計が動き出すあたりで不調になり、朝一暖機してたら勝手にエンジンとまってます。その状態でキーを回すと普通に掛かりますが、しばらく駐車して再始動した時がたまたまそのあたりの水温のときは、エンジン掛かるものの100rpm位しか回ってない感じでガタガタなるときがあります。そこでチョーク系の異常と思い距離も走ってるのでリビルトのキャブに交換しましたが全体的にトルクアップしたものの症状は相変わらずです。こういう症状を修理された事のある方、回答お願いします。燃料ポンプ?(点火系、キャブ調整、フューエルフィルターX済み)

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1192
  • ありがとう数2

みんなの回答

  • 回答No.1

参考になるか判りませんが、水温が50度C位になるとEGRが作動しだすと思います。バキュームホースの間に水温の上昇で開くバルブが有り何処かに不具合がありEGRが開いてしまって調子が悪くなるのではないですか?バキュームホースを1本ずつ抜いて作動させないようにして試してみたら如何ですか。

共感・感謝の気持ちを伝えよう!

質問者からの補足

アドバイスありがとうございます。 EGRは排気ガス再循環の奴ですよね? 見る限り付いていないようです。

関連するQ&A

  • vw golfに乗っていますが、水温計の針が真ん中になるとエンジンがス

    vw golfに乗っていますが、水温計の針が真ん中になるとエンジンがストンと止まります。再始動してもかかりません。しかし、水温計が下がるとまたかかりますが針が水温計の真ん中迄上がるとまた止まります。 原因がわかるかたいらっしゃいますか?

  • 再始動時のエンスト

    マツダ・デミオ11年式に乗っています。 1度エンジンを停めて、買い物などの用事で5分から20分くらいして帰ってきて再始動させると、最初は決まってエンストします。この時の水温計は『C』の前後です。2度目は全く問題なく始動します。 また、それ以外の始動時(冷間時や停めてから5分以内の再始動時など)にも問題なく一発始動します。 問題のエンスト時には、スターターを回してすぐにエンジンがかかり、いったん2千回転くらいまで上がって急激に回転が下がり、通常のアイドリング回転数700回転よりかなり低いところで一瞬留まろうとしますが、そのまま持ち直せずにエンストしてしまいます。(アイドリング回転数を少し上げればなんとか持ちこたえてエンストせずに済みますが) 2回目の始動時にはスターターを回すとほとんど回転が上がらずにすぐに正常なアイドル回転数に落ち着きます。 スロットルボディの洗浄、ISCバルブ・水温センサーの交換をしてみましたがこの症状だけは改善されませんでした。(アイドリングはかなり安定しましたが) 以上の症状ですが、ここだろうと言うところがあればご教授いただければと思います。 一応、次は「フューエルプレッシャーレギュレータ」の交換も考えていますが、無駄でしょうか。

  • ホンダシティーGA2のキャブ不調について

    GA2(キャブ仕様車)のエンジン不調について教えていただきたいと思います。 車は10万キロのキャブ仕様のGA2です。 症状ですが、冷間時の始動はセル1発で始動しますが、暖っていると、5秒位セルを回さないと始動しません。 始動に関しては使用上問題ないと思いますが、 始動後、水温が上がるまで5分くらいの間(夏の暑い日でも)2,000~2,500回転で回り続けます。 5分位走行しますと停車時900~1,000回転になりますが、その内信号待ち等でアイドリング不安定となりエンストします。 再始動はセル2~3秒で再始動します。 ホンダのお店でキャブのOHと調整をしてもらいましたが、治っていません。 どなたかご経験の方がおられましたら教えて頂けませんか? よろしくお願い致します。

  • 当方整備士ですが、原因不明で困っています。

    原因不明のアイドリング不調&5000回転付近での頭打ちで困っています。 車両は4年式のJZZ30ソアラツインターボの給排気チューンのみです。 アイドリング不調については、暖気後に症状が出ます。 エンジンを掛けて暖まり回転が下がってきた頃にバラツき始めます。 エンジンが暖まっている状態で掛けると最初からバラツくので水温が関係している気もするのですが。 また高回転で吹けなくなる方は、アクセル開度に関係なく5000回転付近でバッバッバっと吹けなくなります。フェイルセーフみたいな感じですがトラブルコードは出ていません。 あと特に朝一発目に多いのですが、エンジン始動し辛い時があります。エンジンが掛かりずらいのではなく、セルが引っ掛かる感じです。バッテリーは問題ありません。 プラグ、、水温センサー、クランク角センサー、カム角センサー、燃料ポンプ、燃料フィルターは新品に交換済です。 イグニッションコイル、ECU、バキュームセンサー、ISCVは正常な車のものを付けましたが変わりませんでした。O2センサーも点検しましたが問題ありません。ISCV、スロットルは洗浄しました。 吸気配管系の点検もしましたが問題ないです。 電気系か配管系と思っていたのですが原因がわからずかなりはまっています。 他に何か怪しいところはあるでしょうか? 回答お願い致します。

  • H.8 MR2 SW20 始動不良

    グレードはG-limited(NA)です。 去年の夏ごろから冷間時の始動不良で、セルを5秒ぐらい回さないとエンジンが掛からず、掛かった直後のアイドリングが若干カブったような(初爆が弱いような)症状が続いています。 エンジンを切った後、すぐに再始動する時は問題ないのですが、30分ぐらい時間を開けてしまうと同じ症状が出ます。 一度エンジンが掛かってしまえば、加速やアイドリングに問題ありません。 以下はこれまでに交換した部品です。 電装系:バッテリー、プラグ、プラグコード、デスビキャップとローター、オルタネーター(リビルト)、ISCV 燃料計:フューエルポンプ、フューエルフィルター、チャコールキャニスター これらは交換しても変化無しでした。 走行距離は15万キロです。 ディーラーや知り合いの修理工場に相談しても原因が分からず困っています。 どうか宜しくお願いしますm(__)m

  • オーバークールでしょうか?

    H17年式のHONDA エアウェイブに乗っている者です。 (走行距離2.9万Km) 先日、某スキー場に行ったのですが、その帰りの下り坂を走行して いますと、水温計がほぼ下限値付近を指している事に気がつきました。 (添付の写真は麓まで降りて来て信号待ちで停まった際のものです) 走行の状況としては、スキー場の駐車場で完全暖機後に出発し、麓を 目指して下ってきたのですが、前に遅い車列がありました為、麓まで 降りてくる際にはほとんどアクセルを踏めず、Sレンジのままほぼ エンジンブレーキのみで下って来た感じです。その際ヒーターは23℃ 設定で風量AUTO、外気温は1℃でした。 Sレンジで下ってきましたので、回転数はほぼ2~3,000回転付近を キープしていました。その為フューエルカットが効いてはいたかと思う のですが、それにしても水温が下がり過ぎのように思います。 それに最近のエンジンはフューエルカットによって水温が下がり出した 際にはエンジン保護の為、再噴射するよう制御されている筈ですから、 水温計の「C」のあたりまで水温が下がる事は無いと思うのですが・・・ ちなみに麓まで降りてきた後、通常走行に入ると水温計は通常値を 指すようになり、帰宅するまで下がることはありませんでした。 上記の現象について、ディーラーに質問したところ、「走行距離的に サーモスタットの不具合は考えにくく、L15Aエンジンは発熱量が少ない ので、そのせいかもしれないが、実車で検証してみないと不具合か どうかの判断は出来ない」という回答でした。 エアウェイブやフィット等、L15Aエンジン車オーナーの方、若しくは 似たような現象を経験された方がいらっしゃいましたら、情報を 頂けましたら幸いです。 宜しくお願い致します。

  • キムコ 不調です

    キムコスーパー8に乗ってます。 毎回でる症状ではないのですが、信号待ちなどの時にアクセルを開けるとエンストする症状が出ます。エンジンを止めてしばらく(30分くらい?)再始動すろとなんともなく走ります。 症状が出る時は、アイシングかパーコレーションなどに似た感じですがその様な状況下ではありません。また、常に症状が出るわけではないのでキャブの不調では無いと思われます。 電装系、バルブクリアランス(暖機後の症状だとすれば)なのでしょうかね? ネットで調べても似たような症状が出ている方もおられるようですが、原因まで突き止められた内容が出ておりません。 以前に修理を経験されている方いましたら助言お願いします。

  • マジェスティの焼きつき?

    オークションで、焼きつき?かものマジェスティの購入を考えています。 症状及び原因は、走ってる最中に水温計がHまで行き、エンジンが 止まったと言う事です。 それからたまにエンジンは始動するそうなんですが、すぐにストップしてしまうそうです。 この場合、エンジンは焼けている可能性大でしょうか?

  • 走行中に・・・(×_×)

    こんにちは。是非教えていただきたくメールしています。走行中に水温計が下がります。アイドリングはちゃんとしています。下がった状態はエンジンを始動したときと同じくらいにまで下がります。走行中に見てみると下がっていて、いつのまにかまた上がり、また下がっている、といった具合です。幸いなことに上がり過ぎることはないのですが、エンジンがかかりにくいことが多々あります。これも水温計と何か関係があってかかりにくいのでしょうか?

  • タントエグゼ。エンジン始動時に水温計がグリーン(水温が低い)と表示され

    タントエグゼ。エンジン始動時に水温計がグリーン(水温が低い)と表示されるが?  いつもご丁寧な回答をありがとうございます。  タントエグゼX(CVT) を利用しています。一日の始まり、たとえば前回の運転から12時間空けた後、エンジンを始動すると、夏場でも水温計が低温であることを示します。  この場合、アイドリングを1分~2分ほど続けると表示が消えるのですが、アイドリングの時間はなるべく短くしたいと考えています。  そこで質問です。  ●エンジン始動時に水温計がグリーン(低温)表示の場合、表示が消えないうちに発車することは適切ではないのか?  ●水温を、車や環境への影響を小さくすることは配慮しつつ、なるべく早く適性にしたい。どうしたらよいか?  教えてください。お願いします。

専門家に質問してみよう