• ベストアンサー
  • すぐに回答を!

新品の内蔵HDD(ハードディスク)がBIOSで認識しない

  • 質問No.4495522
  • 閲覧数1035
  • ありがとう数7
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 83% (31/37)

自作のパソコンでシステム用のHDD(40GB)が不安定になったので、新しいHDD(20GB)に入れ替えてOSを入れようと思うのですが、BIOSで認識できないので、OSをインストールできません。

以下が今までの構成です。
CPU:Pentium4 2.4Ghz
メインメモリ:384MB
HDD(1)(マスタ):40GB→20GBに変えたい
HDD(2)(スレイブ):120GB(データ用)
OS:Windows2000
マザーボード:Gigabyte GA-8GEMT4
電源:400W

HDD(1)を20GBに換装(マスタに設定済み)し、PCを起動するとBIOS画面でHDD(1)を読み込もうとしているようですが、「None」と表示されます。

一応HDD(2)にもOSは入れてあるので、応急でHDD(2)だけでも使えるのですが、HDD(2)はできればデータ用にしたいので、HDD(1)をBIOSで認識させて、OSがインストールできる方法をご教授頂きたいです。

質問者が選んだベストアンサー

  • 回答No.3
  • ベストアンサー

ベストアンサー率 45% (69/151)

>新品未開封のHDDでも動作しないものもあるんですね・・・

ありますよ。
HDD初期不良をサポートしてもらったところ、代替品も初期不良だったことがあります。

電話対応の方がいい人で、こちらが怒っていたわけでもないんですが丁重に謝罪されて、再交換品は動作確認を約束して下さいました。
そのHDDは今も元気に稼働中です。
お礼コメント
keaton24

お礼率 83% (31/37)

丁寧なご回答ありがとうございます。

>HDD初期不良をサポートしてもらったところ、代替品も初期不良だったことがあります。

それは大変でしたね。

私のは購入から4~5年位経っているので、初期不良のサポートも無理だろうと思われるので、再度HDDを購入しようと思います。

HDDの寿命はやっぱり5年位なのでしょうか?
投稿日時:2008/11/21 18:04

その他の回答 (全5件)

  • 回答No.6

ベストアンサー率 41% (105/256)

旧システム用HDDの不安定が、機械的なのか、ソフト的なのか分かりませんが、後者ならば、クリーンインストールしてみてはいかがですか?
お礼コメント
keaton24

お礼率 83% (31/37)

ご回答ありがとうございます。

何度かクリーンインストールしましたが、症状は同じでした。
あきらめて、別のHDDを購入してそちらにシステムを入れることにしました・・・
投稿日時:2008/11/23 18:28
  • 回答No.5

ベストアンサー率 24% (622/2564)

BIOSで認識しないのですから、インスコは無理でしょう。
20GBの新品HDDとはいえ、何年か前に製造されたものだと思われます。多分5年以上前ではないですか?
補足コメント
keaton24

お礼率 83% (31/37)

ご回答ありがとうございます。

購入が4~5年前なので製造は5年以上前かもしれません。
あきらめて、再度HDDを購入しようと思います。
投稿日時:2008/11/21 18:06
  • 回答No.4

ベストアンサー率 40% (782/1953)

私の場合、Windows2000インストールは起動用PFD(4枚)から機動します。
  • 回答No.2

ベストアンサー率 22% (566/2490)

(1)と(2)は同時に繋いであるのでしょうか?
もともと繋いであった(2)がマスタのままということはないですか?
補足コメント
keaton24

お礼率 83% (31/37)

ご回答ありがとうございます。

(1)はプライマリ(IDE1)のマスタで、(2)はプライマリ(IDE1)のスレイブで繋いでいます。
(2)はスレイブの設定のままで、(1)のHDDをを新品の20GBのHDDと入れ替えただけです。
投稿日時:2008/11/21 10:16
  • 回答No.1

ベストアンサー率 19% (3635/18948)

現在OSがインストールされているハードディスクの接続を切ります
複数のハードディスクが在るとうまく行かないことがあります
この状態でOSのCDをセットして起動するとパーティション作成の画面になるはずです
パーティションがなければ認識されないと思います
これでもだめだったらハードディスクに問題があるかもしれません
お礼コメント
keaton24

お礼率 83% (31/37)

すばやいご回答ありがとうございます。

20GBのHDD一台だけにして、FirstBootをCD-ROMにして、再起動後にOSのCDをセットすると、画面は真っ黒になったままでパーティション作成画面まで行きませんでした。CDとHDDは読み込もうとしているようです(HDDとCDの両方のアクセスランプがついている状態)。

しばらくすると、両方のアクセスランプが消えて、そこから何も表示されない状態となってしまいました。

新品未開封のHDDでも動作しないものもあるんですね・・・
新品といっても4年位前に購入したものなので、経年の劣化が原因かもしれませんね・・・
投稿日時:2008/11/21 09:44
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ