• ベストアンサー
  • すぐに回答を!

OS10.2.8から10.5にアップグレードしたいのですが

MacのOS10.2.8を使っています。 マシンは、メモリ768MB、デュアル867MHz PowerPC G4 です。 アップルのサイトにて、Mac OS X Loepard Ver 10.5 の インストールディスクを購入し、インストールをクリックしたところ、 「アプリケーションInstall Mac OS X は予期しない理由で終了しました」と表示され、起動出来ませんでした。 検索して調べてみたのですが、理由がわからず困っています。 お分かりの方、教えて頂けますでしょうか。よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数3
  • 閲覧数118
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • DAV
  • ベストアンサー率37% (746/2009)

インストールに進む前に、メニューバーからデイスクユーテイリテイを起動してハードデイスクの消去、MacOS拡張(ジャーナリング)でフォーマットし直して下さい。 現在のハードデイスクの内容はなくなってしまいますので、もし必要なファイルがあればバックアップしてから実行して下さい。 ( Loepard ではクラシック環境は使えなくなります。  念のため) 私見ですがG4dual867MhzのMDDの場合、LeopardよりもTigerの方が快適に動かせると思います。Tigerですとクラシック環境が使えますし、intelに最適化されたLeopardはG4では重い感じです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

アドバイスありがとうございました。何も考えずにLoepardを購入してしまいましたが、クラシック環境が使えないことも知りませんでした。色々考えた末、教えて頂いた通り、Tigerにしたいと思います。ご親切に教えて頂き、ありがとうございました。

その他の回答 (2)

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

インストールしたかったら「DVDから起動させてください」。 DVD入れて「再起動」ジャーンと起動音が鳴ったら「C」キーを押し続けての起動。もしくは「システム環境設定」の「起動ディスク」でDVDを起動ディスクに選んで「再起動」。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

アドバイスありがとうございました。DVDから起動する方法を知らなかったので、教えて頂いて勉強になりました。今回は、Loepardをインストールするのはあきらめましたが、よきアドバイスを頂きありがとうございました。

  • 回答No.1
noname#74587
noname#74587

う~ん… CPUが867MHzでは、れぱーど君(OS10.5.x)を動かすのは、ちょっとかわいそうな気がします。 ちなみにワタシは、iBook G4800MHz(OS10.3.9)を使っているのですが、近所に住む義兄に相談したら、 「800で10.5.xは、ちょっとしんどいな~」 と言われました。 ワタシ自身も、あんまり詳しくはないのでいい回答とは言えませんが、一度アップルストアにご相談いただくか、アップルのサイトをご覧いただいた方がよろしいかと存じます(もう何度も見たわっ!という声が聞こえそうですが…)。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

こんにちは。アドバイスありがとうございました。そうなんですか…何も考えずLeopardを購入したのですが、自分のマシンではきついんですね。頂いたご意見に従ってLeopardはあきらめて、Tigerにしようと思います。インストールする前に教えて頂けてよかったです。ご親切にアドバイス下さいまして、ありがとうございました。

関連するQ&A

  • Mac OS X Server ver.10.3.9にMac OS9 がインストールできません

    Mac OS X Server ver.10.3.9を利用しています。 Mac OS9用のアプリケーションソフトを利用したく思い、Mac OS X Server ver.10.3.9にMac OS9をインストール(インストール用CD)したのですが、エラーが出てインストールできません。 エラー内容は、、、 「ディスクが読み込み専用であるため、classicでmac OS 9.2.1のシステムフォルダのファイルを更新できません」とでます。 ご回答宜しくお願いいたします。

  • CPU アップグレードカードを入れたのにクロックが低い

     お世話になっております。  先日、友人から Power Mac 7500/100 をもらいました。しばらくしてから、今度は別の友人に PowerPC 604e/243 アップグレードカード(インタウェア製 Booster 604e/243)をもらいました。  早速、PowerMac7500 に取り付けてみて、動かすと、それほど速いと感じませんでした(彼は「Power Mac 7600/180 につけたら驚くほど速くなった」と言っていました)。  おかしいと思って Apple システム・プロフィールを見ると、「PowerPC 604/120MHz」と表示されてしまいます。どうしたら 604e/243MHz にできるでしょうか?  システムは Mac OS 7.6.1 です。メモリは 64 MB です。 ロジックボード上にあるキャッシュのスロットには、何も差されていません。  604e/243MHz で動かすことは可能なのでしょうか。 また、可能ならばどうすればよいのでしょうか? どなたか教えてください!

    • ベストアンサー
    • Mac
  • 別のパーティションに、OSの再インストールをすることは有効ですか?

    初歩的な質問かも知れません。 OS.Xが出た時にハードディスクのパーティションを区切ってインストールしたのですが、何故か小さいパーティションの方に入れてしまい、今では、システムやアプリケーションの入っているパーティションがいっぱいになりそうです。最近はエラーも出がちなので、パーティションの大きな方(こちらはデータの保存用で残り100GBくらいあります)にシステムを入れ直そうと思ったのですが、そうなるとやはりアプリケーションをすべて入れ直さなくてはなりませんか?かなり大がかりで混乱しそうなので、何か方法があれば、と思うのですが。やはりシステムとアプリケーションの場所が違うという訳にはいかないでしょうか。知恵をお貸しください。ちなみに現在OS10.4.8。持っているインストーラCDは10.4。MACはPowerPC G4 デュアル867MHzです。

    • ベストアンサー
    • Mac
  • OSのバージョンアップについての質問です。

    ハードウェアの概要: コンピュータの機種: eMac CPU タイプ: PowerPC G4 (3.3) CPU 数: 1 CPU 速度: 1 GHz 二次キャッシュ(CPU 単位): 256 KB メモリ: 1 GB バス速度: 133 MHz ブート ROM のバージョン: 4.6.4f1 …というMacを使用しています。 OSは10.3.9なのですが、このマシンが対応できる、現在購入可能な上位OSはありますか? 10.5のLeopardは、システム条件に 1)Intel、PowerPC G5、PowerPC G4(867MHz以上)プロセッサを搭載したMac 2)512MB以上の実装メモリ 3)DVDドライブ(Mac OS Xのインストールに必要) とあります。 2と3はクリアしているのですが、1が引っかかって無理ですよね? もし入手可能なOSがある場合、インストール後の使用感の予測がつく方がいらっしゃいましたら、回答いただけますと助かります。

    • ベストアンサー
    • Mac
  • Thunderbird 3が立ち上がらない!

    Mac版のThunderbird 3.1.13が突如立ち上がらなくなってしましました。 「アプリケーション"Thunderbird"は、予期しない理由で終了しました。 Mac OS Xとほかのアプリケーションには影響しません。」 というメッセージがでます。 再起動しても同じ。 もじらのサイトで ver3.1.11を発見したので、ver3.1.13を一旦Appフォルダからはずして、3.1.11を入れてみたのですが、やはり同じメッセージです。 どうすればよいのでしょう? どなたか教えてください<(_ _)> なお、マシンはMac Pro 2 x 2.8GHz Quad-Core Intel Xeon、 OS は10.5.8 メモリは12GBです。

    • ベストアンサー
    • Mac
  • powerPC G4に OS 10.4.6 Tigerをインストールできるか

    mac book 1.83 GHz Intel CoreDuo(OS X10.4.6)と powerPC G4 466MHz メモリ1.25GB(OS X 10.3.9) を仕事で使っていますが、 mac bookに不具合が生じ、修理に出したため、 mac book用のOSを外付けDVDドライブを使ってpowerPCに インストールしたいと思っています。 OSはIntel用だと思うのですが、powerPCに対応するのでしょうか? 詳しい方々、教えてください。

    • ベストアンサー
    • Mac
  • Mac OS X 10.5.8からアップグレード

    Mac OS X 10.5.8からMountain Lionにアップグレードしようと考えています。 現在使用のマックは、 i-macの2.4GHz Intel Core 2 Duoが2台(Mac OS X 10.5.8)、 Power Book 2.26GHz Intel Core 2 Duoが1台(Mac OS X 10.6.8)です。 アップルストアで聞いたところ一旦10.6にアップグレードしなければならないと言われました。 まずi-mac2台を10.6にアップグレードする必要があると思いますが、その場合、1枚で2台インストールできるのでしょうか? また、最終的には、全てのマシンをMountain Lionにアップグレードしたいのですが その際の問題点や注意事項などあれば教えて下さい。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • Mac OS X v10.5.6 Leopard

    Mac OS X v10.5.6 Leopardの購入を検討しているのですが、現在使っているMacがバージョン10.3.9でプロセッサがデュアル1.8 Ghz PowerPC G5となってます。 商品説明のページには、システム条件「Intel、PowerPC G5、PowerPC G4(867MHz以上)プロセッサを搭載したMac」とあるのですがよくわかりません。 このPCでも問題なく使えるのでしょうか?

    • 締切済み
    • Mac
  • Mac OS Xで使えるMicrosoft Virtual PCなどの仮想化アプリケーションの体験版はどこにありますか?

    Mac OS Xで使えるMicrosoft Virtual PCなどの仮想化アプリケーションの体験版はどこにありますか? 使っているパソコンは、Mac OS 10.4.11 800MHz PowerPC G4 メモリ1GBです。 つまりIntel対応のものは使えません。(PowerPC G4対応ならOK)

    • 締切済み
    • Mac
  • OSが切り替えられない。周辺機器との相性を知りたい

    iBook M9081J/A: 900MHz PowerPC G3、Mac OS J1-9.2.2 + Mac OS X.2.6、 ハードディスク 40GB, メモリー 384MBを使っています。 今までOS9のみを使っていたのですが、見られないサイトが増えてきたのと、スキャナーを購入しなくてはならなくなったため、OSXに切り替えようとしたら、切り替わらなくなっていました。 OSXを起動ディスクに指定すると、アップルマークが出た時点で先に進まなくなり、ノートンで起動し、OS9から起動するしかありません。 この場合、付属のインストールCDより、再インストールした方がいいでしょうか。 また、スキャナー(プリンター付き)はOSX以降対応のもののみしかすでに売られていないようですが(海外在住なので、販売店の選択肢が限られています)、先日見たものは、OSX3.9~対応のものでした。 コンピュータの付属インストールCDのラベルには、Mac OS Version 10.2.6(CD Version 1.0)とあります。 このCDで再インストールしたOSXの使用で、先のスキャナーも使用できるのでしょうか。 古いコンピューターですが、今は買い替えることができないので、なんとか現在のもので、少しはいい環境にできたらと思っています。 よろしくお願いします。

    • ベストアンサー
    • Mac