• ベストアンサー
  • 困ってます

BIOSの設定?

初めて自作PCに挑戦しました。 仮組みが完了し、起動テストをしたところ、windowsの起動に失敗してブルー バック画面になってしまいます。 英語が苦手なのでよくわからないのですが、HDDまたはHDDのドライバー をインストールするようメッセージがでているようで、どうもHDDの認識 に問題があるような感じです。 BIOS画面でみるとHDDは「IDE チャンネル2のスレーブ」として認識 されていました。(装着したHDDはSATAです。) 乏しい知識なりに考えてこの辺に問題があると思うのですが、これが原因 なのか、そうだとしてどうすれば修正できるのか調べてもわかりませんで した。 対処方法をご存知の方、どうかアドバイスをお願いします。 現在の構成・状態は以下のとおりです。 マザー  ギガバイト製 GA-MA74GM-S2H HDD   seagate製 SATAII 500GB HDD内に旧PCからSEAGATE DISK WIZARDで作成したクローン環境(XP HOME SP3)が格納済みです。 よろしくお願いします。 

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数28
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
noname#78947

>HDD内に旧PCからSEAGATE DISK WIZARDで作成したクローン環境(XP HOME SP3)が格納済みです。 他の方も言っているようにコレが原因ですね。OSは全く同じ部品構成で動作していたもの以外は他のパソコンに移動すると正常に起動できないんです。そのため、ブルーバックが出るのは今回の場合は正常です。 >対処方法 旧パソコンにインストールされたODがDSP版なら新パソコンにクリーンインストールしてください。その後、ドライバ類をインストールすれば正常に動作するはずです。 ただ、初自作ということは旧パソコンはメーカー製ですよね。その場合はOSのライセンスの問題が有るので新パソコンにOSを移動できません。パソコンショップなどで新しくOSを購入してください。 なお、どうにかしてメーカー製パソコンからOSを移動したいというのは不可能です。自作経験が長い人などの詳しい人でも無理だし、メーカー製パソコンのOSはインストールされていたパソコンで使用することだけを条件に格安で販売されているのでやってはいけない行為です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そういうことでしたか。 自分でもこれでできるのか自信がなかったんですが、やっぱり単純にHDD の交換と同列に考えてはいけないんですね。勉強になりました。 DSP版を購入するか正規版にするか検討することにします。 どうもありがとうございました。

関連するQ&A

  • BIOSのビープ音が鳴ったり鳴らなかったり・・・・

     自作のPCです。組み立ててから5ヶ月ほどになりますが、最近起動時にBIOSのビープ音が鳴るようになりました。長音の連続で、必ず鳴るわけでもなく今のところ3回に1回くらいの頻度で発生します。鳴った場合も再起動させると次は正常に起動でき、普通に使えます。2度ほど鳴ったまま様子をみていたら2~30秒ほどで自然に鳴り止み、そのまま正常に起動しました。 一応ケーブルの結線を確認し、メモリの挿しなおしをしてみましたがあまり関係なさそうな気がします。 ネットで調べてみても該当しそうな症状はみつからず、どこに原因があるのかわかりません。どなたかアドバイスをお願いします。 ちなみに構成は MB ギガバイト GA-MA74GM-S2H メモリ    CFD W2U800CQGLZJ CPU    AMD アスロン64X2 4600+ HDD    SEAGATE 7200.11 500GB ドライブ   LG GH20NS10                    です。

  • BIOSによるHDDの認識についての質問

    HDDとBIOSに関する質問です。 Compaq製のPresario5260というPCにHDDを増設した所、BIOS 段階での認識が不安定なのです。 環境は Windows98 Pentium2-400M メモリ:256MB(64+64+128の3枚) M/B:Compaqオリジナル。BIOSも。 チップセット:440BX 旧HDD(購入時標準搭載,10GB,Seagate製) 新HDD (I・Oデータ「UHDI-40GH/DV」,40GB,当該PCでの動作確認 をI・Oのサイトで確認して購入) ジャンパの設定を丁寧に確認して旧HDDをスレーブ、新HDDをマス タにして接続。旧HDDから新HDDへファイルをコピーして電源を入れるとBIOS が新HDDを自動認識した旨を表示して無事にWindowsが起動。 しばらく機嫌よく使用していた所ある日突然BIOSが 「disk2 9950MB disk3 CD-ROM」といった メッセージをHDDを認識し直した旨の英文と一緒に表示しました。 disk2はスレーブのことでしょう。容量も10GBだし。 BIOSはdisk1であるマスタを認識しなかったわけです。 この後何故かWindowsがスレーブのみの認識で起動。デバイスマネージャでもディスクは一つだけの表示。 そこで再起動すると今度は 「disk1 39980MB disk2 9950MB disk3 CD-ROM」と 表示されWindowsが起動。デバイスマネージャはディスク2つを表示。 以後は再起動を繰り返す度にBIOSがディスク2つを認識するかスレーブのみの認識のどちらかに。 BIOSの初期化も試しましたが状況は変わりません。 スレーブだけは認識するので新HDDの不具合でしょうか? どんな些細なことでも教えて頂ければ幸いです。 尚、僕は今回がOKWeb初投稿なので 質問の仕方など不慣れです。ご不明な点があればお尋ね下さい。

  • BIOSでHDDが0MBと認識されてしまいます・・・

    M/B:ASROCK 4CoreDual-VSTA HDD:Seagate ST3500320AS 500GB SATA (OSが入っている) Maxtor 6V250F0 250GB SATA CPU:Pen4 3.0GHz OS :WindowsXP Pro SP3 BIOS:AMIBIOS 先日、PCでねとらじを聞きながらゲームをしていたところ突然ブルースクリーンが出て強制終了してしまいました。 その後再び起動したところOSが立ち上がる前の画面(デバイスの読み込んでいる時の画面)の所でSeagateの方のHDDが認識に失敗してしまうようになってしまいOSが起動できなくなってしまいました。 MBRの破損を疑い、WindowsXPのCDを使って回復コンソールで修復を試みましたが、WindowsがSeagateのHDDを認識できていないようで、修復できませんでした。また、コンソール画面で「map」と入力してみても、Maxtorの方のドライブは表示されるのに、Seagateの方のHDDのドライブは1つも表示されませんでした。 BIOSの設定画面でSeagateのHDDを確認してみると、HDDの型番は認識しているもののHDDの容量が0MBと表示されていました。(Maxtorの方の容量はそれっぽい値が表示されていました。) その後、SATAをUSBに変換したらデータを読み込めるのではと思い、内蔵HDDを外付HDDに変換するものを購入し、PCに接続してみましたが、認識されませんでした。 現在は新しいHDDを購入し、そのHDDにOSを入れてPCを使っていますが、読み込めなくなったHDDからデータを救出したいと考えています。 どうにかしてHDDのデータを読み込むことは出来ないでしょうか・・・ 詳しい方ご教授お願いします。

その他の回答 (3)

  • 回答No.3

>HDD内に旧PCからSEAGATE DISK WIZARDで作成したクローン環境(XP HOME SP3)が格納済みです 原因はこれです あなたの行ったことでパソコンが使えるなら誰もOSなど別に買いません 新しいパソコンで使いたければ別に購入してください

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そういうことですね。HDDの交換作業と混同していました。 正規版の購入を検討します。  どうもありがとうございました。

  • 回答No.2
  • Tasuke22
  • ベストアンサー率33% (1799/5383)

> HDD内に旧PCからSEAGATE DISK WIZARDで作成した > クローン環境(XPHOME SP3)が格納済みです。 これは旧PCのリカバリ用か、同一タイプのPCにOSを コピーするためのものではないでしょうか? 新PCで動く根拠は何でしょうか? 旧PCと新PCはクローンと言えるハード構成ですか? OSの使用規約の問題も気になりますが、置いといて。 新PCでのOSはインストールしてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご指摘のとおり、HDDの交換作業の要領で環境の引越しができるものと勘違い していました。 マザボからなにから全て買い換えたのですからOSも買いなおししなきゃだめ なんですよね。  どうもありがとうございました。

  • 回答No.1

自分もあまり詳しくないのですが BIOSにAHCIのオプションがONになってたらOFFにしてみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうもありがとうございました。

関連するQ&A

  • HDDがBIOSで認識されず起動できません。

    昨日まで普通に起動して使えてたんですが、今日になってパソコンを起動しようとすると DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER と表示されてHDDが認識されず先に進めません。 またCDのドライブも認識されていないようです。 直す方法はあるでしょうか? それとも これはマザーボードが壊れてしまったんでしょうか? HDDはSEAGATE ST3500320ASでSATAです。

  • 増設したHDDが認識しません

    使用中のパソコン(XP)が起動しなくなったので、他パソコン(98)にHDDを増設してデータをバックアップしようと思ったのですが、増設したHDDが認識されません。 HDDはseagateの80Gですが、98のパソコンにも同じseagateの40Gを増設しており、ケーブルを付け替えるだけで良いと思ったのですがうまくいきません。ちなみに増設HDDのジャンパピンをケーブルセレクト、またはマスターにすると起動時のBIOS画面でマスターもスレーブもNoneと表示され、起動しなくなってしまいます。スレーブ設定(ジャンパピンを外す)とパソコンは起動しますがHDDが認識されないのです。 何に問題があるのかよくわかりません。良い知恵がありましたらアドバイス宜しくお願いいたします。

  • XPが起動しなくなりBIOSにも入れません

    ここで以前、HDDのクローン作成について以下の質問をした者です。 http://oshiete1.goo.ne.jp/qa2724392.html ◆当方の環境 NEC VALUESTAR VL500/3 ・Win XP HOME Edition SP2にUPDATE済 ・AMD Duron(tm)Professor 1.10GHz ◆問題の移動元HDD Maxtor 4G120J6(5400rp) 移動先のHDD(リカバリ済・正常) Deskstar HDS7216PLAT80 今回も、前回と同じようにHDDをクローン化しようと True Image 10 HOMEを購入して作業していました。 しかしクローン化がなかなか上手く行かずにてこずっており サポートにも問い合わせて色々と試していました。 上手く行かない原因は、コピー元のディスクにエラーがあるということ。 そのためスキャンDISKをするよう言われ、実行したら 余計に動作が変になってしまいました。 (XPで起動するが、True Imageにエラーが出てしまう) 翌日サポセンに問い合わせたら、CDでブートして クローン作成にトライするよう言われたのでやってみると エラーが出て失敗。 (ハードディスクのセクタ161.881.678の読み出しに失敗しました) その後、キャンセルか再試行かの選択画面が出たところ うっかり閉じてしまったら再びチェック画面に移行してしまい、 その後、HDDは動いているものの、進捗のないまま20時間経ってしまいました。 (そのまま電源を落としていいか分からなかったことと  外出しなければならなかったので) 結果、起動も、別HDDで立ち上げても認識しなくなってしまいました。 現在は電源を入れても、BIOS設定画面にすら入れません。 このディスクのデータを取り出すことは出来るのかどうか、 アドバイスをお願いします。 用意してあるもの XP起動用FDD True Image起動DISK

  • HDDのクローン作成しても、BIOSで認識されない

    以前に以下で質問させて頂きました者です。 http://okwave.jp/qa/q8301219.html まだ解決できず四苦八苦しています。 どなたかご助言を頂ければと思い、再度質問させて頂きます。 他の質問サイトでも同じ質問をしております。(→http://bbs.kakaku.com/bbs/-/SortID=16703614/#16703614) 私のPCの状況と、これまで行った対処を書きます。 ・所有しているPCはノートで以下の2台。  (1)DELL INSPIRON1545 HDD:Seagate Momentus5400.6 250GB OS:Windows VISTA (2)DELL INSPIRON1545 HDD:WD1600BEVT-75A23T0 160GB OS:Windows 7 ・(1)のPCのHDDがぶっ壊れ、PCの起動が全くできなくなった。 ・HDD外付けケースを購入し、(1)のHDD内のデータは(2)のPCのHDDに復旧できた。 ・但し、PCの起動はできないので、新たなHDDを購入→Western Digital 5000LPVX 500GB ・WD5000LPVXをフォーマットし、(1)のPCに取り付けたところ、BIOS画面のプライマリー  ハードディスクが「none」と表示され、認識されない。よってwindowsのインストールもできない。 ・HDDのAFTと非AFTの問題であろうと思い(Seagate Momentus5400.6は非AFT、Western Digital    5000LPVXはAFT)、前に頂いた回答から、http://igaueno.jyoukamachi.com/hdkanso11.htm を  参考にして、専用ソフトをダウンロードして、非AFTのHDDからAFTのHDDへの換装(クローン作成) を試みた。  (正常なWD1600BEVT-75A23T0 160GB がコピー元で、購入したWestern Digital 5000LPVX 500GBが   コピー先。WD1600BEVT-75A23T0 160GBは非AFTだろうという前提。2010年7月付のHDD。) ・結果、上手くHDDのクローンに成功。(コンピュータの管理のディスクの管理で、デイスク0とディスク1で同じ領域になっているのを確認) ・これにより、HDDのクローンができたので、Western Digital 5000LPVX は(1)のPCで起動すると考  え、HDDを取り付けたところ、従前と同じく、BIOS画面のプライマリーハードディスクが「none」と  表示される。またwindowsのインストールもできない。 何故、正常なHDDをクローンして作ったHDDが認識されないのかわかりません。 それとも何か対処法が間違っているのでしょうか。 今回、HDDが壊れていろいろと調べて初めてAFTや非AFTとかを知った人間なので、基本的にPCに詳しい訳ではなく、一般素人レベルです。出来るだけネットで調べたり、質問サイトで聞いたりして きましたが、何か基本的なことが抜けていたら、ご指摘下さい。 BIOSのプライマリーハードディスクで、新しく購入したHDDの容量を表示できるようにするためには、 何をすればいいのでしょうか?何が足りないのでしょうか? なお、HDDの故障ではなく、PC(1)のマザーボードが故障しているのではないか?との疑問には 以下を試しています。 >試しに(2)のPCにそのHDDを内蔵で繋いだらBIOSで認識しますか? >(2)で認識して(1)で認識しないとなると、HDDが壊れたのではなく実は(1)のマザーボードのSATAを制御している部分が壊れたような感じがします。 こちらのご質問ですが、私もHDDではなく、(1)のPCのマザーボードの故障かと思い、持っているHDDで試してみました。 そこで、(2)のPCの元々の内臓HDD(WD1600BEVT-75A23T0)を(1)のPCに入れて起動したところ、問題なく起動しましたので、(1)のPCのマザーボードが故障したのではないと思われます。つまりは、 WD1600BEVT-75A23T0を内臓HDDにした場合、PC(1)、(2)ともに正常に作動するのです。 なお、これもよくわからないのですが、元々(1)のPCに内臓されていたHDD(Seagate Momentus5400.6) は、(1)、(2)のPCどちらにも挿入してBIOSで確認したところ、Device Informationのプライマリーハードディスクのところに「250GB HDD」と表示され、HDDの認識がでてきます。ですが、Windowsの起動ができないのです。なお、DELLのサポートセンターに問い合わせ、手順に従いPC上で確認したところ、Seagate Momentus5400.6は故障しているとの判断はありました。 一方、購入したHDDであるWD1600BEVT-75A23T0については、PC(1)、(2)ともに、プライマリーハードディスクは「NONE」となり、HDDとしての認識をされません。 上記の通り、PC自体は(1)、(2)ともにHDDがまともな場合は、正常に作動しているので、やはりHDDの問題化と思われます。(ですが、PC(1)の元の内臓HDDはBIOS上は認識されるのにwindowsが起動できないので、これはこれでよく分かりませんが。) HDDのクローンも行ってもNGだったので、もう次の打つ手がよくわかりませんが、 やはり非AFTのHDDをもう一度購入して、試してみるのがいいんでしょうかね・・。 よろしくお願いします。

  • BIOSについて

    USBflushにLinuxをインストールしてあとは起動するだけなのですが…BIOS画面を開くと「CDROM」「Hard Disk」「Floppy」「USB-FFD」「USB-ZIP」「USB-CDROM」「USB-HDD」等しかなく、USBflushを認識できません。 せっかく作ったUSBflushから起動できるLinux。試してみたいのですが、仮想CDROM等にしてBIOSに認識させる良い方法は無いのでしょうか? 諦めるべきでしょうか?

  • BIOSの設定について

    HDDをこの度、増設しようとしているのですが 他の質問で BIOS設定画面で Boot Device Priority First Boot DeviceをRemovableからHard Diskに変更して保存すると SATAのポートが[None]から有効になるそうです。 との回答をいただきました。 しかしながら [None]の項目が有効に変更されませんでした。 今回、初めてBIOS画面を見たのですが [None]の項目にカーソルはいかないので HDDを認識させるにはどうすればいいかわかりません。 よろしければ回答お願いします。

  • BIOSでSEAGATE製HDDが認識出来ません

    上記の通りなのですが、突然SEAGATE製S-ATAHDD 500GBが認識しなくなりました。 今度CPUとマザーが来るのでUltraATA-IDEデバイスが1個しか付いてないので 現在二個マザーに端子があるので、ATA133のコードが届くかな?って確認したくて ケースのサイドパネルを開け、コード類の所を「邪魔だなぁ・・・」って思いつつ 触ってた時に500GBに刺さっているS-ATAコネクタがL時の所が折れ(刺せない事はありません) 仕方なく新しいコードに変え、同じS-ATA端子(マザー側)に刺して 通常通り電源投入したんですが、HDDは電源が入るようですが マザーのBIOSを見てると認識せず、初回起動のBIOS画面でオートで認識させてますので 当然500GBを認識しようとして一旦(第3次IDEハードディスク)と出た所で止まって それから認識不良でそのまま起動します。 一体何がおかしかったのか・・・ S-ATA端子4個のマザーですが、1番に400GB、3番に500GB、4番に1TBと 振り分けてるのですが、空いてた2番に刺して起動しても同じ症状でした。 これはHDDが逝ったっていう見解で良いのでしょうか? 何とかして復元(回復)させたいのですが、電源は入る(電源投入時にHDDが動いてます) でも認識しない、因みに壊れそうな音がするといった症状も一切ありません。 これはもう諦めるしかないでしょうか? お詳しい方、どうかお知恵をお貸しください、よろしくお願い致します。 駄文で申し訳ありませんがよろしくお願い致します。 最後に構成です。 マザー:ASUS P5N32-SLI-SE-DELUXE CPU:CORE2DUO E6700 メモリ:2GBx2 VGA:GeForce9800GTX+ HDD:IDE80GBx2 S-ATA400GB、S-ATA500GB(故障?)、S-ATA1TB 以上です。

  • BIOS更新によるRAID0の不認識

    すみません、助けてください。 GA-P35-DS4 (rev. 2.0)を使用していて、 これまでは500GBのハードディスクをRAID 0で使用していました。 新規に1TBのHDDを追加しようと思いましたが 32MBと認識されてしまうので調べてみた所 BIOSの更新で1TBに対応とあったので BIOSを最新版にした所、 HDDがRAIDで認識されなくなってしましました。 HDDはどれもシーゲイト製です。 BIOS設定は「integrated periphereals」-「SATA RAID/AHCI Mode」-RAIDに設定しています。 CTR+Iで入るRAID設定ユーティリティをみるとRAID 0のアレイは残っているみたいですが、StatusがFailedになっています。 下に元のPhysical DisksのStatusは 1台目がNon-RAID Disk 2代目がMember Disk(0) となっています。 もう一度HDDを認識させる方法はありますでしょうか? よろしくお願いします。

  • HDD乗せ換えでの失敗

    ノートPCのHDDを交換しようと、「EASEUS Todo Backup」というフリーソフトを使って元々のHDDのデータを新しいHDDにコピーしたのですが、500GBのHDDが100GBとしてしか認識されません。 ちなみに100GBというのは元々のHDDの容量です。 コピーする前は500GBとして認識されていたのですが... 元通り、500GBのHDDとして認識させる方法はありませんか? ・詳しい状況 「EASEUS Disk Copy」というソフトでデータコピーをしようとしていたのですが、間違えて「EASEUS Todo Backup」というソフトをダウンロード・インストールし、「Clone Disk」という機能を使ってしまった。 おそらく、HDDの容量を示すデータまでクローンして書き換えてしまったのが原因だとは思うのですが、そのデータを修復する方法が分かりません。 蛇足だとは思いますが、HDDのことも書いておきます。 元々のHDD:FUJITSU MHV2100BH 新しいHDD:TOSHIBA MK5055GSX

  • HDDに関してです

    昔、故障したHDDが家の奥から出てきました。 seagateの200GBです。 友人の話によると、故障したとしても復旧できるらしい ということで質問させていただきました。 症状としては ・BIOS画面では認識されます。 ・windows XPのインストールが途中で止まります。 ・XPが搭載されたHDDのスレーブで起動しても認識しません。 ・linuxで見たところパーティションは壊れていませんでした。 どなたかよろしくお願いします。