• ベストアンサー
  • すぐに回答を!

IDE接続のDVDドライブが認識されない

ASUSのP5GC-MXにCore2DuoE7200を使って組み立てました IDE接続のDVDドライブが残っていたので、流用してみたのですが認識されません マスター・スレーブ等を入れ替えてみたり、別のPCからIDE接続のDVDドライブを外して接続してみたりしたのですが、やはりだめでした 仕方なく、現在使用しているSATA接続のDVDドライブを一時的に外し、取り付けてみたのですがSATAのドライブであれば認識するようです SATAのドライブからWindowsXPをインストールしBIOSのアップデートを行ってみましたがやはりIDEドライブが認識されません Windowsが認識していない、という事ではなくどうやらBIOS自体が認識していないようです アドバイスをお願い致します

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数267
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • alien5
  • ベストアンサー率19% (788/3986)

追伸ですが、もしかして、ASUSのホームページに、そのマザーボードのチップセットとかあるいはIDE機器認識に関するドライバーがありませんか? それをインストールすれば直るかも。 Windowsが認識していても、マザーボードメーカーのドライバがインストールされていないがために、うまくいかないことってありますよね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ドライバーの確認をしてきましたが、特に見当たらないようです Windows上で使用出来ないだけではなく、BIOSが認識していないのでDVDからブートすら出来ない状態です 購入店と相談してみたところ、おそらく初期不良だろうとの事だったので交換してもらうことにしました。 みなさんありがとうございました。

関連するQ&A

  • マザーボードがIDE接続を認識してくれない

    マザーボード(ASUS P5L-MX)をかって取り付けたのはいいんですが最初のセットアップ?BIOSのアップデート?とにかく一番最初の画面でF1を押してCDを読み取らなくちゃいけないのに DVDドライブHDDを読み取ることができませんどうしたらいいのでしょうか? IDEのマスターをHDDにスレーブをDVDドライブへ接続DVDの方の電源を差すあたりにあるマスタとスレーブの切り替えはしました 身動きできず完全に路頭に迷っているので教えてください

  • DVDドライブが認識しない

    自作PCを組み立てています。 内蔵SATAのDVDドライブ(バッファローのDVSM-XE1219FBS)を使ってOSをインストールしようと思ったのですが、ドライブ自体が認識していません。(BIOSで確認) HDD(内蔵SATA)は認識しています。 マザーボードはASUSのP5K-E/WIFI-APです。 (マザーボードは使い回しで、以前はIDEのDVDドライブ、SATAのHDDで使用していました。) CMOSクリアやSATAを指す場所を変えたりしましたがだめでした。 何か設定があるのでしょうか、それとも、Bootできないのでしょうか。

  • DVDドライブを認識したりしなかったりします。

    マザーボードはAOpenのi975 a-YGDです。 IDEのマスターにPanasonicのDVD-RAM LF-M721、スレーブにPioneerのDVR-A11-J(どちらもDVDドライブ)を接続しました。 マスターに問題はありませんが、Pioneerのドライブは、立ち上げるたびにBIOSが認識したり、しなかったりします。 認識した場合には正常に使用できます。認識したかった場合には当然にWindowsでも認識されず、使えません。ドライブ本体ののトレイを開こうとボタンを押しても、何の反応もありません。 こういう気まぐれなケースの原因として、どういうことが考えられるでしょうか。ドライブのせいでしょうか、新しいマザーボードのBIOSのせいでしょうか。

その他の回答 (2)

  • 回答No.2
  • nijjin
  • ベストアンサー率26% (4077/15104)

あとは、マスターとスレーブのジャンバーの設定忘れでバッティングしていた・・・という場合もありますのでその辺はどうでしょうか? また、一度CMOSをクリアしたら直ったというケースもあります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 ドライブを2台接続してみたり1台ずつ接続してみたりといろいろなパターンをやってみたので、1度くらいはジャンパミスしていたとしても全てにおいてジャンパミスしていたというのは考えにくいのです。 先ほど、試しにCMOSクリアを試してみたのですが効果がありませんでした。 初期不良でしょうか、購入店が遠いので困ってしまいました。

  • 回答No.1
  • alien5
  • ベストアンサー率19% (788/3986)

私もASUSのマザーボードで同じトラブルに見舞われました。IDEケーブルを交換し、IDEの差込スロットが二つあったので、もう一方の方へ差し替えたら直りました。 ケーブルを交換してもだめなら、BIOSの更新をされてみたらどうでしょう?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます 小型のボードのため、IDEスロットが1つしかないタイプなのです ケーブル交換も試みたのですが、やはり認識してくれませんでした BIOSのアップデートも、すでに最新版に更新してみましたがこれといって変化なし。 正直、お手上げ状態です。

関連するQ&A

  • P5Q DeluxeのIDE光学ドライブ認識

    P5Q Deluxeで光学ドライブをIDEのマスターとスレーブで2台繋いでます。 BIOSのブート順序で設定しようとしたら、普通ではドライブの型番が出るところを「ATAPI CD-ROM」しか出て来ません。 それを1番に設定してもCDが読まれません。 CMOSクリアも、ジャンパピンもいろいろと試してみましたがダメでした。 ジャンパピンは、ケーブルセレクトかマスターorスレーブのどちらに設定するのが良いでしょうか また、SATAのHDDもあるのですがAHCIにしてもIDEドライブは認識されますか?

  • BIOSがDVDドライブを認識しない

    ASASのベアボーンM2A690Gで組んでみました。なぜかIDEマスターにつけたDVDドライブをBIOSが認識しません。ジャンパーは合っていますしケーブルもしっかり入っています。ちなみに同じケーブルのスレーブにHDDを繋ぐと両方を認識してその状態でOSを入れて動作します。もともとDVD-IDE、HDD-SATAの仕様になっているのですがこの状態では本来の速さで動いているとは思えません。マニュアル(英語)を見てもつなげばBIOSが自動認識するとしか書かれていません。今はドライブのジャンパーはマスターになっています、HDDはスレーブです。DVDだけで使う場合MBの方で設定の変更(たとえばジャンパー等)が必要なのでしょうか。既製品の改造はよくやりますが自作はこれが初めてです。また何かやろうとするとやたらとオーバ-クロックという表示がでます。メモリーは2GB積んでいます。とりとめない質問ですみませんがなにかアドバイスお願いします。

  • スレーブ接続で、DVDドライブが認識されない。

    DVDドライブの増設を考えています。試しに、手持ちの古いCDドライブがあるので、それをスレーブ接続してみましたが、全く認識されません。スレーブコネクタの不良かと思い、マスターコネクタに何も接続せず、スレーブコネクタでそのCDドライブに接続しても、元々のDVDドライブに接続しても、正常に認識します。状態としては、マスター・スレーブ両方での接続をするとマスターしか認識しないが、マスターのみ・スレーブのみの接続だと、正常に認識してくれます。つまり、2台同時の認識はしてくれず、どういう接続方法でも、認識するドライブは1台という感じです。何が原因でしょうか。

  • ハードディスク(IDE)が認識できません。

    ハードディスク(IDE)が認識できません。 OS:WindowsXP(SATAで起動) MB:ASUS M2A-VM(IDE,SATA両対応) IDEは古いPCで使用していたものをデータ用として、スレーブの方にIDE専用カートリッジで接続しました。 最初は見えていたのですが、いつの間にか認識しなくなったので、今度はIDE/SATA両対応のカートリッジを買って、付属のIDEトレイで試しましたがうまくいきません。 その後、HDをマスターに接続したり、ピンをCSにしてみたりしましたがやはり駄目でした。 何とかしたいのでよろしくお願いします。

  • マザーボードを交換したのですがIDEの接続について

    ASUS製のマザーボード(P5GC-MX)及び、CPU(Pentiun4)を交換しました。電源ユニット関係はマザーボードにあっています。 IDE接続のコネクタが一個しかありません。HDDはSATA接続 します。CDドライブをIDEコネクタに接続したいのです、接続コードがHDD用になっていますが、CDドライブ用に交換する必要があるでしょうか。

  • CドライブHDをIDE/100からSATAへ

    現在、HDD(IDE/100)2台利用しており、マスター・スレーブと接続しています。 パソコンの環境は以下の通りになります。 ********** マザー:GA-8IK1100 チップ:i875P+ICH5R IDEのHDD:(マスター)Seagate(スレーブ)IBM 購入したSATA HDD: Maxtor ********** 今回、新しくSATAのハードディスクを購入し、OSをIDEのマスターからSATAへ変更したいと考えております。 (既存のIDE/100のHD2台はDドライブ以降に割り当てたいと思ってます。) IDE2台((C)(D)ドライブ)から、SATA((C)ドライブ)、IDE2台((D)(E)ドライブ)へ 変更させるために必要なBIOSの設定や手順を教えてください。 お力添えお願い致します。

  • IDEチャンネルの認識について

    マザーボードについて質問です。 AopenのAX4CMAXIIを使用しています。 OSはXP。 先日までプライマリマスタにDVDマルチドライブ、セカンダリマスタにDVDドライブ、セカンダリスレーブにCDRWドライブ、ATA133のマスタにシステムドライブ、ATA133のスレーブにHDD、SATA1にHDDを接続して正常に動作していました。 ところがBIOSをR1.08JからR1.12bにアップデートしたところ、ATA133とSATAが同時に使用できなくなりました。 BIOSのバージョンを元に戻しても認識せず、緊急用の2つ目のバイオスから起動してもだめでした。 OSインストール時にATA133は接続しただけでは認識しなかったので、アレイを構築していました。単体のみの構築でRAIDは使用していません。 ここで疑問なのがSATAのBIOSでの設定で、エンハンストモードでIDEを最大4台SATAを2台使用できるとありました。ひょっとしてIDEとSATAの使用台数にはIDE2つSATA1つといったような制限があるのでしょうか?エンハンストモードでのSATAからはOSブートできない仕様です。 自分では解決できなかったためATA&SATAのPCIカードを買ってきて(玄人志向のSAPARAID-PCIです)増設しSATAを接続したところOSが起動しませんでした。BIOSをいじって何度も試していたところ、構築していたアレイが消えてしまったので他のパソコンにSAPARAIDを挿してHDを調べてみると未フォーマットですと言われました。接続していた3台とも未フォーマットとなってしまいました。 教えていただきたいのは、 IDE,SATAに使用数制限はあるのか? RAIDを組まずにATA133とSATAの同時使用はできないのか? 今までの動作が異常で、単に正常に戻っただけなのか? SAPARAIDのSATAからのOSブートは可能か? なぜデータが消えたのか?(消えたのがブートレコードのみなのか全部なのかはまだ確認していません。ただ、パーティションを作成しないとOSでは認識しませんでした。) です。

  • BIOSでSATAが認識しない

    OSが壊れて起動できなくなってしまったので 新規にHDDを購入し、構成を変更しました。 <旧構成> OS:WindowsXP SP1 M/B :GIGABYTE 8IPE1000PRO2 IDE プライマリ マスタ    HDD(1)(BOOT)[OS壊] IDE プライマリ スレーブ   なし    IDE セカンダリ マスタ    DVDドライブ IDE セカンダリ スレーブ   なし SATA0            HDD(2) SATA1            HDD(3)  まずはHDDをすべて取り外し、新規に購入した HDDにOSをインストール。その後、下の構成にて HDD(1)を復旧しました。 <新構成> IDE プライマリ マスタ    HDD(新)(BOOT) IDE プライマリ スレーブ   HDD(1)[復旧] IDE セカンダリ マスタ    DVDドライブ IDE セカンダリ スレーブ   なし  SATA0             なし SATA1             なし その後、SATA0にHDD(2)を接続すると普通に認識してOSもきちんと起動するのですが、さらにSATA1にHDD(3)を接続するとBIOSで認識しなくなり、OS起動前にフリーズしてしまいます。 SATA0からHDD(2)をはずすと、逆にHDD(3)だけ認識して起動できます。 <現状> IDE プライマリ マスタ    HDD(新)(BOOT) IDE プライマリ スレーブ   HDD(1)[復旧] IDE セカンダリ マスタ    DVDドライブ IDE セカンダリ スレーブ   なし  SATA0   同時接続× どちらかのみ○ SATA1   同時接続× どちらかのみ○ 旧構成ではどちらのSATAも認識していたのですが IDEへの増設が原因でしょうか? ご教授くださいますようよろしくお願いします。

  • IDEのDVDドライブを使いたい。

    デスクトップの「Studio Desktop インテルCore 2 Quad」を購入して、1ヵ月以上考え中です。 手持ちのIDE接続のDVDドライブを使いたいと思い、いろいろ試しております。 IDE→ SerialATA変換アダプタ「CB-IDE/SATA変換アダプタ(CB-IDEBSATA-02)」と「SERIALATA-DAT」で接続試しています。 「CB-IDE/SATA変換アダプタ(CB-IDEBSATA-02)」に関しては、 変換基盤とDVDドライブには電源が供給されているようです。 ドライブは開閉しますし、基盤のランプがついています。 「sata04」に接続しています。 windows画面になると、sataのケーブルランプが消えてしまいます。 biosを見ても、ドライブを認識していません。 原因が分かる人いたら、ぜひとも教えてほしいです。 お願いします。

  • HDDの増設 IDE SATAの混在

    今まで、プライマリマスターがDVD プライマリスレーブがシステムドライブ セカンダリマスターがHDD セカンダリスレーブがHDD SATAがHDDだったのですが、起動しなくなったためSATAのHDDを購入 SATAだけ接続してXPをインストールし、正常にインストール完了 すべてのドライブを接続したところ BIOSを見ると プライマリ セカンダリがIDEで認識してしまい 設定をいじりOn-chip SATA を「Manual」にしてプライマリにすると セカンダリの2台が認識しなくなりました。。。 どうしたら SATAのドライブをシステムにし他の4台のドライブをすべて認識させるためにはどうしたらよいのでしょうか。 M/B はGIGABYTEのGA-8IG1000-Gです。