• ベストアンサー
  • 困ってます

増設HDDが認識しません

現在DELLのPRECISION390 250GB SATA 3.0Gb/s NCQ HDD (7200回転)を使用していますが、パーティションをわけていません。データー用にとHDD(HITACHI HDP725050GLA360 SATA2 500GB 16MB)を購入して取り付けましたがHDDが認識しません。電源コネクターをつけると回転しているみたいですが、すみませんがどなたか教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数313
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • ozunu
  • ベストアンサー率14% (240/1644)

ディスク管理から見えないと言うことは、OS以前のBIOSで認識できていないと思われます。BIOSで認識しているか御確認を。 ケーブル類の接続は大丈夫ですか。 BIOS上から、特定のSATAを無効にするような設定はありませんか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

BIOS上でSATA0以外全てOFFになっていました。ONにしてディスクを初期化することが出来ました。有難うございました。

その他の回答 (2)

  • 回答No.3
  • Tasuke22
  • ベストアンサー率33% (1799/5383)

BIOSで認識しているのを確認されましたか? 取り付けたチャネルのS-ATAをイネーブルに していますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

有難うございます。正常に増設することができました。

  • 回答No.1
  • umach
  • ベストアンサー率35% (600/1691)

論理ディスクマネージャーにアクセス→新規HDDをフォーマット の手順をお忘れでは?

共感・感謝の気持ちを伝えよう!

質問者からの補足

早速のご回答ありがとうございます。 管理ツールよりディスク管理を開いたときに認識されてなく次に進めないのです。

関連するQ&A

  • 日立のHDD(250GB)が認識されない

    追加で新しいPC(自作)を作ったので、前のPCに使っていた250GBのHDD (HITACHI製 HDT722525DLA380)を載せ替えようとしていますが、 いきなりBIOSレベルから認識してくれません。マザボは、GIGABYTE GA-EG45M-DS2H です。 先に積んでいた同じ日立の500GBのHDD(HDP725050GLA360)は問題なく認識しています。 問題のHDDは2基ありますが、どちらも認識しません。 BIOSの設定もすべて試してみましたがダメ。 どのSATAポートに差しても同じです。 ケーブルも交換してみましたが原因でなさげ。 元のPC(AMD780GチップセットのECSマザボ)に戻すと しっかり認識されエラーもありません。 マザボ、HDDともにSATA2対応ですが、相性の問題?でしょうか?

  • HDDを増設したらうなり音が・・・

    今日500GBのHDD(HITACHI HDP725050GLA360)を購入し増設しました。ところが1秒周期くらいで小さな音ですがワ~ン、ワ~ンうなり続けています。取り付け前までは全くそのようなうなり音が無かっただけにとても気になります。 故障しているようなガリガリ音では無いだけにどうしたものか悩んでいます。ケースに共鳴している様子でもありません。本当に小さな音ですが低いうなり音が続いているので鬱陶しく感じます。このような経験者がおられましたら対応方法等を教えてください。 新品ですし、フォーマットも全く問題なく完了できています。故障ではないようですが・・・ 

  • 内臓HDDのSATA

    以下サイトのHDD320GBのを購入する予定なのですが、その商品は HDP725032GLA360◆320GB/SATA2/16M/プラッター250GBモデル と表記されています。 容量3は20GBとなっていますが、上名の「プラッター250GB」となっているのはなぜですか? 表記間違えなだけでしょうか? http://www.best-do.com/shopping/shop/detail.php?code=9990000021129&back_mode=subcategory&category=SATA3.5%E3%82%A4%E3%83%B3%E3%83%81HDD&subcategory=320GB%E4%BB%A5%E4%B8%8B&disp_type=2&search_cat=&keyword=&kakaku=&page_num=&sort=

  • HDD容量が少ない

    こんにちは。 先日ショップブランドパソコンを購入しましたが、HDD容量が欲しくなり、160Gから500Gに交換したのですが、容量が160Gと少なく認識させてしまいます。どうすれば500GBに認識してくれるのでしょうか? マザーボード:BIOSTAR製 NF61S Micro AM2 SE OS:XPホームエディション 交換前HDD:SATA2 160GB 交換後HDD:HDP725050GLA360 (500G SATA300 7200) よろしくお願いします。

  • HDDの増設に困っています。

    現在Dell,Ispiration 531Sを使用しています。 HDDは500GBですが,追加で1.5TGのHDDを増設しようとしています。 しかし,本来のHDDをSATA0に新規の物をSATA1,CD/DVD DriveをSATA2に設定するとSATA2のDriveが認識されません。新規HDDをSATA2にしても駄目でした。Biosで色々確認したり,Biosのアップデートまでしてみましたが,認識できません。ボードにはSATA01からSATA3まで4つのコネクターがあるのに何故SATA2とSATA3の認識が出来ないでしょうか。勿論ドライバのアップデートもしてみました。(Windows Vistaのシステムで確認するとPort0とPort1しか確認されていません。) 助けてください。

  • システム用HDD

    システム用に10000回転のHDDに替えようかと思ったのですが、10000回転のHDDにはS-ATA150しかないようです。 S-ATA300の7200回転16MBとS-ATA150の10000回転16MBはどっちが速いですか?

  • 日立製外付けHDDが認識したりしなかったり

    Toshiba Dynabook AX2528PDS ノートPC Windows XP SP3です。 外付けHDDのHitachi HDP725050GLA360(500GB)をUSB2.0接続しましたが、マウントしたりしなかったりで不安定なのです。 他のバッファローやアイオーはまったく問題ないのですが。 接続するとタスクバーとマイコンピュータ。管理ツールに表示されますが、数秒から数分間隔で切れたりつながったりの状況です。 管理からNTFS、クイックフォーマットを実行しました。 ファイルの読み書きは大丈夫です。 デフラグ、チェックディスクも問題なく終了しました。 本来e-SATAでつなげればいいのでしょうが、なにせ2004年夏モデルなので、ポートがありません。 最近のUSBの怪しい現象は、AC付きのHDDを電源をつないでいないのに、USBをPCに差しただけで電力サージエラーがポップアップされることです。ただし通電はされて問題なく使えます。 Hitachi HDP725050GLA360について検索すると、安価な割りに安定しているとか、一部のインテル製と競合するとか書いてありますが、私の現象と合う問題がありません。 アドバイスをお願い致します。

  • ハードディスクとPCの互換性について

    ハードディスクが故障してしまったため、 交換を検討しています。 あまり詳しくないため、SerialATA等の企画がわからず、教えていただきたいです。 以下URLのPCに、 http://www.fmworld.net/product/hard/pcpm0504/deskpower/tx/method/index.html HD:約500GB(約250GB×2)(シリアル ATA/150、7200回転/分) 以下のようなHDは正常に接続ができ、問題なく動くのでしょうか? ■Western Digital Caviar Blue 3.5inch 7200rpm 500GB 16MB SATA III 6.0Gbps WD5000AAKX ■WESTERN DIGITAL 3.5インチ内蔵HDD 500GB SATA/6.0Gb 7200rpm 16MB WD5000AAKX-R ■日立 HGST 3.5インチHDD(SerialATA)/容量:500GB/回転数:7200rpm/キャッシュ:16MB HDS721050CLA362 よろしくお願いします。

  • HDDの規格についてなのですが

    SATA300 SATA600 SATA2=3Gb/s SATA3=6Gb/s 300と600の違いは何でしょう? また、SATA3のHDDはSATA3未対応のMB(SATA2のみ対応)でも SATA2の速度で使用できるというか、そもそも使えるのですか?

  • HDDが認識されず困っています。

    色々やってみたものの表題の結果になってしまい困っています。 増設用にHDDを購入しPCに接続しましたがWin上で認識されません。 PC環境  HITACHI PriusDeck N DH73N  OS :WindowsXP HomeEdition SP2  CPU:PentiumD820 チップセット:インテル945G(SATAポート×2内1ポート下記に使用) 標準内臓HDD:250GB(SATA) 今回購入のHDD HITACHI HDT725032VLA360(SATA2 320G) 接続後win上(デバイスマネージャー、ディスク管理)で認識されて いなかったのでBIOSを疑い確認してみましたがBIOSでは認識されて おり問題無く(SATAのモード設定も確認しIED互換で設定中)、次に 転送速度の差異を疑い[FeatureTool]にて購入時設定3.0Gbから1.5Gb へ変更しましたが(既存HDDも1.5Gb)だめでした。 拙い説明で申し訳ありませんが、解決方法をご存知の方がいらっしゃったらどうぞご教示下さい。