解決済み

私のPCだけネットに繋がらない

  • すぐに回答を!
  • 質問No.4170239
  • 閲覧数352
  • ありがとう数7
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 80% (20/25)

困っていますので、誰か教えて下さい!

普通にインターネットをして、いつもどおり終了したんですが、数時間後PCの電源を入れたらネットに繋がらなくなりました。(数時間中は誰もPCに触っていません)
うちにはもう一台PCがあってルーターで繋がっているのですが、そっちのPCは正常にネットに繋がっています。

ルーターのランプも私のPCともう一台のPC両方ランプがついているし、私のPCの【マイネットワーク】→【プロパティ】で状態は【接続】になっています。
でもパケットが6とか少なすぎ・・・

PINGは同じネットワークのPCや、ネットワークの外(google)にも通りました。

ネットワークカードの設定で、一度チェックサムオフロードを「無効」にしたら繋がる様になったんですけど、1日経たったらまた繋がらなくなってました・・・

スペックはこんな感じです
OS:WindowsXP
LAN:有線LAN
ネットワークカード:Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

PCが壊れているんでしょうか?
買ってまだ半年なんですけど・・・

質問者が選んだベストアンサー

  • 回答No.2

ルータの設定はどうです?
ネットワークカードが壊れてたらPINGも通らないと思いますが。
勿論PC側の設定も見直す必要はあるでしょうけど、何もいじってないなら私ならルータを疑う。

とりあえずルータを工場出荷時の状態へリセットを掛ける。
KNOPPIXなどCDブート可能なOSで接続してみる。
以上2点を試しても駄目なら、それで初めてLANカードの故障を疑う。
KNOPPIXで正常につながるなら、OSやドライバの問題。
ファイアウォールソフトが悪さをしてる可能性もある。
あまり効果があるとは思えませんが、正常な状態のバックアップポイントへ復元してみる(システムの復元)。
ファイアウォールを無効にしてみる。
必要なデータをバックアップして、PCのリカバリー。
この辺を順次試してみてください。
お礼コメント
edt0

お礼率 80% (20/25)

回答ありがとうございます。

> とりあえずルータを工場出荷時の状態へリセットを掛ける。

やってみましたが、ダメでした。改善されず。

> KNOPPIXなどCDブート可能なOSで接続してみる。

知識がなかったので調べましたが、難しそう(別の質問が山ほど出そう)なのでパスを。

> ファイアウォールソフトが悪さをしてる可能性もある。

XPのは切ってあります。
他のも止めました。
が、ダメみたいです。

> あまり効果があるとは思えませんが、正常な状態のバックアップポイ> ントへ復元してみる(システムの復元)。

繋がっていた時に戻しましたが、ダメでした。

> 必要なデータをバックアップして、PCのリカバリー。

バックアップ中です。


ありがとうございました。
投稿日時 - 2008-07-12 23:27:18
感謝経済、優待交換9月20日スタート

その他の回答 (全4件)

  • 回答No.5

ベストアンサー率 53% (1010/1877)

つながらなくなる前と後の時系列がバラバラでわかりにくいのですが、結局今はWebもメールも使えない、pingも通らないということですね

そもそもIPアドレスは自動取得もしくは手動設定できていますか?
自動取得の設定の場合、うまくつながるPCとインターネットプロトコル(TCP/IP)設定は同じになっていますか?
自分のIPアドレスにpingを打つとどうなりますか?
ルータにはpingが飛びますか?
  • 回答No.4

ベストアンサー率 36% (27470/74998)

回線は繋がっているようですね。
こちらをチェック
http://support.microsoft.com/kb/882341/ja
お礼コメント
edt0

お礼率 80% (20/25)

上のURLの通りに実行したらPINGが通らなくなりました。
投稿日時 - 2008-07-12 22:13:30
  • 回答No.3

ベストアンサー率 53% (1010/1877)

2台PCがあって、1台は正常につながっているのですから、ルータよりはつながらないPCのほうの問題の可能性が高いと思います

> PINGは同じネットワークのPCや、ネットワークの外(google)にも通りました。

これはつながらないPCから、ということですか?
ちなみにこのPCからメールは読めますか?

#まさか今ごろになって「禁断の壷」とかいうオチはないですよね?
お礼コメント
edt0

お礼率 80% (20/25)

回答ありがとうございます。

> これはつながらないPCから、ということですか?

そうです。
つながらないPCからgoogleにPINGが通っていました。
しかし、一旦PCを落として(8時間後くらい)から
また立ち上げた時にルーターを初期化して再設定した後
PINGを試したところ、同じネットワーク内は通りましたが
googleやyahooへPINGが通らなくなりました。

> ちなみにこのPCからメールは読めますか?

メールも読めません。


> #まさか今ごろになって「禁断の壷」とかいうオチはないですよね?

何のことか分からないです。なので違うと思います。
(一応ぐぐってみて、2CH用のブラウザという認識ですが
2CHも専用ブラウザを使用したことがないのでやはり違うと思います)


PCの方の問題ですか。。。
投稿日時 - 2008-07-12 22:26:58
  • 回答No.1

一度モデム・ルータのリセットを試してください。
電源を一旦切って、10秒程度して再起動するだけで症状が直ることがあります。
お礼コメント
edt0

お礼率 80% (20/25)

そこら辺の簡単なことは何回も試しています。
でも変化はありません。
投稿日時 - 2008-07-12 10:42:19
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ