• ベストアンサー
  • 暇なときにでも

IDEのHDを増設したら読みとり速度が極端に低下した。

  • 質問No.4111
  • 閲覧数51
  • ありがとう数4
  • 回答数3

お礼率 26% (63/240)

10Gが1台搭載されたPCに20GのHDを増設してみました。
増設後、10Gの方から20Gの方に丸々データをコピーし、20Gの方でも起動するようにしてから、10Gと20Gのジャンパを変更し、20GのHDの方で起動するようにしました。
特に問題無く動いているようなんですが、HDの読みとりの速度が異常に遅くなってしまいました。よくやっているゲームのデータがHDにあるのですが、ゲームをスタートさせるのに非常に長い時間がかかるようになってしまったんです。
こうなってしまう要因はなんなのでしょうか?HD増設以外の問題なのでしょうか。
IDEケーブルの先に10G、途中のコネクタに20Gをつけててそれが気になってるのですが、それは関係ないと知人に言われました。

質問者が選んだベストアンサー

  • 回答No.3
  • ベストアンサー

ベストアンサー率 19% (16/84)

同じケーブルにHDDが2つあるからだと思います。
僕も最近増設したのですが、同じケーブル上に増設したら速度が遅くなりました。
しかし、他のケーブルに増設したら速度が元に戻りました。
詳細は
http://www.okweb.ne.jp/kotaeru_reply.php3?question_id=3621
にあるのでみてください。
補足コメント
y45u

お礼率 26% (63/240)

昔の質問を見てみました・・・なんともどれが具体的に対策できるのかわかりませんね・・・みんながみんな同じシステムでもなかろうし・・・今、片っ端からいろいろやってみている所です。
投稿日時:0000/00/00 00:00

その他の回答 (全2件)

  • 回答No.2

ベストアンサー率 47% (11786/24626)

10G,20Gと一口で言ってもいろいろな規格があります。回転数などによっても変
わってきます。またお使いのPCがどんな機種であるか分かりませんがMACのG4など
ではATA66とATA33規格の物がつけれますが33の方ですと読み出しなどは遅くなりま
す。
補足コメント
y45u

お礼率 26% (63/240)

2つのHD共、ATA66の5400RPMです。マシンはGatewayのPen3-450Mhzマシンです。ATA66コントローラはつけてないので33での読み出しです。

投稿日時:0000/00/00 00:00
  • 回答No.1

ベストアンサー率 39% (21/53)

IDEコントローラ(マザーボード)のBIOS設定は確認しましたか?
drive mode(転送速度)が低めに再設定されているかもしれません。
補足コメント
y45u

お礼率 26% (63/240)

早速の御回答ありがとうございます。
BIOSは確認していません。ちなみにATA33です。66コントローラとかはつけてません。ただ増設しただけでも、BIOSの設定は変化するのでしょうか?また変化した場合にATA33よりも遅くなったりするのでしょうか?
参考のURLを見てみましたが、そこでも起動ドライブはケーブルの末端についていますよね?その問題はどうでしょうか。ジャンパの変更だけでよろしいですか?
投稿日時:0000/00/00 00:00
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ