-PR-
解決済み

IEのバージョンアップについて

  • 困ってます
  • 質問No.41102
  • 閲覧数132
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 78% (48/61)

現在,IEのバージョン5.00を使用中です。
IE5.5へのバージョンアップしたいのですが?
注意点およびバージョンアップに伴い予想される不具合等がありましたら,
教えてください。
なお,OSはウィンドウズ98SEと同95の2台のマシンを使用中です。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 24% (612/2465)

IE5.5は不安定です。
利用していて以下の不具合が発生しました。
・hotmailを利用中、添付ファイルをダウンロードしようとすると、その実行用のCGIがダウンロードされ、添付ファイルは落とせない。(5.01+SP1では問題無し)
・HTML上のtextarea(ここの回答や質問を記入する箱)に入力中、意味もなく異常が発生し、IEが全て落ちる(5.01+SP1では異常が発生してもIEは落ちない)
仕事でhotmailを利用するので、5.01+SP1に戻しました。
お礼コメント
yamasan

お礼率 78% (48/61)

ありがとうございました。
たいへん参考になりました。
投稿日時 - 2001-02-16 18:11:48
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.2
レベル13

ベストアンサー率 26% (511/1924)

新しいものが良いというのは思い込みです。
もし現在使っているバージョンで何か不具合があるのであればバージョンアップもいいでしょうけど、特に問題なく使えているのであれば、そのまま使い続けるほうがはるかに安定して使っていけると思います。
どうしても新しいバージョンの新機能が使いたいのであればご自身の判断で、ってことでしょうね。

IEに限った話じゃないです。
お礼コメント
yamasan

お礼率 78% (48/61)

ありがとうございます。
印刷プレビュー機能に,利点を見たのですが・・
みなさんのご意見を参考に考えてみます。
投稿日時 - 2001-02-16 18:14:02

  • 回答No.3

 えとですね。
 バージョンアップするのであれば、IE55SP1にしてください。IE55は色々不安定要素があるので。
 IE55SP1は例外処理に対する処置が充実しているらしく、割とハングアップしません。
お礼コメント
yamasan

お礼率 78% (48/61)

ありがとうございます。
ご回答を参考にさせていただきます。
投稿日時 - 2001-02-16 18:15:36
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ