• 締切済み
  • 暇なときにでも

インストールできません。

昨日soundBord-Aw744proを買ってきました。ボードを挿してCDからインストールしようとしたのですが、ドライバーの検出が出来ませんの表示がでてきます。ソースドライバーバスをF:¥AW744\といれても同じです。接続の仕方を間違えているのでしょうか? ちなみに今までは、オンボード(K7M)で間に合わせていました。CDRWも一緒に買いましたので、オーデオケーブルのつなぎかたが悪いことも考える必要がありますか? 初心者です。よろしくお願いします。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.4
  • kenyo
  • ベストアンサー率25% (6/24)

tdicさんの仰る様に、ドライバの場所を参照からどんどんフォルダを開いて行って指定してやれば大丈夫ですよ。 F:\AW744\WIN95\DOSV とかってふうにね。 恐らくF:\AW744だけでは不十分なのでしょう。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • Naka
  • ベストアンサー率44% (527/1181)

ええと、Windows98SEでよろしいですか? CD-RWも一緒に買われた、とのことですが、そちらはもう使えるようにしたのでしょうか? ご自分がCD-ROMを入れたドライブのドライブレター(DとかEとか)をもう一度確認してみてください。マイコンピュータでもエクスプローラでもかまいません。 その後、下の方々のおっしゃるように「参照」からinfという拡張子を持つファイルが入っているフォルダを選択しなおしてみてください。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • tdic
  • ベストアンサー率0% (0/1)

僕も、以前同じようなことがありました。 ”ドライバーの検出が出来ません”とでた時、そのドライバーを改めて選択して あげれば大丈夫だったような気がします。 ”詳細”かまたは、”参照?”と何か他にボタンを選択できたと思うのですが。 (普段は、Macがメインなので記憶をたどりつつ・・・・) まずは、ドライバーの入っているメディアのドライブを選択します。 この場合、ForD(CD-ROMドライブ)フロッピーディスクならAになりますが。 すると中身が見れます。いくつかフォルダーが見えると思いますが。 Driverというフォルダーがないでしょうか。おそらくその中に AW744というフォルダーがあると思います。さらにその中のWin9xなどを 選択してあげてOKでインストールできると思います。 これは、あくまで例としてですがこのようにして、こちら側でドライバーを 探しにいってみてください。(たよりないアドバイスですみません) がんばってみてください。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#9414
noname#9414

OSは何なのでしょうか。もしもWindows 2000なのであれば、ドライバがCD-ROMに 入っていない可能性もありますので、とりあえず、補足にてフォローしてください。 また、エクスプローラなどで、ドライバーCD-ROMを見たときに、.infで終わっている ファイルはあるのでしょうか。もしあるのでしたら、新たにそのディレクトリを ドライバパスに設定して、インストールをしてください。 もしくは、以下のURLからドライバをダウンロードして、それを解凍したディレクトリを ドライバパスにしてもいいでしょう。 出来なければ、補足してください。 ではでは☆

参考URL:
http://210.229.240.22/tech/download/sound/aw744.htm

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ドライバのインストールが(途中で止まって)出来ない

     初心者です。自作のパソコンを作成し、WINDOWS XP PRO(SP1)インストール後、マザーボード(GIGABYTE製)添付のドライバ、ユーティリティーのCDにてインストール(XpressInstallにて)しようとするのですが7項目の内、最初の2項目をインストールしたところでインストールがとまります。(最初の2項目は”VIA 4IN1 Driver”と”VIA k8m800 VGA Driver”です)    その後はCDの入れなおししても途中で止まりインストールできません。一度入った2つのドライバを削除し再度インストールもできません。 どうしたらいいか分りません。ご教授お願いします。 マザーボード GA-K8VM800M CPU Sempron2800+ メモリ PC3200 256M CL3 JEDEC ×2 HD MX6L160PO ドライブ GSA-4040B

  • XPをAHCIでインストールしたい。

    XPのOSをAHCIでインストールすべくドライバーFDを マザーボード付属のCDから作成したのですがF6から 次にSをクリックして,沢山出てくるインテルのドライバーの どれを選択するのか判りません対処方、宜しくお願い致します。 構成は MB・・・ASUS P8Z68-V PRO CPU・・・i7 2600k です

  • メルコ BUFFALD CDRW-446USBのドライバのインストールについて!

    CDRW-446USB(外部付け)を貰ったのでインストールするためにドライブのスイッチを入れました。音は出たんですが、右下のほうに新しいハードウェアが検出されましたっという吹き出しが出てきませんでした。デバイスマネージャーでも検出されませんでした。インストールCDがなく、メルコのホームページでドライバをDLしてきました。 PCスペックは以下の通り OS・WINXP PC・SOTEC SX6130 インストの仕方を知っている人はぜひ教えてください m(__)mよろしくm(__)mおねがいm(__)mします!!

  • LANボードのインストール

    先日、ハードディスク装置が壊れ、交換しました。すべてインストールしなおしなので、手始めにWINDOWS98をインストールし、以前のようなADSL接続を復元できるよう、今がんばっているところです。でも、LANボードのインストールがどうしてもできません。新規にインストールする場合は、拡張スロットに取り付けた後、電源を入れると、Windowsが自動的に検出してくれ、「新しいハードウェアの追加ウィザード」が表示されると書いてあります。いったん、LANボードをはずし、またとりつけて、電源を入れてみたりしましたが、どうしても新しいドライバとして検出してくれません。こんなとき、どうしたらよいのでしょうか?悩める初心者に救いの手を!よろしくお願いします。

  • OS再インストール後にネット接続できなくなりました

    初めての自作マシンです (貰い物で本体とOSのCDのみ) WinXP SP2 マザーボードはECS Geforce6100M-Mです。 OSがおかしくなったので再インストールしました。 その後、ネット接続出来なくなりました。 マザーボードメーカーのサイトからドライバーダウンロードしようにもネット接続出来ないので出来ません。 別のマシンでダウンロードしてCDに焼いたものをインストールしようとしたのですが、Firstイーサネットをインストールするときに「NVIDIAハードウェア/ドライバーが見つかりません」のようなメッセージがでて進めません。 どうしたらよいのでしょうか? 再インストール前は普通にネット接続できました

  • ATAのドライバーがインストールできない。

    初めまして。 自作を今度始めたばかりのものです。よろしくお願いいたします。 M/BはGA-K8N-ULTRA-SLI、HDDはMaxtorのDiamondMAX10の200Gを使っております。 OSのXP PRO SP2をインストールする際にATAのドライバーが必要なので、CDブートでF6からドライバーをインストールする画面までいきFDを入れるように指示されたのでFDを入れたのですが The file txtsetup.oem could not be found. というエラーメッセージが出てインストールできません。 何が問題なのでしょうか?よろしくお願いいたします。

  • ドライバのインストール

    自作パソコンパーツくみたてて、動作確認、windous xp home もインストールできたのですが、マザーボードに添付されてるcdからドライバをインストールするボタンを押したのですが途中でとまってしまい、インストールすることができません・・・・・ ;;。なにが原因かわかりましたらお教えくださいませんでしょうか?よろしくおねがいします・・・m--m。

  • ドライバはインストールできた!?が・・・

    おはようございます。  私はNEC Lavie LU700R/63dcを使用し、Meからxp(Pro、SP1)にアップグレードして使用して使用しております。  私が昨日初期化→xpへのアップグレード、そしてxp用プリンタドライバをインストール完了、はできたものの、なぜかプリンタドライバは完全にインストールされているはずのプリンタを使おうとすると新しいハードウエアとしてなぜか検出されます。リカバリーする以前もプリンタドライバがインストールされているにもかかわらず新しいハードウエアとして検出されました。ちなみにプリンタはプリンターはEPSONPM-780Cです。 よろしくおねがいします。

  • ドライバの再インストール方法

    初心者です。 PCにDVラプターRTのボードを装着したまではいいのですが、 起動後のドライバインストールの段階で新しいハードウェアの検出ウィザードを間違って 「ソフトウェアを自動的にインストールする」にチェック後、終了さしてしまいました。 その後アプリケーションを一括インストールしたものの やはり使用できません。 ドライバのインストールのやり直しとはどうすればできるのでしょうか。 ご存知の方、よろしくお願いします。

  • XP再インストールでSATAHDDを認識しない

    調べてみるとSATAドライバを入れたFDが必要との事ですが、 このhitachiのHDDを購入した時、新規でXPを入れた時には普通にインストール できましたが今回不安定になってきたので再インストールしようとするとHDDが接続されていないと表示が出ます。これはどういう事なのでしょうか? マザーボードはBIOSTAR P4M80-M4ですが、付属CDがない、サイト上にもそのようなドライバはありませんし、そもそもFDDを持っていません。 何か解決策はないでしょうか、よろしくお願いします。