• 締切済み
  • すぐに回答を!

SCSIボードをマザーボードにさしたらパソコンが起動しなくなりました。

FUJITSUのFMV6450CL3にTekram DC390U(SCSIボード)を取り付け後、 電源をいれたのですが、ウィンドウズが起動しません。 モニタは黒いままです。よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数121
  • ありがとう数3

みんなの回答

  • 回答No.5
  • Hiyuki
  • ベストアンサー率36% (2604/7183)

起動しましたか。となると、BIOSが破損したわけではなく、起動時にエラーが起こるようですね。 DC-390Uは起動用のBIOSを持っているので、これが悪さをするのかもしれません。相性が悪いという やつですね。初期不良の可能性もありますが。 当面は、このボードは使わず、ボードを買ったお店に相談した方がいいでしょうね。最悪、ホントに 起動しなくなるかもしれませんから。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

SCSIボードはオークションで落札した物でして…。 なんとも割り切れないものがあります。(とほほ) 明日修理に出してみます。

質問者からの補足

先日パソコンの修理屋さんから連絡が入りました。 「カードをさしましたが普通にウインドウズが立ち上がり外部スカジー機器も問題なく認識し動作も致しました。カードの差し込み方が甘かったのでは?」 とのご返答でした。 カードをはずしたときに起動しなかったことを伝えてもう少し様子をみていただくことにしました。

関連するQ&A

  • SCSIボード取り付け後の起動がうまくいかない

    SCSI接続の外付けハードディスク(アイ・オー・データ機器 HDVS-UM30G)を購入しましたが、現在使っているSCSIボード(SCSI-2)では、添付ソフトでのフォーマットがうまくいかないとの説明を、アイ・オーさんからいただきました。 このため、Ultra SCSIボードを購入し取り付けましたが、起動直後に、次のエラーメッセージが表示され、先に進めません。 電源を強制的に切り、再起動しましたが、Safe mode でしか、起動できません。 なお、SCSI-2ボードの取り外しは、デバイスマネージャでSCSIコントローラを削除してから行っています。 どなたか、対処法を教えてください。 [エラーメッセージ] C:\>set MSINPUT=C:\MSINPUT C:\>REM [Header] パラメータが多すぎます。 (以上です) [利用環境] パソコン:富士通 FMV-6200D7(MODEL:FMV620D7C5) 取り外したSCSI:富士通 SCSI-2 FMV-126(AHA-2910B)BIOSなし 新しく取り付けたSCSI:ラトックシステム Ultra SCSI REX-PCI31L BIOSあり OS:Windows98 SE [AUTOEXEC.BATの内容] set MSINPUT=C:\MSINPUT rem [Header] @ECHO OFF loadhigh c:\windows\COMMAND\nlsfunc.exe c:\windows\country.sys (以上です)

  • SCSIで起動時にとまります

    SCSIボード(I/O SC-UPCI)とMO FUJITSU M2513A6R)を使用しているのですが、起動時にSCSIのアップでとまってしまいます。原因が何かわかりません。

  • SCSI PCIについて

    Tekram DC-315/U PCI SCSI ADAPTER使うのですが、winxpです。ドライバーがインストールできません。ドライブの入手先誰かわかりませんか?教えてください。

  • 回答No.4
  • Hiyuki
  • ベストアンサー率36% (2604/7183)

コメントですけど、補足よりもお礼の方に書いていただけると、メールとして届くので ありがたいです。 BIOSも出てこない、CMOSクリアをしてもだめ、となると確かめようがないというか、手 の打ちようがないですね。おそらくBIOSが壊れたんだと思いますが、確証がもてません。 BIOSすら立ち上がらないとなると、BIOSの書き換えもできないですし。 さらに、ケーブル類が問題ないとなると、正直手に負えない感じです。素直に修理に 出した方がいいかもしれません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

実は先程、マザーボードの電池(ボタン電池)を一度はずし、しばらくしてから起動したところ、起動しました。調子に乗ってSCSIボードもさしたらば、認識もされました。しかし、一旦電源をきって、しばらくするとまた電源が入らなくなってしまいました。もうとほほです。

質問者からの補足

コメントの件了解しました。 電源が入らなくなって再度ボタン電池をはずすのを試しましたが、うまくいきません。 ボタン電池が少し熱くなっているようでした。

  • 回答No.3
  • Hiyuki
  • ベストアンサー率36% (2604/7183)

ファンとかは回りますか?LEDは点きますか? もし回らなかったり点かなかったりするのであれば、本体がお亡くなりになった可能性が高いです。 マザーが電源が死んでいるかもしれません。 あと、試しにCMOSクリア(設定のリセット)をしてみてください。マザーの上にボタン電池があると 思うんですが、それを外して、しばらくして付けなおしてみてください。 それと、見落としがちなんですが、本体やディスプレイの電源やディスプレイケーブルが外れてい る、なんてことがたまにあります。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ファンは回ります。LEDもちゃんとつきます。 電源ケーブルもチェックしましたが、ランプが着いています(オレンジ) マザーボードの電池をはずして、しばらくしてからつけてみたところ、 なんら変化はありません。 どうしたものでしょうか?

  • 回答No.2
  • S-Fuji
  • ベストアンサー率36% (592/1624)

 一番考えられるのは、ボードがマザーのコネクタにキチンとささっていない可能性です。  もう一度、ボードをしっかりと、差し込んでみましょう。  あるいは、他のPCIコネクタにさしてみるのも、手です。  これで、起動できなければ、そのボードはあきらめることになります。新品なら、メーカに連絡をしましょう。

共感・感謝の気持ちを伝えよう!

質問者からの補足

マザーボードのコネクタにはしっかり差し込んであります。 他のコネクタはまだ試していませんが、 SCSIボードをはずしても、パソコンが起動しなくなっているのです。

  • 回答No.1
  • Hiyuki
  • ベストアンサー率36% (2604/7183)

まず質問です。 そのSCSIを抜いたら、普通に起動します? あと、電源を入れたあと、どれぐらい進んで止まっちゃうんですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

SCSIを抜いたのですが、やはり起動しません。 電源投入後、待っていても、画面はずっと真っ黒のままです。 文字等は一切表示しないです。

関連するQ&A

  • SCSIボードの外し方を教えて下さい。

    お世話になります。 NECバリュースター NX VS20Cという古いパソコンです。 最近、起動がおかしいので、再インストールの予定です。 SCSIボードがついているので 外したいのですがやり方がわかりません。ホームページを探してもみつかりませんでした。 SCSIボードは ラトックシステムの Ultra SCSI PCI BOARD REX-PCI 30HXです。 図解のページをご存知でしたら 教えてください。 よろしくお願いします。

  • SCSIボードを認識しない

    dell Dimension XPSR400に昔使っていたMOをつけようと内臓のSCSIボード(FMV-125)を取り付けたのですが、デバイスマネージャーで見てもSCSIを認識していません。 なにか、解決方法はありますか?ちなみにOSは2000Profesionalです。

  • SCSIボードの増設がうまくいきません

    Win2000がインストールされたパソコンにSCSIボードを挿しました 何とかドライバのインストールもでき、SCSI機器も使えるようになりました。 しかし、次の日に、パソコンを起動してもSCSIが正しく認識されていないようです (デバイスマネージャでびっくりマークがでます) また再びSCSIの設定をし、正常に機器が動作しましたが、再起動するとまた使えません 常にSCSIを正しく使えるようにするにはどうすればいいのでしょうか

  • Tekaram SCSI ドライバーをさがしています

    http://www.tekram.com/ProductSpec.ASP?Product=DC-390_Series Windows200 or XP用,AMD チップ,DC-390ドライバーをさがしています. OS標準のAMDドライバー使用で,Scannerがエラーを起こしてしまい, よりふさわしいものをさがしています. Tekramのftpには,3.20と3.21がありますが,これを適応すると ブルーバックになり落ちてしまいます. ftp://ftp.tekram.com.cn/storage/SCSI/PCI/DC-390X/DC-390/ このリリースを見ると,3.22が存在したようです. http://www.din.or.jp/~sir2vtec/old97.html DriverGuideには存在しません. http://www.driverguide.com/

  • SCSIボードとSCSIHDDの認識について

    いつもお世話になっています。 現在自作PCでIDE接続のHDDの他にSCSIHDDを2台接続しています。 SCSIボード adaptec AHA-2940W/2940UW(ジャンク品) SCSI ID#1 FUJITSU MAJ3182MC(知人にもらった物) SCSI ID#2 FUJITSU MAJ3182MC(知人にもらった物) 変換アダプタ SCA80Pin→68Pin×2(オークションにて購入) windowsXPSP2ではスパンボリュームとして 2台のSCSIHDDを1つのドライブとして使用していました。 昨日SCSIHDDがSCSIBIOS上で認識していませんでした。 SCSIHDDには通電&動作はしているようです。 ジャンパーピンは以前動作していたときのままです。 SCSIBIOSをデフォルトに戻してもダメ。 SCSIIDを変更してみてもダメ。 SCSIBIOSのバージョンUPをしてもダメ。 SCSIHDDを一台ずつ接続してみてもどちらも認識せず。 前日訳あってSCSIボードを一度取り外して使用しました。 そのときに何かおかしくなったのか・・ また、最初に接続したときも正しいジャンパーを設定しても認識が うまくいかなかったのですが、いろいろジャンパーやら SCSIBIOSの初期化等をしたらその時はうまく認識してくれました。 そのことからSCSIボードに不良があるのではと考えています。 で、SCSIボードの購入を考えています。 オークションでadaptec ASC-29160に目をつけてマニュアルを見たら 「これまで別の SCSI カードに接続されていた SCSI ハードディスク ドライブを接続する場合、このドライブを使用する前にローレベル フォーマットを行う必要があります。」と書いていました。 フォーマットしないとダメなものでしょうか? データが入っているのでできればフォーマットはしたくないです。 また、同じ型のSCSIボードであれば交換してもフォーマットの 必要は無いのでしょうか? どなたか同じような経験をしている方や、SCSIに詳しい方が いましたら、どうかご教授お願い致します。

  • SCSIカードの交換について

    いま、TekramのDC-390を使っているのですが、今回大容量外付けHDDを購入するのに併せて、ボードも換えようかと思っています。今はMOがつながっていて、ドライブレターがMになっているのですが、差し替えた場合、やはりドライブレターなどもそのままになるものなんでしょうか? また、差し替えの際の注意点などあれば教えてください。

  • CD-RとSCSIカード?どっちが悪い?

    I-O DATAのCDR-TX412外付けとTekramSCSIカードDC390U/Fを付属のSCSIケーブル(A50-A50)で繋いでいますが、CD制作できません。「CDレコーダーとの接続が出来ていません・・・」のエラーメッセージがでます。SCSIカードはデバイスマネージャーには認識されているのですが、SCSIカード名の後に(needs updated driver from Tekram)と出ていますし、あとPCを立ち上げるたびに、No BIOS disk found. SCSI BIOS not installed. と Tekramのメッセージが出ます。SCSIカードのインストール方法が間違っているのでしょうか?どなたか詳しい方、教えて下さいませ。(ちなみにインストールはドライバーフロッピーの中の98Patch.exeと言うSetupアイコンを実行しました。)

  • SCSIより起動を止めたい

    hp 1530(Windows2000)にSCSI(2940UW)を取り付けました これにMOを接続し、電源を投入するとMOより起動しようとします ※MOの電源OFFにして起動すると通常通り起動します 通常内臓HDDより起動したいのですが。。。。 そのようにすれば良いのでしょうか? ヒントを御願いします

  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • SCSI機器に電源を入れるとOSが起動しません。。

    GatewayのGP7-500(P3-500)にSCSIボードを入れてWIN98環境下で使用しておりました。 今回、HDDを新品に替え、OSをWIN2000(SP3)にし、インストしましたところ、SCSI機器の電源を 入れるとOSが起動しない症状になりました。BIOSチェックをし、SCSI機器のBIOSと、SCSI 機器のIDが確認出来た後、真っ黒の画面で止まってしまいます。 SCSI機器の電源を入れなければ問題なく起動します。また起動後のデバイスマネージャや、 イベントビューアで見る限りエラー等は出ておりません。 SCSIボードはAdaptecのAHA-2940U2です。SCSIのBIOSはv2.11.0と表示されています。 止まる位置(起動出来ないところ)からして、SCSIのBIOSの問題なのでしょうか? SCSIのBIOSというものを触った事がなく私には分かりません。。。また、Gatewayの サポートサイトを見ても、それらしき内容のものもなく、Adaptecの国内のサイトを みても、すでにこの型式のものは旧型で掲載されておらず、海外サイトしかないようなのです。 ですが、もちろん英語なので理解も出来ず、さらに、DLしたとしても、そのやり方も 分かりません。。。 もしかして問題個所の予測の的が外れているかもしれません。どなたかお分かりになる方が いらっしゃいましたらアドバイスの程、お願い申し上げます。