• 締切済み
  • 困ってます

オーディオの電源が入りません。

ラジオのノイズがひどいため、原因を調べるためにオーディオを取りはずしたのですが、その際にアンテナコードを抜いた時にコードの先っぽの鉄みたいなやつがコードから抜けてしまいました。アースとかコネクタは別に取り外してはいないのですが、アンテナコードを抜いたまま電源を入れようとしたら一向に電源が入らなくなってしまいました。やっぱりアンテナコードをつけていないと電源は入らないものなのでしょうか? 一応、オーディオ本体についているヒューズも交換してみましたが、結果は同じでした。 オーディオの機種はカロッツェリアで、車種は平成5年式のアルトワークスです。何か電源が入るような方法などがありましたら教えていただけませんか? よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数473
  • ありがとう数5

みんなの回答

  • 回答No.5

#2さんのアースに一票。 アンテナ線は電源とは無関係。オーディオを引き出したので、本体のマイナスアースが車体から外れたわけです。 リード線でオーディオケースと車体の金属部を繋げれば、導通するでしょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 リード線ですかぁ。今度の休日にリード線を買いに行ってちょっと作業してみます。

関連するQ&A

  • オーディオの電源が入りません

    純正からカロッツェリアのオーディオに交換したのですが、オーディオの電源が入りません。 アース線がボディに落ちてないときは、電源は入らないようになっているのでしょうか?

  • オーディオ配線から電気が来なくなってしまいました

    ワゴンR(MC21S)なんですが、 オーディオ配線から電気が来なくなってしまいました。 テスターで3つ調べました。 ・オーディオ配線のアースの線とACCの線 ・オーディオ配線のアースの線とイルミの線 ・オーディオ配線のアースの線と常時電源の線 どれも通電しません。 事の経緯です。 オーディオを新しいものに変えようとしていたんですが、 ハーネスが無かったので、1本ずつ接続しました。 とりあえず動作チェックしようと思い、キーをACCの位置にしたところ、 アースを繋いでおくのと、ラジオの線を繋ぐのを忘れていました。 この時、ラジオの線がアースの役目をしてしまったのか、 オーディオの金属部とラジオの線がぶつかった時に、 オーディオに電源が入り、接触部でバチバチと火花が出ました。 その後繋ぎ直したのですが、電源が入りませんでした。 オーディオ本体については、本体のヒューズが飛んでいなかったので たぶん無事かなと思ってるのですが、 それよりもオーディオ配線に電気が来ていないのが気になります。 オーディオ配線から電気を取っている他のものにも電気が来なくなってしまいました。 オーディオ配線用のヒューズってあるのでしょうか? ヒューズボックスにオーディオという欄がなくこまってます。 でもそもそもオーディオ配線ってACCやイルミ、常時電源の配線を オーディオ接続時に楽にできるようにまとめてあるものだと思うんですね。 だから、ヒューズをチェックするならそれぞれのヒューズを見るべきだと思うんです。 そう思って、一応全てのヒューズはチェックしたのですが、 切れているものがありませんでした。 チェックしたことは、 ・テスターが壊れていないか、バッテリーで確認 ・前述の3つ ・以前のオーディオで再配線してみて通電しないことを確認 ・ヒューズボックスのACCなど切れていないことを確認 何か疑うところってあるでしょうか?

  • 電源の取り方

    ナビを取り付けようとしています。 オーディオ裏の電源コードはすでにオーディオを繋いでしまっていて、ACCや、バッテリーなどのコードのギボシ端子の余りがありません。 そこで、ACCとバッテリーなどのコードから分岐させたいのですが、知識が無いので、どのような分岐は良くて、どのような分岐はダメなのか分かりません。 今考えているのは、 案1として、ギボシ分岐端子というのが売っていたので、オーディオ裏のギボシ端子に繋いで、そこから、オーディオやナビの電源コードにつけようかと思っています。 ちなみに、ナビはモニタと本体の電源コードとオーディオに繋げたいので、3分岐させます。    内部    |    |←バッテリーコード    |    ○○    / \  ○   ○○  |   / \ ナビ  ○  ○     |  |    モニタ オーディオ ○:普通のギボシ端子 ○○:ギボシ分岐端子 案2として、圧着式コネクタを使って分岐させようと思っています。オーディオ裏のコードから分岐させるとしたら、案1とあまりかわらないようなきもしますが可能でしょうか?    内部    |    |←バッテリーコード    |    |    □---ナビ本体    |    |    □---モニタ    |    |    ○    |   オーディオ □:圧着式コネクタ 案3として、ヒューズボックスから取ろうとも考えております。 ヒューズボックスから電源を取ったことが無いので、基本的な取り方、また、注意事項など教えていただけたらと思っています。 また詳しいwebなど教えていただけたら嬉しいです。 (自分なりに調べてみたのですがリレー?が必要など少し分かりませんでした。) オーディオを取り付けたことぐらいしかないほぼ初心者みたいな者です。 どうかよろしくお願いいたします。

  • 回答No.4

私の経験です。私はカロッツェリアではなくケンウッドでしたが。 ちょっと調べ事があるためにデッキを外した後、テストのために必要最低限の線だけ接続しました。すると電源が入りません。オカシイなぁ、と線をチェックしても問題ないので試しに全ての線を接続すると、何事も無かったように正常動作しだしました。で、色んな線を抜き差しして調べてみると、アンテナ線も繋がないと電源が入らない、という事が分かりました。 結局接続すべきものは接続しなければ駄目、という事ですね。 但しこれはケンウッドの場合です。カロッツェリアも間違い無くそこが原因か、と言われると…ですけど。 ギボシ端子を付け直して接続するのが正道だと思いますが、その一箇所だけのために電工ペンチと端子を購入するのは…、という事なら。 アンテナ線ならそれほど電流が流れないので、カミツキタイプの接続コネクターで誤魔化す方法でも良いと思います。しかしあくまで邪道だ、という認識で自己責任の下で行ってください。 蛇足ですが、端子接続された部分は線だけを引っ張って抜かないようにするのが大原則です。今後は気をつけてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 やっぱりアンテナコードは必須みたいですね。今後オーディオを外す機会があったら気をつけるようにします。

  • 回答No.3
  • k-f3
  • ベストアンサー率31% (945/3036)

ANo.2 補足 「キー」の位置が「OFF」ではありませんか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

ちゃんとエンジンかけてみて試してみました。昨日もワークス乗る用があったので運転しながらオーディオの電源スイッチを押してみましたが、やっぱりダメでした。

  • 回答No.2
  • k-f3
  • ベストアンサー率31% (945/3036)

「-/アース」の接続が外れたためでしょうか、車の「金属部分」と「オーディオ」の金属部分をコードで接続すれば、トラブルが解消する可能性があります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 電源が入った時の状態のアースはオーディオの金属部分だったので、そこに接続したのですが、電源が入りませんでした。 あと、車の金属部分を探してみたのですが、アースが届く範囲内には車の金属部分はなかったような気がします。もう一度金属部分を探してみます。

  • 回答No.1
noname#131426

本体は引き抜いたままですか? コードはそのままで、本体を元のように押し込んで、ビス1本で良いですからねじ込んでください。 これで点検してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

一応本体は引き抜いたままの状態と元に戻した状態の両方を試してみましたがどちらとも電源が入りませんでした。回答ありがとうございます。

関連するQ&A

  • オーディオに電源ノイズ

    オーディオ使用中にスイッチングノイズに悩まされています。蛍光灯、炊飯器、冷蔵庫の作動時は特に酷いです。(バッチン)この前ノイズハーベスター(P.S.オーディオ)買いました。効果ありません。オーディオ電源アース接地したいのですがアース付きコンセントまでは自分の部屋から居間を通り玄関からお風呂場迄のコンセントでアース接地は厳しいです。何かよい方法ありますか? 後、ノイズ対策商品オススメ等教え下さい。ちなみにトランスの購入は考えてはいないです。よろしくお願いします。

  • プレマシー(CREW)のオーディオ取り付けについて・・・

    プレマシー(CREW)のオーディオ取り付けについて・・・ 以前他の車種でオーディオ取り付けをしたことがあるので、 プレマシーでも挑戦してみました。 以前の車ではボディアースをしないと動かなかった(当然)のですが、 今回のプレマシーではケーブルをすべて接続した時点で動き出しました。 (ボディーアースなし) どこかがリークしているのかとも思い、オーディオ本体とケーブルをどこにも 触れさせなくても動いています。 webで情報を探してみても、解決できず…  ラジオのアンテナケーブルをつないだらアースしたことになる  という記載もありましたが、以前の車ではできなかったし・・・ そこで質問なのですが、 (1)動くとはいえ、ボディーアースはするべきか(しないと危険?)   ⇒現在はしていません (2)なぜボディーアースなしでうごくのか どうぞよろしくお願いします!!

  • アルトオーディオ交換しましたが電源が・・・

    H15年式アルトのオーディオを交換しましたがエンジンをかけても電源が入りません。バッテリーを外さずに行なったので、ヒューズが飛んだのかと思いましたが違いました。車の電装系に問題はなく走行は可能です。全く理由がわからず、オーディオ本体がショートしたのかと思い、新しいく買いました。流石に今回はバッテリーを外して継ぎました。しかしやはり電源が入りません・・・。純正のラジオを継ぐと問題なく使用可能です。配線も何度も確認しました。 純正ラジオが使用可能で車の電装系に問題ないが、社外オーディーをは使用できない・・・何かわかる方よろしくお願いします。

  • オーディオ電源をシガーライターから取ったのですが

    以前オーディオヒューズ切れ対策について質問させて頂いたものです。 シガーライターから電源を取る事にしました。 メイン電源とアクセサリー電源を束ねてシガーライターのプラスに接続しました。マイナスはボディにアースしております。(こういう配線の仕方はあり?) 以前、純正コンポ裏から全て配線取っていた時は30秒位でヒューズが切れていたのですが、今回は5分位はもつのですが切れてしまいます。 メイン、ACCをシガーライター1ヶ所から取っているからいけないのでしょうか? 2つの電源をヒューズボックスから平型ヒューズ電源を使用すれば改善されるのでしょうか? 困っています。アドバイス下さい。

  • アース線の無いオーディオ取り付け?

    初歩的な質問ですが、お教え下さい。 旧い車(85年式)に乗っているのですが、今度オーディオを変える事にしました。 今はCDチェンジャー付ですが、昔の機械式ラジオ(ボタンを押して選曲するアナログタイプ)付カセットに戻します。 本体に付いている配線を見ると、(常時電源・ACC電源線はあるのですが)アース線がありません。 この場合、ラジオカセット本体のアースは何処から取れば良いのでしようか?

  • アコードワゴンCE-1のアンテナとオーディオの電源がは入りません。。

    CE-1のアンテナ伸縮不具合(曲がり)のため、モーターとアンテナを外したのですが、その後オーディオの電源が入りませんでした。 外した配線は2本(カプラ×1、配線×1)あと、ゴムチューブ一本です。 元通りに戻しても、オーディオの電源、アンテナの電源が入らなくなってしまいました。 ヒューズを疑い運転席のヒューズボックス、ボンネット内のヒューズボックスを点検したのですが問題は見られません。 詳しい方、力を貸して下さい。お願いします。

  • オーディオの故障

    ナビを取り外しオーディオだけにしたのですが、オーディオの電源が入らなくなってしまいました。取り外してすぐの時、電源は入ったのですが、パネル内に収めて動作確認すると電源が入らなくなりました。その後、パネルから取り出すと着いたり消えたりしてやがて全く着かなくなりました。お昼も質問して、回答をもとに試行錯誤したのですが、結局ダメでした。ヒューズは切れていません。本体に繋がるコネクタのACCをテスターで調べたところ、電源はきているようです。これは本体の故障と断定しなければならないでしょうか?他に電源が入らない原因があれば教えていただきたいです。

  • オーディオの電源が入らない

    友達からワゴンR(E-CT51S)を購入しCDデッキ(DEH-PO77)の取り付けをしていますが電源が入りません。 ・イルミ電源(橙/白) ・アクセサリ電源(赤) ・バッテリー(黄) を接続してアースを車の金属部分に取り付けるています。ラジオのヒューズは切れていませんでした。 別の車では電源が入ったですが何か確認することや方法がありましたら教えてください。 よろしくお願いします。

  • BMW E39純正オーディオの電源が入りません

    ナビやOBCは起動するのですがオーディオやラジオの電源が入りません。まったく音が出ない状況です。 ヒューズなどは確認したのですが切れてはいませんでした。 何が原因なのでしょうか。回答よろしくお願いします。

  • AMラジオ聞けません

    車種はトヨタ旧ヴィッツ機種はパナソニックcarrozzeriaFH-P555MDです結線は間違いないと思います。黒のアースはボディアースにしました。FMはよく入りますがAMがほとんど入りません。アンテナリモート線を結線するコードがわかりません、黒いアース線と思われる線がありますが。AMとFMはアンテナが違うとの事も聞きましたが。本体からはアンテナらしき線は出ていません。取説読んでもありません。ブースターを付ければ良くなるのでしょうか