• ベストアンサー
  • すぐに回答を!

AirMacをインストールできない

新しくLeopardにアップグレードし、ついでにAirMac Expressベースステーションを購入しました。でインストールしようと、付属のCDを入れて、手順通りに進めたところ、「インストール先の選択」のところでMacintosh HD(46.8GB空き)、外付けHDD(59.9GB空き)、Mac内にて使っているWINDOWS HDのすべてに赤いびっくりマークが出ていて、「AirMac はこのボリュームにインストールできません。このボリュームにインストールされているバージョンの Mac OS X には対応していません。」と表示され、先に進めません。どのようにしたらいいのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数271
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • adachin
  • ベストアンサー率35% (139/396)

付属のCDより新しいバージョンがLeopardに付属しているので、インストールは不要ということだと思います。アプリケーション>ユーティリティの中にあるAirMacユーティリティで設定できるはずです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼が遅くなってごめんなさい。ありがとうございます。 ただ、どうやらairmac express自体が壊れているようでした。 購入したmac商品が壊れている事は、ちょこちょこあるので、またか、という感じです。 有り難うございました。

関連するQ&A

  • AirMac Expressの設定。

    現在AirMac ベースステーション(snow)で無線環境ができてます。受信エリアを広げる為にAirMac Expressを追加しました、付属のCDからユーティティーをインストールしたいんですがそれより新しい物があるという事でインストールできません。インストールされる物が1)AirMac Expressアシスタント2)メニューバーのAirMacステータスメニュー3)AirMac 管理ユーティリティーの3つのようですが確かに1)のアプリケーションはインストール済みですが(AirMacを使用中なので)あとの2つはインストールされている気配はなく、おそらく3)のVer.を見比べて跳ねられているのではないかと思います、なんとか1)のアプリケーションを使い設定していきたいと思います単体でのダウンロードもAppleサイトから探しましたがアップデートのみしかないようです(もちろんこれなしでも設定できればいいんですが、どうも良くわからず・・)

    • 締切済み
    • Mac
  • AirMac Express ベースステーションについて

    AirMac Expressベースステーションを利用して、win Vistaでワイヤレス接続しております。 インターネットには接続可能ですが、暗号化設定等できません。 ベースステーション自体にログインできない状況です。 ベースステーションの初期化を行い、橙の点滅状態から、既設のルータ(セッション有)へLANで接続したところ、緑点灯になりました。 Vistaワイヤレス接続画面にAppleNetwork○○○・・・と表示された為無事接続できた状況です。 ただ、ベースステーション本体にログインできない状況の為、暗号設定やNACアドレスフィルタリング設定ができません。 元の持ち主は付属CDや取扱説明書等全て紛失しており、 設定も全て業者任せだった為、ご本人は何もご存じないとの事です。 AirMac Expressアシスタントをインストールできればと思ったのですが アップルストアをくまなく探してもダウンロードできそうな項目が見つけられませんでした。 MACについては全くの初心者で何もわかりません>< どうか、お詳しい方、Vistaからの設定方法か、 AirMac Expressアシスタントのダウンロード方法、 または何か他に良い方法がありましたら お教え願えないでしょうか。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • Snow Leopardのインストールについて

    現在MacBookでMac OS X 10.5(Leopard)を利用しています。10.6(Snow Leopard)にアップグレードしようと思いDVDからインストールを試みたのですが、「アプリケーション”Mac OS X インストール”はこのボリュームからは使用できません」と表示されてしまいインストールできません。 内蔵DVDドライブが読み込み不良のため外付けのDVDドライブから行っていますが、それが原因なのでしょうか? お分かりになる方いらっしゃいましたらご教授願います。

  • AIRMACベースステーションがインストールできません

    今WINDOWSをADSLモデムとルータで接続し、ルータとAIRMACを接続してもう一台のパソコン(MAC)を無線で接続しようと思ってます。 AIRMACはグラファイトで旧式だからなのか CDを入れて説明書の手順通りインストールしようとするのですが、 ”プログラムは開けません”と出てインストールできないんです・・ MACはIMACでOSはX(豹柄の)です。 それでOS9,2で起動して開こうとしても 開けません・・ AIRMACカードも付属のCDがないのですが 無かったら使えないのでしょうか? 一応パソコンに接続したら 画面の右横にAIRMACの表示は出ているのですが・・ なにぶんMACは初めて触れるので コントロールパネルも分からないぐらい だったので、余計分かりません・・ どうか分かりやすく教えていただけたらと 思います。 よろしくお願いします。 もっと簡単な接続方法がありましたら それも教えてください。 AIRMACは設定が分かりにくいと聞いた事が あるので・・ ベースステーションを他に変えたら カードも変えないといけないのかなど・・ もよろしくお願いします。

    • ベストアンサー
    • Mac
  • Leopard のインストール

    システムのバージョン: Mac OS X 10.4.11 (8S165) カーネルのバージョン: Darwin 8.11.0 起動ボリューム:   Macintosh HD コンピュータ名:      Power Mac G5 のバージョンからLeopard のインストールを試みました。 Disc1の「install Mac X and bundled software」をクリックしました。 しかしAppleのホームページにある様にインストールするHDの選択画面に移らずいきなり「再起動してインストールしますか?」と聞いてきます。再起動しか選択できないのですが選択するとAppleの絵が出てそのままになります。30分程度するとファンの音が大きくなります。 どうも私が間違っているような気がするのですが取り説やいろいろ読んでも解決策が見いだせません。

    • ベストアンサー
    • Mac
  • AirMac Express 付属の CD

    MacBook を使用しています。AirMac Express を購入して、付属の CD をインストールしました。しかしMacBook には最初からすでに同内容の最新バージョンが含まれていることを後で知りました。この場合、MacBook 自体の OS のインストールをし直す必要があるのでしょうか?

    • ベストアンサー
    • Mac
  • Airmac express ベースステーション経由プリンタのプリンタドライバがインストールできない

    Mac OS10.4でAirmac express ベースステーション経由でEpson PM- A850を印刷しようとしております。 はじめに最新のプリンタドライバをダウンロードしシステムにインストールしました(一応したつもり)。USBケーブルを使いコンピューターとプリンタを直接接続し、プリンタが認識され新しいドライバ(USBのPM-A850用)が自動的に選択され、印刷できることを確認しました。その後、プリンタをUSBケーブルでAirmac express ベースステーションに接続。プリンタ設定ユーティリティ→プリンタブラウザとするとbonjourという接続でプリンタは認識されます(Airmac とパソコンはきちんとつながっています:インターネットがこのように使えていますので)。しかし使用するドライバが自動認識されず、手動で探すと、PM-A850は出てきません。しかもエプソンを手動で選ぶとGimp-print-v5.0.0-beta2などすべてbeta版しか表示されません。とりあえず、にたようなPM-870c-Gimp-print-v5.0.0-beta2をえらんではみたものの、印刷が今ひとつです。なぜAirmac経由だと、プリンタドライバがきちんと認識されないのでしょうか。また、この手動で選ぶ際になぜすべてbeta版なのでしょうか。そもそもあたらしいドライバはどのフォルダにコピーされているのでしょうか。OS9までしか使用したことがなく(セレクタしか知らない)、プリンタドライバのある場所が全く分かりません。 それともAirmacの場合は、ドライバをパソコン本体でなく、Airmac 設定ユーティリティーでAirmac本体にインストールするのでしょうか? どなたかアドバイスいただけないでしょうか。

  • インストールができないのはボリュームの問題?

    つい先日、Time Capsuleを購入し、早速今日インストールしようと思ったのですが、インストーラーでインストール先を選択する場面において、「AirMac はこのボリュームにインストールできません。パッケージの JavaScript を評価中にエラーが起きました。」 というのが表示され、インストールできなくなってしまいました。 実は、office のアップデートのインストールも同様に、「ボリュームにインストールできません。」というのが表示され、インストールできませんでした。一体何が原因なのでしょうか? バージョンは、Mac OS X 10.5.5 です。 ひとつ心あたりがるのは、以前、windowsの外付けHDにこのmacから書き込みができなかったので、知人が何かしらボリュームに操作をほどこしたようです。それが原因でしょうか? パソコンに関しては無知なもので… よろしくお願いします。

    • ベストアンサー
    • Mac
  • Macbook ProとMacbook Airを持っていてRemote Disc機能が使えません。

    ProはMacintosh HDのMac OS Xでバージョン10.5.6で AirもMacintosh HDのMac OS Xでバージョン10.5.4です Macbook proを Macbook air持っていてRemote Discを利用してデータを移そうと思いましたMac OS X install Disc 1を挿入して、DVD or CD Sharing Setupを選択しインストール先の選択になるとProのHDに赤いはてなマークで「DVDまたはCD共有設定はこのボリュームにインストールできません。このソフトウエアーの新しいバージョンがこのボリュームにすでに存在します。」と、でてきて使えません。 それと別の質問なのですが、以前からiPhotoも使えません。なぜでしょうか?

    • ベストアンサー
    • Mac
  • Mac OS X 10.5.6 Leopard

    2004年製のApple iMac G5 1.6GHz コンボドライブ搭載 HD80G 17TFTワイドでMac OS X 10.4.11 TigerからMac OS X 10.5.6 Leopardへアップグレードインストールしてる途中で『インストールができませんでした』と表示されました。 これは何が原因でしょうか? ちなみにメモリは1.5GBです。

    • 締切済み
    • Mac