• 締切済み
  • 困ってます

エアステーションの設定について

エアステーション(WLA2-S11)の設定(エアステーション名、WEP使用の有無他)についての質問です。 現在、もらってきたエアステーションを設定して無線LAN接続しているのですがエアステーションの電源を切ると設定が初期状態に戻ってしまいます。 もらってきた時点では、前の人が使っていた設定がそのまま残っていたので、電源を切っても設定はそのまま保持されるものだと思っていました。 以前使っていたエアステーションでも設定はそのまま保持されていました。 電源を切っても設定が保持される方法がわかりません。 どなたか詳しい方お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数220
  • ありがとう数7

みんなの回答

  • 回答No.2
  • e0_0e_OK
  • ベストアンサー率40% (3382/8253)

ANo.1 e0_0e_OK です。 交換はドライバー1本で出来ます。 ネジを外すと2つに割れると思います。(事前に台座を外す必要があるかも知れません。) 内部に20mm位のボタン電池があるかと思います。これと同じものを買って交換して下さい。CR2032 ならPCショップやDIY店で200円くらい、100円ショップでも入手出来ると思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

丁寧な回答ありがとうございます。 早速、明日にでも交換してみます。

関連するQ&A

  • 無線LAN(エアステーション)の初期設定について

    無線LAN(エアステーション)の初期設定について 今度パソコンの無いところで無線LANの初期設定をしなければならなくなりました。 そこでPS3とDSで初期設定が出来ると思いますか ちなみにDSからエアステーションのセッティング画面には入れました

  • 無線LAN(エアステーション)が見つからない…。

    先日、某オークションにてメルコのエアステーション(WLA―S11G)を購入しました。 色々試したのですが…いくらやっても繋がらないのでココへ質問させていただきました。 環境としては… PCは富士通のノートPC「FMV-5233NU/W」でOSはWin MeをADSL接続で使用しています。 無線LANカードはメルコのWLI-PCM-L11GPです。 症状はというと、PCへのLANカードのドライバーは 正常にインストールしてクライアントマネージャを インストール後、エアステーションの検索で 検索をするのですがいくらやっても検出できません。 ネットで色々と情報を集めてわかったことは。。。 繋がらないという症状は結構多発しており、 Win98~Meでは相性があまり良くない ということがわかりました。 Macアドレスも入れて試しましたがだめでした。 PC本体にLAN(有線)が付いているので、 デバイスマネージャで使用不可にしてもだめでした。 各ドライバーも最新版を入れてみましたが だめでした。 自分でできると思われる対策は行ってみたつもりですがやっぱりつながりません。 どう対策したら接続できるでしょうか?? また、機器の故障は今のところ考えにくいです。 それは、エアステーションの電源を入れた直後は一瞬繋がります。(1分程度でしょうか) それ以後はいくら試しても繋がらなくなってしまいます。 現在、エアステーションが検索できない状態のなで、チャンネルIDを変更する等の ブラウザ設定が必要な内容はできない状態です。 同じような症状の方、その他の対策がある方アドバイスをお願いします。 (長々とすみません)

    • ベストアンサー
    • ADSL
  • エアステーションが。。。

    今までocnのADSLだったんですがついにUSENの光にしました。 家にはデスクトップパソコンとノートパソコンがあります。 デスクトップはPC→LANハブ→モデム。ってLANケーブルでつないでいます。 ノートはPC無線LAN→エアステーション→LANハブ→モデム。って感じsです。 USENにしたらノートからエアステーションにつながらなくなってしまいました。。。 「ネットワークアドレスが割り当てられません。」 ってエラーになります。 どうしていいかわかりません。 エアステーションはBUFFALOのWLA-G54Cです。 ノートPCはVictorのMP-XV631です。 どちらかが光に対応してないとかはありますか? それとも設定でしょうか思い当たる原因を教えてくださいm(_ _)m ちなみに今はしょうがなくocnでつないでいます。。。

  • 回答No.1
  • e0_0e_OK
  • ベストアンサー率40% (3382/8253)

内部に記憶保持用のバッテリーが入っていて(多分CR2032)、これが劣化したと思われます。交換すれば元のように使えるかも。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 ちなみに、何処で交換できるんですか教えていただければ幸いです。 (自分でも交換できますか?)

関連するQ&A

  • WEPの設定について(エアステーション)

    メルコのエア・ステーション、WBR-B11/GPを使っています。 セキュリティー強化の為「WEPの設定」をしたのですが、ちゃんと設定できたのか不安です…。 エア・マネージャーの「機能設定」→「無線を暗号化する(WEP)」で、暗号化キーを入れ、「設定が完了しました」という画面が出ました。(ここまでは、マニュアルの通りです) その後、「クライアント・マネージャー」から子機(無線アダプタ)の設定をしなおしましたが、うまく接続できず…。何度かやっているうちに突然、接続出来るようになりビックリ!! こんな状況なのですが、WEPの設定は成功しているのでしょうか…? 「クライアント・マネージャー」の画面を見ても、以前と何も変わっていないようなのですが…。 エア・マネージャーの「機能設定」→「無線を暗号化する(WEP)」の所を見ると、「暗号化する」にチェックが入っており、入力した暗号化キーが**…となっていますが…。(始めに設定した時の画面と同じです) WEPの設定がうまくいったのかどうかを確認する方法があれば教えて下さい。

  • エアステーションで、突然ネットに繋がらなくなる

    今回こちらで初めて質問させて頂きます。 今家で2台のパソコンを所有しているのですが、先日急に2台ともネットに繋がらなくなるという事態が発生しました。 そこでモデムやルータの電源を一旦落とし、再起動することで問題は解決したのですが…。 その翌日から、妙な現象が発生するようになってしまいました。 家のPC2台は、1台が有線、もう1台が無線LANで接続していて、 バッファロー社製のWHR-G300N/Uを使用しています。 その無線LAN接続のPCについてです。 PCを起動した時点では、何の問題も無くネットに接続できるのですが、 とあるオンラインゲーム(アラド戦記)を起動し、決闘場といわれるPvPチャンネルに接続、 その中の部屋に入り他の人との通信をすると、接続が上手くいかずに固まってしまい、クライアントを落とすしかなくなってしまいます。 それだけではなく、その症状が発生した以降、通常のインターネットにも繋がらなくなってしまうのです。 おかしいと思いエアステーション設定ツールを立ち上げると、 「製品が見つかりません」と出てしまいます。 画面右下のアイコンでは、接続強度なども問題ない状態です。 しばらく時間を置いて、エアステーションのクライアントマネージャーから再接続を試みると、繋がったりします。 一体何が原因でこの現象が起こっているのでしょうか…。 原因と思っていたポート開放についても、きちんと出来ています。 当方PC初心者のため、難しい用語なんかはほとんど分かりませんが、どうかご教示下さい。

  • エアステーション名とSSIDの違い

    バッファローの無線LANルーターで初期設定だとSSIDと同じ値になっています。 SSIDとキーを変えたらエアステーション名もSSIDと同じ文字列に変えたほうがいいですか。

  • エアステーション設定ページ

    以前からPC起動と同時に無線LANが認識中の状態で止まるので、毎回起動と同時にエアステーション設定ページを開いて、チャンネルを変えると通常どうりに通信できるのでそのようにしていました。しかし昨日から急にエアステーション設定ページが開けなくなりました。特にチャンネル以外は毎回設定を変えていないのでどうしたらいいかわからない状態です。システム復元を行ったり、付属のCDを使い再設定をしましたが、いちおIDとパスワードの認識が要求されるのですが、ページを表示できませんの画面が出てしまいます。どうしたらいいでしょうか? PC XP SP3 無線LAN 親機(WER-AM54G54) 対応している子機ともにバッファローです。

  • ギブアップ!エアステーション

    先日、某オークションにてメルコのエアステーション(WLA―S11G)を購入しました。 色々試したのですが…いくらやっても繋がらないのでココへ質問させていただきました。 環境としては… PCは富士通のノートPC「FMV-5233NU/W」でOSはWin MeをADSL接続で使用しています。 無線LANカードはメルコのWLI-PCM-L11GPです。 症状はというと、PCへのLANカードのドライバーは 正常にインストールしてクライアントマネージャを インストール後、エアステーションの検索で 検索をするのですがいくらやっても検出できません。 ネットで色々と情報を集めてわかったことは。。。 繋がらないという症状は結構多発しており、 Win98~Meでは相性があまり良くない ということがわかりました。 Macアドレスも入れて試しましたがだめでした。 PC本体にLAN(有線)が付いているので、 デバイスマネージャで使用不可にしてもだめでした。各ドライバーも最新版を入れてみましたが だめでした。 自分でできると思われる対策は行ってみたつもりですがやっぱりつながりません。 どう対策したら接続できるでしょうか?? また、機器の故障は今のところ考えにくいです。 それは、エアステーションの電源を入れた直後は一瞬繋がります。(1分程度でしょうか) それ以後はいくら試しても繋がらなくなってしまいます。 同じような症状の方、その他の対策がある方アドバイスをお願いします。 (長々とすみません)

  • YahooBBをバッファローエアステーションで無線LANしたい

    教えてください。 YahooBB 12Mを契約しています。 モデムはコンボモデム?っていうんでしょうか・・・ YahooモデムからLANケーブルでPCにつないで、インターネット接続していました。 そこに、持っていたバッファローのワイヤレスLANのエアステーション、WLA2-G54というアクセスポイントを設置して2台のパソコンをインターネット接続しようと試みています。 エアステーション設置後、 もともとLANケーブルで接続していたPC(winXP)はつながりました。 しかし追加してつなげたいPC(winXP)の方がどうしてもつながりません。 別の場所ではこのエアステーションでADSLの無線LAN状態にしてインターネットできていたのです。 違うところといえば、つながっていた方はOCNのプロバイダーでNTTのモデムということしか思いつきません。 Yahooというプロバイダーがだめなのか、Yahoo12Mモデムがだめなのでしょうか?

    • ベストアンサー
    • ADSL
  • エアステーションでインターネットにつながらなくなってしまいました。

    エアステーションでインターネットにつながらなくなってしまいました。 環境は、無線LANカード内蔵FMVノート Vistaと、無線LANカード(バッファロー製) を取り付けたデスクトップ XPです。エアステーションはモデム(光)につないでルーターとして使用しています。 ある日接続が不安定になったので、不用意にAOSSボタンを押してしまいFMVノートには AOSSは無意味だということに後から気づいて解除しましたが、解除してもインターネットに 接続できなくなってしまいました。デスクトップの方もです。電波自体は受信しているようなのですがインターネットブラウザではエラーになってしまい接続されません。 有線では最初つながりましたが、何回目かにはつながらなくなってしまいました。 本体のリセットや初期化もやってみましたが駄目でした。 サポートも混んでいてつながらないので教えていただきたいと思います。 よろしくお願い致します。

  • おすすめ無線LAN教えてください。エアステーションは?

    今、妹のパソコンと2台で、メルコのエアステーションを使っています。 パソコンの設定はすべて妹に任せきりなのですが、エアステーションの設定には苦労するようです。 難しいのでしょうか?それともどれを使っても同じでしょうか? 自分のパソコンをリカバリーしたいのですが、自分ではエアステーションの設定ができなそうなので、躊躇しています。 来春妹が実家を出る予定なので、今の設備を引き継ぐか、新しく買うかも迷っています。 おすすめの無線LANなどありましたら教えてください。

  • エアステーション

    ちょっと知り合いに頼まれて今ネットワーク設定やってます。 わからないことがあったので質問させていただきました。 今、CATV回線で、ネットにつながっています。 配線は CATV--CATVモデム--LANケーブル--エアステーション 無線 無線LANカード--PC--有線LANカード--DC と繋がっています。 PC1からはインターネットが出来ますが、DCからは出来ません。どうにかしてする方法はないでしょうか? PCはLANカード2枚挿し状態です。 エアステーションのDHCPを切って、192.168.0.1/255.255.0.0にし、PCのLAN1を192.168.0.2に、LAN2を192.168.10.1にすればよいのでしょうか? 説明が下手ですみません。 わからないことがあれば指摘していただければ補足します。 よろしくお願いします。

  • エアステーションにてMACに有線接続してますが・・・

    初めて質問させて戴きます. エアステーションにi-MACを有線にて接続しておりますが MACを電源ONして起動直後はインタネット接続できません. 一度エアステーションの電源をOFFにするとOKになります. DOS/V機では問題有りません. エアステーションの位置が手の届きにくい所にあるので不便なのです. どなたかご存じでしたらお教え下さい. よろしくお願い致します

    • ベストアンサー
    • Mac

専門家に質問してみよう