• ベストアンサー
  • すぐに回答を!

OS起動エラーについて

PCを起動するとOSのロゴが表示される画面から先に進まなくなってしまいました。 恐らく原因はPCの強制(?)再起動だと思います。 とあるオンラインゲームをプレイ中に再起動されたのですが、そのゲームは以前からプレイしていたもので、それまでは問題なく使用できていました。 つい最近nProというゲームガードが追加された様で、それによるメモリ不足や相性の問題で再起動されたのではないかと考えています。 (ゲームガードをインストール後の初回プレイ時に再起動されました) PCはNECのVALUE STAR VT667J/3です。 OSはWindows2000Pro(購入時プリインストール済み)でHDDを2つ使用していました。 ネットオークションで中古品を落札した為、本体以外の付属品(リカバリーディスクなど)はありません。 セーフモードで起動を試みましたが、やはり途中で動かなくなってしまいます。 手持ちにWindows98の正規品OSのインストールCDがあったので、データ消去を覚悟でインストールを試みましたが、 「メモリアロケーションエラーです COMMANDを読み込めません」 と表示され、インストールできませんでした。 また、その際 「ハードディスクに新しいブートレコードを書き込み中にエラーが発生しました」 といった様な表示もありました。 PCについてはごく一般的な知識しかなく、何が問題なのかわかりません。 教えて頂きたい事は下記の通りです。 1、Windows98ではなく2000ならインストールできるか 2、1が駄目(又は不明)な場合、リカバリーディスクを使用すれば復旧可能か 3、2つのHDDの中身は無事かどうか 4、1も2も駄目な場合、どうすれば復旧できるか(パーツを交換しなければならない等) PCに詳しい方居ましたら、推測でも構いませんのでご回答頂けると助かります。宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数106
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • MOU6G3
  • ベストアンサー率25% (14/56)

「最近nProというゲームガードが追加」との事ですが、 1.電源容量が不足となった。 2.PC内で蓄熱してしまっている。 3.ハードティスクがクラッシュした。 4.1と2が原因で3を発生。 などが考えられますね。 メーカー修理に出した方が良いと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

色々試して状況が変わった為、再度別の質問として質問しようと思いますので、こちらは一旦終了させて頂きます。 ありがとうございました。

質問者からの補足

ご回答ありがとうございます。 ゲームガードですが、nProtect(http://www.gameguard.jp)はゲームに付属してインストールされるソフトウェアです。 メーカー修理ですが、同型のPC(リカバリーディスク付)が中古で1万円弱で売られており、修理に出して費用が掛かるなら買い換えようと考えています。

関連するQ&A

  • OSの起動について

    現在OSをWindows98SE WindousXPの2つを一台のパソコンにインストールして使用しています。 起動時に選択すればどちらかのOSで起動しますがそのままで進むとWindousXPが起動します。これを選択しない時はWindows98SEが起動するようにしたいのですが可能ですか? 出来ればソフトを使用せずに設定したいのですが方法があれば教えてください。

  • OSのインストール

    先日、知人からHDDの故障したPCを譲り受け、HDD交換を行ったのですが起動ディスクがないということでOSのインストールができません。 OSはWindows98です。 Windows98 Starts HereというCDはありますが、どのような手順でインストールすればよいのかわかりません。 よろしくお願いします。

  • OSが起動出来なくなってしまいました

    まずはスペックです。 M/B:GIGABYTE GA-P55A-UD3R (rev. 2.0) CPU:i7(詳細わすれました) メモリ:DDR3 PC3-10600 2GB 4枚 HDD:Hitachi/IBM 0S03191 [2TB SATA600 7200] グラボ:ELSA GLADIAC GTX 460 1GB 電源:Scythe 剛力3プラグイン GOURIKI3-P-700A 700w OS:WIN7 HP 64bit 先日、1年程使用していたPCが起動できなくなってしまいこまってます。 普段の用途は主にゲームです。 原因が解らなかったので、とりあえず予備パーツで 電源・メモリ・HDDは上記と同じやつの新品に交換しました。 メモリもちゃんと読み込んでおります。因みに、コンセントは壁直です。 OSをインストールしてすぐは起動できて、ゲームも出来るのですが1~2日ぐらいするとまた起動できなくなってしまい、ウインドウズのロゴマークのところで止まってしまいます。 BIOSは起動できてるのですが、一度そうなってしまうとセーフモードでも起動することが出来ずに 一度HDDをフォーマットしてOSを入れ直したら少しの間は起動出来ます。 ファンもすべて回っており、定期的に内部の清掃もしてますし、エアコン使用時以外はPCを起動してないのでおそらく熱に関しては問題ないかと思います。 M/Bに原因があるのでしょうか? 以前M/Bに問題は発生した時は、電源すら入らなかったので違うような気もしますが、もし解る方いらっしゃいましたら宜しくお願いします。

  • OSのインストールいついて。

    OSのインストールについての質問です。 使用PCマウスコンピュータのG-Tune 前からPCの調子があまりよくなく(1ヵ月ぐらい使うと、作業中にブルーのスクリーンになる)、最初はHDDの原因かと思い、たまたまHDDが3個ほど予備があったので、リカバリーディスクでインストールしてやっていたのですが、やはり1ヵ月ぐらいたつと、同じような現象になってしまいました。(修理に4回ほど出したが、HDDの交換のみで解決無し) 保障期間も切れてしまったので、思い切ってBIOSのアップデートをしたのですが、それでも同じ現象がでてしまうため、同じようにリカバリーディスでOSを再インストール使用かと思ったのですが、今度はBIOSをアップグレードしてしまったため、リカバリーディスクでのインストールが、でなくなってしまいました。 取り扱い説明書には、BIOSをアップグレードをすると、リカバリーディスクのインストールができなくなる恐れがありますと書いてありました。 そこで質問なのですが、リカバリーディスクでは無く、お店に売っている、Windows Vista Home BasicなどのOSを買えば、インストールができるでしょうか?

  • OS立ち上がり前にPC再起動してしまいます

    場違いな質問でしたら申し訳ありません。 Celeron300Aを450で使っています(1年以上使用、MBはBH6です)これまでは、 Windows98を使用していましたが何の問題もありませんでした。 (今も問題なく動いています) 先日、このPCにLinuxをインストールしたところ、 OS起動前にPC再起動?になってしまいます。 インストール時はこの問題回避のため300で行いました。 どなたか、対策を教えていただければ幸いです。 よろしくお願いします。

  • OSの起動時間が長い

    WindowsXpの起動時、「windowsを起動しています」の表示時間が長く(2分程度)困っています。「ようこそ」画面は正常です。 環境  マザーボード:ECS K7S5A CPU:AMD Athlon XP1500 メモリー:DDR 256M 同じHDDの中の別パーテーションにWindowsMe,Windows2000をインストールしていますがこちらは正常に起動しています。 Webサイトにて色々調べましたが解りません。 尚、このHDDは他のマザーでは正常に動作しておりました(マルチOS)がマザーが故障してしまいましたのでマザーを交換して改めてOSをインストールし直したものです。

  • Windows98のOS入れなおし

    Windows98のOS入れなおし こんにちは。 最近windows98のPC(HDDフォーマット住み)を手に入れたため、windows98をインストールしようと考えています。 通常通りCDからブートしOSをインストールしようとしたのですが、CDの起動画面に行きません。(当然CDが優先してブートするようになっています。) 仕方が無いので外付けFDD(シリアルポート)を付け98の起動ディスクから起動しようとしたのですが、そちらも動きません。(DOS画面に行かない) どちらも「Error loading operation system」と表示されます。 そこで、皆様に何か良い方法があれば提案していただきたいです。 よろしくお願いいたします。

  • SATAからのOSの起動

    SATAのHDDからOSを起動したいと思っています。とりあえず試しにIDEのHDDを外してSATAのみとし、OSをインストールして起動しようとしたのですが失敗しました。起動しかけてWindowsのロゴとメモリの画面が一瞬出たのちリブートしてしまいます。環境は以下の通りです。 PC本体:Sofmapチーズバーガーパソコン(2005年夏モデル) OS:Windows XP SP2 CPU:Pen4 2.66GHz メモリ:768MB マザーボード:MSI PM8M2-V ビデオボード:Aeolus FX5200-DV128 LP(GeForce FX 5500、128MB) サウンドボード:ONKYO SE-150PCI SATA拡張ボード:SATARAID-PCI(これにSATAのHDD接続) インストールCD:リカバリーディスク(Symantecのゴーストの出るやつ) プライマリIDEマスター:120GB(24GB←システムドライブ + 96GB) プライマリIDEスレーブ:300GB SATAのHDD:500GB(HITACHI HDT725050VLA360、24GB←OSインストール済み + 476GB) 以上の環境でSATAから起動することは可能でしょうか?SATAのHDDのboot.iniをいじくれば何とかなるかもしれないとも思いましたが、boot.iniの構文(?)の意味を忘れてしまいました。。。 どなたかご教示下さい。

  • 突然のブルースクリーンから起動できなくなりました。

    自宅のPCを使用中、突然ブルースクリーンが一瞬表示された後、リブートされたのですが、OS(XP)をインストールしているHDDがBIOSレベルで認識されていない状態となり、OSが起動されませんでした。一旦、PCの電源を落とし、HDD等のドライブ類、メモリを全て接続しなおし、電源を再投入したところ、HDDは認識したのですが、OSが全く起動出来ない状態となりました。 とりあえず予備のHDDにクローンを作成し、作成したクローンに対して回復コンソールでの復旧を試みました。 過去にも何度か回復コンソールを使用した事(今回とは別のPC)があるのですが、回復コンソールの起動時の状態が過去の時と若干違っておりました。 回復コンソールを起動した際、インストールされているWindowsへログオンする為、ログオン先のドライブ、ディレクトリが表示された後、Administratorのパスワードが要求されるはずですが、パスワードが要求されず、起動後のプロンプト表示が「C:¥>」でした。(過去に実施の時はパスワードも要求され、プロンプトが「C:¥windows>」で表示された。OS自体のインストール先は特に変更していないので、過去と同様に「C:¥windows>」となる思う) この状態で「chkdsk /r /p」を実施したところ、「ボリュームに回復できない問題が1つ以上あります」のメッセージが表示されたました。 次にHDDのドライブ内容(ディレクトリ)を確認する為、「dir」を実行したところ、「ディレクトリを列挙するときにエラーが発生しました。」のメッセージが表示されました。 どうやらHDDに物理的な異常が発生していると思われる・・・ かなり厳しい状態であるが何とか復旧させたい為、一旦電源を落としてからHDDを取り出し、別PCにUSB接続キットで接続して、HDDの内容を確認したところ、OSをインストールしているドライブを含め、HDD上の全てのドライブ内容が確認出来ました。(C:内のフォルダ、ファイルも確認) この時、ふと思ったのですが、HDD上にはOSのインストール先(C:)を含めドライブを4つ(他にF:、G:、H:)作成してありましたが、別PCで確認した際にC:に該当するドライブが、4つのドライブの内、最後のドライブに割り当てられておりました。(D:(元のF:に該当)、E:(元のG:に該当)、F:(元のH:に該当)、G:(元のC:に該当)) もしかしたら物理的な異常によりドライブ文字が認識出来なくなっているのでは?と考えております。(ドライブが認識出来ない為、回復コンソールでログオンできない?) ちなみに別PCにてWindowsから該当ドライブのエラーチェックを実施したところ、特にエラーメッセージも表示されず、実行出来ました。(但し、元のPCに繋ぎ直して起動してみたが、起動出来ず、回復コンソールも再度試みたが、同じエラー状態でした) 出来る限りOSを再インストールせずに復旧させたいと考えておりますので、アドバイス等があれば、宜しくお願い致します。

  • OSが起動しなくなります

    先日、OSが起動しなくなり再インストールしたのですが、ドライバやSP4、アプリケーション等をインストールして再起動すると起動しなくなります。 Windows2000のロゴまでは表示されるのですが、その後ディスプレイ下部に文字が表示されます。 しかし、その文字がとても速いスピードで消えるので読み取ることができません。 その後、何も表示されずどうすることもできません。 セーフモードで起動してもやはり同じ症状によって起動しません。 このPCは去年の12月に自作したものなのですが、今年の2月末までは普段通り使用できていました。 インストールディスクで修復などをやってもダメで、毎回再セットアップを実行しています。 以下に、私のPCの構成を書きます。 OS:Win2k Pro CPU:Pen4 530 M/B:MSI 915P Neo2-Platinum メモリ:PC2-4300 512MB×2(デュアルチャネル) HDD:SeaGate ST3160827AS グラボ:ELSA GLADIAC743GT ちなみに、CHKDSKを実行しました(正常に起動している間に)がエラーは発見されませんでした。 また、インストールした(起動しなくなる前に)ソフトは、 M/B付属のサウンド、RAID(ich6)、LANドライバ、グラフィックドライバ、DirectX9.0b、Office2000 Pro、Nero Express(ライティングソフト)、 どなたか、情報お持ちの方はご教授下さい。 よろしくお願いします。