小規模オフィスのネットワーク設定とアンチウィルスソフトについての質問です。

はじめましてm(__)m 現在PC3台 Win(XPHE+XPMCE+98SE)を使用しております。 モデムは...

chuhiremon さんからの 回答

質問者が選んだベストアンサー

  • 2007/09/28 17:26
  • 回答No.3
  • ベストアンサー
chuhiremon

ベストアンサー率 52% (140/267)

Win98をインターネットに繋ぐ必要がないのなら、繋がらない状態にしておいた方がば良いと思います。今の状態ではIEやメールソフトなどを使っていないというだけで、常にインターネットに繋がっている状態です。内部的には多少の通信は起こっています。

Win98のTCP/IPの設定で、手動でIPアドレスとゲートウェイアドレスを割り当て、DNSを使わない設定にしておけば、ローカル共有のみが可能で、インターネットには接続できなくなります。

また、Win98のTCP/IPプロトコルを削除して、通信プロトコルをNetBEUIに変更するという方法もあります。こちらの場合は、XPには標準でNetBEUIが実装されていませんから、XPのCDからNetBEUIをインストールする必要があります。

ルータが在りますので、今のままでも能動的なネット接続を行わなければ、ウイルス被害を受ける可能性は低いですが、Win98が直接インターネットに繋がらないようなネットワーク設定にして置けば、より安全性は高くなると思います。
補足コメント
185kazu

お礼率 85% (12/14)

ありがとうございますm(__)m
(Win98のTCP/IPの設定で、手動でIPアドレスとゲートウェイアドレスを割り当て、DNSを使わない設定にしておけば、ローカル共有のみが可能で、インターネットには接続できなくなります。)

トライしてみます。

(Win98のTCP/IPプロトコルを削除して、通信プロトコルをNetBEUIに変更するという方法もあります。こちらの場合は、XPには標準でNetBEUIが実装されていませんから、XPのCDからNetBEUIをインストールする必要があります。)

こちらは難しそうですが・・・トライしてみますm(__)m

どちらかと言えば最初のほうが出来そうなのですが・・
最初のだけでもOKですか?

すみません
勉強不足でm(__)m
投稿日時:2007/09/28 18:36
この回答にこう思った!同じようなことあった!感想や体験を書こう!
この回答にはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
  • 共有できません! Windows 95・98

    過去ログを見てもわからなかったので質問します。 hpのWIN98SEです、今までは一台のみで使用していて(インターネットも利用していませんでした。)、今回新たにWINXPを二台追加してネットワークを構築したいのですが、WIN98SEの「ネットワークコンピュータ」が出てきません。 ・ネットワーク設定のMicrosoftネットワーククライアント・TCP/IP・Netbeuiは追加しました。 ・インターネットは接続できます。 ・XPからはWIN98SEが見えますが、ダブルクリックしても開けません。 ・PINGはWIN98SEからXPへIPアドレスでは通りますが、コンピュータ名では通りません。 ・ワークグループ名は合せてあります。 ・直接パス名で開こうとしてもだめでした。 といった状態です・・・・ Netbeuiが機能していない?! やはり「ネットワークコンピュータ」が出てこないところに問題がある?!困っています!! 最悪はリカバリーも考えているのですが・・・・・ 救いの手をよろしくお願いします。...

  • 既存LANにPCを追加したらPingが通らなくなってしまいました その他(インターネット接続・通信)

    Win982台をBuffaloのブロードバンドルータに接続して、インターネットを利用していました。共有設定も その時は利用できていました。 WinXPを1台導入してルータに接続したところ、インターネットは全てのパソコンから問題なく利用できるのに、それぞれのPC同士にPingを打つと全てリクエストタイムアウトエラーになってしまいます。 (RTや外部にはPingは通ります。) そのために共有ができなくなってしまいました。 そこで以下のチェックをしましたが未解決です PC3台ともネットワークアダプタを入れ直し IPを固定にしました。ネットワーククライアント Microsoft共有も入れています。TCP/IPは ネットワークアダプタに対してひとつだけです RT 192.168.1.1 PC1(98) 192.168.1.2 PC2(98) 192.168.1.3 PC3(Xp) 192.168.1.4 サブネットは255.255.255.0に統一 DGWは192.168.1.1 DNSは 192.168.1.1 グループ名はsimに統一 WindowsログインID とパスワードは設定済み。 ウイルスバスター全て停止 ルータのDHCPは使用しない。 TCP/IP over NetBios有効 ちなみにIPやグループ名、WindowsログインIDやPSW を変えてみたりしても駄目です。 アドバイス宜しくお願いいたします。...

  • WinXP Win7 デュアルブート インターネット不安定 ネットトラブル

    OS:【Microsoft】Win XP Pro 32 bit / Win 7 Pro 64bit (デュアル) CPU:【Intel】Core i7-920 BOX◆2.66Ghz M/B:【ASUSTeK】P6T Memory1:【Kingston】KHX2000C9D3K3/3GX (3GB DDR3-2000 CL9) Memory2:【Kingston】KHX2000C9D3T1FK3/6GX (6GB DDR3-2000 CL9) HDD1:【HITACHI】HDP725050GLA360(C:100GB:WinXP, D:400GB:Win7) HDD2:【HITACHI】HDT721010SLA360(E:850GB, F:50GB共にデータ保存用) ビデオカード:【ASUS】EAH4670/DI/512M サウンドカード:【Creative】Sound Blaster Digital Music(2002年購入品) Blu-rayドライブ:【Buffalo】BR-PI816FBS-BK 電源:【オウルテック】SS-460HS/S という自作環境下で、 上記の通りHDD1のCにWinXP 32bitを数ヶ月前に入れてまったく問題なく動作していました。 しかし、購入したWin7 64bitをHDD1のDに昨日インストールしたところ XP/7共にインターネット接続が非常に不安定になりました。 つながったり切れたりが任意の間隔で(5分や10分程度)続きます。 いずれのOSとも同じような感じです。 散々グーグルで検索し、書いてあったことを試しましたがダメでした。 「Windows XP 7 デュアルブート インターネット つながらない」 などのような感じでかなりたくさんいろんなページを見て、 その大部分を実行してみたのですが改善されません。 Win7の方はASUSのHPへ行って最新のチップセット、オーディオ、 LAN、JMicron JMB36XドライバーをDL後、インストールしております。 なお、Win7をインストールした後から Windows起動時にBIOS読み込み後のあたりで 「Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key」 と表示される現象がおきました。 この場合、再起動すると必ず直るのですがネットで調べたところ、 ケーブルの抜けがあったりすると起こると書いてあったので、 筐体のふたを開けて確認したところ、 OS用のHDD1のSATAケーブルが抜けかかっていました。 きちんと差込み再起動しましたが、 やはりネットが不安定な状況は変化していません。 WinXP、7共にダメです。 7をインストールしたのと上記英語のメッセージが 出るようになった時期が同じことから、 ネット不安定とケーブルの抜けかかりは無関係に思います。 お詳しい方、考えられそうな対策をご教示願えませんでしょうか?...

  • Windows98SEとLinuxのデュアルブートは可能でしょうか? Windows系OS

     OSにWindows98SEを使用していますが、Microsoftのサポートが切れたためセキュリティが心配です。でも、XPの使い勝手が好きではなく、アップグレードは考えていません。現在ケーブルネット接続で、一応、ウィルスバスターは入れています。それでもセキュリティ上で問題となれば、ネットワーク接続用にLinuxを導入しようかと思っています。ただ、これまでにWindows対応のソフトを利用してきたため、98SEは必要となる場合があります。そこで、デュアルブートを考えているのですが、これは可能でしょうか。  もし可能な場合は、Linuxのディストリビューションはどれがよいのでしょうか。当方、Linuxについては初心者です。なお、ネットの使用はブラウザによるインターネットの閲覧とメールの送受信をする程度で、グラフィックソフトやネットTVの視聴などは考えていません。  ご教示よろしくお願いします。...

  • スパイウェアが何度も検出される スパイウェア

    OSがWin2000で、ウイルスバスター2007を使用しています。 先日、久しぶりにリカバリCD-ROMを使ってハードディスクを初期化し、 OSから再インストールを行いました。また、WindowsのUpdateや、 今まで入れていたアプリケーション等も全てインストールが完了し、 ようやく今までの状態に戻りました。 インストール直後、ウイルスバスターで検索もして検出0の状態でした。 その後、数日使っていたのですが、週1回のウイルスバスターで検索を 行うと、スパイウェアで37個も検出されました。不安に思い、全て 削除しました。 削除した後、改めて検索をしましたが、当然、検出はされません。 さらに、インターネットをたった数十分使用した後、念のため 検索すると、また同じく37個が検出されました。 (ウイルスは、検出されません) 結果の一覧を見ると、どれも、レジストリのようで HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\ Internet Settings\ZoneMap\Domains\の下 のものばかりです。 タイプは”アドウェア””トロイの木馬””ダウンローダ””ブラウザ ヘルパーオブジェクト””ダイヤラー”となっています。 いずれも危険度は”高”のものがほとんどです。 これって、バスターでは検出できないウイルスや、削除できないほどの スパイウェアが感染しているのでしょうか? 詳しい方、よろしくお願いいたします。...

ページ先頭へ