• 締切済み
  • すぐに回答を!

Mac OS X 10.5のインストールができる環境

こんにちは。 Mac OS 10.5(Leopard)が10月に販売されるますが、10.5がインストールできる環境はどんな環境なんでしょうか? 最近AppleはIntel Macに切り替えましたが、PPCでも10.5が利用できるのでしょうか? よろしくお願いします。 現在の環境 iBook M8860J/A(700MHz G3) HDD20GB

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数101
  • ありがとう数1

みんなの回答

  • 回答No.1
  • Hoyat
  • ベストアンサー率52% (4897/9300)

多分PPCでも利用は出来るでしょう。 流石にAppleでもそれをぶった切る事は出来ないです。 ただ G3はそろそろ限度かもしれません。 あとG4も1Ghz以下は限度かもしれません。 特にTime Machineを使おうと思ったら 100GB前後までのHDDを搭載していない マシンには酷かもしれません。 でも、これは あくまでも10.4.10までの流れからの推測です。 現状で利用できるかどうか断言できるのは ジョブズと役員と開発担当だけです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 先日Appleのサイトで、「Macは7年前のパソコンでも動きます」という表現をしていたのでできるのかもしれません。 ただ私はTimeMachineは使用しなくてもいいと思っています。 また、新しいFinderとSkype(現在のMacが10.2のため)を使用したいと思っています。

関連するQ&A

  • クラシック環境??

    こんにちは。 Macのゲームをする時に「クラシック環境をインストールして下さい」といわれたのですが、クラシック環境はMac本体の付属のCDにないのでしょうか? ちなみにiBook(M8860J/A)です。 CDは五枚ついていて、Mac OS X10.2 Install Diskが2枚、iBookリストアディスクが2枚とアップルハードウェアテストCDがついてきました。 その中にOS9はありますでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • Leopardのインストール時にフリーズしてインストールできない

    どなたか教えてください。 先日LeopardのDiscを購入し Mac book Tiger 10.4.11 へインストールを試みたところ 「消去してインストール」を選択のオプションを選び、DiscをインサートしインストーラDiscのチェック完了後のインストール画面の「インストール時間を計算中」の画面でフリーズしてしまいます。 その後HDDをフォ-マットし直して「Mac OS 拡張ジャーナリング」 でインテルマックなので [Guid Partition table]になっています。 再度インストールを試みると全く同じ場所でフリーズします。 念のため上書きでもやってみようと思いTigerをインストールし直して(Tigerはまったく問題なし)Leopardを上書きインストールを実行しました。しかしこれもまったく同じ場所でフリーズしてしてしまいます。。 そこでMacのサポートにTelしてみたところインストーラーDiscの不良も考えられるとのことで新しいdiscを送ってもらい試しましたが全く一緒でした。 全く手に負えないのですがどなたか解決法をご存知の方いらっしゃいませんでしょうか? よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • ことえりが俺を苦しめる件 (´・ω・`)

    ことえりでがんばっていましたが力尽きました。ATOKを導入すれば楽になれますか。お勧めのバージョンとかありますか。 iBook G3 700mhz Mac OSX10.4

    • 締切済み
    • Mac
  • Mac OS 10.5 リテール版

    Mac OS 10.5 リテール版 先日Mac OS 10.5へのアップデートについて質問した者です。その節はありがとうございました。 皆さんにご回答をいただいてからいろいろと手段を考えていた中で、また不明なことが出てしまったのでまた教えてください。 アップデートについては、とりあえず現状のTitanium Mac Book G4に10.5Leopardのインストールで一時的な措置を施し、時期を見てIntel Macに買い換える、という結論に達しました。 そこで問題なのが、10.5Leopardインストール用ディスク(10.5xxx)の入手方法です。amazonや楽天のサイトで検索すると、リテール版の新品なるものが2,4000円程度で販売していますが、これを購入すれば、10.5Leopardのインストールできるという解釈でいいんですよね? 言葉足らずな箇所があるかとは思いますが、よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • osX4をインストールしたいが、DVDデバイスがない。

    質問です。 iBookG3 700MHz osX10.2.8にosX10.4をインストールしたいのですが、 DVDががありません。 外付けDVDからではインストールできませんでした・・・。 別のマックより、ターゲットディスクモードでインストールしようとしたのですが、それも無理でした。 あとはDVDを外付けHDDにコピーしてインストールできるのでしょうか。 また、なにか方法があれば是非おねがいします。

    • ベストアンサー
    • Mac
  • リストアCDとは?

    こんにちは。 リストアCDとは何が入ってるますか? また、Mac OS 9(クラシック環境)も入ってますでしょうか? パソコンは、iBook M8860J/A(CPU700MHz、Memory128MB CD)です。

    • ベストアンサー
    • Mac
  • クラシック環境を使いたい

    OSXしか入っていないiBookで、クラシック環境というものを使いたいのですが、MacOS9がインストールされていないのでできませんとでてきます。そこで、Mac OS9.0.4をインストールしようとしたら、また「OS9がインストールされていない」とでてきました。私はOS9.0.4のバージョンしか持っていないのでまずこれをインストールして、バージョンアップできないかと思ったのですが、どうすればよいでしょうか。

    • ベストアンサー
    • Mac
  • mac/スキャナのドライバがインストールできない...ScanMaker X6USB

    マイクロテック社のScanMaker X6 USBというスキャナー にお詳しい方にお伺いしたいのですが、 ドライバーがインストールできなくて困っています。 以下の二つの環境からインストールを試みたのですが「インストールの準備中です」という表示が出て止まってしまいます。 ●imac/G5/Mac OSX10.4のClassic環境で ●ibook/G3/OS9.2.2から立ち上げた環境で このスキャナはもう6年くらい前のリリース品なので、 やはりもう今のパソコンからは使えないのでしょうか、、。

  • 外付けHDのOSのバージョンについて

    こんにちは。 iBookG3(OSX10.2.8)を使っております。 外付けHD(Maxtor OneTouch III 750GB FireWire400/USB 2.0対応(HFS+形式))からブートさせるためにOSをインストールしようと思いますが、その時「iBookG3(OSX10.2.8)」と同じバージョンがよいのでしょうか? なぜかというと、 今年末にインテルマックを購入予定なのです、それにこの外付けを繋ごうと考えています。その時「インテルマック」と「外付けHD」のOSのバージョンが違うことになりますが問題ないのでしょうか? どうぞ、ご教授お願い致します。

    • ベストアンサー
    • Mac
  • LUMIX DMC-FX37はMac OS X Leopardの環境で利用できますか?

    http://panasonic.jp/dc/fx37/spec.html 「USB接続対応OS ●Windows(R) Vista/XP/2000/Me/98SE/98がインストールされているUSB端子を搭載したパソコン ●Mac OS 9.2.2、Mac OS X(10.1~10.4)がインストールされているUSB端子を標準装備したパソコン」 LUMIX DMC-FX37の仕様一覧を確認したところ上記の記載がありました。 Mac OS X Leopardの環境ではやはりデバイスとして認識せず、写真を取り込めないのでしょうか。 もし既にお買い求めになって、Mac OS X Leopardで動作している方がいれば教えてください。

    • ベストアンサー
    • Mac