• ベストアンサー
  • すぐに回答を!

ネット切断→もう1度接続しても・・・

「スタート」→「接続」でネットを切断したあと、もう一度同じ手順で今度はネットを接続します。 すると、画面右下には「速度100.0Mbps」の表示が出て、きちんと繋がっている状態になります。 でも実際は、メールを開いても受信送信できず、ホームページを開いても表示できず、ネットに繋げない状態が一晩以上続きます。 どこを見ても異常と思えるようなことはなく、ネットワーク接続を見てみても「繋がっている状態」なので、なぜ実際にネットに繋がらないのか分かりません。 再起動をすれば問題なく繋がるようになるのですが・・・ 何か特別な設定など必要なのでしょうか。 TEPCOひかりを使用しています。ご存知の方、お力添えよろしくお願い致します。

noname#158067
noname#158067

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数49
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • k-pix
  • ベストアンサー率51% (50/98)

名前解決が出来ていない可能性が高いと思います。 ローカルエリア接続(ワイヤレスネットワーク接続)を右クリックして出てくるメニューの中の「修復」とされてもダメでしょうか?(WindowsXPでの操作になります、他のWindowsでも大きく操作は変わらないと思います。) それとは別に、ご質問に書かれている操作(同じ手順で今度はネットを接続)で、インターネットに接続を試みようとされるならば、以下の設定を行ってみてください。 インターネットプロトコル(TCP/IP)のプロパティで「次のDNSサーバのアドレスを使う」にチェックを入れ、ご使用のルータのIPアドレス(取説に記載されていると思います。)を入力してください。 万が一、ルータのIPアドレスを入力してダメな場合は、プロバイダーから提供されているDNSサーバのIPアドレスを入力してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

具体的な手順を教えていただきありがとうございます。 修復をしてみたところ、うまくいくケースとうまくいかないケースが出てきました。うまくいくいかないの違いは分からないのですが、うまく繋がる確率が上がったのは嬉しいです。ルータの方も試してみます。ありがとうございました。

関連するQ&A

  • 起動するたびに切断・接続しなければネットできません

    起動するたびに切断・接続しなければネットできません 先日パソコンをリカバリしたので、 オープンシステム・WEPで接続を作ったのですが、 これが毎回起動するたびに スタート →接続 →ワイヤレスネットワーク接続 →ワイヤレスネットワーク表示 →WARPSTAR~~(すでに接続状態なのにネットは見れない)の切断・接続の作業 をしないとネットに接続できません。 ワイヤレスネットワークに接続しましたとは起動毎出るのですが、この作業をしないとネットにはつながってくれません。。。 毎回「このネットワークが範囲内にあるときは接続する」 にチェックをいれても次に起動したときはチェックが外れてしまっています。 この問題を解決するにはどうしたらよいのでしょうか? 解決法がわかる方いらっしゃいましたら、教えていただきたいです。 よろしくお願いいたします。。。

  • LANの接続と切断を繰り返す

    とあるクライアントの1台からサーバへ接続できない状態になりました。 ネットワークタスクで見ると×マークで 「ネットワークケーブルが接続されていません」 と表示されています。 時々、画面右下の表示で接続と切断を繰り返しています。 朝一番では大丈夫なのですが、一度この状態に陥ると 再起動しても駄目です。 HUBやLANケーブルなど正常な物と交換してみましたが このクライアトのみでこの現象が発生します。 困りました。。。

  • 切断されてしまう

    ネットには接続できるんですが gooなどに 長い文など書き込みしてると 切断してしまいます。 また接続の繰り返し作業でイライラ。 何回か繰り返して 安定します。 どうしたもんでしうか フレッツ 速度 100.0Mbps

    • ベストアンサー
    • ADSL

その他の回答 (2)

  • 回答No.3

何かがおかしいですね。 ネットワークデバイスの不具合かドライバの問題か切り分ける必要があります。 ネットワークデバイスは内蔵だと思いますので、メーカのサポートへ点検を依頼するか、自分で増設オプションを買ってきて接続してみるかになります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

自分でやるのはちょっと怖いので(音痴なので)まずサポートを頼ってみます。ありがとうございました。

  • 回答No.1
  • Willyt
  • ベストアンサー率25% (2858/11130)

繋がった後、認証作業が必要なのではないですか? この認証作業はプロバイダによって異なりますから、プロバイダのサポートデスクへコンタクトして、詳しいことを尋ねるのがいいと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

認証作業というものを要求されたことは一度も無いのですが、それをすることで繋がるようになるかもしれませんよね。一度プロバイダに連絡をしてみます。ありがとうございました。

関連するQ&A

  • 無線接続がすぐ切断される

    私が所有しているラップトップの話なのですが、無線のAPに接続しようとパスワードを入力し一旦接続状態が良くなり普通にネットに接続出来るのですが(シグナルの強さが非常に強いになりネットは普通に出来る状態) 5分~10分たった後「ネットワークの取得中」と出てきてすぐ速度1.0Mbpsになりネット等が使用出来なくなってしまいます。 解決方法は一応ワイヤレスネットワークのアイコンを右クリックして修復って所を押すと直るのですがまた5分程度で同じ事の繰り返しになってしまいます。 ただ先週までは正常に出来ていたのに突然こんな風になってしまいました。 何か解決方法はないんでしょうか?

  • 接続アイコン(インジケータ)

    XP、ADSLを利用しています。 ネットに繋ぐと、今まで右下にパソコンが2台ならんだ インジケータが表示されていました。 でも、今日ウイルスバスター2004を入れたところ、 それがなくなってしまいました。(でもネットには接続 している) 「ネットワーク接続」の中に、今まで「LANまたは高速 インターネット」のところに表示されている2つ(ローカル エリア接続と、アダプタのアイコン)と、その下にもう1つ 何か表示があって、結局「ネットワーク接続」の中には 計3つのアイコンみたいなのがあったはずなんですが、 その1つがありません。。。 今「ネットワーク接続」の中にある、「ローカルエリア接続」→ 「プロパティ」→「接続時にインジケータを表示する」に チェックを入れると右下に、パソコン2台アイコンは出ますが それだと「ローカルエリアに接続しました 速度100.0Mbps」 って出るので、私の求めているのではないのです。。。 私が求めているのは、右下のパソコン2台のインジケータと 「インターネットに接続しました ○.○Mbps」という表示 なのです。^^; 多分、「ネットワーク接続」の中にあったはずの1つ→ 「プロパティ」→「接続時にインジケータを表示する」に チェックを入れると、前の通りになると思うのですが どこをどうしたら表示させる事が出来るでしょうか? たまにネットが切断されちゃうんで、いつもそれを見て 「あ、切れた」とか「繋がったぁ~」とか分かってたので ないとすごく不便なんです。 説明が下手ですみませんが、どなたか教えてください!m(..)m

  • 無線LAN使用時、回線が切断されてしまい困ってます・・

    はじめまして。 無線LAN使用時、ちょっとしたことするんでも頻繁にネットワーク回線が切断されてしまい非常に困っています。 私は「PLANEX GW-US54G 54Mbps Wireless LAN USB Adapter」という無線LANアダプターを使い、ライブドア提供の「livedoor Wireless」でインターネットに接続しています。ネット上からファイルをダウンロードしている最中やオンラインゲーム中など回線が切断されてしまうことが多々あります。一応こちらの状況をわかる範囲で説明しますので、回線が切断されないための方法をご存知の方、最善の方法を教えてください。  私のPC使用場所の回線接続情報は以下のとおりです。 ○「ワイヤレスネットワーク接続」の状態 「速度」→24.0Mbps~36.0Mbps  「シグナルの強さ」→強い ○「PLANEX GW-US54G 54Mbps Wireless LAN USB Adapter」の状態 「送信速度」→24.0Mbps~36.0Mbps  「接続品質」→強い(46%~53%) 「電波強度」→強い(46%~53%) 上の受信%が私のPC使用環境での最もBESTな受信状態です。 よろしくお願いします。

  • 再起動で接続が切断される

    パソコンの電源を再起動すると、ネットの接続が切断されてしまいます。 右下のアイコンから接続を選ぶと接続できるのですが 以前は再起動で、接続が切断されることはありませんでした。 再起動しても接続が維持できるようにするにはどうしたらいいのでしょうか? OSはWin7 ブラウザはIE8です。 よろしくお願いします。

  • 質問:無線LAN使用時、回線が切断されてしまい困ってます・・

    はじめまして。 無線LAN使用時、ちょっとしたことするんでも頻繁にネットワーク回線が切断されてしまい非常に困っています。 私は「PLANEX GW-US54G 54Mbps Wireless LAN USB Adapter」という無線LANアダプターを使い、ライブドア提供の「livedoor Wireless」でインターネットに接続しています。ネット上からファイルをダウンロードしている最中やオンラインゲーム中など回線が切断されてしまうことが多々あります。一応こちらの状況をわかる範囲で説明しますので、回線が切断されないための方法をご存知の方、最善の方法を教えてください。  私のPC使用場所の回線接続情報は以下のとおりです。 ○「ワイヤレスネットワーク接続」の状態 「速度」→24.0Mbps~36.0Mbps  「シグナルの強さ」→強い ○「PLANEX GW-US54G 54Mbps Wireless LAN USB Adapter」の状態 「送信速度」→24.0Mbps~36.0Mbps  「接続品質」→強い(46%~53%) 「電波強度」→強い(46%~53%) 上の受信%が私のPC使用環境での最もBESTな受信状態です。 よろしくお願いします。

  • ネットの接続を切断するにはどうしたらいいですか?

    以前ISDNの回線を使っていた時は、タスクバー右下にネットを繋いでいる間は電話マークみたいなものが出ていました。 接続を切りたい時に、そのマークを右クリックして切断を選択すると回線を切断することができました。 現在、ヤフーのリーチDSLというのにしているのですが、そちらにしてからはそのマークのような物が出ません。 ですので、接続を切りたい時は、パソコンを強制終了しています。 強制終了以外に、簡単に接続を切る方法はないでしょうか? どうぞ宜しくお願い致します。

  • ネットに接続できません

    題名の通りネットに接続できません。 今までフレッツADSLだったのですが、4月からTEPCOひかりに変更しました。 パソコン:VAIO VGN-FS53(無線LAN受信機搭載) OS:Windouws XP Home Edition プロバイダ:DTI 回線:TEPCOひかり メディアコンバータ:FUJITSU MC81-X ルータ:NEC Aterm WR7850S ルータは無線対応なのですが、有線も無線も接続できません。 「スタート」から「全ての接続の表示」をみると、 ローカルネットワーク接続もワイヤレスネットワーク接続も「接続」になっています。 しかし、デスクトップのInternet Explorerをクリックしてみても「サーバーが見つかりません」という画面になってしまいます。 何に問題があるのか教えていただけないでしょうか? (因みに無線の方の暗号化の方法は同じに設定してあります)

  • ネット接続中に切断します。

    ある掲示板を閲覧する専用のソフトを使っているんですが、そのソフトは掲示板に書いてある内容を先に読み込んでいくみたいなんですが、10回に1回ぐらいの確率で接続失敗となり、掲示板も閲覧できなくなり、その後ネットも切断されてしまいます。 つまりそのソフトを立ち上げて、掲示板の更新を手動でクリックして更新中に接続失敗とメッセージが出ると、その瞬間からネット切断状態になり、通常のブラウザでもネットができなくなります。 何故かメールの送受信はできるんです。 復旧させるには再起動すれば直るんですが、1回1回そのソフトが失敗するたびに再起動してたら手間がかかってしまって。。。 なんとか再起動しないでネット接続を復活させる方法はあるでしょうか? 色々とネットワーク接続なんかを見たんですが、見た目的には全然異常がないんです。。。 ウインドウズXPの最新バージョンで、接続環境はヤフーBBの8Mで無線やその他のPCとLAN接続とかはしてません。 セキュリティソフトも入ってますが、それらが邪魔してるってことはありません。 このソフトを使っている時だけ起こる現象です。 ※ソフトの名前はあえて伏せておきます。 そのソフトはフリーソフトなので、そのソフトを使っている人たちや作成者様に迷惑をかけてしまってはダメなので名前は伏せます。 (私だけの環境でこういう現象が起こっているかもわからないので) 皆さん、何かいい解決方法があれば 御指南よろしくお願いします_(_^_)_

  • 同じID&パスワードなのに、ネットが切断され、再接続できない

    以前こちらで質問させてもらったものです。その際回答いただいたかた、ありがとうございました。http://oshiete1.goo.ne.jp/qa5363871.html また困ったことが起きたので、相談させてもらいにきました。 ネット環境は、NTTのADSLを使っています。プロバイダはBB.exciteというところです。 インターネットを使用中、突然ネットが切断されることがたびたびあります。 そのたびに、PCを再起動し、再びネットワーク接続→BB.excite→接続とクリックし、接続しなければ接続できません。 それで接続できるときもあれば、「パスワードかIDが違います」、とエラーが出て、接続できない場合もあります。 その場合は、ネットワーク接続→BB.excite→削除してから、ネットワーク接続→新しい接続先の追加→BB.exciteの開始ウィザードを設定します。 その際、BB.exciteの開始ウィザードの設定で使用するIDとパスワードは、「パスワードかIDが違います」とエラーが出たときと同じものです。 ですが、新規に追加でやると、認証され、接続できます。 同じIDとパスワードを使ってるのに、突然ネットが切れたり、認証されたり、違うとエラーが出たりで、わけがわかりません・・・。 このIDとパスワードは、わたしが設定したものではなく、BB.exciteから決められたものです。 切断は、かなり頻繁にあります。1時間か2時間ごとくらいで、調子のいいときはもうちょっと長いです。 切断されるたびに、この手順を踏むのはかなり面倒なので、改善したいのですが、原因がわかるかた、ご教授お願いいたします。

    • ベストアンサー
    • ADSL
  • 変則的にネットが切断される

    Windows XP Service Pack 2の光回線(マンションタイプ・ネット専用)を使用しております。 ネットでHPを観覧をしている時に、急に接続できなくなる時があり「ページが表示されません」の画面がたまにあります。 上記の状態になった時に、一度切断して、もう一度接続すると「 ネットワークアドレスの取得中」になっている場合が多いです。 モデムやルーターの設定は特に何も弄っていない状態です。 モデムの電源を抜いてPCを再起動すると接続できる状態になるのですが毎回は面倒ですし、ネットゲームをやっている時にこれが起きたら嫌です。 ADSL時代には電話がくるとネットが強制切断されていたので光の変えたのですがこのままでは心配でネットゲームができそうにありません。 今後ネット切断が強制的に起こらないようにしたいのですがどうすれば良いでしょうか?。

専門家に質問してみよう