• ベストアンサー
  • 困ってます

COMPAQ Presario1400 に Windows2000

  • 質問No.3259784
  • 閲覧数337
  • ありがとう数6
  • 回答数6

お礼率 54% (6/11)

こんにちは。よろしくお願いします。
友人にもらったCOMPAQ presario1400 14XL343 のOSはWinMeだったのですが、かなり動きがおかしかったので、Win2000を入れました。(WinMeのリカバリディスクはありません。。。)
しかし、LANカード(背面にLANポートがあります)が認識しません。
デバイスマネージャでは
ネットワークデバイスは現れていません。
PCIウィンプル通信コントローラ と マルチメディアオーディオコントローラ には?!マークがついています。

HPのホームページとCOMPAQのホームページは見ましたが、LANのドライバらしきものは見つかりませんでした。
LANカードのドライバを手に入れることは可能でしょうか?
よろしくお願いします。

質問者が選んだベストアンサー

  • 回答No.2
  • ベストアンサー

ベストアンサー率 41% (1384/3341)

このモデルは光学ドライブなどの違いにより、3タイプが存在しますが、国内モデルは全てOSがMeのため、国内のHPのサイトにはWIN2000用のドライバは存在しません。
しかしHP United StatesのサイトにはWIN2000用のドライバが若干存在しますので、そちらからDLしてください。
HP Unaited States presario1400 14XL343 driver site↓
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=181&lc=en&cc=us&dlc=en&product=95140&lang=en
お礼コメント
hiroo_oh

お礼率 54% (6/11)

ご回答ありがとうございます。
教えていただいたサイトで
Presario Notebooks Conexant Combo - Modem/NIC Driver for Windows 98 SE/ME/2000
をDLしてインストールしたのですが、
”このデバイスを開始できません。(コード10)”
と、エラーになってしまいます。 !マークになります。
日本の製品と、アメリカの製品では違うのでしょうか・・
ただ今、必死で検索中ですが、見つかりません。
何か他にありましたら教えていただきたいです。
よろしくお願いします。
投稿日時:2007/08/16 20:15

その他の回答 (全5件)

  • 回答No.6

ベストアンサー率 21% (739/3450)

すいません、補足要求にはちゃんと答えて下さい。

私が言いたいのは、LANドライバだけが足りないのではないと言う事です。

少なくとも、マザーボード(チップセットなど)・LAN・サウンド・VGAは必要になりますよ。
(場合によっては他の物もね。)
お礼コメント
hiroo_oh

お礼率 54% (6/11)

言葉が間接的でしたね。すいません。
ドライバは用意していませんでした。だめだったら後で探せばいいかなと思っていました。(今までのほとんどのPCにこの方法で来たため。)
サウンドのドライバーも”?マーク”になっています。

別の話ですが、前の持ち主も起動しては強制終了を繰り返していたみたいです。なおかつ、自分も元のOS(Me)で起動と強制終了を繰り返していました。昨日の夜、HDDが壊れたみたいです。インストール前のFORMATはエラー、デスクトップPCにHDDをつなげてスキャンディスクもエラーになってしまいました。ちょっと面倒なことになってしまいました。HDDを探さないと。
投稿日時:2007/08/17 08:39
  • 回答No.5

ベストアンサー率 41% (1384/3341)

再びANo,2です。
ANo,1の方へのお礼を読んでいませんでした。失礼。
アメリカ仕様と日本仕様ではcombo cardが違うのかも知れませんね。
あとノートPCで考えられるcombo cardは3com(今はINTEL)の物くらいしか考えられませんので、
他社製品のドライバを検索して、それらしいものを片っ端から当ててみるしかありません。
一例としてはIBM(Lenovo)が多くのドライバを公開していますから、
同時期のモデルのドライバを検索して当てると言う方法もあります。
お礼コメント
hiroo_oh

お礼率 54% (6/11)

そういう方法もあるんですね。
ありがとうございました。
しばらく格闘してみます。
投稿日時:2007/08/17 01:12
  • 回答No.4

ベストアンサー率 41% (1384/3341)

ANo,2です。

>Presario Notebooks Conexant Combo - Modem/NIC Driver for Windows 98 SE/ME/2000
>をDLしてインストールしたのですが、
>”このデバイスを開始できません。(コード10)”
>と、エラーになってしまいます。 !マークになります。
ANo,1の回答者のかたがおっしゃっている通り、このモデルは
LANポートがあっても、内部にLANカードが搭載されていない機種があります。
(私が過去に持っていた3台のうち実際にLANカードが搭載されていたのは1台だけです。)
古いモデルなので定かではないのですが、こう言ったモデルはたぶんLANがオプションだったのではないでしょうか?
Meで使っているときに実際に内蔵LANは使用可能な状態だったのでしょうか?
まずはその辺から確認されたほうがいいのではないかと思います。
  • 回答No.3

ベストアンサー率 21% (739/3450)

お伺いしますが、Win2kのDisc以外自分で何かドライバ類を用意しましたか?

Win2kのDiscだけでは間違いなくインストールは完了しませんよ。
お礼コメント
hiroo_oh

お礼率 54% (6/11)

今まで出会ったPCはほとんどすぐにドライバが見つかっており、ちょっと油断していました。
投稿日時:2007/08/17 01:10
  • 回答No.1

ベストアンサー率 37% (1292/3490)

http://blog.so-net.ne.jp/pc_sugi/2005-06-04

LANコネクタがダミーの機器が在るそうですが 確認されましたか?
PCカードスロットルに LANカードを挿して使う方が簡単かも? USB接続の LANカードも在ります。
お礼コメント
hiroo_oh

お礼率 54% (6/11)

ご回答ありがとうございます。
ダミーについてですが、不安定なMeの時には使用できました。
何もしなくても全て認識するだろうと思ってWin2000をインストールしたのですが。。
投稿日時:2007/08/16 20:08
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ