• ベストアンサー
  • 困ってます

「音が出ない」どうして

既存のCドライブにWinMEが入っていたところへ、HDDを増設してD:とE:とし、D:にWinXPを通常版にてクリーンインストールし、デュアルブートにしたところWinMEは大丈夫なんですが、WinXPにすると「音」が出ません。どうすればよいのでしょうか、アドバイスよろしくお願いします。 デバイスマネージャーを見るとオーディオに関するところは、  Creative SB Live! Series(WDM)  Creative SB Live! Gameport  オーディオCODEC  レガシ オーディオドライバ となっています。 CPU:ペンティアム4 メモリ:128MB(ちかじか512MBにUP予定)

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数211
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • jein
  • ベストアンサー率49% (2799/5705)

コントロールパネルの「プログラムの追加と削除」で Creative関連の項目が無ければユーティリティーの類は インストールされていません。 こんな但し書きもありますね。 OEM品(お買い求めいただいたコンピューターに付属している製品)や 俗に言うバルク品・平行輸入品など クリエイティブメディア(株)からパッケージ版として発売を行っていない Sound BLASTER Live!シリーズ全商品に関しましてはインストールを行った場合 一切動作しません なお これらのクリエイティブメディア(株)から発売を行っているパッケージ品以外の製品は 一切のサポートを行っておりません 必ず コンピュータの製造元・お買い求めいただいた販売店にご相談をお願いします ところで、メーカーPCをお使いですか?

参考URL:
http://japan.creative.com/support/contact.asp

共感・感謝の気持ちを伝えよう!

質問者からのお礼

たたびのご回答ありがとうございます。 「プログラムの追加と削除」にはCreative関連の項目はありません。 PCはGateway Performance1700XLです。 PC購入時にWinMEにインストールされていました。CD-ROMは付属してませんでした、パッケージ品ではないので新たに購入しなければならないのでしょうか?

関連するQ&A

  • SP2導入について教えてください。

    Windows XP SP1 Pentium(R)4CPU 1500MHz 1.51GHz 256MB RAM 以上のスペックの自作パソコンを購入し使用しています。 今度、SP2を導入したいと思い色々調べているのですが、LANドライバやサウントドライバ、ビデオドライバを最新のものにしておかないと、トラブルが出ることがあると聞きました。 なので最新のものに更新したいのですが、メーカー製ではない為、正直どうすればいいのか分かりません。 デバイスマネージャーを開いてみた所、 サウンド、ビデオ、およびゲーム コントローラーに ○Creative SB Live! Value(WDM) ○Creative SB Live! Gameport ○オーディオ CODEC ○ビデオ CODEC ○メディア コントロール デバイス ○レガシ オーディオ ドライバ ○レガシ ビデオ キャプチャ デバイス とありましたが、よく分かりません。 よろしければアドバイスください。

  • 再度、音が出ないことについてお教え下さい。

    昨日、XPで音が出ないと質問させていただきました。 早速のご回答をいただいたのですが私のボキャブラリー不足でよく伝わらなかったようです。 ・ パソコンはNECのノートでハードはいじっていません。 ・ 「オーディオデバイスなし」と「ドライバは利用可能ですが起動されていません」とのメッセージが出ます。 ・ デバイスマネージャを見るとデバイスの使用状況がサテライトされていなくて操作できません。 ・ パソコン画面にスピーカーマークが出ていません。 ・ オーディオドライバには:オーディオCODEC:レガシ オーディオ ドライバ:メディア コントロール デバイス:レガシ ビデオ キャプチャ デバイス:ビデオ CODECなどが入っていますがどれも正常とのメッセージが出ています。 よろしければお教え下さい。

  • 音が出ない(不思議な現象)

    WindowsMEのパソコンをWindowsXPProにアップグレード(実際は新規インストール)したところ、スピーカーから音が出なくなりました。 ヘッドホンを繋げてみるとヘッドホンからは聞けました。スピーカーの故障も考えられる為、 もう一度WindowsMEに戻してみたのですが、正常に音が出ました。 しかし、WindowsXPProにするとやっぱり出ません…。 実はWindowsMEの時は全く逆で、スピーカーからは音が出ていましたが、ヘッドホンからは聞けなかったんです。 サウンドカードもWIndowsXPに対応していますし、デバイスマネージャーでも正常に認識しています。もちろんミュートは解除しています。 すごく不思議な現象だと思うのですが、原因などお分かりになる方いらっしゃいましたら、宜しくお願い致します。 PC:GATEWAY SELECT1000 サウンドボード:Creative SB Live! Series(WDM)

その他の回答 (2)

  • 回答No.2
  • najio
  • ベストアンサー率24% (24/97)

CreativeのホームページからCreative SB Live! SeriesのWinXP用のドライバをダウンロードしインストールしましょう。 このファイルは約10Mあり、ダウンロードには56Kで30分近くかかりますから注意してください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

Creativeのホームページを見てきました。気になる事がありましたので再度アドバイスのほどよろしく。 製品名 sound BLASTER Live!シリーズ用     Live Basic Unit for Windows2000/XP(WDM) Revision.2-jan LIVEWDM2.EXE(9.2MB) このドライバーで良いのですね。 注意書きにあった以下の事項が気になって(自分のはどうなっているのか不安で)インストールできません。アドバイスお願いします。 既存のLive! Wareソフトウェア類を全て削除した状態でインストール作業を行ってください。 (例:PiayCenter,PlayCenter2,CreativeRecorder,WaveStudio,MiniDiscCenter,CreativeLauncherなど) 特に WindowsXP上では Windows95/98/NT4.0/2000/ME用の[InstallationCD]や[Live!Ware]をインストールしますとOS自体破壊される場合がありますのでインストール作業は絶対行わないようお願いします。 以上の件ですが、どのように対処していいのかアドバイス願えれば不安も解消できるかと思います。 Internet接続はADSL1.5MBです。

  • 回答No.1
  • jein
  • ベストアンサー率49% (2799/5705)

コントロールパネルのサウンド・オーディオの設定パネル を開いたときに、"サウンドとオーディオデバイス"の 「オーディオ」タブをクリックして"音の再生"にある 既定のデバイスのところには何が入っていますか? また、音が出ないのは全てのサウンドですか? 効果音・CD再生両方とも音が出ませんでしょうか? 確認後、補足してください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

jeinさん遅くなってすみません。 >「オーディオ」タブをクリックして"音の再生"にある 既定のデバイスのところには何が入っていますか? 音の再生の「規定のデバイス」は  SB Live! Wave Device となっています。 >音が出ないのは全てのサウンドですか? 効果音・CD再生両方とも音が出ませんでしょうか? 効果音、CD再生ともまったく音が出ません。 よろしくお願いします。

関連するQ&A

  • 音がおかしくなった!?

     以前は普通に音が出ていた自作PCが調子が悪くなったのでOSを入れ直してみたら、耳障りな”ビー”とゆう音しか出てこなくなりました!音楽CDは再生できるんですがゲームやリアルプレイヤー等がダメな様です。  OS WinMe マザーボード BE6-(2) サウンドカード Creative SB Live!Value  自作PCは中古を購入した為、BIOS等PCの知識が薄いです、誰か良い知恵を授けて下さい!

  • XPで音がでません

    先日Vistaの状態からXPをインストールしてデュアルブートにしたのですがオーディオドライバがない為にXPでは音がまったくでない状態です。 vistaにはsigmatel high defintion audio codecというドライバが入っていました。 純正のドライバでなくてもいいのでとりあえず音を出す方法はありませんか?

  • BigDiveに対応してますよね?

    このマザーボード Aopen AX4SPE-U はBigDriveに対応してますよね?一応環境を書き込んでおきます。 ビデオカード Aeolus FX5200-DV128 (AGP 128MB) サウンドカード =CREATIVE SB Live! オーディオ [A400]  ネットワークカード = Realtek RTL8169/8110 Family Gigabit Ethernet NIC マザーボード Aopen AX4SPE-U WinXP Pro SP1

  • 音が出ない

    OS(WinXp)を再インストールしたら、音が聞こえなくなりました。 マザーボードはASUSTek P4B266C+A Intel845D オンボードサウンドです。 デバイスマネジャーのサウンドの項には Game port for CH Product Gamecard3 オーディオ CODEC ビデオ CODEC メディア コントロールデバイス レガシー オーディオ ドライバ レガシー ビデオチャプチャ デバイス 標準ゲーム ポート 以上が正常となっています。 ボリューム、ミュート等異常ありません。 困っています。お助けを・・・。

  • MEからXPへのアップグレードに失敗

    WinMeからXPにアップグレードした後、自動的に再起動するのですが、ロゴが流れた瞬間に画面が消えてそのままです。強制終了して立ち上げるとセーフモードでは立ち上がります。ディバイスマネージャーを見るとすべて正常に動いています。どこにもまったく問題ないのにどうしてでしょうか。 ちなみに以下のマシンです。 Gateway Serect 900(アスロン900) CD-ROM : NEC DV-5700A GENERIC NECフロッピーディスクドライブ SCSIコントローラ: WIN ME PROMISE ULTRA100(tm) IDE CONTROLLER キーボード:PS/2 Millennium Keyboard(106key) サウンドコントローラ:Creative SB Live! Series(WDM) Creative SB ゲームポート ネットワークアダプタ:SMC EZ Card 10/100(SMC1211TX) モニタ:VX720(17インチ) ディスプレイドライバ:ATI Radeon SDR

  • 音が出ません

    PC-VC667J3FDを利用しています。 音が出なくなってしまったので、ドライバ再導入手順に従い、デバイスマネージャーから、「!」マークのついていた「マルチメディアオーディオコントローラ」を削除し、再起動後にインストールが開始されたのですが、 「Creative SB AudioPCI WDM Audio Driver Disk 1 or CD 上のファイル'ev19x8mp.sys'が必要です。」 とでまして、PC上からそのデータを検出することができません。 同様の回答がないか検索しましたが、見当たりませんでしたので質問させて頂きました。 OSはWinXPです。SP2は導入しておりません。 よろしくお願いします。

  • skype マイク サウンドデバイス

    スカイプを使ってみようと思い立ちました。ヘッドセットはもっていないのですが、普通のステレオイヤホンでもできると聞いたので、スカイプをダウンロードする前に、本当にイヤホンがマイクになるかどうか確認するために、パソコンのマイクの所に差してみましたが、マイクとして機能していないようでした。そこで、音声コントロールのパネルを開いてみたところ、そこにはマイクの項目はありませんでした。このコンピューター(デル、Dimension 2400,サウンドデバイスはCreative SB Live! Series (WDM))ではスカイプはできないということでしょうか。よろしくお願い致します。OSはWindowsXPです。

  • サウンドドライバをインストールすると音が出ません。

    以前、画面表示がおかしくなり、PCが固まった後に音が出力されなくなりました。なんとか復旧させようといろいろとやってみました。 とりあえずサウンドボードから音がきちんと出るようになったのでこれでもよかったのですが、録音をすると無音録音になる上にサウンドボード付属のソフトウェアがどれも動きません。 現在のオーディオデバイスが「SigmaTel Audio」となってます。 WindowsUPdateにCreative X-Fi Audio Processor (WDM)があったのでインストールしたところ、オーディオデバイスが「SB X-Fi[BCE0]」となり、サウンドボード付属のソフトウェアも動きましたが、音が出なくなります。 DirectXでSB X-Fi DirectMusic シンセ[BCE0]のテストを行うと、ぶつぶつ途切れた音がしてまともに音声出力がされません。ほかのX-Fi関連のテストでも同じような結果です。 どうにか解決方法がわかる方、居りませんでしょうか。。 機種:DELL DIMENSION 9150 OS:WinXP pro SP2 サウンドボード:SB X-Fi XtremeMusic

  • マルチメディアオーディオコントローラML115G1

    ウイルス感染により、HPのML115 G1をイニシャライズし、セットアップし直しています。 XPで動くよう、ドライバはインストールし直し、ネットにもつながるようになったのですが、音が出ません。サウンドカードはCreativeのSound Blaster 5.1をPCIスロットに差してあります。 ドライバもダウンロードインストールしましたが、マルチメディアオーディオコントローラにまだビックリマークがでており、音が出ません。なんどもハードウエアの更新を行いましたが、途中でフリーズします。 製造元:Creative モデル:Creative SB Live! (WDM) を選んでいます。 イニシャライズ前はしっかり音が出ていましたが、何かしら違ったことをしたようで、音が出ません。ドライバはcreativeのサイトより自動アップデートでダウンロードしています。 迷路にはまっています。詳しい方、どなたか助けて下さい。 宜しくお願い致します。

  • サウンドデバイスなし 音でません

    音が出ません!助けてください。よろしくお願いします。 OS:XP PRO マザーボード:shuttle AB48 ・自作パソコンを購入時から音が出ない。 ・サウンドオーディオのプロパティ→オーディオデバイスなし ・デバイスマネージャ   MPU-401 互換MIDIデバイス  オーディオCODEC  ビデオCODEC  メディアコントロールデバイス  レガシ オーディオドライバ  レガシ ビデオキャプチャデバイス (!マークなし) ・音再生しようとすると「サウンド デバイスに問題があるため、ファイルを再生できません。サウンド デバイスがお使いのコンピュータにインストールされていないか、別のプログラムが使用中か、または正常に機能していない可能性があります。」の表記 ・マザーボードのサウンドドライバをインストールしても変化なし http://global.shuttle.com/Download/Download_File.asp?Item=AB48